<!DOCTYPE html>
<html lang="en">
<head>

<!-- begin upgrade_insecure_requests block --><!-- end upgrade_insecure_requests block --><!-- begin favicon block --><link rel="shortcut icon" href="http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/16174887_10158201585095602_1389109106480388274_n.jpg" />
			<link rel="apple-touch-icon" href="0" />
		<!-- end favicon block --><!-- begin image_src block --><link rel="image_src" href="http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png" />
		<!-- end image_src block --><!-- !!!!!! END GET SITE META !!!!!!!! -->
<!-- begin meta block --><meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
		   

<meta name="apple-mobile-web-app-status-bar-style" content="black" />
	
	<meta name="apple-mobile-web-app-title" content="wdbo-fm" />
	<!-- end meta block --><!-- begin title_full_tag block --><title>Eye of Irma closing in on Virgin Islands; Forecast path has shifted ea  | Where Orlando Turns First For Breaking News, Weather, and Traffic</title>
<!-- end title_full_tag block --><!-- begin meta_description block --><meta name="description" content="Where Orlando Turns First For Breaking News, Weather, and Traffic" />
	<!-- end meta_description block --><!-- begin meta_keywords block --><!-- end meta_keywords block --><!-- begin canonical block --><meta property="vr:canonical" content="http://www.wokv.com/news/local/hurricane-irma-upgraded-cat-gov-scott-declares-state-emergency/asBQLnSsuhDVQzfzKRgOVP/" />
	<link rel="canonical" href="http://www.wokv.com/news/local/hurricane-irma-upgraded-cat-gov-scott-declares-state-emergency/asBQLnSsuhDVQzfzKRgOVP/" />
<!-- end canonical block --><!-- begin og_tags block --><meta property="og:title" content="Eye of Irma closing in on Virgin Islands; Forecast path has shifted ea  | Where Orlando Turns First For Breaking News, Weather, and Traffic" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.news965.com/news/local/eye-irma-closing-virgin-islands-forecast-path-has-shifted-east/asBQLnSsuhDVQzfzKRgOVP/" />
	<meta name="og:description" content="Where Orlando Turns First For Breaking News, Weather, and Traffic" />
	<meta property="og:image" content="http://www.news965.com/rf/image_lowres/Pub/p8/WOKV/2017/09/06/Images/Irma%2011am%20Wed.jpg" />
	<meta property="og:image:width" content="1000" />
		<meta property="og:image:height" content="563" />
	<meta property="og:site_name" content="WDBO Radio" />

	<meta property="fb:app_id" content="640328446116730" />
	<!-- end og_tags block --><!-- begin meta_twitter block --><meta name="twitter:card" content="summary" />
	<meta name="twitter:url" content="http://www.wokv.com/news/local/hurricane-irma-upgraded-cat-gov-scott-declares-state-emergency/asBQLnSsuhDVQzfzKRgOVP/" />
<!-- end meta_twitter block --><!-- begin cmg_revpath block --><meta name="cmg_revpath" content="/" />
<!-- end cmg_revpath block --><meta name="web_type" content="story" />

<link rel="preload" href="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" as="script" >
<link ref="prefetch" href="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" >
<link rel="preload" href="//www.news965.com/assets/js/all.js" as="script" >
<link ref="prefetch" href="//www.news965.com/assets/js/all.js" >

<script>
	window.PolyfillsReady = window.PolyfillsReady || {};
	var scripts = [],
		polyReady = false,
		src, 
		scriptEl;
	var genericPolyfills = (
		'fetch' in window &&
		'Promise' in window &&
		'assign' in Object &&
		'keys' in Object
	);
	var otherPolyfills = (
		'IntersectionObserver' in window ||
		'registerElement' in document
	);
	
	if (!otherPolyfills) {
		scripts.unshift("//www.news965.com/r/PortalConfig/radio-newstalk/assets/js/polyfills.js");
	}
	
	if (!genericPolyfills) {
		scripts.unshift('//cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch');
	}

	function polyfillsReady(){		
		requestAnimationFrame(function() {
			window.PolyfillsReady.ready = true;
	    	document.dispatchEvent(new CustomEvent('PolyfillsReady', {bubbles: true}));
		});			
	}
	if(scripts && scripts.length){   
		while (src = scripts.shift()) {
			scriptEl = document.createElement('script');
			if(scripts.length == 0) {
				scriptEl.onload = function() {
					polyfillsReady();									
				}
			}
			scriptEl.src = src;
			document.head.appendChild(scriptEl);
		}
	} else {
		polyfillsReady();
	}
	//@ sourceURL=polyfills.js
</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="//www.news965.com/r/PortalConfig/common/assets/js/pubsubcutioner.min.js"></script>

<script>localStorage.setItem("sdsat_debug", true);</script>

<script src='//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-d60f9d10de420c68ca2387b68df3c9f20e1c6022.js'></script>














<!-- begin metrics_complete_override block -->













<!-- METRIC TAG -->










<!-- Primary Category -->




<!-- Setting originating site Start-->





	
	
		
	





 


	


<!-- Setting originating site End-->

<!-- Setting Site Domain and Site ID Start-->















<!-- Setting Site Domain and Site ID End-->

<!-- Setting Provide Name -->








	





	









		
		
			
			
			
			
			
			
			
			
			
			
		
		
	


<!-- Setting Radio NT flag-->



<!-- Set contentType for UrlObject/Traffic to section front -->
 
 
<!--Standalone -->




<!-- Setting video proxy and video proxy play list vendor names -->


<!-- Setting providername for NCD stories -->


 
<script>
var DDO = DDO || {};

/*<!-- begin metrics_dtm_library_override block -->
	DDO.DTMLibraryURL = '//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-d60f9d10de420c68ca2387b68df3c9f20e1c6022.js'; 
<!-- end metrics_dtm_library_override block -->*/


DDO.hasLocalStorage = function(){
	return typeof(localStorage) != "undefined" && localStorage.setItem("test","test") &&
		localStorage.getItem("test") && localStorage.removeItem("test");
}
</script>

<script src="//www.news965.com/r//PortalConfig/common/metrics/js/dtm-ddo-utilities.js"></script>




<script>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</script>

<!-- end metrics_complete_override block -->









<script>
DDO.authn = {
	init: function(pubsub, $){
		var hasLocalStorage = DDO.hasLocalStorage();
		DDO.userData = DDO.userData || {};
		if(hasLocalStorage){
			DDO.userData.userStatus = localStorage.getItem("metricsUserStatus")||"";
			DDO.userData.userActive = localStorage.getItem("metricsUserActive")||"";
			DDO.userData.userType = localStorage.getItem("metricsUserType")||"";
			if(localStorage.getItem("janrainCaptureReturnExperienceData")){
				DDO.userData.userProfileID = JSON.parse(localStorage.getItem("janrainCaptureReturnExperienceData"))["uuid"] ||"";
			}
		}
		pubsub.subscribe("authn-login", function(event, data){
			DDO.userData.userStatus = 'registered';
			DDO.userData.userActive = 'logged-in';
			DDO.userData.userType = 'standard';
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.userData.userProfileID = data.uuid;
			DDO.dependentEventCheck('authn');
		});
		pubsub.subscribe("authn-anonymous", function(event, data){
			DDO.userData.userStatus = 'not registered';
			DDO.userData.userActive = 'not logged-in';
			DDO.userData.userType = 'anonymous';
			delete DDO.userData.userProfileID;
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.dependentEventCheck('authn');
			DDO.dependentEventCheck('authz');
		});
		pubsub.subscribe("authn-modal-open", function(event, data){
			if(typeof(window.janrainClickTracker)!="undefined"){
				if(typeof(DDO.loginEventClickNumber)!="undefined"){
					if(window.janrainClickTracker == DDO.loginEventClickNumber){
						return;
					}
				}
				DDO.loginEventClickNumber = window.janrainClickTracker;
			}
			DDO.action('loginEvent_start');
		});
 		pubsub.subscribe("login-complete", function(event, data){
			DDO.action('loginEvent_complete');
		});
		pubsub.subscribe("authn-logout", function(event, data){
			DDO.userData.userStatus = 'not registered';
			DDO.userData.userActive = 'not logged-in';
			DDO.userData.userType = 'anonymous';
			delete DDO.userData.userProfileID;
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.action('loginEvent_logout');
		});		
		// When user is auto-logged in.
		pubsub.subscribe("authn-login-return", function(event, data) {
			 DDO.action('loginEvent_return-user');
			 DDO.dependentEventCheck("authz");
		});
		pubsub.subscribe("registration-success", function(event, data) {
			DDO.action('loginEvent_new-user-register');
			
		});
		pubsub.subscribe("login-error", function(event, data) {
			DDO.action('loginEvent_error');
		});
	}
};
</script>






<script>
DDO.comment = {
	init: function(pubsub, $){
		pubsub.subscribe('comment-submit', function(event, data){
			DDO.action('commentSubmitted');
			// data should be like: {element:"[widget clicked]",action:"click"}
			DDO.action('interaction-click', data);
		});
		
		pubsub.subscribe('additional-comments', function(event, data){
			DDO.action('additionalComments', data);
		});
	}
};
</script>






<script>
DDO.gallery = {
	init: function(pubsub, $){
		pubsub.subscribe("gallery-secondary", function(event, data){
			DDO.action('gallerySecondaryPhotoView');
		});
		pubsub.subscribe("gallery-opened", function(event, data){
			DDO.action('galleryOpened');
		});
	}
};
</script>






<script>
DDO.interaction = {
	init: function(pubsub, $){
		// pubsubcutioner can use regex for event names, thus all interaction type events
		// can be listened to assuming the data is correct.
		pubsub.subscribe("site-interaction", function(event, data){
			// data should be like: {element:"[widget clicked]",action: "[button clicked]"}
			DDO.action(event, data);
		});
	}
};
</script>






<script>
DDO.breakingNews = {
	init: function(pubsub, $){
		pubsub.subscribe("breaking-news-banner", function(event, data){
			DDO.action("breakingNews", {contentType:DDO.pageData.pageContentType});
		});
		
		pubsub.subscribe("breaking-news-story", function(event, data){
			DDO.action('breakingNewsStory');
		});
	}
};
</script>







<script>
DDO.socialShare = {
	init: function(pubsub, $){
		pubsub.subscribe("authn-social-share", function(event, data){
			DDO.action("socialClick", data);			
		});
	}
};
</script>
<script>
DDO.video = {
	init: function(pubsub, $){
		pubsub.subscribe("video-start", function(event, data){
			DDO.action('videoStart', data);
		});
		pubsub.subscribe("video-content-play", function(event, data){
			DDO.action('videoContentPlay', data);
		});
		pubsub.subscribe("video-complete", function(event, data){
			DDO.action('videoComplete', data);
		});
	}
};
</script><script src="//www.googletagservices.com/tag/js/gpt.js"></script>
	<script src="//www.news965.com/r/PortalConfig/common/assets/js/harmony-6.1.0.min.js"></script>
<script style="display:none">
window.cmg=window.cmg||{};cmg.adconf=cmg.adconf||{};cmg.adconf.slotconf=cmg.adconf.slotconf||[];cmg.adconf.adunit='12523293/orlando_ra/wdbo_fm_web_default/news/local';window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().set('page_url',location.href);googletag.pubads().collapseEmptyDivs(true);googletag.pubads().enableSingleRequest();googletag.pubads().setCentering(true);});</script>
<!-- Common Janrain Include -->









	<script>
var pubsub = window.pubsubcutioner || window.amplify || window.pubsub;
if(typeof(pubsub)=="undefined"){
	pubsub={
			subscribe:function(){
				if(window.pubsubcutioner || window.amplify){
					var pubsubProxy = window.pubsubcutioner || window.amplify;
					pubsubProxy.subscribe.apply(pubsubProxy, arguments);
					return;
				}
				if(typeof(DDO.deferredSubscribe) == "undefined"){
					DDO.deferredSubscribe = [];
				}
				DDO.deferredSubscribe.push(arguments);
			},
			publish:function(){
				if(window.pubsubcutioner || window.amplify){
					var pubsubProxy = window.pubsubcutioner || window.amplify;
					pubsubProxy.publish.apply(pubsubProxy, arguments);
					return;
				}
				if(typeof(DDO.deferredPublish) == "undefined"){
					DDO.deferredPublish = [];
				}
				DDO.deferredPublish.push(arguments);
			}
	};
	
}
</script>
	
	<script type="text/javascript" src="//www.news965.com/r//PortalConfig/common/widgets/janrain/js/janrain.js"></script>








<!-- END Common Janrain Include -->
	

<!-- Newstalk Janrain Modals -->

<div style="display: none;" id="signIn" class="">
	<div class="capture_header testsignin">
		<h1>news965.com - Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2>Sign in with your existing account</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<h2>Sign in with your email</h2>
			{* #userInformationForm *}
			<div>{* traditionalSignIn_emailAddress *}</div>
			<div>{* traditionalSignIn_password *}</div>
			<div class="capture_form_item">
				{* traditionalSignIn_signInButton *} <a href="#"
					data-capturescreen="forgotPassword" id="forgotPasswordLink">Forgot
					your password?</a>
			</div>
			{* /userInformationForm *}
		</div>
	</div>
	<div class="capture_newUser capture_signin">
		<h2>New User?</h2>
		<a href="#" class="capture_btn capture_primary"
			data-capturescreen="traditionalRegistration">Create a New Account</a>
	</div>
</div>


<div style="display: none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In / Register</h1>
	</div>
	<div class="capture_signin">
		<h2>Welcome Back {* welcomeName *}</h2>
		{* loginWidget *}
		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another
				account</a>
		</div>
	</div>
</div>
<div style="display: none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In / Register</h1>
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<h2>Welcome back. Please sign in</h2>
			{* #userInformationForm *}
			<div>{* traditionalSignIn_emailAddress *}</div>
			<div>{* traditionalSignIn_password *}</div>
			<div class="capture_form_item">
				<div>{* traditionalSignIn_signInButton *}</div>
				<a href="#" data-capturescreen="forgotPassword"
					id="forgotPasswordLink">Forgot your password?</a>
			</div>
			<div class="capture_centerText switchLink">
				<a href="#" data-cancelcapturereturnexperience="true">Use
					another account</a>
			</div>
			{* /userInformationForm *}
		</div>
	</div>
</div>
<div style="display: none;" id="socialRegistration"
	class="capture_lrg_footer">
	<div class="capture_header">
		<h1>You're Almost Done!</h1>
	</div>
	<div class="capture_signup">
		<h2>Select a display name and password</h2>
		{* #socialRegistrationForm *}
		<div>{* socialRegistration_displayName *}</div>
		<div>{* socialRegistration_emailAddress *}</div>
		<div>{* traditionalRegistration_password *}</div>
		<div>{* traditionalRegistration_passwordConfirm *}</div>
		<h2>Tell us about yourself</h2>
		<div>{* registration_firstName *}</div>
		<div>{* registration_lastName *}</div>
		<div>{* registration_postalZip *}</div>
		<div>{* registration_birthday *}</div>
		<div>{* registration_gender *}</div>
		<div class="capture_form_item">
			<label>*Indicates Required Field</label>
		</div>
		{* agreeToTerms *}
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">
				<div>{* socialRegistration_signInButton *}</div>
			</div>
		</div>
		{* /socialRegistrationForm *}
	</div>
</div>

<div style="display: none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Create a New Account</h1>
	</div>
	<div class="capture_signup">
		<h2>Select a display name and password</h2>
		<p>
			Already have an account? <a href="#" data-capturescreen="signIn">Sign
				In</a>
		</p>
		{* #registrationForm *}
		<div>{* traditionalRegistration_displayName *}</div>
		<div>{* traditionalRegistration_emailAddress *}</div>
		<div>{* traditionalRegistration_password *}</div>
		<div>{* traditionalRegistration_passwordConfirm *}</div>
		<h2>Tell us about yourself</h2>
		<div>{* registration_firstName *}</div>
		<div>{* registration_lastName *}</div>
		<div>{* registration_postalZip *}</div>
		<div>{* registration_birthday *}</div>
		<div>{* registration_gender *}</div>
		<div class="capture_form_item">
			<label>*Indicates Required Field</label>
		</div>
		{* agreeToTerms *}
		<div class="capture_footer">
			<div class="capture_left">{* createAccountButton *}</div>
		</div>
		{* /registrationForm *}
	</div>
</div>
<div style="display: none;" id="traditionalRegistrationBlank">
	<div class="capture_header">
		<h1>Create a New Account</h1>
	</div>
	<div class="capture_signup">
		<p>
			Already have an account? <a href="#" data-capturescreen="signIn">Sign
				In</a>
		</p>
		{* #registrationFormBlank *}
		<div>{* registration_firstName *}</div>
		<div>{* registration_lastName *}</div>
		<div>{* traditionalRegistration_displayName *}</div>
		<div>{* traditionalRegistration_emailAddressBlank *}</div>
		<div>{* registration_birthday *}</div>
		<div>{* registration_gender *}</div>
		<div>{* registration_postalZip *}</div>
		<div>{* traditionalRegistration_passwordBlank *}</div>
		<div>{* traditionalRegistration_passwordConfirmBlank *}</div>
		<div class="capture_form_item">
			<label>*Indicates Required Field</label>
		</div>
		{* agreeToTerms *}
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">{* createAccountButton *}</div>
		</div>
		{* /registrationForm *}
	</div>
</div>

<div style="display: none;" id="registrationSuccess">
	<div class="capture_header">
		<h1>Thank you for registering!</h1>
	</div>
	<div class="capture_success">
		<p>We have sent you a confirmation email. Please check your email
			and click on the link to activate your account.</p>
		<div class="capture_footer">
			<span onclick="janrain.capture.ui.modal.close()"
				class="capture_btn capture_primary">Close</span>
		</div>
	</div>
</div>

<div style="display: none;" id="registrationSuccessConfirmed">
	<div class="capture_header">
		<h1>Thank you for registering!</h1>
	</div>
	<div class="capture_success">
		<p>We look forward to seeing you frequently. Visit us and sign in
			to update your profile, receive the latest news and keep up to date
			with mobile alerts.</p>
		<div class="capture_footer">
			<span onclick="janrain.capture.ui.modal.close()"
				class="capture_btn capture_primary">Close</span>
		</div>
	</div>
</div>

<div style="display: none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<div class="retrieve_password">
		<p>Don't worry, it happens. We'll send you a link to create a new
			password.</p>
		{* #forgotPasswordForm *}
		<div>{* forgotPassword_emailAddress *}</div>
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">{* forgotPassword_sendButton *}</div>
		</div>
		{* /forgotPasswordForm *}
	</div>
</div>
 
<div style="display: none;" id="forgotPasswordSuccess" class="modal">
	<div class="modal-dialog modal-sm" role="document">
		<div class="modal-content">
			<div class="modal-header capture_header">
				<h4>Email sent</h4>
			</div>
			<div class="modal-body retrieve_password">
				<p>We have sent you an email with a link to change your password.</p>
			</div>
			<div class="modal-footer">
				<span data-dismiss="modal" class="capture_btn capture_primary"
					onclick="janrain.capture.ui.modal.close();document.getElementById('forgotPasswordSuccess').style.display='none';">Close</span>
			</div>
		</div>
	</div>
</div>
 
<div style="display: none;" id="mergeAccounts">{* mergeAccounts *}</div>

<div style="display: none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
		<div>{* traditionalSignIn_emailAddress *}</div>
		<div>{* mergePassword *}</div>
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">{* traditionalSignIn_signInButton *}
			</div>
		</div>
		{* /tradAuthenticateMergeForm *}
	</div>
</div>

<div style="display: none;" id="resendVerification">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<div class="retrieve_password">
		<p>To sign in you must verify your email address. Fill out the
			form below and we'll send you an email to verify.</p>
		{* #resendVerificationForm *}
		<div>{* traditionalSignIn_emailAddress *}</div>
		<div class="capture_fox_buttoncol">{* newPasswordFormButton *}</div>
		{* /resendVerificationForm *}
	</div>
</div>

<div style="display: none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="retrieve_password">
		<p>Check your email for a link to verify your email address.</p>
		<div class="capture_footer">
			<a href="#" data-capturescreen="signIn"
				class="capture_btn capture_primary">Sign in</a>
		</div>
	</div>
</div>
<!-- END Newstalk Janrain Modals --><script>
	// Event listeners for broadcasts from shared widget
	pubsub.subscribe('authn-login', function(event, data) {
		// Testing found that 'authn-login' can be fired with data from cookies
		// when there's no active sesssion. This followed Social Acct unlinking then
		// sign-out, then click sign-in and the header updates behind the sign-in modal
		if (janrain.capture.ui.hasActiveSession()) {
			var welcome_msg = data.name ? "Hi, " + data.name : "Hello";
			$('.janrain_anonymous').hide();

			$('.janrain_logged_in').each(function (evt) {
				$(this).html($('<a>').attr('href', '/member-center/').text(welcome_msg)).show();
			});
	
			janrain.settings.capture.flowName = 'standard_radio';
		}
		
		//hide livefyre comments regardless of auth
		$('#livefyre-comments').hide();
	});

	// can be broadcast by local click listeners or shared common widget (ex: livefyre)
	pubsub.subscribe('authn-logout', function(event, data) {

		// C&P from Medley after session sticking past Social Unlinks in MC
		/*
		var cookies = [ 'ur_name', 'ur_metrics', 'ur_views_total_count',
				'medley_id', 'DDO_user_data', 'DDO_user_data', 'session_id',
				'sessionid', 'welcome_info_name'];
        for (var i = 0; i < cookies.length; i++) {
            jQuery.cookie(cookies[i], '', {expires:-2, path:'/'});
        }
        */
		console.log("pubsub.subscribe('authn-logout', function(event, data)");
        radio_newstalk_logout_dom_update();
	});

	// Show login and register links on page load with unauthenticated user
	pubsub.subscribe('authn-anonymous', function(event, data) {
		console.log("pubsub.subscribe('authn-anonymous', function(event, data)");
		$('.janrain_anonymous').show();
	});
	
		

	function radio_newstalk_logout_dom_update() {
		// For now this simply reloads the page, in the future we may want to 
		// manipulate DOM elements instead
		console.log('radio_newstalk_logout_dom_update()');
		
		// Logout of Livefyre
		var yesterday = new Date();
        yesterday.setTime(yesterday.getTime() + (-1 * 24 * 60 * 60 * 1000));
        document.cookie = 'backplane-channel' + '=; expires=' + yesterday.toUTCString() + '; path=/';
        localStorage.removeItem('fyre-auth');
        
        // Redirect
		if (window.location.pathname === '/member-center/') {
			window.location = '/';
		} else {
			window.location.reload();
		}
	}

</script>














<script type="text/javascript"
	data-lf-domain="coxradio.fyre.co"
	src="//cdn.livefyre.com/libs/commentcount/v1.0/commentcount.js">
	
</script>

<script>
	LF.CommentCount({
		replacer : function(element, count) {
			var $el = $(element);

			$el.append($('<span>').addClass('lf-count-int').text(count));

			if ($el.data('lf-show-label') == true) {
				$el.append($('<span>').addClass('lf-count-label').text(
						'Comment' + (count === 1 ? '' : 's')));
			}

			if (count > 0 || $el.data('lf-show-zero') === true) {
				$el.show();
			}

		}
	});		
</script>
<!-- Font Awesome-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<!-- Slick plugin carousel styling-->
<link rel="stylesheet" href="https://cdn.jsdelivr.net/jquery.slick/1.5.8/slick.css">

<script type="text/javascript"
	data-lf-domain="coxradio.fyre.co"
	src="//cdn.livefyre.com/libs/commentcount/v1.0/commentcount.js">
	
</script>

<script>
	LF.CommentCount({
		replacer : function(element, count) {
			var $el = $(element);

			$el.append($('<span>').addClass('lf-count-int').text(count));

			if ($el.data('lf-show-label') == true) {
				$el.append($('<span>').addClass('lf-count-label').text(
						'Comment' + (count === 1 ? '' : 's')));
			}

			if (count > 0 || $el.data('lf-show-zero') === true) {
				$el.show();
			}

		}
	});		
</script>
<script>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</script>


<script>
	DDO.init(pubsubcutioner, [ 'authn', 'comment' ]);

	window.addEventListener('RadioNewstalkReady', function(event) {
		
		var removeExtracharFromurl = removeExtracharFromurl || removeExtracharFromUrl;

		var items = [ 'authn', 'interaction', 'breakingNews', 'socialShare', 'gallery', 'comment', 'video' ];
		
		for (var i = 0; i < items.length; i++) {
			DDO[items[i]].init(pubsubcutioner);
		}
	});
</script>

<script>
	// Base URL used by modules and Wraps
	var base_url = 'www.news965.com';
</script>

<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:400,700,300|PT+Sans:400,700">




<script type="text/javascript">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</script>
<meta name="eomportal-instanceid" content="231142"/>
<meta name="eomportal-id" content="6402"/>
<meta name="eomportal-loid" content="2.1.2416627942"/>
<meta name="eomportal-uuid" content="f81b1b50-91b5-11e7-9b92-e5e0c820b796"/>
<meta name="eomportal-lastUpdate" content="Wed Sep 06 11:26:47 EDT 2017"/>
<script type="text/javascript">

	window.janrain = window.janrain || {};
	window.janrain.settings = window.janrain.settings || {};
	window.janrain.settings.capture = window.janrain.settings.capture || {};
	janrain.settings.social = janrain.settings.social || {};
	
	janrain.settings.appUrl = 'https://login.cmgdigital.com';
	janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
	janrain.settings.capture.captureServer = 'https://cmg.janraincapture.com';
	janrain.settings.capture.redirectUri = 'http://www.news965.com';
	janrain.settings.capture.clientId = '3btstwg28fqjacqp49f9kenj8hvzgk9u';
	janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
	janrain.settings.capture.federateXdReceiver = 'http://www.news965.com/auth/federate_xd';

	janrain.settings.format = "one row";
	janrain.settings.width = "147";

	janrain.settings.capture.flowName = 'signIn';

	// Backplane needed for LiveFyre commenting
	janrain.settings.capture.backplane = true;
	janrain.settings.capture.backplaneBusName = 'coxmediagroup.com';
	
	janrain.settings.social.shareCountMode = "combined";

</script>
<script type="text/javascript" src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
<script type="text/javascript" src="//www.news965.com/r//PortalConfig/common/widgets/janrain_social_share/js/socialshare.js"></script>
<script type="text/javascript">


// Initialise Janrain social-share

	
		function janrainSocialInit(){
			janrain.settings.social = {
    providers: [
        "facebook",
        "twitter",
        "email-mailto"
    ],
    orientation: "horizontal",
    formFactor: "bar",
    shareCountMode: "none",
    shareCountMin: 50000  
};
		}

if(!window.janrainSocialDeferInit){
	janrainSocialInit();
}

// Idempotency, and we want to make sure this can be included in any order.
// This is pure javascript, no dependencies (e.g. jQuery) necessary.
// Get or initialize namespaces.
window.janrain = window.janrain || {};
janrain.settings = janrain.settings || {};
janrain.settings.capture = janrain.settings.capture || {}; 
janrain.settings.capture.stylesheets = janrain.settings.capture.stylesheets || [];
janrain.settings.capture.stylesheets.push(
	"//www.news965.com/r//PortalConfig/common/widgets/janrain_social_share/css/socialshare.css"
);

var _janrainSocialOnLoadLoaded = false;
function janrainSocialOnLoad() {
	
	if(!_janrainSocialOnLoadLoaded){
		_janrainSocialOnLoadLoaded = true;
	    // Janrain provided social-share hooks/event-handlers.	    
		janrain.social.on({
		
			// Run script for UX improvements when tweet sharing.
			// cmg.monitorTweetShares() is defined in: /janrain_social_share/js/socialshare.js
			provider_select: function(data) {
				if (data.provider == 'twitter') {
					janrain.cmg.monitorTweetShares();	
				}
			},
			
			// Fire social-share metric when share is successful.
	 		share_done:  function(data) {  
	 			var pubsub = window.pubsub || window.pubsubcutioner;
	 			var payload = {
	 				site: data.provider, 
	 				type: "share", 
	 				contentType: DDO.pageData.pageContentType
	 			};
	 			pubsub.publish('authn-social-share', payload);
	 			console.log('publish("authn-social-share") 2');
	  		}
		});	
		pubsub.publish('authn-social-load');
	} 
}

</script>
<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cox-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}

</script>
<!-- Theme Tool CSS -->
			<link href="http://www.news965.com/news965mastertheme/ow7ejW9Ie91L07d93yrKAM/" rel="stylesheet">
		<link href="//www.news965.com/assets/css/master.css" rel="stylesheet">
<script src="https://maps.googleapis.com/maps/api/js?client=gme-coxenterprises&v=3.27&channel=cmg-wired" defer></script>
	<script src="//static.chartbeat.com/js/chartbeat_video.js" defer></script>
<script>
	window.addEventListener('RadioNewstalkReady', function(event) {
		var anvp = {};
		anvp.common = {};
		anvp.common.config = {
			accessKey: "mE8VWQLE5vDM2IdvnnTMkt56DKDA3vor",
			token: " ",
			autoplay: false,
			plugins: {
				dfp: {
					clientSide: {
						adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/12523293/Orlando_RA/wdbo_fm_web_default&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&cmsid=16973&vid=ANV_ANV_[[VIDEO_ID]]&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"
					},
				comscore: {
						clientId: 6035944
					}, 
				}
			},
			profile: "cox"
		};
		
		/* Set up Anvato Chartbeat reporting. */
		(function($) {
			$(function() {
				var _cbv_strategies = window._cbv_strategies || (window._cbv_strategies = []);
				_cbv_strategies.push(AnvatoStrategy);
			});
		})(jQuery);
	});
	
</script>


<!-- begin add_head_last block --><!-- end add_head_last block --></head>
<body>

	<!-- themeData - {stationColor1=#cc0000, stationColor2=#000000, stationColor2FontText=#fff, headerTextColor=#fff, alertsColor=#c40000, borderColor=#c7c7c7, widgetBackground=#fff, stationBlack=#222222, stationWhite=#FFF, logo=http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, logoWidth=523, logoHeight=266, logoMedium=http://www.news965.com/rf/image_md/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, logoLarge=http://www.news965.com/rf/image_large/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, mobile-logo=http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, mobile-logoWidth=523, mobile-logoHeight=266, mobile-logoMedium=http://www.news965.com/rf/image_md/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, mobile-logoLarge=http://www.news965.com/rf/image_large/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, apple-touch-icon=http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, apple-touch-iconWidth=523, apple-touch-iconHeight=266, apple-touch-iconMedium=http://www.news965.com/rf/image_md/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, apple-touch-iconLarge=http://www.news965.com/rf/image_large/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, favicon=http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/16174887_10158201585095602_1389109106480388274_n.jpg, faviconWidth=600, faviconHeight=600, faviconMedium=http://www.news965.com/rf/image_md/Pub/Web/News965/Special%20Contents/Themes/Images/16174887_10158201585095602_1389109106480388274_n.jpg, faviconLarge=http://www.news965.com/rf/image_large/Pub/Web/News965/Special%20Contents/Themes/Images/16174887_10158201585095602_1389109106480388274_n.jpg, sp-bg-image=http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/Red%20Background.jpg, sp-bg-imageWidth=2560, sp-bg-imageHeight=1920, sp-bg-imageMedium=http://www.news965.com/rf/image_md/Pub/Web/News965/Special%20Contents/Themes/Images/Red%20Background.jpg, sp-bg-imageLarge=http://www.news965.com/rf/image_large/Pub/Web/News965/Special%20Contents/Themes/Images/Red%20Background.jpg, linkColor=#cc0000} -->
	
	











	



























	
	







<div class="sticky-header__container">
	<!-- BEGIN Sticky Headersss -->
	<div class="sticky-header container">
		<!-- NewsTalk station logo-->
		<div class="sticky-header__left-column">
			<a href="//www.news965.com/" title="www.news965.com"> 
				<img src="http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png" itemprop="logo" alt="www.news965.com logo" class="sticky-header__logo">
			</a>
		</div>

		<div class="sticky-header__right-column">
			<!-- BEGIN LISTEN LIVE Section-->
			<a href="//www.news965.com/stream/"
				class="sticky-header__listen-container listen-live">
				<div class="weather--header__subtitle sticky-header__listen-icon">
					<div
						class="weather--icon__scaling-svg svg--color__station-color-main sticky-header__podcast-icon">
						<div class="scaling-svg-container">
							<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg>
						</div>
					</div>
				</div>
				<div class="sticky-header__listen-text hidden-sm-down">
					Listen Live <i class="fa fa-angle-double-right margin-left-10 sticky-header__arrows hidden-md-down"></i>
				</div>
			</a>
			<!-- END Listen Live Section-->

			<!-- BEGIN WEATHER Section-->
			<a href="//www.news965.com/weather/"	class="sticky-header__weather-container" id="sticky-header__weather-container">

				<div class="weather--header__subtitle">
					<div class="weather--icon__scaling-svg sticky-header__weather-icon">
						<div class="scaling-svg-container">
							<svg width="35px" height="24px" viewBox="0 0 35 24" version="1.1"
			data-icon-code="12"
			xmlns="http://www.w3.org/2000/svg"
			xmlns:xlink="http://www.w3.org/1999/xlink">
		    
		    <title>cloudy-day</title>
		    
		    <defs></defs>
		    <g  stroke="none" stroke-width="1"
				fill-rule="evenodd">
		        <g  transform="translate(-43.000000, -232.000000)">
		            <g 
				transform="translate(43.000000, 222.000000)">
		                <path
				d="M0,26.3496094 C0,24.7968672 0.483393604,23.4174865 1.45019531,22.2114258 C2.41699702,21.0053651 3.65721899,20.231447 5.17089844,19.8896484 C5.57129106,18.0537018 6.49901616,16.5522519 7.95410156,15.3852539 C9.40918696,14.2182559 11.0839749,13.6347656 12.9785156,13.6347656 C14.824228,13.6347656 16.4721607,14.2036076 17.9223633,15.3413086 C19.3725658,16.4790096 20.3124979,17.9365146 20.7421875,19.7138672 L21.1669922,19.7138672 C23.0029389,19.7138672 24.570306,20.3608334 25.8691406,21.6547852 C27.1679752,22.9487369 27.8173828,24.5136627 27.8173828,26.3496094 C27.8173828,28.1855561 27.1679752,29.7553646 25.8691406,31.059082 C24.570306,32.3627995 23.0029389,33.0146484 21.1669922,33.0146484 L6.66503906,33.0146484 C5.76659707,33.0146484 4.90478928,32.8388689 4.07958984,32.4873047 C3.25439041,32.1357404 2.54394829,31.6621124 1.94824219,31.0664062 C1.35253608,30.4707001 0.878908008,29.760258 0.52734375,28.9350586 C0.175779492,28.1098592 0,27.2480514 0,26.3496094 L0,26.3496094 Z M2.27050781,26.3496094 C2.27050781,27.5410216 2.70019102,28.5639606 3.55957031,29.418457 C4.41894961,30.2729535 5.45409551,30.7001953 6.66503906,30.7001953 L21.1669922,30.7001953 C22.3779357,30.7001953 23.4130816,30.2729535 24.2724609,29.418457 C25.1318402,28.5639606 25.5615234,27.5410216 25.5615234,26.3496094 C25.5615234,25.1581972 25.1318402,24.1376996 24.2724609,23.2880859 C23.4130816,22.4384723 22.3779357,22.0136719 21.1669922,22.0136719 L18.9990234,22.0136719 C18.8427727,22.0136719 18.7646484,21.9355477 18.7646484,21.7792969 L18.6621094,21.0175781 C18.5058586,19.5429614 17.888189,18.3198291 16.809082,17.3481445 C15.7299751,16.37646 14.4531324,15.890625 12.9785156,15.890625 C11.5038989,15.890625 10.2221734,16.3789014 9.13330078,17.3554688 C8.04442815,18.3320361 7.43164131,19.5527271 7.29492188,21.0175781 L7.19238281,21.6767578 C7.19238281,21.8330086 7.10937583,21.9111328 6.94335938,21.9111328 L6.24023438,22.0136719 C5.11718188,22.1113286 4.1748085,22.5751912 3.41308594,23.4052734 C2.65136338,24.2353557 2.27050781,25.2167912 2.27050781,26.3496094 L2.27050781,26.3496094 Z M16.0986328,12.7265625 C17.5341869,11.0761636 19.3554577,10.2509766 21.5625,10.2509766 C23.1738362,10.2509766 24.6313411,10.7563426 25.9350586,11.7670898 C27.238776,12.7778371 28.0957011,14.0644453 28.5058594,15.6269531 L28.7402344,15.6269531 C30.3906333,15.6269531 31.7993106,16.2104434 32.9663086,17.3774414 C34.1333066,18.5444394 34.7167969,19.9531167 34.7167969,21.6035156 C34.7167969,23.1660234 34.1748101,24.518549 33.0908203,25.6611328 C32.0068305,26.8037167 30.6787188,27.4238276 29.1064453,27.5214844 C28.9501945,27.5214844 28.8720703,27.4384774 28.8720703,27.2724609 L28.8720703,25.5 C28.8720703,25.3339835 28.9501945,25.2509766 29.1064453,25.2509766 C30.0537157,25.1435542 30.8496062,24.7431675 31.4941406,24.0498047 C32.1386751,23.3564418 32.4609375,22.5410203 32.4609375,21.6035156 C32.4609375,20.5976512 32.0947302,19.7309607 31.3623047,19.003418 C30.6298792,18.2758753 29.7558645,17.9121094 28.7402344,17.9121094 L26.5283203,17.9121094 L26.3818359,16.9160156 C26.2744135,15.675775 25.759282,14.633305 24.8364258,13.7885742 C23.9135696,12.9438434 22.8222719,12.5214844 21.5625,12.5214844 C20.3027281,12.5214844 19.1992235,12.9706986 18.2519531,13.8691406 C18.1933591,13.947266 18.0761728,13.9619143 17.9003906,13.9130859 C17.4511696,13.6298814 16.8896518,13.3417983 16.2158203,13.0488281 C15.9814441,12.9804684 15.942382,12.8730476 16.0986328,12.7265625 L16.0986328,12.7265625 Z"
				></path>
		            </g>
		        </g>
		    </g>
		</svg>
													
						</div>
					</div>
				</div>
				<div class="sticky-header__weather-temp-container">
					<div class="sticky-header__weather-temp">83°</div>
				</div>
				<div class="sticky-header__weather-high-low-temp hidden-lg-down">
					
						
						
							<div class="sticky-header__weather-high-temp">
								<b>H</b> 90
								<div class="sticky-header__weather-low-temp">
									L 75
								</div>
							</div>
						
					
				</div>
				<div class="sticky-header__arrows-container hidden-md-down">
					<i class="fa fa-angle-double-right sticky-header__arrows"></i>
				</div>
			</a>
			<!-- END Weather Section-->

			<!-- BEGIN TRAFFIC Section-->
			<div class="sticky-header__traffic-container">
				<a href="//www.news965.com/traffic">
					<span class="label label-pill label-warning sticky-header__traffic-badge">
						
					</span>
					<div class="sticky-header__traffic-icon-text">
						<p>!</p>
					</div>
					<img src="//www.news965.com/assets/images/main_boxes/icon_traffic.png" class="sticky-header__traffic-icon">
				</a>
				<a href="//www.news965.com/traffic" class="sticky-header__traffic hidden-md-down">
					<div class="sticky-header__traffic-text" id="sticky-header__traffic-text">
						Traffic
						<i class="fa fa-angle-double-right margin-left-10 sticky-header__arrows"></i>
					</div>
				</a>
			</div>
			<!-- END Traffic Section-->


			<!-- BEGIN SOCIAL MEDIA/APP DOWNLOAD Section-->
			<!-- Display Sign In / Register links.-->
			<!-- Display the SEARCH icon on larger devices.-->
			<div class="sticky-header__register-search-box hidden-md-down" data-state="collapsed">


				<div class="sign-in-elements hidden-md-down">
					<div class="janrain_anonymous">
						<a href="#" class="sign-in-elements__btn-links capture_modal_open">sign in</a> <span
							class="global-pipe-separator">|</span> <a href="#"
							class="sign-in-elements__btn-links capture_modal_registration">register</a>
					</div>
					<div class="janrain_logged_in"></div>
				</div>

				<!-- Display Search input only when user click search button on sticky header.-->
				<form name="search" action="//www.news965.com/search" method="get"
					class="sticky-header__search-form">
					<input type="text" name="search" placeholder="Search" class="search-textbox">
					<button type="button" class="search-btn btn btn-default">
						<span class="i fa fa-search fa-lg search-btn__icon"> </span> 
						<span class="i fa fa-angle-double-right fa-lg search-btn__right-icon"></span>
					</button>
				</form>
			</div>
			
			<!-- Display the download icon on larger devices.-->
			<div class="sticky__social-media__container hidden-md-down">
			    
    				<a href="http://www.facebook.com/965Orlando" class="social-icons__icon social-icons__facebook" target="_blank">
	    				<img src="//www.news965.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs"></a>			    
			    
			    
    				<a href="https://twitter.com/news965wdbo" class="social-icons__icon social-icons__twitter" target="_blank">
	    				<img src="//www.news965.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		    		</a>			    
			    
			    
			    
				<a href="//www.news965.com/app/" class="sticky__social-media__icon social-icons__get-app svg--color__station-color-main hidden-xs" id="sticky_header_app_button">
					<div class="scaling-svg-container">
						<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112 36">
	<style>
.st1 {
	fill: #fff
}
</style>
	<path id="XMLID_25_" class="st0" d="M.1 0h112v36H.1z" />
	<path id="XMLID_28_" class="st1"
		d="M15 11.7l2.1 2.1 5.5-5.5c.3-.3.9-.3 1.3 0l2 2c.3.3.3.9 0 1.3l-5.5 5.5 2.2 2.2c.3.3.2.7-.3.7l-8 .8c-.5 0-.8-.3-.8-.8l.8-8c0-.5.3-.6.7-.3zm8.6 5.2l3.2 3.2c.5.5.5 1.4 0 1.9l-6.4 6.4c-.5.5-1.4.5-1.9 0L6 16c-.5-.5-.5-1.4 0-1.9l6.4-6.4c.5-.5 1.4-.5 1.9 0l3 3-.7.7-2.5-2.5-7 7 11 11 7-7-2.3-2.3.8-.7zM8.9 12.8c.1.1.2.1.2 0l2.1-2c.1-.1.1-.2 0-.2-.1-.1-.2-.1-.2 0l-2 2c-.2 0-.2.1-.1.2zm14.2 10.9c-.3-.3-.7-.3-1 0-.3.3-.3.7 0 1 .3.3.7.3 1 0 .3-.3.3-.7 0-1zm0 0" />
	<g id="XMLID_24_">
	<path id="XMLID_26_" class="st1"
		d="M38.1 24.2c-.6 0-1-.1-1.5-.2s-.7-.4-1-.6-.5-.6-.6-1-.3-.9-.3-1.3-.1-1-.1-1.6v-3.1c0-3 1.2-4.5 3.6-4.5.6 0 1.1.1 1.5.3s.8.4 1 .7.5.7.6 1.2.2.9.2 1.5v.4h-1.8v-1.1c0-.2-.1-.4-.1-.6s-.2-.4-.3-.5-.3-.2-.5-.3-.4-.1-.7-.1c-.4 0-.7.1-.9.2s-.4.3-.6.6-.2.5-.3.8-.1.6-.1 1v4.7c0 .2 0 .5.1.7 0 .2.1.5.2.6s.2.3.3.5c.1.1.3.3.5.3.2.1.4.1.7.1.3 0 .5-.1.8-.2s.4-.3.5-.4c.1-.2.2-.4.3-.7s.1-.6.1-.8v-1.3h-1.8V18h3.5v6.1h-1.3l-.4-1.3c-.2 1-.8 1.4-1.6 1.4z" />
	<path id="XMLID_34_" class="st1"
		d="M43 24.1V11.9h4.8v1.3h-3.1v3.9H47v1.3h-2.2v4.4h3.1v1.3H43z" />
	<path id="XMLID_36_" class="st1"
		d="M50.2 24.1V13.4H48v-1.6h6.1v1.6H52v10.7h-1.8z" />
	<path id="XMLID_56_" class="st1"
		d="M61 24.2c-.6 0-1.1-.1-1.6-.3-.4-.2-.8-.5-1-.8s-.4-.8-.6-1.3c-.1-.5-.2-1-.2-1.7v-4.4c0-.6.1-1.2.2-1.7s.3-.9.6-1.2.6-.6 1-.8c.4-.2 1-.3 1.6-.3 1.2 0 2.1.3 2.6 1s.8 1.7.8 3v4.4c0 .6-.1 1.2-.2 1.7s-.3.9-.6 1.3-.6.6-1 .8c-.4.2-1 .3-1.6.3zm-1.3-1.9c.2.4.7.6 1.3.6s1-.2 1.3-.6c.2-.4.4-.9.4-1.6v-5.3c0-.7-.1-1.2-.3-1.6s-.7-.5-1.3-.5-1 .2-1.3.5-.3.9-.3 1.6v5.3c-.1.6 0 1.2.2 1.6z" />
	<path id="XMLID_59_" class="st1"
		d="M70.7 24c-.4.1-.9.2-1.4.2s-1-.1-1.4-.2-.7-.3-1-.6c-.3-.3-.5-.6-.6-1s-.3-.8-.3-1.2c-.1-.4-.1-.9-.1-1.5v-7.9h1.8v8.9c0 .3.1.5.1.8.1.3.2.5.3.7.1.2.3.3.5.4.2.1.5.2.8.2s.6-.1.8-.2c.2-.1.4-.3.5-.4.1-.2.2-.4.3-.7.1-.3.1-.6.1-.8v-8.9h1.8v7.9c0 .6 0 1.1-.1 1.5-.1.4-.2.9-.3 1.2s-.4.7-.6 1c-.4.3-.8.5-1.2.6z" />
	<path id="XMLID_61_" class="st1"
		d="M74.5 24.1V11.9h2.2c1.3 0 2.3.3 2.9.8s1 1.3 1 2.5c0 .7-.1 1.3-.4 1.8s-.6.8-1.1 1l2 6.1h-1.7l-1.8-5.7h-1.3v5.7h-1.8zm1.7-7h.4c.7 0 1.3-.2 1.6-.5s.5-.8.5-1.5-.2-1.2-.5-1.5-.9-.5-1.6-.5h-.4v4z" />
	<path id="XMLID_64_" class="st1"
		d="M84.1 24.1l2.6-12.2h1.8l2.6 12.2h-1.8l-.7-3.1h-2.2l-.7 3.1h-1.6zm2.7-4.4h1.8l-.9-5.2-.9 5.2z" />
	<path id="XMLID_67_" class="st1"
		d="M92.1 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8h-1.3v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.4v4.1z" />
	<path id="XMLID_70_" class="st1"
		d="M99.2 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8H101v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.3v4.1z" />
	</g>
</svg>
					</div>
				</a>
				
			</div>


			<!-- Display the SEARCH icon on smaller devices.-->
			<div class="navbar-toggler-search hidden-lg-up hidden-sm-down">
				<div class="sticky-header__search-icon__box">
					<i class="fa fa-search sticky-header__search-icon"></i>
				</div>
			</div>
			<!-- Display the DOWNLOAD icon on Tablet-Portrait & Phone-Landscape devices.-->
			
			<a href="//www.news965.com/app/" class="sticky-header__download-icon hidden-lg-up hidden-xs-down svg--color__station-color-main">
				<div class="scaling-svg-container">
					<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg"
	viewBox="0 0 63.9 28">
	<path id="XMLID_28_" class="st0"
		d="M10.4 5l2.4 2.4 6.1-6.1c.4-.4 1-.4 1.4 0l2.2 2.2c.4.4.4 1 0 1.4L16.4 11l2.4 2.4c.4.4.3.7-.3.8l-8.9.9c-.5.1-.9-.3-.9-.9l.9-8.9c.1-.6.4-.7.8-.3zm9.6 5.8l3.5 3.5c.6.6.6 1.6 0 2.2l-7.1 7.1c-.6.6-1.6.6-2.2 0L.4 9.7c-.6-.6-.6-1.6 0-2.2L7.5.4c.6-.6 1.6-.6 2.2 0l3.4 3.4-.8.8-2.7-2.8-7.8 7.8 12.3 12.3 7.8-7.8-2.6-2.6.7-.7zM3.6 6.2c.1.1.2.1.3 0l2.3-2.3c.1-.1.1-.2 0-.3h-.3L3.6 5.9v.3zm15.8 12.2c-.3-.3-.8-.3-1.1 0-.3.3-.3.8 0 1.1.3.3.8.3 1.1 0 .4-.3.4-.8 0-1.1zm0 0" />
	<g id="XMLID_23_">
	<path id="XMLID_24_" class="st0"
		d="M29.5 11.8V1.3h2.1l1.5 8 1.5-8h2.1v10.5h-1.5V3.5l-1.5 8.3h-1.1L31 3.5v8.3h-1.5z" />
	<path id="XMLID_27_" class="st0"
		d="M40.8 11.9c-.5 0-1-.1-1.4-.2s-.7-.4-.9-.7-.4-.7-.5-1.1-.1-.9-.1-1.5V4.6c0-.6.1-1 .2-1.4s.3-.8.5-1.1.5-.5.9-.7.8-.2 1.4-.2c1 0 1.8.3 2.2.9s.7 1.4.7 2.5v3.8c0 .5-.1 1-.2 1.4s-.3.8-.5 1.1-.5.5-.9.7-.8.3-1.4.3zm-1.1-1.7c.2.3.6.5 1.1.5s.9-.2 1.1-.5.3-.8.3-1.4V4.2c0-.6-.1-1.1-.3-1.4s-.6-.5-1.1-.5-.9.2-1.1.5-.3.8-.3 1.4v4.6c0 .6.1 1.1.3 1.4z" />
	<path id="XMLID_36_" class="st0"
		d="M45 11.8V1.3h2.2c.5 0 .9.1 1.3.2s.7.3 1 .5.5.5.7.8.2.7.2 1.2c0 .7-.1 1.2-.4 1.5s-.6.5-1.2.7c.6.2 1.1.5 1.4.9s.5 1 .5 1.7c0 .9-.3 1.7-.8 2.2s-1.3.8-2.2.8H45zm1.5-6h.8c1.2 0 1.9-.6 1.9-1.9 0-.2 0-.4-.1-.5s-.1-.3-.2-.4l-.3-.3c-.1-.1-.3-.1-.4-.2s-.3-.1-.5-.1h-1.1v3.4zm0 4.9h.8c.6 0 1.1-.1 1.4-.4s.5-.8.5-1.4-.2-1.2-.5-1.5-.8-.4-1.4-.4h-.8v3.7z" />
	<path id="XMLID_58_" class="st0" d="M51.8 11.8V1.3h1.5v10.5h-1.5z" />
	<path id="XMLID_60_" class="st0"
		d="M54.9 11.8V1.3h1.5v9.4H59v1.1h-4.1z" />
	<path id="XMLID_62_" class="st0"
		d="M59.8 11.8V1.3h4.1v1.1h-2.6v3.4h1.9v1.1h-1.9v3.8h2.6v1.1h-4.1z" />
	<path id="XMLID_64_" class="st0"
		d="M28.9 22.8l2.2-10.5h1.5l2.2 10.5h-1.5l-.6-2.6h-1.9l-.6 2.6h-1.3zm2.2-3.7h1.5l-.8-4.5-.7 4.5z" />
	<path id="XMLID_67_" class="st0"
		d="M35.7 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	<path id="XMLID_70_" class="st0"
		d="M41.8 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	</g>
</svg>
				</div>
			</a>
			
			<button type="button" data-toggle="collapse" data-target="#mobile-menu-sticky"
				class="navbar-toggler sticky-header__hamburger hidden-lg-up svg--color__station-color-main collapsed">
				<div class="scaling-svg-container">
					<?xml version="1.0" encoding="utf-8"?>
<svg class="st0" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>
				</div>
			</button>
			<!-- END Social Media/Search/App Download Section-->
		</div>
	</div>
	<!-- END Sticky Header-->
</div>

<div class="global-nav" itemscope itemtype="http://schema.org/Organization">
	<!-- BEGIN Logo and Search Bar-->
	<div class="container">
		<div class="main-header row">
			<div
				class="main-header__left-col col-xs-4 col-sm-4 col-md-4 col-lg-4 col-xl-4">
				<a href="//www.news965.com/" title="www.news965.com" itemprop="logo"
					class="header__logo"
					style="background-image:url(http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png);"></a>
			</div>
			<div class="main-header__right-col hidden-md-down col-lg-8 col-xl-8">
				<div class="social-icons__container hidden-xs">

					<div class="social-icons__login">
						<div class="janrain_anonymous">
							<a class="login__sign-in capture_modal_open" href="#">sign in</a>
							<span class="global-pipe-separator">&#124;</span> <a 
								class="login__register capture_modal_registration" href="#">register</a>
						</div>
						<div class="janrain_logged_in"></div>
					</div>

					
						<a href="http://www.facebook.com/965Orlando"
							class="social-icons__icon social-icons__facebook" target="_blank"> <img
							src="//www.news965.com/assets/svgs/icon_facebook.svg">
						</a>
					
					
						<a href="https://twitter.com/news965wdbo"
							class="social-icons__icon social-icons__twitter"  target="_blank"> <img
							src="//www.news965.com/assets/svgs/icon_twitter.svg">
						</a>
					
					
					
					
					
					
					<a href="//www.news965.com/app/"
						class="social-icons__icon social-icons__get-app svg--color__station-color-main navigation_get_app_button">
						<div class="scaling-svg-container">
							<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112 36">
	<style>
.st1 {
	fill: #fff
}
</style>
	<path id="XMLID_25_" class="st0" d="M.1 0h112v36H.1z" />
	<path id="XMLID_28_" class="st1"
		d="M15 11.7l2.1 2.1 5.5-5.5c.3-.3.9-.3 1.3 0l2 2c.3.3.3.9 0 1.3l-5.5 5.5 2.2 2.2c.3.3.2.7-.3.7l-8 .8c-.5 0-.8-.3-.8-.8l.8-8c0-.5.3-.6.7-.3zm8.6 5.2l3.2 3.2c.5.5.5 1.4 0 1.9l-6.4 6.4c-.5.5-1.4.5-1.9 0L6 16c-.5-.5-.5-1.4 0-1.9l6.4-6.4c.5-.5 1.4-.5 1.9 0l3 3-.7.7-2.5-2.5-7 7 11 11 7-7-2.3-2.3.8-.7zM8.9 12.8c.1.1.2.1.2 0l2.1-2c.1-.1.1-.2 0-.2-.1-.1-.2-.1-.2 0l-2 2c-.2 0-.2.1-.1.2zm14.2 10.9c-.3-.3-.7-.3-1 0-.3.3-.3.7 0 1 .3.3.7.3 1 0 .3-.3.3-.7 0-1zm0 0" />
	<g id="XMLID_24_">
	<path id="XMLID_26_" class="st1"
		d="M38.1 24.2c-.6 0-1-.1-1.5-.2s-.7-.4-1-.6-.5-.6-.6-1-.3-.9-.3-1.3-.1-1-.1-1.6v-3.1c0-3 1.2-4.5 3.6-4.5.6 0 1.1.1 1.5.3s.8.4 1 .7.5.7.6 1.2.2.9.2 1.5v.4h-1.8v-1.1c0-.2-.1-.4-.1-.6s-.2-.4-.3-.5-.3-.2-.5-.3-.4-.1-.7-.1c-.4 0-.7.1-.9.2s-.4.3-.6.6-.2.5-.3.8-.1.6-.1 1v4.7c0 .2 0 .5.1.7 0 .2.1.5.2.6s.2.3.3.5c.1.1.3.3.5.3.2.1.4.1.7.1.3 0 .5-.1.8-.2s.4-.3.5-.4c.1-.2.2-.4.3-.7s.1-.6.1-.8v-1.3h-1.8V18h3.5v6.1h-1.3l-.4-1.3c-.2 1-.8 1.4-1.6 1.4z" />
	<path id="XMLID_34_" class="st1"
		d="M43 24.1V11.9h4.8v1.3h-3.1v3.9H47v1.3h-2.2v4.4h3.1v1.3H43z" />
	<path id="XMLID_36_" class="st1"
		d="M50.2 24.1V13.4H48v-1.6h6.1v1.6H52v10.7h-1.8z" />
	<path id="XMLID_56_" class="st1"
		d="M61 24.2c-.6 0-1.1-.1-1.6-.3-.4-.2-.8-.5-1-.8s-.4-.8-.6-1.3c-.1-.5-.2-1-.2-1.7v-4.4c0-.6.1-1.2.2-1.7s.3-.9.6-1.2.6-.6 1-.8c.4-.2 1-.3 1.6-.3 1.2 0 2.1.3 2.6 1s.8 1.7.8 3v4.4c0 .6-.1 1.2-.2 1.7s-.3.9-.6 1.3-.6.6-1 .8c-.4.2-1 .3-1.6.3zm-1.3-1.9c.2.4.7.6 1.3.6s1-.2 1.3-.6c.2-.4.4-.9.4-1.6v-5.3c0-.7-.1-1.2-.3-1.6s-.7-.5-1.3-.5-1 .2-1.3.5-.3.9-.3 1.6v5.3c-.1.6 0 1.2.2 1.6z" />
	<path id="XMLID_59_" class="st1"
		d="M70.7 24c-.4.1-.9.2-1.4.2s-1-.1-1.4-.2-.7-.3-1-.6c-.3-.3-.5-.6-.6-1s-.3-.8-.3-1.2c-.1-.4-.1-.9-.1-1.5v-7.9h1.8v8.9c0 .3.1.5.1.8.1.3.2.5.3.7.1.2.3.3.5.4.2.1.5.2.8.2s.6-.1.8-.2c.2-.1.4-.3.5-.4.1-.2.2-.4.3-.7.1-.3.1-.6.1-.8v-8.9h1.8v7.9c0 .6 0 1.1-.1 1.5-.1.4-.2.9-.3 1.2s-.4.7-.6 1c-.4.3-.8.5-1.2.6z" />
	<path id="XMLID_61_" class="st1"
		d="M74.5 24.1V11.9h2.2c1.3 0 2.3.3 2.9.8s1 1.3 1 2.5c0 .7-.1 1.3-.4 1.8s-.6.8-1.1 1l2 6.1h-1.7l-1.8-5.7h-1.3v5.7h-1.8zm1.7-7h.4c.7 0 1.3-.2 1.6-.5s.5-.8.5-1.5-.2-1.2-.5-1.5-.9-.5-1.6-.5h-.4v4z" />
	<path id="XMLID_64_" class="st1"
		d="M84.1 24.1l2.6-12.2h1.8l2.6 12.2h-1.8l-.7-3.1h-2.2l-.7 3.1h-1.6zm2.7-4.4h1.8l-.9-5.2-.9 5.2z" />
	<path id="XMLID_67_" class="st1"
		d="M92.1 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8h-1.3v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.4v4.1z" />
	<path id="XMLID_70_" class="st1"
		d="M99.2 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8H101v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.3v4.1z" />
	</g>
</svg>
						</div>
					</a>
					
				</div>
				<form name="search" action="//www.news965.com/search" method="get"
					class="search-form">
					<button class="header__search-btn" type="button"
						class="btn btn-default">
						<span class="i fa fa-search fa-lg"></span>
					</button>
					<input class="header__search-box" placeholder="Search"
						name="search" type="text">
				</form>
			</div>
			<div class="mobile-header col-xs-8 col-sm-8 col-md-8 hidden-lg-up">
				<div class="navbar-toggler-search">
					<div class="search-icon__box">
						<i class="fa fa-search search-icon"></i>
					</div>
				</div>
				
				
				
				
				<a href="//www.news965.com/app/"
					class="social-icons__icon social-icons__get-app svg--color__station-color-main navigation_get_app_button">
					<div class="scaling-svg-container">
						<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg"
	viewBox="0 0 63.9 28">
	<path id="XMLID_28_" class="st0"
		d="M10.4 5l2.4 2.4 6.1-6.1c.4-.4 1-.4 1.4 0l2.2 2.2c.4.4.4 1 0 1.4L16.4 11l2.4 2.4c.4.4.3.7-.3.8l-8.9.9c-.5.1-.9-.3-.9-.9l.9-8.9c.1-.6.4-.7.8-.3zm9.6 5.8l3.5 3.5c.6.6.6 1.6 0 2.2l-7.1 7.1c-.6.6-1.6.6-2.2 0L.4 9.7c-.6-.6-.6-1.6 0-2.2L7.5.4c.6-.6 1.6-.6 2.2 0l3.4 3.4-.8.8-2.7-2.8-7.8 7.8 12.3 12.3 7.8-7.8-2.6-2.6.7-.7zM3.6 6.2c.1.1.2.1.3 0l2.3-2.3c.1-.1.1-.2 0-.3h-.3L3.6 5.9v.3zm15.8 12.2c-.3-.3-.8-.3-1.1 0-.3.3-.3.8 0 1.1.3.3.8.3 1.1 0 .4-.3.4-.8 0-1.1zm0 0" />
	<g id="XMLID_23_">
	<path id="XMLID_24_" class="st0"
		d="M29.5 11.8V1.3h2.1l1.5 8 1.5-8h2.1v10.5h-1.5V3.5l-1.5 8.3h-1.1L31 3.5v8.3h-1.5z" />
	<path id="XMLID_27_" class="st0"
		d="M40.8 11.9c-.5 0-1-.1-1.4-.2s-.7-.4-.9-.7-.4-.7-.5-1.1-.1-.9-.1-1.5V4.6c0-.6.1-1 .2-1.4s.3-.8.5-1.1.5-.5.9-.7.8-.2 1.4-.2c1 0 1.8.3 2.2.9s.7 1.4.7 2.5v3.8c0 .5-.1 1-.2 1.4s-.3.8-.5 1.1-.5.5-.9.7-.8.3-1.4.3zm-1.1-1.7c.2.3.6.5 1.1.5s.9-.2 1.1-.5.3-.8.3-1.4V4.2c0-.6-.1-1.1-.3-1.4s-.6-.5-1.1-.5-.9.2-1.1.5-.3.8-.3 1.4v4.6c0 .6.1 1.1.3 1.4z" />
	<path id="XMLID_36_" class="st0"
		d="M45 11.8V1.3h2.2c.5 0 .9.1 1.3.2s.7.3 1 .5.5.5.7.8.2.7.2 1.2c0 .7-.1 1.2-.4 1.5s-.6.5-1.2.7c.6.2 1.1.5 1.4.9s.5 1 .5 1.7c0 .9-.3 1.7-.8 2.2s-1.3.8-2.2.8H45zm1.5-6h.8c1.2 0 1.9-.6 1.9-1.9 0-.2 0-.4-.1-.5s-.1-.3-.2-.4l-.3-.3c-.1-.1-.3-.1-.4-.2s-.3-.1-.5-.1h-1.1v3.4zm0 4.9h.8c.6 0 1.1-.1 1.4-.4s.5-.8.5-1.4-.2-1.2-.5-1.5-.8-.4-1.4-.4h-.8v3.7z" />
	<path id="XMLID_58_" class="st0" d="M51.8 11.8V1.3h1.5v10.5h-1.5z" />
	<path id="XMLID_60_" class="st0"
		d="M54.9 11.8V1.3h1.5v9.4H59v1.1h-4.1z" />
	<path id="XMLID_62_" class="st0"
		d="M59.8 11.8V1.3h4.1v1.1h-2.6v3.4h1.9v1.1h-1.9v3.8h2.6v1.1h-4.1z" />
	<path id="XMLID_64_" class="st0"
		d="M28.9 22.8l2.2-10.5h1.5l2.2 10.5h-1.5l-.6-2.6h-1.9l-.6 2.6h-1.3zm2.2-3.7h1.5l-.8-4.5-.7 4.5z" />
	<path id="XMLID_67_" class="st0"
		d="M35.7 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	<path id="XMLID_70_" class="st0"
		d="M41.8 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	</g>
</svg>
					</div>
				</a>
				
				<button
					class="hamburger-menu svg--color__station-color-main collapsed"
					data-target="#mobile-menu" data-toggle="collapse" type="button">
					<div class="scaling-svg-container">
						<?xml version="1.0" encoding="utf-8"?>
<svg class="st0" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>
					</div>
				</button>
			</div>
			<!-- Start Search Icon collapsible menu.-->
			<div class="collapsable-search hidden-lg-up">
				<div class="collapsable-search-bar">
					<div class="input-group" id="pg-header__search-bar_input_grp">
						<span class="input-group-btn">
							<form name="search" action="//www.news965.com/search" method="get">
								<input class="mobile-header__search-box" placeholder="Search"
									name="search" type="text">
							</form>
						</span>
					</div>
				</div>
			</div>
		</div>
		<div class="mobile-sub-header row">
			<div
				class="mobile-menu__container col-xs-12 col-sm-12 col-md-12 hidden-lg-up">
				<!-- Start Columns collapsible menu.-->
				<!-- Stickey header navbar toggler-->
				
				<div id="mobile-menu" 
	class="mobile-menu navbar-toggleable-md hidden-lg-up collapse" aria-expanded="false">
	<div class="nav navbar-nav collapsable-menu clearfix">
		<div class="social-container hidden-md-up col-xs-12">
			<div class="social-container__bottom-border">
				



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="http://www.facebook.com/965Orlando" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.news965.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/news965wdbo" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.news965.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
</div></div>
			
		</div>
		<!-- BEGIN first collapsible menu column-->
		
		<!-- 3,3,2 -->

<!-- 4,4 -->

<!-- 4,4 -->

<div class="container">
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting three_column3,3,2 menu -->
<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 2 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self" class="nav-link">Sign Up For Breaking News Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/hurricane/" target="_self" class="nav-link">Hurricane Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self" class="nav-link">Sign Up For Severe Weather Alerts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self" class="nav-link">Traffic Red Alerts</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 5 -->
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down social-container" >
		



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="http://www.facebook.com/965Orlando" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.news965.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/news965wdbo" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.news965.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
</div></div>
</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting two_column4,4 menu -->
<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 3 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self" class="nav-link">Sign Up For Breaking News Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/hurricane/" target="_self" class="nav-link">Hurricane Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self" class="nav-link">Sign Up For Severe Weather Alerts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self" class="nav-link">Traffic Red Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		</ul>
	</div>
	<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting one_column8 menu -->
<div id="1" class="col-xs-12 hidden-sm-up">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self" class="nav-link">Sign Up For Breaking News Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/hurricane/" target="_self" class="nav-link">Hurricane Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self" class="nav-link">Sign Up For Severe Weather Alerts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self" class="nav-link">Traffic Red Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
		</div>
	</div>
</div>
<div id="mobile-menu-sticky" 
	class="mobile-menu navbar-toggleable-md hidden-lg-up collapse" aria-expanded="false">
	<div class="nav navbar-nav collapsable-menu clearfix">
		<div class="social-container hidden-md-up col-xs-12">
			<div class="social-container__bottom-border">
				



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="http://www.facebook.com/965Orlando" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.news965.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/news965wdbo" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.news965.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
</div></div>
			
		</div>
		<!-- BEGIN first collapsible menu column-->
		
		<!-- 3,3,2 -->

<!-- 4,4 -->

<!-- 4,4 -->

<div class="container">
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting three_column3,3,2 menu -->
<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 2 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self" class="nav-link">Sign Up For Breaking News Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/hurricane/" target="_self" class="nav-link">Hurricane Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self" class="nav-link">Sign Up For Severe Weather Alerts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self" class="nav-link">Traffic Red Alerts</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 5 -->
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down social-container" >
		



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="http://www.facebook.com/965Orlando" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.news965.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/news965wdbo" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.news965.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
</div></div>
</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting two_column4,4 menu -->
<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 3 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self" class="nav-link">Sign Up For Breaking News Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/hurricane/" target="_self" class="nav-link">Hurricane Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self" class="nav-link">Sign Up For Severe Weather Alerts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self" class="nav-link">Traffic Red Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		</ul>
	</div>
	<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting one_column8 menu -->
<div id="1" class="col-xs-12 hidden-sm-up">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self" class="nav-link">Sign Up For Breaking News Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/hurricane/" target="_self" class="nav-link">Hurricane Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self" class="nav-link">Sign Up For Severe Weather Alerts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self" class="nav-link">Traffic Red Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
		</div>
	</div>
</div>

			</div>
		</div>
		<div class="row">
			<div class="global-menu hidden-md-down">
	<div class="global-menu__items">

		<label class="items__item" onclick="void(0)" for="items__toggle0" data-haspopup="true">
					<!-- item <li>
<a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self">News</a>
<ul id="U54636020144KBG" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self">Local</a>
</li>

<li>
<a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self">National</a>
</li>

<li>
<a href="/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self">World</a>
</li>

<li>
<a href="/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self">Politics &amp; Government</a>
</li>

<li>
<a href="/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self">Jamie Dupree</a>
<br>
</li>

<li>
<a href="/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self">Business</a>
<br>
</li>

<li>
<a href="/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self">Entertainment</a>
</li>

<li>
<a href="/submit_a_news_tip/" target="_self">Submit a News Tip</a>
</li>

<li>
<a href="/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self">Sign Up For Breaking News Alerts</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						News</div>
					
					<input id="items__toggle0" name="items__toggle0" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">LOCAL</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">NATIONAL</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">WORLD</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">POLITICS & GOVERNMENT</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">JAMIE DUPREE</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">BUSINESS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">ENTERTAINMENT</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/submit_a_news_tip/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SUBMIT A NEWS TIP</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SIGN UP FOR BREAKING NEWS ALERTS</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle1" data-haspopup="true">
					<!-- item <li>
<a href="/weather/" target="_self">Weather</a>
<ul id="U67486118632TqO" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/weather/" target="_self">5 Day Forecast</a>
</li>

<li>
<a href="/hurricane/" target="_self">Hurricane Guide</a>
</li>

<li>
<a href="/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self">What are the Weather Tones?</a>
</li>

<li>
<a href="/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self">Sign Up For Severe Weather Alerts</a>
</li>

<li>
<a href="/severe_weather_outage_maps/" target="_self">Power Outage Maps</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Weather</div>
					
					<input id="items__toggle1" name="items__toggle1" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.news965.com/weather/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">5 DAY FORECAST</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/hurricane/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">HURRICANE GUIDE</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">WHAT ARE THE WEATHER TONES?</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SIGN UP FOR SEVERE WEATHER ALERTS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/severe_weather_outage_maps/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">POWER OUTAGE MAPS</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle2" data-haspopup="true">
					<!-- item <li>
<a href="/traffic/" target="_self">Traffic</a>
<ul id="U44737548054iqp" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/traffic/" target="_self">Traffic Map</a>
</li>

<li>
<a href="/orlandotraffic/checkflightstatus/" target="_self">Check Flight Status</a>
</li>

<li>
<a href="/orlandotraffic/gasprices/" target="_self">Lowest Gas Prices</a>
</li>

<li>
<a href="/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self">Traffic Red Alerts</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Traffic</div>
					
					<input id="items__toggle2" name="items__toggle2" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.news965.com/traffic/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">TRAFFIC MAP</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">CHECK FLIGHT STATUS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">LOWEST GAS PRICES</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">TRAFFIC RED ALERTS</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle3" data-haspopup="false">
					<!-- item <li>
<a href="/omw_with_joe_kelley/" target="_self">OMN w/Joe Kelley</a>
</li> -->
					
				
					<div class="item__title">
						<a href="/omw_with_joe_kelley/" role="button" aria-haspopup="false" target="_self" aria-expanded="false">OMN w/Joe Kelley</a>
							</div>
					
					<input id="items__toggle3" name="items__toggle3" type="checkbox" class="items__toggle" />
					
					
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle4" data-haspopup="true">
					<!-- item <li>
<a href="/asktheexperts/" target="_self">Ask The Experts</a>
<ul id="U60886458312hFi" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/asktheexperts/" target="_self">See Our Shows</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Ask The Experts</div>
					
					<input id="items__toggle4" name="items__toggle4" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.news965.com/asktheexperts/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SEE OUR SHOWS</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle5" data-haspopup="true">
					<!-- item <li>
<a href="/programming/" target="_self">Inside News 96.5 WDBO</a>
<br>
<ul id="U54861728733FMG" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/on-air-schedule/" target="_self">On-Air Schedule</a>
</li>

<li>
<a href="/staffmembers" target="_self">Meet the Staff</a>
</li>

<li>
<a href="/contests/" target="_self">Contests</a>
</li>

<li>
<a href="/performance-studio/" target="_self">Performance Studio</a>
</li>

<li>
<a href="/asktheexperts/" target="_self">Ask The Experts</a>
</li>

<li>
<a href="/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self">Photo Gallery</a>
</li>

<li>
<a href="/contact-us/" target="_self">Contact Us</a>
</li>

<li>
<a href="/insidemagic/" target="_self">Inside Magic</a>
</li>

<li>
<a href="/socialcommentpolicy/" target="_self">Social Media Comment Policy</a>
</li>

<li>
<a href="/eeoc/" target="_self">EEOC Statement</a>
</li>

<li>
<a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self">FCC Public File</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Inside News 96.5 WDBO</div>
					
					<input id="items__toggle5" name="items__toggle5" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.news965.com/on-air-schedule/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">ON-AIR SCHEDULE</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/staffmembers" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">MEET THE STAFF</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/contests/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">CONTESTS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/performance-studio/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">PERFORMANCE STUDIO</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/asktheexperts/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">ASK THE EXPERTS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">PHOTO GALLERY</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/contact-us/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">CONTACT US</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/insidemagic/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">INSIDE MAGIC</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/socialcommentpolicy/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SOCIAL MEDIA COMMENT POLICY</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/eeoc/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">EEOC STATEMENT</div>
								</a>
							<a class="elements__item" href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">FCC PUBLIC FILE</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle6" data-haspopup="true">
					<!-- item <li>
<a href="http://events.news965.com/" target="_self">Events</a>
<ul id="U85850002612POw" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="http://events.news965.com/" target="_self">Event Guide</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Events</div>
					
					<input id="items__toggle6" name="items__toggle6" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://events.news965.com/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">EVENT GUIDE</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle7" data-haspopup="true">
					<!-- item <li>
<a href="#" target="_self">Blogs</a>
<ul id="U46005581145oJK" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="http://jamiedupree.blog.news965.com/" target="_self">Jamie Dupree&nbsp;</a>
</li>

<li>
<a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self">On The Money</a>
<br>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Blogs</div>
					
					<input id="items__toggle7" name="items__toggle7" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://jamiedupree.blog.news965.com/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">JAMIE DUPREE </div>
								</a>
							<a class="elements__item" href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">ON THE MONEY</div>
								</a>
							</div>
					</label>
			</div>
</div>

		</div>
	</div>
</div>
<!-- END Logo and Search Bar-->
	













<div class="container">
	
	<!-- BEGIN Header container areas-->
	<div class="left-content-well">

		<!-- begin header_hp01_lg_up block -->
			<div class="hidden-md-down m-b-1">
				<!-- This ad is displayed below main menu, at larger breakpoints.-->
				<div id="cm-ad-63713" class="cm-ad HP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);sizes.push([970,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([1,1],sizes);var conf={name:'HP01',id:'cm-ad-63713',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1024,1284];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>

			</div>
		<!-- end header_hp01_lg_up block -->
		
		<div class="row">
			


 
















	
	
	
		
			
				
				
			
			
		
	

	
	
	

	
	
	


<div class="alerts--container">
	
		<div class="alerts--alert">
	<div class="alerts--header">
		<div class="alerts--header-text">Breaking News:</div>
	</div>
	<a href="http://www.news965.com/weather/hurricane-irma-live-updates/sxhVBxVNbX3oRQOFY74ueP/">
		<div class="alerts--text-table">
			<div class="alerts--text-table-cell">
				<p>Hurricane Irma slams the islands; tracks towards south Florida with 185mph winds
</p>
					</div>
		</div>
	</a>
	
	<div class="alerts--ad">
		<div id="cm-ad-59225" class="cm-ad BN01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([88,31]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'BN01',id:'cm-ad-59225',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'BN01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
	
</div><script>
		$('.alerts--alert a').each(function(index, link){
			$(link).on('click', function(e){
				e.preventDefault();
				DDO.action("breakingNews");
				window.location = $(link).context.href;
			})
		});
	</script>

	
	
	
	
	
	
	
	
</div>
		</div>

		<div class="clearfix"></div>
		
		
		<div class="row">
			<div class="col-xs-12 col-sm-12 col-md-4 header--box">
				








<script>
	window.addEventListener('RadioNewstalkReady', function() {
		// Call Now Playing Api polling and dom updating, send full URL so this works on Wraps
		NowPlayingWidget.init('//www.news965.com/api/primaryschedule/', '//www.news965.com/api/specialprograms/');
	});
</script>

<div class="latest-news">
	<div class="latest-news__background-blur"></div>
	<div class="latest-news__background-overlay"></div>
	<div class="latest-news--on-air-now">
		<p>ON AIR NOW</p>
	</div>
	<div data-default="//www.news965.com/assets/svgs/program_fallback/icon_bullhorn.svg"
		class="latest-news--show__avatar latest-news--show__avatar__background latest-news--show__avatar__stroke-and-shadow"></div>
	<div class="latest-news--show__title">
		<p data-default="wdbo-fm"></p>
	</div>
	<div class="latest-news--show__subtitle">
		<p data-default="News 96.5-FM WDBO"></p>
	</div>
	<div class="latest-news--show__time">
		<p data-default="At commercial"></p>
	</div>


	<a class="listen-live latest-news--listen-now__button__container latest-news--listen-now__button__border-color">
		<div class="latest-news--listen-now__button">
			<div class="latest-news--listen-now__button__icon">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg>
				</div>
			</div>
			<div class="latest-news--listen-now__button__text">
				LISTEN NOW
			</div>
		</div>
	</a>

</div>
			</div>
			
			
			<div class="col-xs-6 col-sm-6 col-md-4 header--box" id="traffic-widget"></div>
			
			
			
			
			
			
			
			
			


























    



    



    
    
        
        
        
        
    



    
    
    
    
        
    



















	











    
    
    
    
        
    






















	
		
		

		
		

		
		

		
		

		
			
			
		
	
		
		

		
		

		
		

		
		

		
			
			
		
	
		
		

		
		

		
		

		
		

		
			
			
		
	





<!-- true  -->
	<script>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</script>

			
			<div class="col-xs-6 col-sm-6 col-md-4 header--box">
				























	
	







<div class="header--box__container" id="header_weather_widget" onclick="location.href='//www.news965.com/weather/'">
	<div class="widget--header widget--station-color__two widget--header__weather">
		<div id="weather-widget-header"
			class="weather__title  hidden-sm-down station-color-2-font-color" >
			<p class="station-color-2-font-color">Weather</p>
			<i class="fa fa-angle-double-right"></i>
		</div>
		
		
			<div class="weather--header__subtitle hidden-md-up">
				<div
					class="weather--icon__scaling-svg weather--icon svg--color__black">
					<div class="scaling-svg-container">
						<svg width="35px" height="24px" viewBox="0 0 35 24" version="1.1"
			data-icon-code="12"
			xmlns="http://www.w3.org/2000/svg"
			xmlns:xlink="http://www.w3.org/1999/xlink">
		    
		    <title>cloudy-day</title>
		    
		    <defs></defs>
		    <g  stroke="none" stroke-width="1"
				fill-rule="evenodd">
		        <g  transform="translate(-43.000000, -232.000000)">
		            <g 
				transform="translate(43.000000, 222.000000)">
		                <path
				d="M0,26.3496094 C0,24.7968672 0.483393604,23.4174865 1.45019531,22.2114258 C2.41699702,21.0053651 3.65721899,20.231447 5.17089844,19.8896484 C5.57129106,18.0537018 6.49901616,16.5522519 7.95410156,15.3852539 C9.40918696,14.2182559 11.0839749,13.6347656 12.9785156,13.6347656 C14.824228,13.6347656 16.4721607,14.2036076 17.9223633,15.3413086 C19.3725658,16.4790096 20.3124979,17.9365146 20.7421875,19.7138672 L21.1669922,19.7138672 C23.0029389,19.7138672 24.570306,20.3608334 25.8691406,21.6547852 C27.1679752,22.9487369 27.8173828,24.5136627 27.8173828,26.3496094 C27.8173828,28.1855561 27.1679752,29.7553646 25.8691406,31.059082 C24.570306,32.3627995 23.0029389,33.0146484 21.1669922,33.0146484 L6.66503906,33.0146484 C5.76659707,33.0146484 4.90478928,32.8388689 4.07958984,32.4873047 C3.25439041,32.1357404 2.54394829,31.6621124 1.94824219,31.0664062 C1.35253608,30.4707001 0.878908008,29.760258 0.52734375,28.9350586 C0.175779492,28.1098592 0,27.2480514 0,26.3496094 L0,26.3496094 Z M2.27050781,26.3496094 C2.27050781,27.5410216 2.70019102,28.5639606 3.55957031,29.418457 C4.41894961,30.2729535 5.45409551,30.7001953 6.66503906,30.7001953 L21.1669922,30.7001953 C22.3779357,30.7001953 23.4130816,30.2729535 24.2724609,29.418457 C25.1318402,28.5639606 25.5615234,27.5410216 25.5615234,26.3496094 C25.5615234,25.1581972 25.1318402,24.1376996 24.2724609,23.2880859 C23.4130816,22.4384723 22.3779357,22.0136719 21.1669922,22.0136719 L18.9990234,22.0136719 C18.8427727,22.0136719 18.7646484,21.9355477 18.7646484,21.7792969 L18.6621094,21.0175781 C18.5058586,19.5429614 17.888189,18.3198291 16.809082,17.3481445 C15.7299751,16.37646 14.4531324,15.890625 12.9785156,15.890625 C11.5038989,15.890625 10.2221734,16.3789014 9.13330078,17.3554688 C8.04442815,18.3320361 7.43164131,19.5527271 7.29492188,21.0175781 L7.19238281,21.6767578 C7.19238281,21.8330086 7.10937583,21.9111328 6.94335938,21.9111328 L6.24023438,22.0136719 C5.11718188,22.1113286 4.1748085,22.5751912 3.41308594,23.4052734 C2.65136338,24.2353557 2.27050781,25.2167912 2.27050781,26.3496094 L2.27050781,26.3496094 Z M16.0986328,12.7265625 C17.5341869,11.0761636 19.3554577,10.2509766 21.5625,10.2509766 C23.1738362,10.2509766 24.6313411,10.7563426 25.9350586,11.7670898 C27.238776,12.7778371 28.0957011,14.0644453 28.5058594,15.6269531 L28.7402344,15.6269531 C30.3906333,15.6269531 31.7993106,16.2104434 32.9663086,17.3774414 C34.1333066,18.5444394 34.7167969,19.9531167 34.7167969,21.6035156 C34.7167969,23.1660234 34.1748101,24.518549 33.0908203,25.6611328 C32.0068305,26.8037167 30.6787188,27.4238276 29.1064453,27.5214844 C28.9501945,27.5214844 28.8720703,27.4384774 28.8720703,27.2724609 L28.8720703,25.5 C28.8720703,25.3339835 28.9501945,25.2509766 29.1064453,25.2509766 C30.0537157,25.1435542 30.8496062,24.7431675 31.4941406,24.0498047 C32.1386751,23.3564418 32.4609375,22.5410203 32.4609375,21.6035156 C32.4609375,20.5976512 32.0947302,19.7309607 31.3623047,19.003418 C30.6298792,18.2758753 29.7558645,17.9121094 28.7402344,17.9121094 L26.5283203,17.9121094 L26.3818359,16.9160156 C26.2744135,15.675775 25.759282,14.633305 24.8364258,13.7885742 C23.9135696,12.9438434 22.8222719,12.5214844 21.5625,12.5214844 C20.3027281,12.5214844 19.1992235,12.9706986 18.2519531,13.8691406 C18.1933591,13.947266 18.0761728,13.9619143 17.9003906,13.9130859 C17.4511696,13.6298814 16.8896518,13.3417983 16.2158203,13.0488281 C15.9814441,12.9804684 15.942382,12.8730476 16.0986328,12.7265625 L16.0986328,12.7265625 Z"
				></path>
		            </g>
		        </g>
		    </g>
		</svg>
	
					</div>
				</div>
				<div class="weather--detail-line--text1">83°</div>
				
				
				
					
					
						<div class="weather--detail-line--text2 weather-lines--left-margin">Sct Thunderstorms</div>
						<div class="weather--detail-line--text3 weather-lines--left-margin">H 90° L 75°</div>
					
				
			</div>
		
	</div>
	
		
			<div class="widget--content weather" 
				style="background: url('http://www.news965.com/assets/images/weather_bg_imgs/cloudy-day-wbg.jpg') no-repeat !important; background-size: cover !important; opacity: .7"
			>
				<ul id="weather--panel" class="widget---content__list">
					<li class="weather--content__item">
						<div class="widget--content__icon">
							<div class="widget--content__icon">
								<div class="weather--icon">
									<div
										class="weather--icon__scaling-svg svg--color__white svg--color__drop-shadow--color__black" >
										<div class="scaling-svg-container">
											<svg width="35px" height="24px" viewBox="0 0 35 24" version="1.1"
			data-icon-code="12"
			xmlns="http://www.w3.org/2000/svg"
			xmlns:xlink="http://www.w3.org/1999/xlink">
		    
		    <title>cloudy-day</title>
		    
		    <defs></defs>
		    <g  stroke="none" stroke-width="1"
				fill-rule="evenodd">
		        <g  transform="translate(-43.000000, -232.000000)">
		            <g 
				transform="translate(43.000000, 222.000000)">
		                <path
				d="M0,26.3496094 C0,24.7968672 0.483393604,23.4174865 1.45019531,22.2114258 C2.41699702,21.0053651 3.65721899,20.231447 5.17089844,19.8896484 C5.57129106,18.0537018 6.49901616,16.5522519 7.95410156,15.3852539 C9.40918696,14.2182559 11.0839749,13.6347656 12.9785156,13.6347656 C14.824228,13.6347656 16.4721607,14.2036076 17.9223633,15.3413086 C19.3725658,16.4790096 20.3124979,17.9365146 20.7421875,19.7138672 L21.1669922,19.7138672 C23.0029389,19.7138672 24.570306,20.3608334 25.8691406,21.6547852 C27.1679752,22.9487369 27.8173828,24.5136627 27.8173828,26.3496094 C27.8173828,28.1855561 27.1679752,29.7553646 25.8691406,31.059082 C24.570306,32.3627995 23.0029389,33.0146484 21.1669922,33.0146484 L6.66503906,33.0146484 C5.76659707,33.0146484 4.90478928,32.8388689 4.07958984,32.4873047 C3.25439041,32.1357404 2.54394829,31.6621124 1.94824219,31.0664062 C1.35253608,30.4707001 0.878908008,29.760258 0.52734375,28.9350586 C0.175779492,28.1098592 0,27.2480514 0,26.3496094 L0,26.3496094 Z M2.27050781,26.3496094 C2.27050781,27.5410216 2.70019102,28.5639606 3.55957031,29.418457 C4.41894961,30.2729535 5.45409551,30.7001953 6.66503906,30.7001953 L21.1669922,30.7001953 C22.3779357,30.7001953 23.4130816,30.2729535 24.2724609,29.418457 C25.1318402,28.5639606 25.5615234,27.5410216 25.5615234,26.3496094 C25.5615234,25.1581972 25.1318402,24.1376996 24.2724609,23.2880859 C23.4130816,22.4384723 22.3779357,22.0136719 21.1669922,22.0136719 L18.9990234,22.0136719 C18.8427727,22.0136719 18.7646484,21.9355477 18.7646484,21.7792969 L18.6621094,21.0175781 C18.5058586,19.5429614 17.888189,18.3198291 16.809082,17.3481445 C15.7299751,16.37646 14.4531324,15.890625 12.9785156,15.890625 C11.5038989,15.890625 10.2221734,16.3789014 9.13330078,17.3554688 C8.04442815,18.3320361 7.43164131,19.5527271 7.29492188,21.0175781 L7.19238281,21.6767578 C7.19238281,21.8330086 7.10937583,21.9111328 6.94335938,21.9111328 L6.24023438,22.0136719 C5.11718188,22.1113286 4.1748085,22.5751912 3.41308594,23.4052734 C2.65136338,24.2353557 2.27050781,25.2167912 2.27050781,26.3496094 L2.27050781,26.3496094 Z M16.0986328,12.7265625 C17.5341869,11.0761636 19.3554577,10.2509766 21.5625,10.2509766 C23.1738362,10.2509766 24.6313411,10.7563426 25.9350586,11.7670898 C27.238776,12.7778371 28.0957011,14.0644453 28.5058594,15.6269531 L28.7402344,15.6269531 C30.3906333,15.6269531 31.7993106,16.2104434 32.9663086,17.3774414 C34.1333066,18.5444394 34.7167969,19.9531167 34.7167969,21.6035156 C34.7167969,23.1660234 34.1748101,24.518549 33.0908203,25.6611328 C32.0068305,26.8037167 30.6787188,27.4238276 29.1064453,27.5214844 C28.9501945,27.5214844 28.8720703,27.4384774 28.8720703,27.2724609 L28.8720703,25.5 C28.8720703,25.3339835 28.9501945,25.2509766 29.1064453,25.2509766 C30.0537157,25.1435542 30.8496062,24.7431675 31.4941406,24.0498047 C32.1386751,23.3564418 32.4609375,22.5410203 32.4609375,21.6035156 C32.4609375,20.5976512 32.0947302,19.7309607 31.3623047,19.003418 C30.6298792,18.2758753 29.7558645,17.9121094 28.7402344,17.9121094 L26.5283203,17.9121094 L26.3818359,16.9160156 C26.2744135,15.675775 25.759282,14.633305 24.8364258,13.7885742 C23.9135696,12.9438434 22.8222719,12.5214844 21.5625,12.5214844 C20.3027281,12.5214844 19.1992235,12.9706986 18.2519531,13.8691406 C18.1933591,13.947266 18.0761728,13.9619143 17.9003906,13.9130859 C17.4511696,13.6298814 16.8896518,13.3417983 16.2158203,13.0488281 C15.9814441,12.9804684 15.942382,12.8730476 16.0986328,12.7265625 L16.0986328,12.7265625 Z"
				></path>
		            </g>
		        </g>
		    </g>
		</svg>
	
										</div>
									</div>
								</div>
							</div>
						</div>
						<div class="weather--detail-line--text1">83°</div>
						<div class="weather--detail-line--text2 weather-lines--left-margin">Current Conditions</div>
						
						
							
							
								<div class="weather--detail-line--text3 weather-lines--left-margin" data-is-met="false">Sct Thunderstorms. H 90° L 75°</div>
							
						
					</li>
					<li class="weather--content__item">
						<div class="widget--content__icon">
							<div class="weather--icon">
								<div
									class="weather--icon__scaling-svg svg--color__white svg--color__drop-shadow--color__black" >
									<div class="scaling-svg-container">
										<svg width="33px" height="33px" viewBox="0 0 33 33" version="1.1"
			data-icon-code="17"
			xmlns="http://www.w3.org/2000/svg"
			xmlns:xlink="http://www.w3.org/1999/xlink">
		    
		    <title>partly-cloudy-tstorms-day</title>
		    
		    <defs></defs>
		    <g  stroke="none" stroke-width="1"
				fill-rule="evenodd">
		        <g  transform="translate(-40.000000, -442.000000)">
		            <g 
				transform="translate(-105.000000, 432.000000)">
		                <path
				d="M145,25.2802734 C145,27.0087977 145.517573,28.5566338 146.552734,29.9238281 C147.587896,31.2910225 148.930656,32.2236303 150.581055,32.7216797 L149.555664,35.34375 C149.506836,35.5683605 149.580077,35.6806641 149.775391,35.6806641 L153.100586,35.6806641 L151.5625,42.4042969 L152.001953,42.4042969 L158.125,33.4248047 C158.183594,33.356445 158.190918,33.2856449 158.146973,33.2124023 C158.103027,33.1391598 158.027344,33.1025391 157.919922,33.1025391 L154.521484,33.1025391 L158.388672,25.8515625 C158.496094,25.626952 158.422853,25.5146484 158.168945,25.5146484 L153.569336,25.5146484 C153.422851,25.5146484 153.300782,25.5927727 153.203125,25.7490234 L151.533203,30.2314453 C150.419916,29.9482408 149.497074,29.3427781 148.764648,28.4150391 C148.032223,27.4873 147.666016,26.4423886 147.666016,25.2802734 C147.666016,23.9814388 148.107906,22.8535204 148.991699,21.8964844 C149.875493,20.9394483 150.971673,20.3828133 152.280273,20.2265625 L153.100586,20.1240234 C153.305665,20.1240234 153.408203,20.0312509 153.408203,19.8457031 L153.510742,19.0546875 C153.676759,17.3652259 154.392084,15.9492245 155.656738,14.8066406 C156.921393,13.6640568 158.408195,13.0927734 160.117188,13.0927734 C161.816415,13.0927734 163.303216,13.6640568 164.577637,14.8066406 C165.852057,15.9492245 166.58203,17.3652259 166.767578,19.0546875 L166.870117,19.9628906 C166.870117,20.1386728 166.96289,20.2265625 167.148438,20.2265625 L169.65332,20.2265625 C171.069343,20.2265625 172.280268,20.722163 173.286133,21.7133789 C174.291997,22.7045948 174.794922,23.8935478 174.794922,25.2802734 C174.794922,26.6084051 174.331059,27.7582959 173.40332,28.7299805 C172.475581,29.701665 171.328132,30.2412104 169.960938,30.3486328 C169.755858,30.3486328 169.65332,30.4414053 169.65332,30.6269531 L169.65332,32.765625 C169.65332,32.9414071 169.755858,33.0292969 169.960938,33.0292969 C172.041026,32.9609372 173.806145,32.1748122 175.256348,30.6708984 C176.70655,29.1669847 177.431641,27.3701276 177.431641,25.2802734 C177.431641,23.8740164 177.084964,22.5776427 176.391602,21.3911133 C175.698239,20.2045839 174.753424,19.2670933 173.557129,18.5786133 C172.360834,17.8901333 171.059577,17.5458984 169.65332,17.5458984 L169.169922,17.5458984 C168.652341,15.4658099 167.551278,13.7666082 165.866699,12.4482422 C164.18212,11.1298762 162.265636,10.4707031 160.117188,10.4707031 C157.910145,10.4707031 155.952157,11.15429 154.243164,12.5214844 C152.534171,13.8886787 151.440432,15.6367081 150.961914,17.765625 C149.23339,18.1660176 147.807623,19.0668875 146.68457,20.4682617 C145.561518,21.8696359 145,23.4736238 145,25.2802734 L145,25.2802734 Z M157.729492,40.4560547 C157.729492,41.0712921 158.032224,41.4716788 158.637695,41.6572266 C158.657227,41.6572266 158.71582,41.6645507 158.813477,41.6791992 C158.911133,41.6938477 158.984375,41.7011719 159.033203,41.7011719 C159.296876,41.7011719 159.553221,41.625489 159.802246,41.4741211 C160.051271,41.3227531 160.219726,41.0712908 160.307617,40.7197266 L163.823242,27.140625 C163.920899,26.7695294 163.88672,26.4326187 163.720703,26.1298828 C163.554687,25.8271469 163.2959,25.6220708 162.944336,25.5146484 C162.680663,25.4853514 162.543945,25.4707031 162.53418,25.4707031 C162.280272,25.4707031 162.033693,25.5488273 161.794434,25.7050781 C161.555175,25.8613289 161.391602,26.0957016 161.303711,26.4082031 L157.773438,40.03125 C157.74414,40.1679694 157.729492,40.3095696 157.729492,40.4560547 L157.729492,40.4560547 Z M164.21875,35.6660156 C164.21875,35.8710948 164.27246,36.0664053 164.379883,36.2519531 C164.594728,36.5937517 164.858397,36.8232416 165.170898,36.9404297 C165.336915,36.9892581 165.493163,37.0136719 165.639648,37.0136719 C165.786134,37.0136719 165.952148,36.9746098 166.137695,36.8964844 C166.459963,36.7597649 166.679687,36.4619164 166.796875,36.0029297 L169.052734,27.140625 C169.101563,26.9160145 169.125977,26.7744144 169.125977,26.7158203 C169.125977,26.4814441 169.04297,26.2470715 168.876953,26.0126953 C168.710937,25.7783191 168.471681,25.6123052 168.15918,25.5146484 C167.895506,25.4853514 167.758789,25.4707031 167.749023,25.4707031 C167.48535,25.4707031 167.241212,25.546386 167.016602,25.6977539 C166.791991,25.8491219 166.635743,26.0859359 166.547852,26.4082031 L164.262695,35.3144531 C164.262695,35.3437501 164.255371,35.3999019 164.240723,35.4829102 C164.226074,35.5659184 164.21875,35.6269529 164.21875,35.6660156 L164.21875,35.6660156 Z"
				></path>
		            </g>
		        </g>
		    </g>
		</svg>
	
									</div>
								</div>
							</div>
						</div>
						<div class="weather--detail-line--text1">80°</div>
						<div class="weather--detail-line--text2 weather-lines--left-margin">Evening</div>
						
						
							
							
								<div class="weather--detail-line--text3 weather-lines--left-margin" data-is-met="false">Sct Thunderstorms. H 90° L 75°</div>
							
						
					</li>
					<li class="weather--content__item">
						<div class="widget--content__icon">
							<div class="weather--icon">
								<div
									class="weather--icon__scaling-svg svg--color__white svg--color__drop-shadow--color__black">
									<div class="scaling-svg-container">
										<svg width="35px" height="24px" viewBox="0 0 35 24" version="1.1"
			data-icon-code="31"
			xmlns="http://www.w3.org/2000/svg"
			xmlns:xlink="http://www.w3.org/1999/xlink">
		    
		    <title>cloudy-day</title>
		    
		    <defs></defs>
		    <g  stroke="none" stroke-width="1"
				fill-rule="evenodd">
		        <g  transform="translate(-43.000000, -232.000000)">
		            <g 
				transform="translate(43.000000, 222.000000)">
		                <path
				d="M0,26.3496094 C0,24.7968672 0.483393604,23.4174865 1.45019531,22.2114258 C2.41699702,21.0053651 3.65721899,20.231447 5.17089844,19.8896484 C5.57129106,18.0537018 6.49901616,16.5522519 7.95410156,15.3852539 C9.40918696,14.2182559 11.0839749,13.6347656 12.9785156,13.6347656 C14.824228,13.6347656 16.4721607,14.2036076 17.9223633,15.3413086 C19.3725658,16.4790096 20.3124979,17.9365146 20.7421875,19.7138672 L21.1669922,19.7138672 C23.0029389,19.7138672 24.570306,20.3608334 25.8691406,21.6547852 C27.1679752,22.9487369 27.8173828,24.5136627 27.8173828,26.3496094 C27.8173828,28.1855561 27.1679752,29.7553646 25.8691406,31.059082 C24.570306,32.3627995 23.0029389,33.0146484 21.1669922,33.0146484 L6.66503906,33.0146484 C5.76659707,33.0146484 4.90478928,32.8388689 4.07958984,32.4873047 C3.25439041,32.1357404 2.54394829,31.6621124 1.94824219,31.0664062 C1.35253608,30.4707001 0.878908008,29.760258 0.52734375,28.9350586 C0.175779492,28.1098592 0,27.2480514 0,26.3496094 L0,26.3496094 Z M2.27050781,26.3496094 C2.27050781,27.5410216 2.70019102,28.5639606 3.55957031,29.418457 C4.41894961,30.2729535 5.45409551,30.7001953 6.66503906,30.7001953 L21.1669922,30.7001953 C22.3779357,30.7001953 23.4130816,30.2729535 24.2724609,29.418457 C25.1318402,28.5639606 25.5615234,27.5410216 25.5615234,26.3496094 C25.5615234,25.1581972 25.1318402,24.1376996 24.2724609,23.2880859 C23.4130816,22.4384723 22.3779357,22.0136719 21.1669922,22.0136719 L18.9990234,22.0136719 C18.8427727,22.0136719 18.7646484,21.9355477 18.7646484,21.7792969 L18.6621094,21.0175781 C18.5058586,19.5429614 17.888189,18.3198291 16.809082,17.3481445 C15.7299751,16.37646 14.4531324,15.890625 12.9785156,15.890625 C11.5038989,15.890625 10.2221734,16.3789014 9.13330078,17.3554688 C8.04442815,18.3320361 7.43164131,19.5527271 7.29492188,21.0175781 L7.19238281,21.6767578 C7.19238281,21.8330086 7.10937583,21.9111328 6.94335938,21.9111328 L6.24023438,22.0136719 C5.11718188,22.1113286 4.1748085,22.5751912 3.41308594,23.4052734 C2.65136338,24.2353557 2.27050781,25.2167912 2.27050781,26.3496094 L2.27050781,26.3496094 Z M16.0986328,12.7265625 C17.5341869,11.0761636 19.3554577,10.2509766 21.5625,10.2509766 C23.1738362,10.2509766 24.6313411,10.7563426 25.9350586,11.7670898 C27.238776,12.7778371 28.0957011,14.0644453 28.5058594,15.6269531 L28.7402344,15.6269531 C30.3906333,15.6269531 31.7993106,16.2104434 32.9663086,17.3774414 C34.1333066,18.5444394 34.7167969,19.9531167 34.7167969,21.6035156 C34.7167969,23.1660234 34.1748101,24.518549 33.0908203,25.6611328 C32.0068305,26.8037167 30.6787188,27.4238276 29.1064453,27.5214844 C28.9501945,27.5214844 28.8720703,27.4384774 28.8720703,27.2724609 L28.8720703,25.5 C28.8720703,25.3339835 28.9501945,25.2509766 29.1064453,25.2509766 C30.0537157,25.1435542 30.8496062,24.7431675 31.4941406,24.0498047 C32.1386751,23.3564418 32.4609375,22.5410203 32.4609375,21.6035156 C32.4609375,20.5976512 32.0947302,19.7309607 31.3623047,19.003418 C30.6298792,18.2758753 29.7558645,17.9121094 28.7402344,17.9121094 L26.5283203,17.9121094 L26.3818359,16.9160156 C26.2744135,15.675775 25.759282,14.633305 24.8364258,13.7885742 C23.9135696,12.9438434 22.8222719,12.5214844 21.5625,12.5214844 C20.3027281,12.5214844 19.1992235,12.9706986 18.2519531,13.8691406 C18.1933591,13.947266 18.0761728,13.9619143 17.9003906,13.9130859 C17.4511696,13.6298814 16.8896518,13.3417983 16.2158203,13.0488281 C15.9814441,12.9804684 15.942382,12.8730476 16.0986328,12.7265625 L16.0986328,12.7265625 Z"
				></path>
		            </g>
		        </g>
		    </g>
		</svg>
	
									</div>
								</div>
							</div>
						</div>
						<div class="weather--detail-line--text1">76°</div>
						<div class="weather--detail-line--text2 weather-lines--left-margin">Morning</div>
						
						
						
							
							
								<div class="weather--detail-line--text3 weather-lines--left-margin" data-is-met="false">Mostly Cloudy. H 90° L 76°</div>
							
						
						
					</li>
				</ul>
			</div>
		
		
	
	
</div>
			</div>
		</div>
	</div>
	
	
	
		<div class="audio-replay--container m-b-1">
			<div class="row">
				<div class="col-md-4" id="audio-replay-1">
					<!-- URL Title: The Latest Newscast -->

<div class="audio-replay" data-player-state="init" data-audio-src="https://od-cmg.streamguys1.com/orlando/orl965/Big3.mp3" data-audio-id="the-latest-newscast">
<div class="audio-replay--button__container audio-replay-button__black svg--color__white" >
		<div class="audio-replay--button">
			<div class="audio-replay--button__play">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg></div>							
				<div class="audio-replay--button__icon-text">LISTEN</div>
				    </div>
			<div class="audio-replay--button__pause">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--pause"
						xmlns="http://www.w3.org/2000/svg"
						xmlns:xlink="http://www.w3.org/1999/xlink" height="24"
						viewBox="0 0 24 24" width="24">
    <path class="st0" d="M14,19.14H18V5.14H14M6,19.14H10V5.14H6V19.14Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">PAUSE</div>
			</div>
			<div class="audio-replay--button__error">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--error" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="24" viewBox="0 0 24 24" width="24">
    <path class="st0" d="M19,6.41L17.59,5L12,10.59L6.41,5L5,6.41L10.59,12L5,17.59L6.41,19L12,13.41L17.59,19L19,17.59L13.41,12L19,6.41Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">ERROR</div>
			</div>
		</div>
	</div>
	<div class="audio-replay--text">
		<div class="audio-replay--text--title">
			<p>The latest newscast</p>
</div>
		<div class="audio-replay--progress-bar">
			<p class="audio-replay--progress-bar__text">00:00 | 00:00
			<div class="audio-replay--progress-bar__progress"></div>
			</p>
		</div>
		<div class="audio-replay--drop-down hidden-md-up">
			<i class="fa fa-angle-down audio-replay--drop-down__icon"></i>
		</div>
	</div>
</div>
				</div>
				<div class="col-md-4 hidden-sm-down" id="audio-replay-2">
					<!-- URL Title: The Latest Traffic Report -->

<div class="audio-replay" data-player-state="init" data-audio-src="https://od-cmg.streamguys1.com/orlando/orl965/TX.mp3" data-audio-id="the-latest-traffic-report">
<div class="audio-replay--button__container audio-replay-button__blue svg--color__white" >
		<div class="audio-replay--button">
			<div class="audio-replay--button__play">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg></div>							
				<div class="audio-replay--button__icon-text">LISTEN</div>
				    </div>
			<div class="audio-replay--button__pause">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--pause"
						xmlns="http://www.w3.org/2000/svg"
						xmlns:xlink="http://www.w3.org/1999/xlink" height="24"
						viewBox="0 0 24 24" width="24">
    <path class="st0" d="M14,19.14H18V5.14H14M6,19.14H10V5.14H6V19.14Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">PAUSE</div>
			</div>
			<div class="audio-replay--button__error">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--error" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="24" viewBox="0 0 24 24" width="24">
    <path class="st0" d="M19,6.41L17.59,5L12,10.59L6.41,5L5,6.41L10.59,12L5,17.59L6.41,19L12,13.41L17.59,19L19,17.59L13.41,12L19,6.41Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">ERROR</div>
			</div>
		</div>
	</div>
	<div class="audio-replay--text">
		<div class="audio-replay--text--title">
			<p>The latest traffic report</p>
</div>
		<div class="audio-replay--progress-bar">
			<p class="audio-replay--progress-bar__text">00:00 | 00:00
			<div class="audio-replay--progress-bar__progress"></div>
			</p>
		</div>
		<div class="audio-replay--drop-down hidden-md-up">
			<i class="fa fa-angle-down audio-replay--drop-down__icon"></i>
		</div>
	</div>
</div>
				</div>
				<div class="col-md-4 hidden-sm-down" id="audio-replay-3">
					<!-- URL Title: The Latest Forecast -->

<div class="audio-replay" data-player-state="init" data-audio-src="https://od-cmg.streamguys1.com/orlando/orl965/WX.mp3" data-audio-id="the-latest-forecast">
<div class="audio-replay--button__container audio-replay-button__yellow svg--color__station-color-2-font-color" >
		<div class="audio-replay--button">
			<div class="audio-replay--button__play">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg></div>							
				<div class="audio-replay--button__icon-text station-color-2-font-color">LISTEN</div>
				    </div>
			<div class="audio-replay--button__pause">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--pause"
						xmlns="http://www.w3.org/2000/svg"
						xmlns:xlink="http://www.w3.org/1999/xlink" height="24"
						viewBox="0 0 24 24" width="24">
    <path class="st0" d="M14,19.14H18V5.14H14M6,19.14H10V5.14H6V19.14Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">PAUSE</div>
			</div>
			<div class="audio-replay--button__error">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--error" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="24" viewBox="0 0 24 24" width="24">
    <path class="st0" d="M19,6.41L17.59,5L12,10.59L6.41,5L5,6.41L10.59,12L5,17.59L6.41,19L12,13.41L17.59,19L19,17.59L13.41,12L19,6.41Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">ERROR</div>
			</div>
		</div>
	</div>
	<div class="audio-replay--text">
		<div class="audio-replay--text--title">
			<p>The latest forecast</p>
</div>
		<div class="audio-replay--progress-bar">
			<p class="audio-replay--progress-bar__text">00:00 | 00:00
			<div class="audio-replay--progress-bar__progress"></div>
			</p>
		</div>
		<div class="audio-replay--drop-down hidden-md-up">
			<i class="fa fa-angle-down audio-replay--drop-down__icon"></i>
		</div>
	</div>
</div>
					
					
					
					
				</div>
				<div class="col-md-4">
					<ul class="audio-replay--dropdown__container hidden"></ul>
				</div>
			</div>
		</div>
	
	
	
	<!-- begin header_hp01_md_down block -->
		<div class="hidden-lg-up">
			<!-- This ad is displayed below 3 header widgets, at smaller breakpoints.-->
			<div id="cm-ad-74604" class="cm-ad HP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);sizes.push([970,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([1,1],sizes);var conf={name:'HP01',id:'cm-ad-74604',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1,320,480,768];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>

		</div>
	<!-- end header_hp01_md_down block -->
	
	
	<!-- END Header container areas-->
</div><div id="outer-container" >
		<div class="container">
	<div class="row">
		<div class="col-xl-9 col-lg-8 col-md-12 col-sm-12 col-xs-12 story-pg " data-uuid="f81b1b50-91b5-11e7-9b92-e5e0c820b796" data-loid="2.1.2416627942" data-webtype="story">

			




















<div class="story-pg__btn-container hidden-sm-down clearfix"
	data-cache-time=""
	data-loid="2.1.2416627942"
	data-pubdate="2017-09-04T21:20:00.000Z"
	data-category="/News/Local"
	data-title="Eye of Irma closing in on Virgin Islands; Forecast path has shifted east"
	data-url="/news/local/eye-irma-closing-virgin-islands-forecast-path-has-shifted-east/asBQLnSsuhDVQzfzKRgOVP/"
>
	
</div><!-- Category - Local 
	 Complete Category - /News/Local -->

<div class="story-pg__main-image-wrapper">
	<div class="story-pg__category story-pg__category--with-image">
			<a href="/categories/News/Local" style="color:white;">
				Local</a>
		</div>
	<figure class="media-thumb ">
	<a class="media-modal__main-image media-modal__trigger" href="#f81b1b50-91b5-11e7-9b92-e5e0c820b796" >
		<span>
			<span class="cmImage story-pg__main-image cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/WOKV/2017/09/06/Images/Irma%2011am%20Wed.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/WOKV/2017/09/06/Images/Irma%2011am%20Wed.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/WOKV/2017/09/06/Images/Irma%2011am%20Wed.jpg 800w,http://www.news965.com/rf/image_lowres/Pub/p8/WOKV/2017/09/06/Images/Irma%2011am%20Wed.jpg 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/WOKV/2017/09/06/Images/Irma%2011am%20Wed.jpg"
					alt="Eye of Irma closing in on Virgin Islands; Forecast path has shifted east"title="Eye of Irma closing in on Virgin Islands; Forecast path has shifted east"
				/>
			</span></span>
	</a>
	</figure><div class="media-modal media-modal--image" id="f81b1b50-91b5-11e7-9b92-e5e0c820b796">
		<header class="media-modal__head">
	<a class="media-modal__close pull-right" href="#">
		<span class="media-modal__close__text">Close</span>
		<span class="media-modal__close__icon">
			<div class="scaling-svg-container">
				<svg class="scaling-svg" viewbox="0 0 40 40" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMinYMin slice" >
					<path class="media-modal__close__icon--attributes" d="M 10,10 L 30,30 M 30,10 L 10,30" />
				</svg>
			</div>
		</span>
	</a>
	
	<h3 class="media-modal__title">Eye of Irma closing in on Virgin Islands; Forecast path has shifted east</h3>
</header><div class="media-modal__body">
	<div class="media-modal__content ">
		<div class="media-modal__object">
						<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/WOKV/2017/09/06/Images/Irma%2011am%20Wed.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/WOKV/2017/09/06/Images/Irma%2011am%20Wed.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/WOKV/2017/09/06/Images/Irma%2011am%20Wed.jpg 800w,http://www.news965.com/rf/image_lowres/Pub/p8/WOKV/2017/09/06/Images/Irma%2011am%20Wed.jpg 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/WOKV/2017/09/06/Images/Irma%2011am%20Wed.jpg"
					alt="Eye of Irma closing in on Virgin Islands; Forecast path has shifted east"title="Eye of Irma closing in on Virgin Islands; Forecast path has shifted east"
				/>
			</span></div>
				</div>
	<aside class="media-modal__ad">
		<div class="hidden-md-down">
			<div id="cm-ad-55359" class="cm-ad RP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([320,1],sizes);var conf={name:'RP01',id:'cm-ad-55359',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1284,1024];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
		
		<div class="hidden-lg-up">
			<div id="cm-ad-25260" class="cm-ad HP02 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);var conf={name:'HP02',id:'cm-ad-25260',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[768,480,320];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
	</aside>
</div></div>
</div><div class="story-pg__headline story-pg__headline--with-image">
              <div class="story-pg__headline--full-width">
              	<h1>Eye of Irma closing in on Virgin Islands; Forecast path has shifted east</h1>
              </div>
            </div>
			
			
			
			<div class="story-pg--story-body-full-body">
				<div class="story-pg__byline-social-icon-contr">
					<div class="story-pg__byline pull-left">
	<!-- BylineData- two+ -->
			<div class="story-pg__byline-name">
				<span class="story-pg__name bold">
				
					<span>John Engel</span>
									,
                                        <span>Rich Jones</span>
									,
                                        <span>Steven Ponson</span>
									,
                                        <span>Sarah Thompson</span>
									 and <span>Stephanie Brown</span>
									</span>
				</div>
		<time class="local-time" datetime="2017-09-04T21:20Z" itemprop="datePublished">
		 September 04 2017 5:20 PM</time>
	
	<div class="story-pg__updated-time">
			Updated: 
			<time class="local-time" datetime="2017-09-05T15:18Z" itemprop="dateModified">
				 September 05 2017 11:18 AM</time>
		</div></div>
<div class="story-pg__social-icons-contr">
						<div class="story-pg__social-icons">
							<div class="janrainSocialPlaceholder" align="right"
	data-janrain-url="http://www.wokv.com/news/local/hurricane-irma-upgraded-cat-gov-scott-declares-state-emergency/asBQLnSsuhDVQzfzKRgOVP/"
	data-janrain-title="Eye of Irma closing in on Virgin Islands; Forecast path has shifted east "
	data-janrain-image="http://www.news965.com/rf/image/Pub/p8/WOKV/2017/09/06/Images/Irma%2011am%20Wed.jpg"
	data-janrain-description="Where Orlando Turns First For Breaking News, Weather, and Traffic"></div>
<div class="janrainShareCountContainer object-comment-count">
									<span class="janrainShareCount livefyre-comment-article-id">
										<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="f81b1b50-91b5-11e7-9b92-e5e0c820b796"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="true"></span></span>
								</div>
							</div>
					</div>
				</div>		
				
				<div class="story-pg--story-body story-pg--story-body--gradient global-page-font">
					
					<div class="story-pg__story-text story-pg--body-reset">
						<p class="p">
				<span class="dateLine" >Jacksonville, FL 
 -&nbsp;</span>
				<b><a href="http://www.wokv.com/hurricane-guide/" target="_blank">GET PREPARED NOW! &nbsp;VISIT THE WOKV HURRICANE GUIDE</a></b></p>
		<p class="p">
<b>Update Wednesday 11:00 am:&nbsp;&nbsp;</b>The eye of Hurricane Irma was located&nbsp;near latitude 18.2 North, longitude 64.0 West. Irma is moving toward&nbsp;the west-northwest near 16 mph (26 km/h), and this general motion is&nbsp;expected to continue for the next couple of days. On the forecast&nbsp;track, the extremely dangerous core of Irma will move over portions&nbsp;of the Virgin Islands very soon, pass near or just north of Puerto&nbsp;Rico this afternoon or tonight, pass near or just north of the&nbsp;coast of the Dominican Republic Thursday, and be near the Turks and&nbsp;Caicos and southeastern Bahamas late Thursday.&nbsp;&nbsp;Maximum sustained winds are near 185 mph (295 km/h) with higher&nbsp;gusts. Irma is a category 5 hurricane on the Saffir-Simpson&nbsp;Hurricane Wind Scale. Some fluctuations in intensity are likely&nbsp;during the next day or two, but Irma is forecast to remain a&nbsp;powerful category 4 or 5 hurricane during the next couple of days.&nbsp;&nbsp;Hurricane-force winds extend outward up to 50 miles (85 km) from the&nbsp;center and tropical-storm-force winds extend outward up to 185 miles&nbsp;(295 km).&nbsp;&nbsp;The estimated minimum central pressure is 918 mb (27.11 inches).</p><p class="p">
<b>Update Wednesday 8:00 am:&nbsp;&nbsp;</b>&nbsp;The eye of Hurricane Irma is moving toward the west-northwest near 16 mph (26 km/h), and this general motion is expected to continue for the next couple of days. On the forecast track, the extremely dangerous core of Irma will move over portions of the northern Virgin Islands today, pass near or just north of Puerto Rico this afternoon or tonight, and pass near or just north of the coast of the Dominican Republic Thursday. Maximum sustained winds remain near 185 mph (295 km/h) with higher gusts. Irma is a category 5 hurricane on the Saffir-Simpson Hurricane Wind Scale. Some fluctuations in intensity are likely during the next day or two, but Irma is forecast to remain a powerful category 4 or 5 hurricane during the next couple of days. Hurricane-force winds extend outward up to 50 miles (85 km) from the center and tropical-storm-force winds extend outward up to 175 miles (280 km). A wind gust to 90 mph (146 km/h) was recently on the island of St. Eustatius located south of the eye of Irma. A NOAA National Ocean Service station on Barbuda reported sustained winds of 118 mph (190 km/h) with a gust to 155 mph (249 km/h) before the instrument failed earlier this morning. The estimated minimum central pressure based on data from an Air Force Reserve aircraft and earlier surface observations is 918 mb (27.11 inches). A NOAA National Ocean Service station on Barbuda reported a minimum pressure of 916.1 mb (27.05 inches) earlier this morning.&nbsp;</p><p class="p">
<b>&nbsp;</b>
</p><p class="p">
<b>Update Wednesday 5:00 a.m:&nbsp;</b>The center of Hurricane Irma was located&nbsp;near latitude 17.9 North, longitude 62.6 West. Irma is moving&nbsp;toward the west-northwest near 16 mph (26 km/h), and this general&nbsp;motion is expected to continue for the next couple of days. On the&nbsp;forecast track, the extremely dangerous core of Irma will move over&nbsp;portions of the northern Leeward Islands this morning, move near or&nbsp;over portions of the northern Virgin Islands later today, and pass&nbsp;near or just north of Puerto Rico this afternoon or tonight.&nbsp;&nbsp;Maximum sustained winds remain near 185 mph (295 km/h) with higher&nbsp;gusts. Irma is a category 5 hurricane on the Saffir-Simpson&nbsp;Hurricane Wind Scale. Some fluctuations in intensity are likely&nbsp;during the next day or two, but Irma is forecast to remain a&nbsp;powerful category 4 or 5 hurricane during the next couple of days.&nbsp;&nbsp;Hurricane-force winds extend outward up to 50 miles (85 km) from the&nbsp;center and tropical-storm-force winds extend outward up to 175 miles&nbsp;(280 km). St. Martin recently reported a wind gust of 61 mph&nbsp;(98 km/h).</p><p class="p">
<b>Update Tuesday 8:00 pm:&nbsp;</b>Hurricane Irma remains a Category 5 storm, with max sustained winds at 185 mph. A turn toward the west/northwest is forecast to begin tonight.</p><p class="p">
<b>﻿Update Tuesday 5:00 pm:</b>&nbsp;Hurricane Irma&rsquo;s maximum sustained winds remain at 185 mph. The National Hurricane Center says the storm is&nbsp;&ldquo;potentially catastrophic&rdquo;, and that weather conditions over the northern Leeward Islands should be deteriorating soon. A turn to the west-northwest is forecast to begin tonight.<b></b>
</p><p class="p">
<b>﻿Update Tuesday 2:00 pm:&nbsp;</b>Hurricane Irma remains a Category 5 storm. Maximum sustained winds have increased again to 185 MPH.&nbsp;Irma is moving toward the west near 14 mph, and this general motion is expected to continue today, followed by a turn toward the west-northwest tonight.</p><p class="p">
<b>Update Tuesday 11:00 a.m: &nbsp;</b>Hurricane Irma remains a Category 5 storm. Maximum sustained winds are now at 180 MPH. Tropical Storm Jose has formed over the open Atlantic. Its planed to stay on a west northwest path near 13 MPH.&nbsp;<br>
</p><p class="p">
<b>Tuesday, 8:00 a.m: &nbsp;</b>Hurricane Irma is now a Category 5 Hurricane. &nbsp; NOAA and Air Force hurricane hunter aircraft data indicate Hurricane Irma has intensified into an extremely dangerous Category 5 hurricane on the Saffir-Simpson Hurricane Wind Scale with maximum winds of 175 mph (280 km/h) with higher gusts. &nbsp;</p><p> KEY MESSAGES:&nbsp;</p><p>1. Irma is expected to affect the northeastern Leeward Islands as an extremely dangerous category 5 hurricane, accompanied by life-threatening wind, storm surge, and rainfall. Hurricane warnings are in effect for portions of the Leeward Islands. Preparations should be rushed to completion, as tropical-storm force winds are expected to first arrive in the hurricane warning area later today.&nbsp;</p><p>2. Irma is also expected to affect the British and U.S. Virgin Islands and Puerto Rico as a dangerous major hurricane beginning tomorrow, with life-threatening wind, storm surge, and rainfall. Hurricane warnings have been issued for these areas, and tropical- storm-force winds are expected to arrive in these areas by early tomorrow.&nbsp;</p><p>3. Irma could directly affect Hispaniola, the Turks and Caicos, the Bahamas, and Cuba as an extremely dangerous major hurricane later this week. Residents in these areas should monitor the progress of Irma and listen to advice given by officials.&nbsp;</p><p>4. There is an increasing chance of seeing some impacts from Irma in the Florida Peninsula and the Florida Keys later this week and this weekend. Otherwise, it is still too early to determine what direct impacts Irma might have on the continental United States. However, everyone in hurricane-prone areas should ensure that they have their hurricane plan in place.</p><p></p><div></div><br><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/firstalertwx?src=hash">#firstalertwx</a> Irma is Cat. 5!..8:00AM AST Tue Sep 5Location:16.7°N 57.7°W<br>Mvng:W at 14 mph/Min press:929 mb Max sustained:175 mph <a href="https://twitter.com/WOKVNews">@WOKVNews</a> <a href="https://t.co/kX2IvfomTK">pic.twitter.com/kX2IvfomTK</a></p>— Mike Buresh (@MikeFirstAlert) <a href="https://twitter.com/MikeFirstAlert/status/905038376390336516">September 5, 2017</a></blockquote><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p class="p">
<b></b>
</p><div></div><br><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/firstalertwx?src=hash">#firstalertwx</a> weakness in the upper levels E. U.S. should eventually draw <a href="https://twitter.com/hashtag/Irma?src=hash">#Irma</a> north...if ridge "hooks"-could suppress south(?) <a href="https://twitter.com/WOKVNews">@WOKVNews</a> <a href="https://t.co/6it5DlntS0">pic.twitter.com/6it5DlntS0</a></p>— Mike Buresh (@MikeFirstAlert) <a href="https://twitter.com/MikeFirstAlert/status/905042424065556480">September 5, 2017</a></blockquote><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p></p><p class="p">
<b></b>
</p><p class="p">
<b>UPDATE Tuesday, 5:00 a.m: &nbsp;</b>Dangerous Hurricane Irma heading for the Leeward Islands with 150 MPH winds. &nbsp; Irma is a category 4 hurricane on the Saffir-Simpson Hurricane Wind Scale. A NOAA Hurricane Hunter plane is scheduled to be in the eye of Irma within the hour. Some fluctuations in intensity are likely during the next day or two, but Irma is forecast to remain a powerful category 4 hurricane. Hurricane-force winds extend outward up to 45 miles (75 km) from the center and tropical-storm-force winds extend outward up to 140 miles (220 km).</p><p class="p">
<b>UPDATE Tuesday, 2:00 a.m: &nbsp;</b>The eye of Hurricane Irma was located by&nbsp;an Air Force Hurricane Hunter aircraft near latitude 16.6 North,&nbsp;longitude 56.4 West. Irma is moving toward the west near 13 mph (20&nbsp;km/h), and this general motion is expected to continue today,&nbsp;followed by a turn toward the west-northwest Tuesday night.&nbsp;</p><p class="p">On the&nbsp;forecast track, the center of Irma will move near or over portions&nbsp;of the northern Leeward Islands Tuesday night and early Wednesday.&nbsp;&nbsp;Data from an Air Force Hurricane Hunter plane indicate that the&nbsp;maximum sustained winds have increased to near 145 mph (235 km/h)&nbsp;with higher gusts.&nbsp;</p><p class="p">Irma is a category 4 hurricane on the&nbsp;Saffir-Simpson Hurricane Wind Scale. Additional strengthening is&nbsp;possible during the next 48 hours.&nbsp;&nbsp;Hurricane-force winds extend outward up to 45 miles (75 km) from&nbsp;the center and tropical-storm-force winds extend outward up to 140&nbsp;miles (220 km).&nbsp;&nbsp;</p><p class="p">Action News Jax Chief Meteorologist Mike Buresh says Irma should be approaching Puerto Rico by Wednesday afternoon, and eventually the Florida Straits by Saturday.&nbsp;Mike says any local impacts from Irma could start to be felt by Saturday, and especially into Sunday and Monday.</p><p class="p">
<b>UPDATE Monday, 5:00 p.m: &nbsp;</b>Hurricane Irma has been upgraded to a category 4 storm, with maximum sustained winds of 130 mph. The National Hurricane Center says the system is moving west/southwest at a speed of 14 mph. Gov. Rick Scott has declared a state of emergency for all 67 counties in Florida as Irma marches on.&nbsp;</p><p class="p">Scott released this statement Friday:&nbsp;&ldquo;Hurricane Irma is a major and life-threatening storm and Florida must be prepared. I have continued to be briefed by the Florida Division of Emergency Management on Hurricane Irma and current forecast models have Florida in Irma&rsquo;s path &ndash; potentially impacting millions of Floridians. Today, given these forecasts and the intensity of this storm, I have declared a state of emergency for every county in Florida to make certain that state, federal and local governments are able to work together and make sure resources are dispersed to local communities as we get prepared for this storm. In Florida, we always prepare for the worst and hope for the best and while the exact path of Irma is not absolutely known at this time, we cannot afford to not be prepared. This state of emergency allows our emergency management officials to act swiftly in the best interest of Floridians without the burden of bureaucracy or red tape.&nbsp;</p><div></div><br><blockquote class="twitter-tweet"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/Irma?src=hash">#Irma</a> has become a category 4 hurricane. Preparations within the warning area should be rushed to completion.  <a href="https://t.co/tW4KeGdBFb">https://t.co/tW4KeGdBFb</a> <a href="https://t.co/40N9AjuXCo">pic.twitter.com/40N9AjuXCo</a></p>— NHC Atlantic Ops (@NHC_Atlantic) <a href="https://twitter.com/NHC_Atlantic/status/904805934509297665">September 4, 2017</a></blockquote><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p>For the first time, Irma&rsquo;s cone of uncertainty now includes South Florida and the Florida Keyes.</p><div></div><br><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Here are the 5 PM AST key messages for <a href="https://twitter.com/hashtag/Irma?src=hash">#Irma</a>. <a href="https://t.co/tW4KeGdBFb">https://t.co/tW4KeGdBFb</a> <a href="https://t.co/31xZ6mDE4P">pic.twitter.com/31xZ6mDE4P</a></p>— NHC Atlantic Ops (@NHC_Atlantic) <a href="https://twitter.com/NHC_Atlantic/status/904807485181186048">September 4, 2017</a></blockquote><script async="" src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p></p><div class="the-related">
							<div class="story-related-objects related">					
		<h3 class="story-related-objects__heading"> 
			Related
		</h3>
							
		<div class="row ">
			<!-- LOOP OVER OBJECTS w/ PHOTOS -->
			<!-- LOOP OVER OBJECTS w/o PHOTOS -->
			<div class="noPhoto col-xs-6 col-sm-4 col-md-3 col-lg-3 col-xl-2 SectionPage-related">
					<a href="" data-web-type="SectionPage">
						<div class="related-tile related-image">
							<h4>The WOKV Hurricane Guide</h4>
						</div>
					</a>
				</div>
							
				<!-- Clearfix for when only one spot left and docs are next -->
			<!-- LOOP OVER DOCUMENTS -->
			</div>
	</div>
	
	<script type="application/javascript">
		window.addEventListener('RadioNewstalkReady', function(event) {
			(function($){
				$(function(){	
					$('.story-related-objects a').not('.media-modal a').bind('click', function(e){
						var extra_data = {
							content_type: $(this).data('web-type')
						}
						DDO.action('relatedObjects', extra_data);									
					});
				});
			})(jQuery);
		});
	</script>
	
<div class="story-related-objects related related-listsAndUrls">
	<div class="row">
		</div>
</div>


</div>
																		
					</div>
				</div>
			</div>
			
			<div class="story-pg--story-body-full-body">
			
				<span id="story-pg__more-content-extended" class="hidden-md-up">
	              <div class="global-more-content">
	                <span href="#" class="global-more-content__text global-more-content__text--small">Read More
	                  <span class="global-more-content-link__down-arrow--small"><i class="fa fa-angle-down"></i></span>
	                </span>
	              </div>
	            </span>	

				<div class="clearfix"></div>		

				<div class="btn-livefyre-separator m-x-auto text-xs-center"></div>

	<div class="btn-livefyre m-x-auto text-xs-center">
	
		<span class="janrainShareCountContainer-livefyre">
			<span class="janrainShareCount">
			
				<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="f81b1b50-91b5-11e7-9b92-e5e0c820b796"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="true"></span></span>
		</span>
		
		<span class="btn-livefyre__text">VIEW COMMENTS</span>
	</div>
<div class="clearfix"></div>

				<div class="row">
    <div class="col-xs-12">
        <div id="taboola-below-article-thumbnails"></div>
		
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'alternating-thumbnails-f',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
    </div>
</div>

<script>
					var cmg = cmg || {};
					cmg.query = cmg.query || $;
				</script>
				
				
<script type="text/javascript">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</script>



































    


<!-- This is the final comments enable flag -->



    
        
        
			
			   
			   
			   
			   
			   
			
			   
			   
			   
			   
			   
			  
        		
        	      		
		
	        
	    				
    



	





<style>
.fyre-mention {
	pointer-events: none;
   	cursor: default;
   	text-decoration: none;
}
.fyre-modal {
	/* Fixes bug with share comment modal incorrectly calculating center of page */
	top: 50% !important;
}
</style>

<!-- Basic comment widget markup: default no comments -->
<div class="cm-lc-container">
    <div class="cm-lc-widget-container">
        <div class="cm-lc-view" id="livefyre-comments"></div>
        <div class="cm-lc-nocontent">
            <p>There are no comments yet.  Be the first to post your thoughts.
            <span class="cm-lc-not-logged-in">
            	<a href="#" class="cm-lc-login" title="Sign in">Sign in</a> or <a href="#" class="cm-lc-register">Register</a>.
            </span>
            </p>
        </div>
    </div>
    <div class="cm-lc-footer"></div>
</div>

<script>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</script>

</div>
			
		</div>
		<div class="col-xl-3 col-lg-4 col-md-12 col-sm-12 col-xs-12 right-rail-wrapper">
			<!-- Inserting default right rail -->





<!-- begin rr_rp01 block --><div class="m-b-1">
		<div id="cm-ad-46960" class="cm-ad RP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([320,1],sizes);var conf={name:'RP01',id:'cm-ad-46960',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
<!-- end rr_rp01 block --><!-- begin rr_slot_1 block --><div class="m-b-1">
			<div class="list-tease list-left-photo" data-uuid="3c62e164-01b3-11e7-9012-2088efd5975a" data-webtype="Content-Container">

	<h4>The Latest Headlines You Need To Know</h4>
	<ul class="list-unstyled test">
		<li class="tease-truncate tease left-photo clearfix" data-uuid="c8e39192-92fe-11e7-9b92-e5e0c820b796" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.news965.com/news/crime--law/principal-accused-luring-girls-online-for-sex-reports-say/6GIhRs7jdL3zrRqdBBfI4N/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/09/06/Images/rrock-RYZKC1COez1jgZ3cJ0pkG3O-680x383%40CmgSharedContent.com.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/09/06/Images/rrock-RYZKC1COez1jgZ3cJ0pkG3O-680x383%40CmgSharedContent.com.jpg 400w"
						sizes="100vw"
					
					src="http://www.news965.com/rw/Pub/p8/CmgSharedContent/2017/09/06/Images/rrock-RYZKC1COez1jgZ3cJ0pkG3O-680x383%40CmgSharedContent.com.jpg"
					alt="Principal accused of luring girls online for sex, reports say"title="Principal accused of luring girls online for sex, reports say"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.news965.com/news/crime--law/principal-accused-luring-girls-online-for-sex-reports-say/6GIhRs7jdL3zrRqdBBfI4N/">Principal accused of luring girls online for sex, reports say</a>
				<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="c8e39192-92fe-11e7-9b92-e5e0c820b796"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				A man who previously worked as a principal&nbsp;at school districts in Austin, Westlake and Round Rock, Texas, has been arrested in Arizona after law enforcement accused him of soliciting young girls for sex, the Phoenix-area Pinal County sheriff&rsquo;s office said. &gt;&gt; Read more trending news Karl Waggoner was arrested Tuesday near Four Peaks Elementary School, the Phoenix-area school where he had just begun his job as principal this summer, the Sheriff&rsquo;s Office said. Waggoner is charged with luring a minor for sex, Arizona records show. Waggoner spent nine years as West Ridge Middle School&rsquo;s principal in the Eanes school district before he was reassigned to be Westlake High School&rsquo;s assistant principal in 2012. He worked for a time as Anderson High School&rsquo;s associate principal, and in 2014, the Round Rock school district hired him to be Hopewell Middle School&rsquo;s principal until 2016, when the Round Rock district named him the associate director of administrative projects. &gt;&gt; Teacher accused of sex with students in cemetery sentenced Authorities said they found online ads believed to have been posted by Waggoner soliciting young girls to go skinny dipping with him at his home, the Sheriff&rsquo;s Office said. After finding this, a Pinal County Sheriff's Office detective conducted an undercover investigation, pretending to be a 14-year-old girl, and began communicating with Waggoner. Waggoner engaged in 'sexually inappropriate conversations' and 'discussed engaging in sexual acts' with the undercover detective and provided sexually explicit photos, the Sheriff&rsquo;s Office said. The sheriff&rsquo;s office in Arizona is working with Texas law enforcement agencies to investigate whether Waggoner may have committed similar acts there, the sheriff&rsquo;s office said. &gt;&gt;&nbsp;Teacher accused of sex with student, having child with him Waggoner is still an employee with the Arizona school district but is not performing any job duties for the district while the investigation continues, the Arizona school district&nbsp;wrote in a letter to parents. An assistant principal at a nearby school will take over Waggoner&rsquo;s job. &ldquo;Even up until this weekend, Mr. Waggoner was posting ads online soliciting young girls for sex,&rdquo;&nbsp;Pinal County Sheriff Mark Lamb said in a statement. &ldquo;Waggoner held a position of trust, spending decades educating middle and high school students in Texas. We are working with those law enforcement agencies to see if there are any victims out there. Considering the evidence, we are grateful we were able to arrest Waggoner and keep him from victimizing children in our county.&rdquo;</div>
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="5d18f6f6-92fd-11e7-9b92-e5e0c820b796" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.news965.com/news/national/all-clear-hazmat-situation-reported-vanderbilt-university/YtOKZJZE0A0zDREFCUttmK/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/09/06/Images/GettyImages-144580267-RMCczCEK2X0dyTMpXu3SH3O-680x383.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/09/06/Images/GettyImages-144580267-RMCczCEK2X0dyTMpXu3SH3O-680x383.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/09/06/Images/GettyImages-144580267-RMCczCEK2X0dyTMpXu3SH3O-680x383.jpg 800w"
						sizes="100vw"
					
					src="http://www.news965.com/rw/Pub/p8/CmgSharedContent/2017/09/06/Images/GettyImages-144580267-RMCczCEK2X0dyTMpXu3SH3O-680x383.jpg"
					alt="All clear: Hazmat situation reported at Vanderbilt University"title="All clear: Hazmat situation reported at Vanderbilt University"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.news965.com/news/national/all-clear-hazmat-situation-reported-vanderbilt-university/YtOKZJZE0A0zDREFCUttmK/">All clear: Hazmat situation reported at Vanderbilt University</a>
				<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="5d18f6f6-92fd-11e7-9b92-e5e0c820b796"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				First responders are on scene at Vanderbilt University after reports of a leak on campus.  &gt;&gt; Read more trending news</div>
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="4fd00f74-92f9-11e7-9b92-e5e0c820b796" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.news965.com/news/video-first-glimpse-devastation-martin-center-irma-eye/KwZlxdBy8EmtnCrvezfpNK/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/News965/2017/09/06/Images/stmartin.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/News965/2017/09/06/Images/stmartin.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/News965/2017/09/06/Images/stmartin.jpg 800w"
						sizes="100vw"
					
					src="http://www.news965.com/rw/Pub/p8/News965/2017/09/06/Images/stmartin.jpg"
					alt="VIDEO: First glimpse of devastation in St. Martin in center of Irma’s eye"title="VIDEO: First glimpse of devastation in St. Martin in center of Irma’s eye"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.news965.com/news/video-first-glimpse-devastation-martin-center-irma-eye/KwZlxdBy8EmtnCrvezfpNK/">VIDEO: First glimpse of devastation in St. Martin in center of Irma’s eye</a>
				<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="4fd00f74-92f9-11e7-9b92-e5e0c820b796"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				First glimpse of devastation in St. Martin in center of Irma&rsquo;s eye&nbsp; (App users can see video here)&nbsp;</div>
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="fd2700aa-91b5-11e7-9b92-e5e0c820b796" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.news965.com/weather/hurricane-irma-live-updates/sxhVBxVNbX3oRQOFY74ueP/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/09/06/Videos/4166241.vpx 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/09/06/Videos/4166241.vpx 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/09/06/Videos/4166241.vpx 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/09/06/Videos/4166241.vpx 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/09/06/Videos/4166241.vpx"
					alt="Hurricane Irma: Live updates"title="Hurricane Irma: Live updates"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.news965.com/weather/hurricane-irma-live-updates/sxhVBxVNbX3oRQOFY74ueP/">Hurricane Irma: Live updates</a>
				<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="fd2700aa-91b5-11e7-9b92-e5e0c820b796"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				Hurricane Irma made its first landfall early Wednesday in the northeast Caribbean, with the eye of the Category 5 storm passing over Barbuda. &gt;&gt; Click here or scroll down for the latest &gt;&gt; Read more trending news</div>
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="a74bc728-92c9-11e7-b25e-d7cf1bdfd27b" data-webtype="story">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/09/06/looking-back-at-princess-dianas-funeral-20-years-later/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/News965/Blog/Jamie_Dupree_News965/2017/09/06/Images/15464_diana12.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/News965/Blog/Jamie_Dupree_News965/2017/09/06/Images/15464_diana12.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/News965/Blog/Jamie_Dupree_News965/2017/09/06/Images/15464_diana12.jpg 800w"
						sizes="100vw"
					
					src="http://www.news965.com/rw/Pub/p8/News965/Blog/Jamie_Dupree_News965/2017/09/06/Images/15464_diana12.jpg"
					alt="Looking back at Princess Diana’s funeral – 20 years later"title="Looking back at Princess Diana’s funeral – 20 years later"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/09/06/looking-back-at-princess-dianas-funeral-20-years-later/">Looking back at Princess Diana’s funeral – 20 years later</a>
				<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="a74bc728-92c9-11e7-b25e-d7cf1bdfd27b"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				Twenty years later, it still seems hard to believe that I was in London to cover the funeral of Princess Diana. And thinking             back about those days after her death, I am still struck by one thing in the streets of London &ndash; the silence. Walking alongside             Diana&rsquo;s funeral procession, through the crowds that gathered outside of Buckingham Palace, in the throngs that ringed Westminster             Abbey, the silence was broken mainly only in one way &ndash; by the sound of people crying, overcome with the emotion of the moment.                     &ldquo;All along the funeral route, there was silence, even though hundreds of thousands of people were jammed together,&rdquo; I said             in one of my many live radio reports back in early September of 1997, as I watched the procession move slowly through London.                     &ldquo;The sight of Diana&rsquo;s coffin, pulled along by horses, cause many onlookers to cry, as their grief poured out after the funeral,&rdquo;             I added, after seeing entire families sobbing as they walked away from the funeral route.                     The outpouring of emotion was not just limited to the Brits, as the thousands of international tourists who were in England             at the time added their voice as well, creating giant mounds of flowers outside the gates of both Buckingham Palace and Kensington             Palace.                                                      It was an interesting time to be a reporter in London. During my stay, a number of people refused to do interviews with me             &ndash; most were just overcome with grief &ndash; but I do remember that a number of others just seemed to want to talk, they wanted             to be interviewed.                     It was almost like they saw my radio microphone and tape recorder, and decided they needed to say something, to express their             grief.                     Reading through my reporter notebooks, looking at my photographs, and listening to my radio reports from those days in London,             it instantly brought me back to 1997 and that overwhelming feeling of grief &ndash; both for those who admired Diana, and even for             those who didn&rsquo;t see themselves as personally invested in the royal family.                     Here were three of my live reports from September 6, 1997, the day of the funeral:                                                                                           https://cmgwsbradiojamiedupree.files.wordpress.com/2017/09/london-live-dupree1.mp3                                                                                                        https://cmgwsbradiojamiedupree.files.wordpress.com/2017/09/london-live-dupree2.mp3                                                                                                        https://cmgwsbradiojamiedupree.files.wordpress.com/2017/09/london-live-dupree3.mp3                                                            The morning of the funeral, I had walked from my hotel &ndash; not far from Buckingham Palace &ndash; checking out the route, and seeing             the thousands of people who stood shoulder to shoulder to get a glimpse of the fallen Princess.                     I ended up on the southern side of Hyde Park &ndash; close to Kensington Palace, where so many people had also left flowers and             memorials to Diana, and where the funeral cortege started its procession to Westminster Abbey, near some giant television             screens which were set up to show the funeral proceedings to many thousands of people.                     As I said on the radio, the quiet of that day made it feel like we were all                              inside              at a funeral &ndash; even with thousands and thousands of people on hand, it was &lsquo;church quiet&rsquo; in the streets of London &ndash; interrupted             every minute by the sound of a single, muffled bell from Westminster Abbey.                                                      As the cortege passed my vantage point, I noted that large numbers of people were silently walking along with the coffin,             not necessarily looking at it every step of the way, but simply walking with Diana &ndash; one final time.                     The crowds became larger and larger as the procession went by Buckingham Palace and then down to Westminster Abbey, the culmination             of what had been an unbelievable outpouring of grief in London.                     When I thought back about what I experienced during this time in London, the answer was one I remembered immediately &ndash; for             me as a reporter, my most emotional moment was when I saw Diana&rsquo;s sons, William and Harry.                     Prince William was 15 at the time; Prince Harry was 12, but seemed younger in person.           &ldquo;God Bless you, William,&rdquo; a man called out, as the two boys joined their father, Prince Charles, in thanking people who had             gathered outside Buckingham Palace.                                                      Buckingham Palace was a main focal point for the thousands who paid their respects &ndash; I even have a photo that I took of Queen             Elizabeth in the back of her car, being driven through the crowds (back in days of cameras that had real film).                     The palace was also a main gathering point for friends of mine from back in D.C. &ndash; mainly cameramen &ndash; who had been rushed             over to London to help with live TV broadcasts in the wake of Diana&rsquo;s death in Paris.                     One of those guys snapped this photo of me &ndash; a younger reporter 20 years ago &ndash; showing off the two cell phones that I had             rented at Heathrow Airport.                                                      A frank admission about September of 1997 &ndash; this was not my usual type of story to cover. Those who are familiar with my             work know that I am much more at home with the inner workings of Capitol Hill, as I have covered the Congress, elections,             politics, and news from the nation&rsquo;s capital for over 30 years.                     Other than hurricanes, I have pretty much stuck to being a political reporter, and had no idea that I might be dispatched             to London when the news broke of Diana&rsquo;s death on August 31, 1997.                     At the time, I wasn&rsquo;t in D.C. &ndash; instead, I was on vacation in Wyoming, visiting my grandmother for what had become my usual             late summer trip before Congress returned to session after Labor Day.                     The terrible news about Diana captivated my grandmother &ndash; who at that point in her life was routinely parked in her big chair             in front of the television &ndash; and we watched the story for hours that night.                                                      Soon enough, my pager went off (I don&rsquo;t think I even owned a cell phone at that time), and it was my news director from KFI             Radio in Los Angeles, who wanted to see if I was interested in going to London.                     But getting from Sheridan, Wyoming to London, England, was not the easiest thing to do. The next day, I left my grandmother&rsquo;s             house at 10 am, drove two hours to Billings, Montana, and flew from there to Washington, D.C., arriving late that night.                     The morning after, I headed in to the U.S. Capitol, gathered my radio equipment, quickly packed my clothes, and drove out             to Dulles Airport in Virginia, plunking down $630 for a last minute round trip ticket to London.                      After 36 hours of travel, by early on Wednesday September 3, I was on the streets of London.           I may not be someone who watches the latest stories about the British Royal family, but this was a story that I will never             forget.                     And I will certainly never forget the sound of silence of in the streets of London. Twenty years ago.</div>
		</div>
</li></ul>

	<div class="list-tease__show-more">
			<a href="http://www.news965.com/online/the-latest-headlines-you-need-know/qeFNwEfClG9pFCFrFWvAnJ/">More <i class="fa fa-angle-double-right"></i></a>
				</div>
	</div></div>
	<!-- end rr_slot_1 block --><!-- begin rr_rp02 block --><div class="m-b-1">
		<div id="cm-ad-63327" class="cm-ad RP02 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([320,1],sizes);var conf={name:'RP02',id:'cm-ad-63327',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
<!-- end rr_rp02 block --><!-- begin rr_slot_2 block --><div class="m-b-1">
			<div class="list-tease list-left-photo" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">

	<h4>Washington Insider</h4>
	<ul class="list-unstyled test">
		<li class="tease-truncate tease left-photo clearfix" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/09/06/looking-back-at-princess-dianas-funeral-20-years-later/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
					src="https://cmgnews965jamiedupree.files.wordpress.com/2017/09/diana12.jpg?w=300"
					alt="Looking back at Princess Diana’s funeral – 20 years later"title="Looking back at Princess Diana’s funeral – 20 years later"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/09/06/looking-back-at-princess-dianas-funeral-20-years-later/">Looking back at Princess Diana’s funeral – 20 years later</a>
				</div>
		
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/09/05/trump-says-hes-open-to-efforts-in-congress-to-protect-illegal-immigration-dreamers/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
					src="https://cmgnews965jamiedupree.files.wordpress.com/2017/09/trump2397.jpg?w=300"
					alt="Trump says he’s open to efforts in Congress to protect illegal immigration “Dreamers”"title="Trump says he’s open to efforts in Congress to protect illegal immigration “Dreamers”"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/09/05/trump-says-hes-open-to-efforts-in-congress-to-protect-illegal-immigration-dreamers/">Trump says he’s open to efforts in Congress to protect illegal immigration “Dreamers”</a>
				</div>
		
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/09/05/changes-on-daca-wont-lead-to-an-immediate-end-of-the-dreamer-immigrant-program/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
					src="https://cmgnews965jamiedupree.files.wordpress.com/2017/09/sessions102.jpg?w=300"
					alt="Changes on DACA won’t lead to an immediate end of the “Dreamer” immigrant program"title="Changes on DACA won’t lead to an immediate end of the “Dreamer” immigrant program"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/09/05/changes-on-daca-wont-lead-to-an-immediate-end-of-the-dreamer-immigrant-program/">Changes on DACA won’t lead to an immediate end of the “Dreamer” immigrant program</a>
				</div>
		
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/09/04/ending-a-summer-break-congress-returns-to-an-unsettled-political-landscape/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
					src="https://cmgnews965jamiedupree.files.wordpress.com/2017/09/capitol253.jpg?w=300"
					alt="Ending a summer break, Congress returns to an unsettled political landscape"title="Ending a summer break, Congress returns to an unsettled political landscape"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/09/04/ending-a-summer-break-congress-returns-to-an-unsettled-political-landscape/">Ending a summer break, Congress returns to an unsettled political landscape</a>
				</div>
		
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/09/04/daca-votes-could-happen-this-week-in-the-house-on-a-major-package-of-spending-bills/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
					src="https://cmgnews965jamiedupree.files.wordpress.com/2017/09/capitol237.jpg?w=300"
					alt="DACA votes could happen this week in the House on a major package of spending bills –  it’s up to GOP leaders"title="DACA votes could happen this week in the House on a major package of spending bills –  it’s up to GOP leaders"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/09/04/daca-votes-could-happen-this-week-in-the-house-on-a-major-package-of-spending-bills/">DACA votes could happen this week in the House on a major package of spending bills –  it’s up to GOP leaders</a>
				</div>
		
		</div>
</li></ul>

	<div class="list-tease__show-more">
			<a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-blog/ei4E0ulR7wuIXBtZYLzCLL/">More <i class="fa fa-angle-double-right"></i></a>
				</div>
	</div></div>
	<!-- end rr_slot_2 block --></div>
	</div>
</div>
</div>
	<!-- BEGIN footer-->
<div class="footer_line"></div>
<div class="footer footer__grey-bg ">
	<div class="footer__separator"></div>


	<!-- begin footer_hp02 block --><div class="footer__ads">
			<div id="cm-ad-65753" class="cm-ad HP02 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);var conf={name:'HP02',id:'cm-ad-65753',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1,320,480,768,1024,1284];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
	<!-- end footer_hp02 block --><div class="footer__separator"></div>
	<div class="row footer_row">
	<div class="footer__centered-box">
	
		<div class="col-xl-6 col-lg-6 col-md-4 footer_col-group-1">
			<div class="rows">
				<div class="col-xl-6 col-lg-6 footer_col-1">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">NEWS/WEATHER/TRAFFIC</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
			NEWS/WEATHER/TRAFFIC<i class="fa fa-angle-right footer_arrow"></i>
		</div>

		<div class="footer__collapsible-text">

			<a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self">News</a>
				<br />
			<a href="http://www.news965.com/weather/" target="_self">Weather</a>
				<br />
			<a href="http://www.news965.com/traffic/" target="_self">Traffic</a>
				<br />
			</div>
	</div>
</div>
				<div class="col-xl-6 col-lg-6 footer_col-2">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">				EVENT GUIDE				</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
							EVENT GUIDE				<i class="fa fa-angle-right footer_arrow"></i>
		</div>

		<div class="footer__collapsible-text">

			<a href="http://events.news965.com/" target="_self">Events</a>
				<br />
			</div>
	</div>
<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">FOLLOW				& SHARE	</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
			FOLLOW				& SHARE	<i class="fa fa-angle-right footer_arrow"></i>
		</div>

		<div class="footer__collapsible-text">
			<a href="https://www.facebook.com/965Orlando" target="_blank">Facebook</a>
				<br />
			<a href="https://www.instagram.com/news965wdbo" target="_blank">Instagram</a>
				<br />
			<a href="https://twitter.com/news965wdbo" target="_blank">Twitter</a>
				<br />
			</div>
	</div>
</div>
			</div>
		</div>
		
		<div class="col-xl-3 col-lg-3 col-md-4">
			<div class="rows">
				<div class="col-sm-12 col-xs-12 footer_col-3">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">ADVERTISERS					& SPONSORS					</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
			ADVERTISERS					& SPONSORS					<i class="fa fa-angle-right footer_arrow"></i>
		</div>
		<div class="footer__collapsible-text">
			<a href="http://www.news965.com/ads/" target="_self">How to Advertise</a>
				<br />
			<a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a>
				<br />
			<a href="http://rare.us/" target="_blank">Rare America’s Newsfeed</a>
				<br />
			</div>
	</div>
</div>
			</div>
		</div>
			
		<div class="col-xl-3 col-lg-3 col-md-4">
			<div class="rows">
				<div class="col-sm-12 col-xs-12 footer_col-4">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">				ABOUT US				</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
							ABOUT US				<i class="fa fa-angle-right footer_arrow"></i>
		</div>
		<div class="footer__collapsible-text">
			<a href="http://www.news965.com/contact-us/" target="_self">Contact Us</a>
				<br />
			<a href="http://www.news965.com/online/site-information/work-with-cox-media-group/Th3pJEgMRlbnV3BsncIOSI/" target="_self">Work With Us</a>
				<br />
			<a href="http://www.news965.com/eeoc/" target="_self">EEOC Statement</a>
				<br />
			</div>
	</div>
<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">				HELP				</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
							HELP				<i class="fa fa-angle-right footer_arrow"></i>
		</div>
		<div class="footer__collapsible-text">
			<a href="http://www.news965.com/online/audio-help/" target="_self">Audio Help</a>
				<br />
			<a href="http://www.news965.com/online/video-help/" target="_self">Video Help</a>
				<br />
			<a href="http://www.news965.com/online/search-help/" target="_self">Search Help</a>
				<br />
			</div>
	</div>
</div>
			</div>	
			<div class="rows">
				<div class="col-sm-12 col-xs-12 footer_col-4"></div>
			</div>
		</div>
		
	</div>
</div></div>

<div class="footer footer__black-bg">
	<div class="container">

		<div class="text-center">
			© 2017 Cox Media Group. By using this website, you accept the terms
			of our <a href="//www.news965.com/visitor_agreement/" class="footer__copyright-link">Visitor
				Agreement</a> and <a href="//www.news965.com/privacy_policy/" class="footer__copyright-link">Privacy
				Policy</a>, and understand your options regarding <a href="//www.news965.com/privacy_policy/#ad-choices"
				class="footer__copyright-link text-nowrap">Ad Choices &#x25B6;</a>.<br>Learn
			about <a href="http://www.coxmediagroup.com/careers" class="footer__copyright-link">careers at
				Cox Media Group</a>.
		</div>
	</div>

</div><script src="//www.news965.com/assets/js/all.js" defer></script>
	<script>
		(function($) {
			$(function() {
				if (typeof ThemeHacks != "undefined") {
					ThemeHacks.init("#cc0000", "#000000");
				}
			});
		})(jQuery);
	</script>
<script>
		window.addEventListener('RadioNewstalkReady', function(event) {
			$('.capture_modal_registration').bind('click', function(e) {
				
				var extra_data = {
					userActive : 'not logged-in',
					userProfileID : null,
					userType : 'anonymous',
					pageFlow : 'user sign-in: new user',
					loginAction : 'register'
				}

				DDO.action("userData.loginEvent", extra_data);

			});
		});
	</script>

	
	<div id="cm-ad-40575" class="cm-ad WP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([1,1]);mapping.addSize([1284,1],sizes);var conf={name:'WP01',id:'cm-ad-40575',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'WP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<div id="cm-ad-28199" class="cm-ad PX01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'PX01',id:'cm-ad-28199',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'PX01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<script style="display:none">
googletag.cmd.push(function(){function getQueryParam(name){var q=location.search.match(new RegExp('[?&]'+name+'=([^&#]*)'));return q&&q[1];}
cmg.adconf.breakpoints=[];cmg.adconf.breakpoints.push(1);cmg.adconf.breakpoints.push(320);cmg.adconf.breakpoints.push(480);cmg.adconf.breakpoints.push(768);cmg.adconf.breakpoints.push(1024);cmg.adconf.breakpoints.push(1284);var obj_type='story';if('Gallery'==='story'){if('PhotoStory'===''){obj_type='PhotoStory';}}
if('container'==='story'||'Container'==='story'){obj_type='';}
if('StaffMember'==='story'){obj_type='List';}
if(location.pathname.indexOf('queryResult')>0){obj_type='List';}
cmg.adconf.targeting={topics:[],obj_type:obj_type,obj_id:'2.1.2416627942',uuid:'f81b1b50-91b5-11e7-9b92-e5e0c820b796',categories:[],environ:location.search.indexOf('testads')>0?'debug':location.host.split('.')[0],mediatype:'',qa:getQueryParam('qa')||''};cmg.adconf.targeting.topics.push('jacksonville');cmg.adconf.targeting.topics.push('wokv3big');cmg.adconf.targeting.topics.push('florida');cmg.adconf.targeting.topics.push('irma');cmg.adconf.targeting.topics.push('hurricane');cmg.adconf.targeting.topics.push('track');cmg.adconf.targeting.categories.push('News');cmg.adconf.targeting.categories.push('Local');harmony.load.targeting(cmg.adconf.targeting);harmony.load.breakpoints(cmg.adconf.breakpoints);if(cmg.adconf.breakpoints.length){var currentBP=harmony.breakpoint();cmg.adconf.targeting.breakpoint=currentBP+'px';googletag.pubads().setTargeting('breakpoint',currentBP+'px');harmony.trigger('update/slots',currentBP);harmony.on('breakpoint/update',function(bp){googletag.pubads().updateCorrelator();googletag.pubads().setTargeting('breakpoint',bp+'px');harmony.trigger('update/slots',bp);harmony.show.all();if(console.info){console.info('Ad System Update: Targeting key "breakpoint" changed to "'+bp+'px"');}},true);}
harmony.show.group('default');harmony.trigger('ready');});</script>
<script style="display:none">
(function(){cmg.adconf.targeting.sky='Clear'||'ERROR';cmg.adconf.targeting.weather='';var floor=Math.floor(83/5)*5;cmg.adconf.targeting.temp_range=floor+' to '+(floor+4);}());</script>
<script style="display:none">
googletag.cmd.push(function(){function append(msg){msg=msg||'';log+=msg+'\n';}
function title(name){log+='\n';log+=name;log+='\n-------------\n'}
var log='/* -----===== Begin Ad Logs =====----- */\n';title('Ad Unit:');append(cmg.adconf.adunit||'ERROR: Ad unit could not be calculated!');if(cmg.adconf.adunitOverride){append('WARNING: Ad unit override is active.');}
title('Breakpoints:');append(cmg.adconf.breakpoints.length?cmg.adconf.breakpoints:'None defined');title('System Targeting:');append(JSON.stringify(cmg.adconf.targeting,null,3)||'WARNING: None defined.');title('Slot Configurations:');if(!cmg.adconf.slotconf.length){append('WARNING: This page contains no ad slots.');}
cmg.adconf.slotconf.forEach(function(slot){append(slot.name);append('. default sizes:');slot.sizes=slot.sizes||[];if(!slot.sizes.length){append('\tNone defined');}
slot.sizes.forEach(function(size){append('\t'+size);});append('. group: '+slot.group);append('. companion? '+(slot.companion?'yes':'no'));append('. out-of-page? '+(slot.interstitial?'yes':'no'));append('. targeting: '+JSON.stringify(slot.targeting,null,3));append('. size mapping:');slot.mapping=slot.mapping||[];if(!slot.mapping.length){append('\tNone defined');}
slot.mapping.forEach(function(breakpoint){append('\tat width '+breakpoint[0][0]+'px, use sizes:');if(!breakpoint[1].length){append('\t\tNone defined');}
breakpoint[1].forEach(function(size){append('\t\t'+size);});});append();});title('System Information:');append('Methode tags version 3.5.0');append('Harmony version '+harmony.version);log+='\n/* -----====== End Ad Logs ======----- */\n';if(console.info){console.info(log);}});</script>
<!-- begin add_body_last block --><!-- end add_body_last block -->



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"26274293","applicationTime":272,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"aaf23b031f","transactionName":"MQYHNRZYCkZVBxcKVghMLzI0FgFaWUszDEsSAgkiC1cCXFNLEQJdDww6UVQLAFtRExAXWAoISgsUTUtTRgUOBkoDFzoLFE0=","agent":"","errorBeacon":"bam.nr-data.net"}</script>

<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
</body>
</html>