<!DOCTYPE html>
<html lang="en">
<head>

<!-- begin upgrade_insecure_requests block --><!-- end upgrade_insecure_requests block --><!-- begin favicon block --><link rel="shortcut icon" href="http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/16174887_10158201585095602_1389109106480388274_n.jpg" />
			<link rel="apple-touch-icon" href="0" />
		<!-- end favicon block --><!-- begin image_src block --><link rel="image_src" href="http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png" />
		<!-- end image_src block --><!-- !!!!!! END GET SITE META !!!!!!!! -->
<!-- begin meta block --><meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
		   

<meta name="apple-mobile-web-app-status-bar-style" content="black" />
	
	<meta name="apple-mobile-web-app-title" content="wdbo-fm" />
	<!-- end meta block --><!-- begin title_full_tag block --><title>Florida church posts warning: 'This is not a gun-free zone'   | Where Orlando Turns First For Breaking News, Weather, and Traffic</title>
<!-- end title_full_tag block --><!-- begin meta_description block --><meta name="description" content="Where Orlando Turns First For Breaking News, Weather, and Traffic" />
	<!-- end meta_description block --><!-- begin meta_keywords block --><meta name="keywords" content="Tampa, River of Tampa Bay Church, church, concealed weapons, gun-free zone" />
		<meta name="news_keywords" content="Tampa, River of Tampa Bay Church, church, concealed weapons, gun-free zone" />
	<!-- end meta_keywords block --><!-- begin canonical block --><meta property="vr:canonical" content="http://www.news965.com/news/florida-church-posts-warning-this-not-gun-free-zone/4cPVymzAPXXn9LCjQHzETL/" />
	<link rel="canonical" href="http://www.news965.com/news/florida-church-posts-warning-this-not-gun-free-zone/4cPVymzAPXXn9LCjQHzETL/" />
<!-- end canonical block --><!-- begin og_tags block --><meta property="og:title" content="Florida church posts warning: 'This is not a gun-free zone'   | Where Orlando Turns First For Breaking News, Weather, and Traffic" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.news965.com/news/florida-church-posts-warning-this-not-gun-free-zone/4cPVymzAPXXn9LCjQHzETL/" />
	<meta name="og:description" content="Where Orlando Turns First For Breaking News, Weather, and Traffic" />
	<meta property="og:image" content="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/11/18/Images/GettyImages-508276964.jpg" />
	<meta property="og:image:width" content="1000" />
		<meta property="og:image:height" content="646" />
	<meta property="og:site_name" content="WDBO Radio" />

	<meta property="fb:app_id" content="640328446116730" />
	<!-- end og_tags block --><!-- begin meta_twitter block --><meta name="twitter:card" content="summary" />
	<meta name="twitter:url" content="http://www.news965.com/news/florida-church-posts-warning-this-not-gun-free-zone/4cPVymzAPXXn9LCjQHzETL/" />
<!-- end meta_twitter block --><!-- begin cmg_revpath block --><meta name="cmg_revpath" content="/" />
<!-- end cmg_revpath block --><meta name="web_type" content="story" />

<link rel="preload" href="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" as="script" >
<link ref="prefetch" href="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js" >
<link rel="preload" href="//www.news965.com/assets/js/all.js" as="script" >
<link ref="prefetch" href="//www.news965.com/assets/js/all.js" >

<script>
	window.PolyfillsReady = window.PolyfillsReady || {};
	var scripts = [],
		polyReady = false,
		src, 
		scriptEl;
	var genericPolyfills = (
		'fetch' in window &&
		'Promise' in window &&
		'assign' in Object &&
		'keys' in Object
	);
	var otherPolyfills = (
		'IntersectionObserver' in window ||
		'registerElement' in document
	);
	
	if (!otherPolyfills) {
		scripts.unshift("//www.news965.com/r/PortalConfig/radio-newstalk/assets/js/polyfills.js");
	}
	
	if (!genericPolyfills) {
		scripts.unshift('//cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch');
	}

	function polyfillsReady(){		
		requestAnimationFrame(function() {
			window.PolyfillsReady.ready = true;
	    	document.dispatchEvent(new CustomEvent('PolyfillsReady', {bubbles: true}));
		});			
	}
	if(scripts && scripts.length){   
		while (src = scripts.shift()) {
			scriptEl = document.createElement('script');
			if(scripts.length == 0) {
				scriptEl.onload = function() {
					polyfillsReady();									
				}
			}
			scriptEl.src = src;
			document.head.appendChild(scriptEl);
		}
	} else {
		polyfillsReady();
	}
	//@ sourceURL=polyfills.js
</script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="//www.news965.com/r/PortalConfig/common/assets/js/pubsubcutioner.min.js"></script>

<script>localStorage.setItem("sdsat_debug", true);</script>

<script src='//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-d60f9d10de420c68ca2387b68df3c9f20e1c6022.js'></script>














<!-- begin metrics_complete_override block -->













<!-- METRIC TAG -->










<!-- Primary Category -->




<!-- Setting originating site Start-->





	
	
		
	





 



	

<!-- Setting originating site End-->

<!-- Setting Site Domain and Site ID Start-->















<!-- Setting Site Domain and Site ID End-->

<!-- Setting Provide Name -->








	





	









		
		
			
			
			
			
			
			
			
			
			
			
		
		
	


<!-- Setting Radio NT flag-->



<!-- Set contentType for UrlObject/Traffic to section front -->
 
 
<!--Standalone -->




<!-- Setting video proxy and video proxy play list vendor names -->


<!-- Setting providername for NCD stories -->

		


 
<script>
var DDO = DDO || {};

/*<!-- begin metrics_dtm_library_override block -->
	DDO.DTMLibraryURL = '//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-d60f9d10de420c68ca2387b68df3c9f20e1c6022.js'; 
<!-- end metrics_dtm_library_override block -->*/


DDO.hasLocalStorage = function(){
	return typeof(localStorage) != "undefined" && localStorage.setItem("test","test") &&
		localStorage.getItem("test") && localStorage.removeItem("test");
}
</script>

<script src="//www.news965.com/r//PortalConfig/common/metrics/js/dtm-ddo-utilities.js"></script>




<script>
DDO.init = function(pubsub, dependentEvents) {
	// 	SITE DATA
	
	DDO.siteData = {
		siteID: 'wdbo-am',
	    siteDomain: 'www.news965.com',
	    siteVersion: 'responsive site',
	    siteFormat: 'newstalk',
	    siteMetro: 'fl: orlando',
	    siteMedium: 'radio',
	    siteType: 'main: music',
	    siteCMS: 'methode'
	};
    // PAGE DATA
	var isDwp = false;
	console.log("isDwp: ", isDwp);
	var isHome = isDwp && false;
	console.log("page Title:" + 'Florida church posts warning: &#039;This is not a gun-free zone&#039; ');
	var trimPageNameUrl = removeExtracharFromUrl('/news/florida-church-posts-warning-this-not-gun-free-zone/4cPVymzAPXXn9LCjQHzETL/');
	
	DDO.pageData = {
		pageFlow : "",
		pageNumber : '1',
		pageType : 'standalone page',
		pageIsDwp: isDwp // Necessary for bookmarklet purposes.
	};
	if(isDwp) {
	    DDO.pageData.pageContentType = (isHome) ? 'homepage' : 'section front';
		DDO.pageData.pageMainSection = (isHome) ? '/'+'homepage' : '/news/florida-church-posts-warning-this-not-gun-free-zone/4cPVymzAPXXn9LCjQHzETL/';
		DDO.pageData.pageName = (isHome) ? '/' + 'homepage' + '/' : '/news/florida-church-posts-warning-this-not-gun-free-zone/4cPVymzAPXXn9LCjQHzETL/';
	} else {
	    DDO.pageData.pageContentType = 'article';
		DDO.pageData.pageMainSection ='/';
		DDO.pageData.pageName = trimPageNameUrl;
	}
	
	DDO.pageData.pageTitle = 'Florida church posts warning: &#039;This is not a gun-free zone&#039; ';
	DDO.pageData.pageSiteSection = (isHome) ? 'home' : 'News';
	 
	if (DDO.pageData.pageContentType == '') {
		var pageName = DDO.pageData.pageName;
		var pageNameSplit = pageName.split('/');
		DDO.pageData.pageContentType = pageNameSplit[1];
	} 
	
	DDO.pageData.pageCategory = '';
	if (DDO.pageData.pageCategory == 'Error') {
		DDO.pageData.pageContentType = "Page not found";
	}
	DDO.pageData.pageSubCategory = '';
	
	// CONTENT DATA (contentViewType is set in access meter metrics)
	DDO.contentData = DDO.contentData || {};
	var contentTopics ='';
	
		contentTopics += false ? 'cox_shared' : 'cox_shared' + ',';
	
		contentTopics += false ? 'cox_stub ' : 'cox_stub ' + ',';
	
		contentTopics += false ? 'bd_stub' : 'bd_stub' + ',';
	
		contentTopics += true ? 'cox_irresistible' : 'cox_irresistible' + ',';
	
	DDO.contentData.contentTopics = contentTopics;
	var contentByline = '';
	
		contentByline += true ? 'Bob D’Angelo, Cox Media Group National Content Desk' : 'Bob D’Angelo, Cox Media Group National Content Desk' + ',';
	
	DDO.contentData.contentByline = contentByline + " " + '';
	
	DDO.contentData.contentOriginatingSite =  'cmgsharedcontent';
	DDO.contentData.contentID = '738922b8-cc1d-11e7-8ddb-6e8a96905eb4';
	DDO.contentData.contentVendor = 'ncd';
	DDO.contentData.contentViewType = DDO.contentData.contentViewType || '';
	DDO.contentData.contentPublishDate = '20171118053600';
	DDO.contentData.blogName = '';
	DDO.contentData.galleryName = '';
	var pageSubContentType = '';
	if(pageSubContentType == 'Post') {
		DDO.contentData.blogName = 'Florida church posts warning: &#039;This is not a gun-free zone&#039; ';
	}else if(DDO.pageData.pageContentType == 'gallery') {
		DDO.contentData.galleryName = 'Florida church posts warning: &#039;This is not a gun-free zone&#039; ';
	}
	
	//We need to set this one only for imported stories.
	DDO.contentData.contentOriginatingCMS='Methode';
	DDO.contentData.contentOriginatingID='738922b8-cc1d-11e7-8ddb-6e8a96905eb4';
	DDO.contentData.melvilID='';
	
	//SEARCH DATA PAGE CONTENT
	
		
   
  
   DDO.pageData.pageNumber = location.search.split('page=')[1] ? location.search.split('page=')[1] : location.search.split('offset=')[1] ? location.search.split('offset=')[1] : '1';
   
<!-- begin metrics_elements_override block -->


<!-- end metrics_elements_override block -->	
	
	// The following code defers loading the DTM library until after certain events have been fired,
	// namely janrain, mg2, and access meter.
	// Note: we need to add access meter to list of dependent events etc!
	DDO.dependentEvents = dependentEvents;// e.g. ['authn', 'authz'];
	  setTimeout(function(){
		DDO.dependentEventCheck("TIMED OUT");
	}, 10000); 
	if(dependentEvents.length == 0){
		DDO.utilities.triggerDTMPageView();//DDO.utilities.loadDTMLibrary();
	}
	
	pubsub.publish("DDO-initialized");
	console.log('DDO: ', DDO);

}

//Function to remove last alphanumeric chars from DDO.pageData.pageName url
function removeExtracharFromUrl(urlPath){
    var urlArr = urlPath.split('/');
    if (urlArr.length > 3) {
    	var urlArr_new = [];
		for (var i=0; i<urlArr.length-2;i++) {
			urlArr_new.push(urlArr[i]);
		}
		return urlArr_new.join('/') + '/';
    } 
    else {
    	return urlPath;	
    }
}
</script>

<!-- end metrics_complete_override block -->









<script>
DDO.authn = {
	init: function(pubsub, $){
		var hasLocalStorage = DDO.hasLocalStorage();
		DDO.userData = DDO.userData || {};
		if(hasLocalStorage){
			DDO.userData.userStatus = localStorage.getItem("metricsUserStatus")||"";
			DDO.userData.userActive = localStorage.getItem("metricsUserActive")||"";
			DDO.userData.userType = localStorage.getItem("metricsUserType")||"";
			if(localStorage.getItem("janrainCaptureReturnExperienceData")){
				DDO.userData.userProfileID = JSON.parse(localStorage.getItem("janrainCaptureReturnExperienceData"))["uuid"] ||"";
			}
		}
		pubsub.subscribe("authn-login", function(event, data){
			DDO.userData.userStatus = 'registered';
			DDO.userData.userActive = 'logged-in';
			DDO.userData.userType = 'standard';
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.userData.userProfileID = data.uuid;
			DDO.dependentEventCheck('authn');
		});
		pubsub.subscribe("authn-anonymous", function(event, data){
			DDO.userData.userStatus = 'not registered';
			DDO.userData.userActive = 'not logged-in';
			DDO.userData.userType = 'anonymous';
			delete DDO.userData.userProfileID;
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.dependentEventCheck('authn');
			DDO.dependentEventCheck('authz');
		});
		pubsub.subscribe("authn-modal-open", function(event, data){
			if(typeof(window.janrainClickTracker)!="undefined"){
				if(typeof(DDO.loginEventClickNumber)!="undefined"){
					if(window.janrainClickTracker == DDO.loginEventClickNumber){
						return;
					}
				}
				DDO.loginEventClickNumber = window.janrainClickTracker;
			}
			DDO.action('loginEvent_start');
		});
 		pubsub.subscribe("login-complete", function(event, data){
			DDO.action('loginEvent_complete');
		});
		pubsub.subscribe("authn-logout", function(event, data){
			DDO.userData.userStatus = 'not registered';
			DDO.userData.userActive = 'not logged-in';
			DDO.userData.userType = 'anonymous';
			delete DDO.userData.userProfileID;
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.action('loginEvent_logout');
		});		
		// When user is auto-logged in.
		pubsub.subscribe("authn-login-return", function(event, data) {
			 DDO.action('loginEvent_return-user');
			 DDO.dependentEventCheck("authz");
		});
		pubsub.subscribe("registration-success", function(event, data) {
			DDO.action('loginEvent_new-user-register');
			
		});
		pubsub.subscribe("login-error", function(event, data) {
			DDO.action('loginEvent_error');
		});
	}
};
</script>






<script>
DDO.comment = {
	init: function(pubsub, $){
		pubsub.subscribe('comment-submit', function(event, data){
			DDO.action('commentSubmitted');
			// data should be like: {element:"[widget clicked]",action:"click"}
			DDO.action('interaction-click', data);
		});
		
		pubsub.subscribe('additional-comments', function(event, data){
			DDO.action('additionalComments', data);
		});
	}
};
</script>






<script>
DDO.gallery = {
	init: function(pubsub, $){
		pubsub.subscribe("gallery-secondary", function(event, data){
			DDO.action('gallerySecondaryPhotoView');
		});
		pubsub.subscribe("gallery-opened", function(event, data){
			DDO.action('galleryOpened');
		});
	}
};
</script>






<script>
DDO.interaction = {
	init: function(pubsub, $){
		// pubsubcutioner can use regex for event names, thus all interaction type events
		// can be listened to assuming the data is correct.
		pubsub.subscribe("site-interaction", function(event, data){
			// data should be like: {element:"[widget clicked]",action: "[button clicked]"}
			DDO.action(event, data);
		});
	}
};
</script>






<script>
DDO.breakingNews = {
	init: function(pubsub, $){
		pubsub.subscribe("breaking-news-banner", function(event, data){
			DDO.action("breakingNews", {contentType:DDO.pageData.pageContentType});
		});
		
		pubsub.subscribe("breaking-news-story", function(event, data){
			DDO.action('breakingNewsStory');
		});
	}
};
</script>







<script>
DDO.socialShare = {
	init: function(pubsub, $){
		pubsub.subscribe("authn-social-share", function(event, data){
			DDO.action("socialClick", data);			
		});
	}
};
</script>
<script>
DDO.video = {
	init: function(pubsub, $){
		pubsub.subscribe("video-start", function(event, data){
			DDO.action('videoStart', data);
		});
		pubsub.subscribe("video-content-play", function(event, data){
			DDO.action('videoContentPlay', data);
		});
		pubsub.subscribe("video-complete", function(event, data){
			DDO.action('videoComplete', data);
		});
	}
};
</script><script src="//www.googletagservices.com/tag/js/gpt.js"></script>
	<script src="//www.news965.com/r/PortalConfig/common/assets/js/harmony-6.1.0.min.js"></script>
<script style="display:none">
window.cmg=window.cmg||{};cmg.adconf=cmg.adconf||{};cmg.adconf.slotconf=cmg.adconf.slotconf||[];cmg.adconf.adunit='12523293/orlando_ra/wdbo_fm_web_default/news';window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().set('page_url',location.href);googletag.pubads().collapseEmptyDivs(true);googletag.pubads().enableSingleRequest();googletag.pubads().setCentering(true);});</script>
<!-- Common Janrain Include -->









	<script>
var pubsub = window.pubsubcutioner || window.amplify || window.pubsub;
if(typeof(pubsub)=="undefined"){
	pubsub={
			subscribe:function(){
				if(window.pubsubcutioner || window.amplify){
					var pubsubProxy = window.pubsubcutioner || window.amplify;
					pubsubProxy.subscribe.apply(pubsubProxy, arguments);
					return;
				}
				if(typeof(DDO.deferredSubscribe) == "undefined"){
					DDO.deferredSubscribe = [];
				}
				DDO.deferredSubscribe.push(arguments);
			},
			publish:function(){
				if(window.pubsubcutioner || window.amplify){
					var pubsubProxy = window.pubsubcutioner || window.amplify;
					pubsubProxy.publish.apply(pubsubProxy, arguments);
					return;
				}
				if(typeof(DDO.deferredPublish) == "undefined"){
					DDO.deferredPublish = [];
				}
				DDO.deferredPublish.push(arguments);
			}
	};
	
}
</script>
	
	<script type="text/javascript" src="//www.news965.com/r//PortalConfig/common/widgets/janrain/js/janrain.js"></script>








<!-- END Common Janrain Include -->
	

<!-- Newstalk Janrain Modals -->

<div style="display: none;" id="signIn" class="">
	<div class="capture_header testsignin">
		<h1>news965.com - Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2>Sign in with your existing account</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<h2>Sign in with your email</h2>
			{* #userInformationForm *}
			<div>{* traditionalSignIn_emailAddress *}</div>
			<div>{* traditionalSignIn_password *}</div>
			<div class="capture_form_item">
				{* traditionalSignIn_signInButton *} <a href="#"
					data-capturescreen="forgotPassword" id="forgotPasswordLink">Forgot
					your password?</a>
			</div>
			{* /userInformationForm *}
		</div>
	</div>
	<div class="capture_newUser capture_signin">
		<h2>New User?</h2>
		<a href="#" class="capture_btn capture_primary"
			data-capturescreen="traditionalRegistration">Create a New Account</a>
	</div>
</div>


<div style="display: none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In / Register</h1>
	</div>
	<div class="capture_signin">
		<h2>Welcome Back {* welcomeName *}</h2>
		{* loginWidget *}
		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another
				account</a>
		</div>
	</div>
</div>
<div style="display: none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In / Register</h1>
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<h2>Welcome back. Please sign in</h2>
			{* #userInformationForm *}
			<div>{* traditionalSignIn_emailAddress *}</div>
			<div>{* traditionalSignIn_password *}</div>
			<div class="capture_form_item">
				<div>{* traditionalSignIn_signInButton *}</div>
				<a href="#" data-capturescreen="forgotPassword"
					id="forgotPasswordLink">Forgot your password?</a>
			</div>
			<div class="capture_centerText switchLink">
				<a href="#" data-cancelcapturereturnexperience="true">Use
					another account</a>
			</div>
			{* /userInformationForm *}
		</div>
	</div>
</div>
<div style="display: none;" id="socialRegistration"
	class="capture_lrg_footer">
	<div class="capture_header">
		<h1>You're Almost Done!</h1>
	</div>
	<div class="capture_signup">
		<h2>Select a display name and password</h2>
		{* #socialRegistrationForm *}
		<div>{* socialRegistration_displayName *}</div>
		<div>{* socialRegistration_emailAddress *}</div>
		<div>{* traditionalRegistration_password *}</div>
		<div>{* traditionalRegistration_passwordConfirm *}</div>
		<h2>Tell us about yourself</h2>
		<div>{* registration_firstName *}</div>
		<div>{* registration_lastName *}</div>
		<div>{* registration_postalZip *}</div>
		<div>{* registration_birthday *}</div>
		<div>{* registration_gender *}</div>
		<div class="capture_form_item">
			<label>*Indicates Required Field</label>
		</div>
		{* agreeToTerms *}
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">
				<div>{* socialRegistration_signInButton *}</div>
			</div>
		</div>
		{* /socialRegistrationForm *}
	</div>
</div>

<div style="display: none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Create a New Account</h1>
	</div>
	<div class="capture_signup">
		<h2>Select a display name and password</h2>
		<p>
			Already have an account? <a href="#" data-capturescreen="signIn">Sign
				In</a>
		</p>
		{* #registrationForm *}
		<div>{* traditionalRegistration_displayName *}</div>
		<div>{* traditionalRegistration_emailAddress *}</div>
		<div>{* traditionalRegistration_password *}</div>
		<div>{* traditionalRegistration_passwordConfirm *}</div>
		<h2>Tell us about yourself</h2>
		<div>{* registration_firstName *}</div>
		<div>{* registration_lastName *}</div>
		<div>{* registration_postalZip *}</div>
		<div>{* registration_birthday *}</div>
		<div>{* registration_gender *}</div>
		<div class="capture_form_item">
			<label>*Indicates Required Field</label>
		</div>
		{* agreeToTerms *}
		<div class="capture_footer">
			<div class="capture_left">{* createAccountButton *}</div>
		</div>
		{* /registrationForm *}
	</div>
</div>
<div style="display: none;" id="traditionalRegistrationBlank">
	<div class="capture_header">
		<h1>Create a New Account</h1>
	</div>
	<div class="capture_signup">
		<p>
			Already have an account? <a href="#" data-capturescreen="signIn">Sign
				In</a>
		</p>
		{* #registrationFormBlank *}
		<div>{* registration_firstName *}</div>
		<div>{* registration_lastName *}</div>
		<div>{* traditionalRegistration_displayName *}</div>
		<div>{* traditionalRegistration_emailAddressBlank *}</div>
		<div>{* registration_birthday *}</div>
		<div>{* registration_gender *}</div>
		<div>{* registration_postalZip *}</div>
		<div>{* traditionalRegistration_passwordBlank *}</div>
		<div>{* traditionalRegistration_passwordConfirmBlank *}</div>
		<div class="capture_form_item">
			<label>*Indicates Required Field</label>
		</div>
		{* agreeToTerms *}
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">{* createAccountButton *}</div>
		</div>
		{* /registrationForm *}
	</div>
</div>

<div style="display: none;" id="registrationSuccess">
	<div class="capture_header">
		<h1>Thank you for registering!</h1>
	</div>
	<div class="capture_success">
		<p>We have sent you a confirmation email. Please check your email
			and click on the link to activate your account.</p>
		<div class="capture_footer">
			<span onclick="janrain.capture.ui.modal.close()"
				class="capture_btn capture_primary">Close</span>
		</div>
	</div>
</div>

<div style="display: none;" id="registrationSuccessConfirmed">
	<div class="capture_header">
		<h1>Thank you for registering!</h1>
	</div>
	<div class="capture_success">
		<p>We look forward to seeing you frequently. Visit us and sign in
			to update your profile, receive the latest news and keep up to date
			with mobile alerts.</p>
		<div class="capture_footer">
			<span onclick="janrain.capture.ui.modal.close()"
				class="capture_btn capture_primary">Close</span>
		</div>
	</div>
</div>

<div style="display: none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<div class="retrieve_password">
		<p>Don't worry, it happens. We'll send you a link to create a new
			password.</p>
		{* #forgotPasswordForm *}
		<div>{* forgotPassword_emailAddress *}</div>
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">{* forgotPassword_sendButton *}</div>
		</div>
		{* /forgotPasswordForm *}
	</div>
</div>
 
<div style="display: none;" id="forgotPasswordSuccess" class="modal">
	<div class="modal-dialog modal-sm" role="document">
		<div class="modal-content">
			<div class="modal-header capture_header">
				<h4>Email sent</h4>
			</div>
			<div class="modal-body retrieve_password">
				<p>We have sent you an email with a link to change your password.</p>
			</div>
			<div class="modal-footer">
				<span data-dismiss="modal" class="capture_btn capture_primary"
					onclick="janrain.capture.ui.modal.close();document.getElementById('forgotPasswordSuccess').style.display='none';">Close</span>
			</div>
		</div>
	</div>
</div>
 
<div style="display: none;" id="mergeAccounts">{* mergeAccounts *}</div>

<div style="display: none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
		<div>{* traditionalSignIn_emailAddress *}</div>
		<div>{* mergePassword *}</div>
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">{* traditionalSignIn_signInButton *}
			</div>
		</div>
		{* /tradAuthenticateMergeForm *}
	</div>
</div>

<div style="display: none;" id="resendVerification">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<div class="retrieve_password">
		<p>To sign in you must verify your email address. Fill out the
			form below and we'll send you an email to verify.</p>
		{* #resendVerificationForm *}
		<div>{* traditionalSignIn_emailAddress *}</div>
		<div class="capture_fox_buttoncol">{* newPasswordFormButton *}</div>
		{* /resendVerificationForm *}
	</div>
</div>

<div style="display: none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="retrieve_password">
		<p>Check your email for a link to verify your email address.</p>
		<div class="capture_footer">
			<a href="#" data-capturescreen="signIn"
				class="capture_btn capture_primary">Sign in</a>
		</div>
	</div>
</div>
<!-- END Newstalk Janrain Modals --><script>
	// Event listeners for broadcasts from shared widget
	pubsub.subscribe('authn-login', function(event, data) {
		// Testing found that 'authn-login' can be fired with data from cookies
		// when there's no active sesssion. This followed Social Acct unlinking then
		// sign-out, then click sign-in and the header updates behind the sign-in modal
		if (janrain.capture.ui.hasActiveSession()) {
			var welcome_msg = data.name ? "Hi, " + data.name : "Hello";
			$('.janrain_anonymous').hide();

			$('.janrain_logged_in').each(function (evt) {
				$(this).html($('<a>').attr('href', '/member-center/').text(welcome_msg)).show();
			});
	
			janrain.settings.capture.flowName = 'standard_radio';
		}
		
		//hide livefyre comments regardless of auth
		$('#livefyre-comments').hide();
	});

	// can be broadcast by local click listeners or shared common widget (ex: livefyre)
	pubsub.subscribe('authn-logout', function(event, data) {

		// C&P from Medley after session sticking past Social Unlinks in MC
		/*
		var cookies = [ 'ur_name', 'ur_metrics', 'ur_views_total_count',
				'medley_id', 'DDO_user_data', 'DDO_user_data', 'session_id',
				'sessionid', 'welcome_info_name'];
        for (var i = 0; i < cookies.length; i++) {
            jQuery.cookie(cookies[i], '', {expires:-2, path:'/'});
        }
        */
		console.log("pubsub.subscribe('authn-logout', function(event, data)");
        radio_newstalk_logout_dom_update();
	});

	// Show login and register links on page load with unauthenticated user
	pubsub.subscribe('authn-anonymous', function(event, data) {
		console.log("pubsub.subscribe('authn-anonymous', function(event, data)");
		$('.janrain_anonymous').show();
	});
	
		

	function radio_newstalk_logout_dom_update() {
		// For now this simply reloads the page, in the future we may want to 
		// manipulate DOM elements instead
		console.log('radio_newstalk_logout_dom_update()');
		
		// Logout of Livefyre
		var yesterday = new Date();
        yesterday.setTime(yesterday.getTime() + (-1 * 24 * 60 * 60 * 1000));
        document.cookie = 'backplane-channel' + '=; expires=' + yesterday.toUTCString() + '; path=/';
        localStorage.removeItem('fyre-auth');
        
        // Redirect
		if (window.location.pathname === '/member-center/') {
			window.location = '/';
		} else {
			window.location.reload();
		}
	}

</script>














<script type="text/javascript"
	data-lf-domain="coxradio.fyre.co"
	src="//cdn.livefyre.com/libs/commentcount/v1.0/commentcount.js">
	
</script>

<script>
	LF.CommentCount({
		replacer : function(element, count) {
			var $el = $(element);

			$el.append($('<span>').addClass('lf-count-int').text(count));

			if ($el.data('lf-show-label') == true) {
				$el.append($('<span>').addClass('lf-count-label').text(
						'Comment' + (count === 1 ? '' : 's')));
			}

			if (count > 0 || $el.data('lf-show-zero') === true) {
				$el.show();
			}

		}
	});		
</script>
<!-- Font Awesome-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
<!-- Slick plugin carousel styling-->
<link rel="stylesheet" href="https://cdn.jsdelivr.net/jquery.slick/1.5.8/slick.css">

<script type="text/javascript"
	data-lf-domain="coxradio.fyre.co"
	src="//cdn.livefyre.com/libs/commentcount/v1.0/commentcount.js">
	
</script>

<script>
	LF.CommentCount({
		replacer : function(element, count) {
			var $el = $(element);

			$el.append($('<span>').addClass('lf-count-int').text(count));

			if ($el.data('lf-show-label') == true) {
				$el.append($('<span>').addClass('lf-count-label').text(
						'Comment' + (count === 1 ? '' : 's')));
			}

			if (count > 0 || $el.data('lf-show-zero') === true) {
				$el.show();
			}

		}
	});		
</script>
<script>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</script>


<script>
	DDO.init(pubsubcutioner, [ 'authn', 'comment' ]);

	window.addEventListener('RadioNewstalkReady', function(event) {
		
		var removeExtracharFromurl = removeExtracharFromurl || removeExtracharFromUrl;

		var items = [ 'authn', 'interaction', 'breakingNews', 'socialShare', 'gallery', 'comment', 'video' ];
		
		for (var i = 0; i < items.length; i++) {
			DDO[items[i]].init(pubsubcutioner);
		}
	});
</script>

<script>
	// Base URL used by modules and Wraps
	var base_url = 'www.news965.com';
</script>

<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:400,700,300|PT+Sans:400,700">




<meta name="eomportal-instanceid" content="231144"/>
<meta name="eomportal-id" content="77367"/>
<meta name="eomportal-loid" content="2.1.3966838822"/>
<meta name="eomportal-uuid" content="738922b8-cc1d-11e7-8ddb-6e8a96905eb4"/>
<meta name="eomportal-lastUpdate" content="Sat Nov 18 00:52:19 EST 2017"/>
<script type="text/javascript">

	window.janrain = window.janrain || {};
	window.janrain.settings = window.janrain.settings || {};
	window.janrain.settings.capture = window.janrain.settings.capture || {};
	janrain.settings.social = janrain.settings.social || {};
	
	janrain.settings.appUrl = 'https://login.cmgdigital.com';
	janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
	janrain.settings.capture.captureServer = 'https://cmg.janraincapture.com';
	janrain.settings.capture.redirectUri = 'http://www.news965.com';
	janrain.settings.capture.clientId = '3btstwg28fqjacqp49f9kenj8hvzgk9u';
	janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
	janrain.settings.capture.federateXdReceiver = 'http://www.news965.com/auth/federate_xd';

	janrain.settings.format = "one row";
	janrain.settings.width = "147";

	janrain.settings.capture.flowName = 'signIn';

	// Backplane needed for LiveFyre commenting
	janrain.settings.capture.backplane = true;
	janrain.settings.capture.backplaneBusName = 'coxmediagroup.com';
	
	janrain.settings.social.shareCountMode = "combined";

</script>
<script type="text/javascript" src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
<script type="text/javascript" src="//www.news965.com/r//PortalConfig/common/widgets/janrain_social_share/js/socialshare.js"></script>
<script type="text/javascript">


// Initialise Janrain social-share

	
		function janrainSocialInit(){
			janrain.settings.social = {
    providers: [
        "facebook",
        "twitter",
        "email-mailto"
    ],
    orientation: "horizontal",
    formFactor: "bar",
    shareCountMode: "none",
    shareCountMin: 50000  
};
		}

if(!window.janrainSocialDeferInit){
	janrainSocialInit();
}

// Idempotency, and we want to make sure this can be included in any order.
// This is pure javascript, no dependencies (e.g. jQuery) necessary.
// Get or initialize namespaces.
window.janrain = window.janrain || {};
janrain.settings = janrain.settings || {};
janrain.settings.capture = janrain.settings.capture || {}; 
janrain.settings.capture.stylesheets = janrain.settings.capture.stylesheets || [];
janrain.settings.capture.stylesheets.push(
	"//www.news965.com/r//PortalConfig/common/widgets/janrain_social_share/css/socialshare.css"
);

var _janrainSocialOnLoadLoaded = false;
function janrainSocialOnLoad() {
	
	if(!_janrainSocialOnLoadLoaded){
		_janrainSocialOnLoadLoaded = true;
	    // Janrain provided social-share hooks/event-handlers.	    
		janrain.social.on({
		
			// Run script for UX improvements when tweet sharing.
			// cmg.monitorTweetShares() is defined in: /janrain_social_share/js/socialshare.js
			provider_select: function(data) {
				if (data.provider == 'twitter') {
					janrain.cmg.monitorTweetShares();	
				}
			},
			
			// Fire social-share metric when share is successful.
	 		share_done:  function(data) {  
	 			var pubsub = window.pubsub || window.pubsubcutioner;
	 			var payload = {
	 				site: data.provider, 
	 				type: "share", 
	 				contentType: DDO.pageData.pageContentType
	 			};
	 			pubsub.publish('authn-social-share', payload);
	 			console.log('publish("authn-social-share") 2');
	  		}
		});	
		pubsub.publish('authn-social-load');
	} 
}

</script>
<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cox-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}

</script>
<!-- Theme Tool CSS -->
			<link href="http://www.news965.com/news965mastertheme/ow7ejW9Ie91L07d93yrKAM/" rel="stylesheet">
		<link href="//www.news965.com/assets/css/master.css" rel="stylesheet">
<script src="https://maps.googleapis.com/maps/api/js?client=gme-coxenterprises&v=3.27&channel=cmg-wired" defer></script>
	<script src="//static.chartbeat.com/js/chartbeat_video.js" defer></script>
<script>
	window.addEventListener('RadioNewstalkReady', function(event) {
		var anvp = {};
		anvp.common = {};
		anvp.common.config = {
			accessKey: "mE8VWQLE5vDM2IdvnnTMkt56DKDA3vor",
			token: " ",
			autoplay: false,
			plugins: {
				dfp: {
					clientSide: {
						adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/12523293/Orlando_RA/wdbo_fm_web_default&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&cmsid=16973&vid=ANV_ANV_[[VIDEO_ID]]&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"
					},
				comscore: {
						clientId: 6035944
					}, 
				}
			},
			profile: "cox"
		};
		
		/* Set up Anvato Chartbeat reporting. */
		(function($) {
			$(function() {
				var _cbv_strategies = window._cbv_strategies || (window._cbv_strategies = []);
				_cbv_strategies.push(AnvatoStrategy);
			});
		})(jQuery);
	});
	
</script>


<!-- begin add_head_last block --><!-- end add_head_last block --></head>
<body>

	<!-- themeData - {stationColor1=#cc0000, stationColor2=#000000, stationColor2FontText=#fff, headerTextColor=#fff, alertsColor=#c40000, borderColor=#c7c7c7, widgetBackground=#fff, stationBlack=#222222, stationWhite=#FFF, logo=http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, logoWidth=523, logoHeight=266, logoMedium=http://www.news965.com/rf/image_md/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, logoLarge=http://www.news965.com/rf/image_large/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, mobile-logo=http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, mobile-logoWidth=523, mobile-logoHeight=266, mobile-logoMedium=http://www.news965.com/rf/image_md/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, mobile-logoLarge=http://www.news965.com/rf/image_large/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, apple-touch-icon=http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, apple-touch-iconWidth=523, apple-touch-iconHeight=266, apple-touch-iconMedium=http://www.news965.com/rf/image_md/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, apple-touch-iconLarge=http://www.news965.com/rf/image_large/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, favicon=http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/16174887_10158201585095602_1389109106480388274_n.jpg, faviconWidth=600, faviconHeight=600, faviconMedium=http://www.news965.com/rf/image_md/Pub/Web/News965/Special%20Contents/Themes/Images/16174887_10158201585095602_1389109106480388274_n.jpg, faviconLarge=http://www.news965.com/rf/image_large/Pub/Web/News965/Special%20Contents/Themes/Images/16174887_10158201585095602_1389109106480388274_n.jpg, sp-bg-image=http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/Red%20Background.jpg, sp-bg-imageWidth=2560, sp-bg-imageHeight=1920, sp-bg-imageMedium=http://www.news965.com/rf/image_md/Pub/Web/News965/Special%20Contents/Themes/Images/Red%20Background.jpg, sp-bg-imageLarge=http://www.news965.com/rf/image_large/Pub/Web/News965/Special%20Contents/Themes/Images/Red%20Background.jpg, linkColor=#cc0000} -->
	
	











	



























	
	







<div class="sticky-header__container">
	<!-- BEGIN Sticky Headersss -->
	<div class="sticky-header container">
		<!-- NewsTalk station logo-->
		<div class="sticky-header__left-column">
			<a href="//www.news965.com/" title="www.news965.com"> 
				<img src="http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png" itemprop="logo" alt="www.news965.com logo" class="sticky-header__logo">
			</a>
		</div>

		<div class="sticky-header__right-column">
			<!-- BEGIN LISTEN LIVE Section-->
			<a href="//www.news965.com/stream/"
				class="sticky-header__listen-container listen-live">
				<div class="weather--header__subtitle sticky-header__listen-icon">
					<div
						class="weather--icon__scaling-svg svg--color__station-color-main sticky-header__podcast-icon">
						<div class="scaling-svg-container">
							<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg>
						</div>
					</div>
				</div>
				<div class="sticky-header__listen-text hidden-sm-down">
					Listen Live <i class="fa fa-angle-double-right margin-left-10 sticky-header__arrows hidden-md-down"></i>
				</div>
			</a>
			<!-- END Listen Live Section-->

			<!-- BEGIN WEATHER Section-->
			<a href="//www.news965.com/weather/"	class="sticky-header__weather-container" id="sticky-header__weather-container">

				<div class="weather--header__subtitle">
					<div class="weather--icon__scaling-svg sticky-header__weather-icon">
						<div class="scaling-svg-container">
							<svg width="35px" height="24px" viewBox="0 0 23.1 23.2" version="1.1" style="width:80%;margin-left:3px" x="0px" y="0px"
			data-icon-code="21"
			xmlns="http://www.w3.org/2000/svg"
			xmlns:xlink="http://www.w3.org/1999/xlink">
			<title>clear-night</title>
		    <desc></desc>
		    <defs></defs>
			<g stroke="none" stroke-width="1"
				fill-rule="evenodd">
				<g>
		            <g>
							<path 
								d="M0.4,11.7c0-1.5,0.3-2.9,0.9-4.3s1.4-2.5,2.4-3.5c1-1,2.2-1.8,3.5-2.4c1.4-0.6,2.8-0.9,4.3-0.9h1.8
								c0.2,0.1,0.4,0.2,0.4,0.4l0.1,1.4c0.1,2,0.8,3.7,2.1,5.1c1.4,1.4,3,2.1,5,2.2L22,9.8c0.3,0,0.4,0.1,0.4,0.4v1.5
								c0,2-0.5,3.9-1.5,5.6c-1,1.7-2.3,3.1-4,4c-1.7,1-3.5,1.5-5.5,1.5c-1.5,0-3-0.3-4.3-0.9c-1.4-0.6-2.5-1.4-3.5-2.4
								c-1-1-1.8-2.2-2.3-3.5C0.7,14.6,0.4,13.2,0.4,11.7L0.4,11.7z M2.4,11.7c0,1.3,0.3,2.5,0.8,3.6c0.5,1.1,1.2,2.1,2,2.8
								C6,18.9,7,19.5,8,19.9c1.1,0.4,2.2,0.7,3.3,0.7c1,0,2-0.2,3-0.6s1.9-0.9,2.8-1.6c0.9-0.7,1.6-1.6,2.2-2.6c0.6-1.1,1-2.2,1.2-3.5
								c-2.7-0.6-5-1.7-6.6-3.5S11.2,5,10.9,2.6C9.4,2.7,7.9,3.2,6.6,4C5.3,4.9,4.2,6,3.5,7.4C2.8,8.8,2.4,10.2,2.4,11.7L2.4,11.7z" />
				</g>
				</g>
			</g>
		</svg>
													
						</div>
					</div>
				</div>
				<div class="sticky-header__weather-temp-container">
					<div class="sticky-header__weather-temp">61°</div>
				</div>
				<div class="sticky-header__weather-high-low-temp hidden-lg-down">
					
						
						
							<div class="sticky-header__weather-high-temp">
								<b>H</b> 77
								<div class="sticky-header__weather-low-temp">
									L 59
								</div>
							</div>
						
					
				</div>
				<div class="sticky-header__arrows-container hidden-md-down">
					<i class="fa fa-angle-double-right sticky-header__arrows"></i>
				</div>
			</a>
			<!-- END Weather Section-->

			<!-- BEGIN TRAFFIC Section-->
			<div class="sticky-header__traffic-container">
				<a href="//www.news965.com/traffic">
					<span class="label label-pill label-warning sticky-header__traffic-badge">
						
					</span>
					<div class="sticky-header__traffic-icon-text">
						<p>!</p>
					</div>
					<img src="//www.news965.com/assets/images/main_boxes/icon_traffic.png" class="sticky-header__traffic-icon">
				</a>
				<a href="//www.news965.com/traffic" class="sticky-header__traffic hidden-md-down">
					<div class="sticky-header__traffic-text" id="sticky-header__traffic-text">
						Traffic
						<i class="fa fa-angle-double-right margin-left-10 sticky-header__arrows"></i>
					</div>
				</a>
			</div>
			<!-- END Traffic Section-->


			<!-- BEGIN SOCIAL MEDIA/APP DOWNLOAD Section-->
			<!-- Display Sign In / Register links.-->
			<!-- Display the SEARCH icon on larger devices.-->
			<div class="sticky-header__register-search-box hidden-md-down" data-state="collapsed">


				<div class="sign-in-elements hidden-md-down">
					<div class="janrain_anonymous">
						<a href="#" class="sign-in-elements__btn-links capture_modal_open">sign in</a> <span
							class="global-pipe-separator">|</span> <a href="#"
							class="sign-in-elements__btn-links capture_modal_registration">register</a>
					</div>
					<div class="janrain_logged_in"></div>
				</div>

				<!-- Display Search input only when user click search button on sticky header.-->
				<form name="search" action="//www.news965.com/search" method="get"
					class="sticky-header__search-form">
					<input type="text" name="search" placeholder="Search" class="search-textbox">
					<button type="button" class="search-btn btn btn-default">
						<span class="i fa fa-search fa-lg search-btn__icon"> </span> 
						<span class="i fa fa-angle-double-right fa-lg search-btn__right-icon"></span>
					</button>
				</form>
			</div>
			
			<!-- Display the download icon on larger devices.-->
			<div class="sticky__social-media__container hidden-md-down">
			    
    				<a href="http://www.facebook.com/965Orlando" class="social-icons__icon social-icons__facebook" target="_blank">
	    				<img src="//www.news965.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs"></a>			    
			    
			    
    				<a href="https://twitter.com/news965wdbo" class="social-icons__icon social-icons__twitter" target="_blank">
	    				<img src="//www.news965.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		    		</a>			    
			    
			    
			    
				<a href="//www.news965.com/app/" class="sticky__social-media__icon social-icons__get-app svg--color__station-color-main hidden-xs" id="sticky_header_app_button">
					<div class="scaling-svg-container">
						<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112 36">
	<style>
.st1 {
	fill: #fff
}
</style>
	<path id="XMLID_25_" class="st0" d="M.1 0h112v36H.1z" />
	<path id="XMLID_28_" class="st1"
		d="M15 11.7l2.1 2.1 5.5-5.5c.3-.3.9-.3 1.3 0l2 2c.3.3.3.9 0 1.3l-5.5 5.5 2.2 2.2c.3.3.2.7-.3.7l-8 .8c-.5 0-.8-.3-.8-.8l.8-8c0-.5.3-.6.7-.3zm8.6 5.2l3.2 3.2c.5.5.5 1.4 0 1.9l-6.4 6.4c-.5.5-1.4.5-1.9 0L6 16c-.5-.5-.5-1.4 0-1.9l6.4-6.4c.5-.5 1.4-.5 1.9 0l3 3-.7.7-2.5-2.5-7 7 11 11 7-7-2.3-2.3.8-.7zM8.9 12.8c.1.1.2.1.2 0l2.1-2c.1-.1.1-.2 0-.2-.1-.1-.2-.1-.2 0l-2 2c-.2 0-.2.1-.1.2zm14.2 10.9c-.3-.3-.7-.3-1 0-.3.3-.3.7 0 1 .3.3.7.3 1 0 .3-.3.3-.7 0-1zm0 0" />
	<g id="XMLID_24_">
	<path id="XMLID_26_" class="st1"
		d="M38.1 24.2c-.6 0-1-.1-1.5-.2s-.7-.4-1-.6-.5-.6-.6-1-.3-.9-.3-1.3-.1-1-.1-1.6v-3.1c0-3 1.2-4.5 3.6-4.5.6 0 1.1.1 1.5.3s.8.4 1 .7.5.7.6 1.2.2.9.2 1.5v.4h-1.8v-1.1c0-.2-.1-.4-.1-.6s-.2-.4-.3-.5-.3-.2-.5-.3-.4-.1-.7-.1c-.4 0-.7.1-.9.2s-.4.3-.6.6-.2.5-.3.8-.1.6-.1 1v4.7c0 .2 0 .5.1.7 0 .2.1.5.2.6s.2.3.3.5c.1.1.3.3.5.3.2.1.4.1.7.1.3 0 .5-.1.8-.2s.4-.3.5-.4c.1-.2.2-.4.3-.7s.1-.6.1-.8v-1.3h-1.8V18h3.5v6.1h-1.3l-.4-1.3c-.2 1-.8 1.4-1.6 1.4z" />
	<path id="XMLID_34_" class="st1"
		d="M43 24.1V11.9h4.8v1.3h-3.1v3.9H47v1.3h-2.2v4.4h3.1v1.3H43z" />
	<path id="XMLID_36_" class="st1"
		d="M50.2 24.1V13.4H48v-1.6h6.1v1.6H52v10.7h-1.8z" />
	<path id="XMLID_56_" class="st1"
		d="M61 24.2c-.6 0-1.1-.1-1.6-.3-.4-.2-.8-.5-1-.8s-.4-.8-.6-1.3c-.1-.5-.2-1-.2-1.7v-4.4c0-.6.1-1.2.2-1.7s.3-.9.6-1.2.6-.6 1-.8c.4-.2 1-.3 1.6-.3 1.2 0 2.1.3 2.6 1s.8 1.7.8 3v4.4c0 .6-.1 1.2-.2 1.7s-.3.9-.6 1.3-.6.6-1 .8c-.4.2-1 .3-1.6.3zm-1.3-1.9c.2.4.7.6 1.3.6s1-.2 1.3-.6c.2-.4.4-.9.4-1.6v-5.3c0-.7-.1-1.2-.3-1.6s-.7-.5-1.3-.5-1 .2-1.3.5-.3.9-.3 1.6v5.3c-.1.6 0 1.2.2 1.6z" />
	<path id="XMLID_59_" class="st1"
		d="M70.7 24c-.4.1-.9.2-1.4.2s-1-.1-1.4-.2-.7-.3-1-.6c-.3-.3-.5-.6-.6-1s-.3-.8-.3-1.2c-.1-.4-.1-.9-.1-1.5v-7.9h1.8v8.9c0 .3.1.5.1.8.1.3.2.5.3.7.1.2.3.3.5.4.2.1.5.2.8.2s.6-.1.8-.2c.2-.1.4-.3.5-.4.1-.2.2-.4.3-.7.1-.3.1-.6.1-.8v-8.9h1.8v7.9c0 .6 0 1.1-.1 1.5-.1.4-.2.9-.3 1.2s-.4.7-.6 1c-.4.3-.8.5-1.2.6z" />
	<path id="XMLID_61_" class="st1"
		d="M74.5 24.1V11.9h2.2c1.3 0 2.3.3 2.9.8s1 1.3 1 2.5c0 .7-.1 1.3-.4 1.8s-.6.8-1.1 1l2 6.1h-1.7l-1.8-5.7h-1.3v5.7h-1.8zm1.7-7h.4c.7 0 1.3-.2 1.6-.5s.5-.8.5-1.5-.2-1.2-.5-1.5-.9-.5-1.6-.5h-.4v4z" />
	<path id="XMLID_64_" class="st1"
		d="M84.1 24.1l2.6-12.2h1.8l2.6 12.2h-1.8l-.7-3.1h-2.2l-.7 3.1h-1.6zm2.7-4.4h1.8l-.9-5.2-.9 5.2z" />
	<path id="XMLID_67_" class="st1"
		d="M92.1 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8h-1.3v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.4v4.1z" />
	<path id="XMLID_70_" class="st1"
		d="M99.2 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8H101v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.3v4.1z" />
	</g>
</svg>
					</div>
				</a>
				
			</div>


			<!-- Display the SEARCH icon on smaller devices.-->
			<div class="navbar-toggler-search hidden-lg-up hidden-sm-down">
				<div class="sticky-header__search-icon__box">
					<i class="fa fa-search sticky-header__search-icon"></i>
				</div>
			</div>
			<!-- Display the DOWNLOAD icon on Tablet-Portrait & Phone-Landscape devices.-->
			
			<a href="//www.news965.com/app/" class="sticky-header__download-icon hidden-lg-up hidden-xs-down svg--color__station-color-main">
				<div class="scaling-svg-container">
					<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg"
	viewBox="0 0 63.9 28">
	<path id="XMLID_28_" class="st0"
		d="M10.4 5l2.4 2.4 6.1-6.1c.4-.4 1-.4 1.4 0l2.2 2.2c.4.4.4 1 0 1.4L16.4 11l2.4 2.4c.4.4.3.7-.3.8l-8.9.9c-.5.1-.9-.3-.9-.9l.9-8.9c.1-.6.4-.7.8-.3zm9.6 5.8l3.5 3.5c.6.6.6 1.6 0 2.2l-7.1 7.1c-.6.6-1.6.6-2.2 0L.4 9.7c-.6-.6-.6-1.6 0-2.2L7.5.4c.6-.6 1.6-.6 2.2 0l3.4 3.4-.8.8-2.7-2.8-7.8 7.8 12.3 12.3 7.8-7.8-2.6-2.6.7-.7zM3.6 6.2c.1.1.2.1.3 0l2.3-2.3c.1-.1.1-.2 0-.3h-.3L3.6 5.9v.3zm15.8 12.2c-.3-.3-.8-.3-1.1 0-.3.3-.3.8 0 1.1.3.3.8.3 1.1 0 .4-.3.4-.8 0-1.1zm0 0" />
	<g id="XMLID_23_">
	<path id="XMLID_24_" class="st0"
		d="M29.5 11.8V1.3h2.1l1.5 8 1.5-8h2.1v10.5h-1.5V3.5l-1.5 8.3h-1.1L31 3.5v8.3h-1.5z" />
	<path id="XMLID_27_" class="st0"
		d="M40.8 11.9c-.5 0-1-.1-1.4-.2s-.7-.4-.9-.7-.4-.7-.5-1.1-.1-.9-.1-1.5V4.6c0-.6.1-1 .2-1.4s.3-.8.5-1.1.5-.5.9-.7.8-.2 1.4-.2c1 0 1.8.3 2.2.9s.7 1.4.7 2.5v3.8c0 .5-.1 1-.2 1.4s-.3.8-.5 1.1-.5.5-.9.7-.8.3-1.4.3zm-1.1-1.7c.2.3.6.5 1.1.5s.9-.2 1.1-.5.3-.8.3-1.4V4.2c0-.6-.1-1.1-.3-1.4s-.6-.5-1.1-.5-.9.2-1.1.5-.3.8-.3 1.4v4.6c0 .6.1 1.1.3 1.4z" />
	<path id="XMLID_36_" class="st0"
		d="M45 11.8V1.3h2.2c.5 0 .9.1 1.3.2s.7.3 1 .5.5.5.7.8.2.7.2 1.2c0 .7-.1 1.2-.4 1.5s-.6.5-1.2.7c.6.2 1.1.5 1.4.9s.5 1 .5 1.7c0 .9-.3 1.7-.8 2.2s-1.3.8-2.2.8H45zm1.5-6h.8c1.2 0 1.9-.6 1.9-1.9 0-.2 0-.4-.1-.5s-.1-.3-.2-.4l-.3-.3c-.1-.1-.3-.1-.4-.2s-.3-.1-.5-.1h-1.1v3.4zm0 4.9h.8c.6 0 1.1-.1 1.4-.4s.5-.8.5-1.4-.2-1.2-.5-1.5-.8-.4-1.4-.4h-.8v3.7z" />
	<path id="XMLID_58_" class="st0" d="M51.8 11.8V1.3h1.5v10.5h-1.5z" />
	<path id="XMLID_60_" class="st0"
		d="M54.9 11.8V1.3h1.5v9.4H59v1.1h-4.1z" />
	<path id="XMLID_62_" class="st0"
		d="M59.8 11.8V1.3h4.1v1.1h-2.6v3.4h1.9v1.1h-1.9v3.8h2.6v1.1h-4.1z" />
	<path id="XMLID_64_" class="st0"
		d="M28.9 22.8l2.2-10.5h1.5l2.2 10.5h-1.5l-.6-2.6h-1.9l-.6 2.6h-1.3zm2.2-3.7h1.5l-.8-4.5-.7 4.5z" />
	<path id="XMLID_67_" class="st0"
		d="M35.7 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	<path id="XMLID_70_" class="st0"
		d="M41.8 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	</g>
</svg>
				</div>
			</a>
			
			<button type="button" data-toggle="collapse" data-target="#mobile-menu-sticky"
				class="navbar-toggler sticky-header__hamburger hidden-lg-up svg--color__station-color-main collapsed">
				<div class="scaling-svg-container">
					<?xml version="1.0" encoding="utf-8"?>
<svg class="st0" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>
				</div>
			</button>
			<!-- END Social Media/Search/App Download Section-->
		</div>
	</div>
	<!-- END Sticky Header-->
</div>

<div class="global-nav" itemscope itemtype="http://schema.org/Organization">
	<!-- BEGIN Logo and Search Bar-->
	<div class="container">
		<div class="main-header row">
			<div
				class="main-header__left-col col-xs-4 col-sm-4 col-md-4 col-lg-4 col-xl-4">
				<a href="//www.news965.com/" title="www.news965.com" itemprop="logo"
					class="header__logo"
					style="background-image:url(http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png);"></a>
			</div>
			<div class="main-header__right-col hidden-md-down col-lg-8 col-xl-8">
				<div class="social-icons__container hidden-xs">

					<div class="social-icons__login">
						<div class="janrain_anonymous">
							<a class="login__sign-in capture_modal_open" href="#">sign in</a>
							<span class="global-pipe-separator">&#124;</span> <a 
								class="login__register capture_modal_registration" href="#">register</a>
						</div>
						<div class="janrain_logged_in"></div>
					</div>

					
						<a href="http://www.facebook.com/965Orlando"
							class="social-icons__icon social-icons__facebook" target="_blank"> <img
							src="//www.news965.com/assets/svgs/icon_facebook.svg">
						</a>
					
					
						<a href="https://twitter.com/news965wdbo"
							class="social-icons__icon social-icons__twitter"  target="_blank"> <img
							src="//www.news965.com/assets/svgs/icon_twitter.svg">
						</a>
					
					
					
					
					
					
					<a href="//www.news965.com/app/"
						class="social-icons__icon social-icons__get-app svg--color__station-color-main navigation_get_app_button">
						<div class="scaling-svg-container">
							<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112 36">
	<style>
.st1 {
	fill: #fff
}
</style>
	<path id="XMLID_25_" class="st0" d="M.1 0h112v36H.1z" />
	<path id="XMLID_28_" class="st1"
		d="M15 11.7l2.1 2.1 5.5-5.5c.3-.3.9-.3 1.3 0l2 2c.3.3.3.9 0 1.3l-5.5 5.5 2.2 2.2c.3.3.2.7-.3.7l-8 .8c-.5 0-.8-.3-.8-.8l.8-8c0-.5.3-.6.7-.3zm8.6 5.2l3.2 3.2c.5.5.5 1.4 0 1.9l-6.4 6.4c-.5.5-1.4.5-1.9 0L6 16c-.5-.5-.5-1.4 0-1.9l6.4-6.4c.5-.5 1.4-.5 1.9 0l3 3-.7.7-2.5-2.5-7 7 11 11 7-7-2.3-2.3.8-.7zM8.9 12.8c.1.1.2.1.2 0l2.1-2c.1-.1.1-.2 0-.2-.1-.1-.2-.1-.2 0l-2 2c-.2 0-.2.1-.1.2zm14.2 10.9c-.3-.3-.7-.3-1 0-.3.3-.3.7 0 1 .3.3.7.3 1 0 .3-.3.3-.7 0-1zm0 0" />
	<g id="XMLID_24_">
	<path id="XMLID_26_" class="st1"
		d="M38.1 24.2c-.6 0-1-.1-1.5-.2s-.7-.4-1-.6-.5-.6-.6-1-.3-.9-.3-1.3-.1-1-.1-1.6v-3.1c0-3 1.2-4.5 3.6-4.5.6 0 1.1.1 1.5.3s.8.4 1 .7.5.7.6 1.2.2.9.2 1.5v.4h-1.8v-1.1c0-.2-.1-.4-.1-.6s-.2-.4-.3-.5-.3-.2-.5-.3-.4-.1-.7-.1c-.4 0-.7.1-.9.2s-.4.3-.6.6-.2.5-.3.8-.1.6-.1 1v4.7c0 .2 0 .5.1.7 0 .2.1.5.2.6s.2.3.3.5c.1.1.3.3.5.3.2.1.4.1.7.1.3 0 .5-.1.8-.2s.4-.3.5-.4c.1-.2.2-.4.3-.7s.1-.6.1-.8v-1.3h-1.8V18h3.5v6.1h-1.3l-.4-1.3c-.2 1-.8 1.4-1.6 1.4z" />
	<path id="XMLID_34_" class="st1"
		d="M43 24.1V11.9h4.8v1.3h-3.1v3.9H47v1.3h-2.2v4.4h3.1v1.3H43z" />
	<path id="XMLID_36_" class="st1"
		d="M50.2 24.1V13.4H48v-1.6h6.1v1.6H52v10.7h-1.8z" />
	<path id="XMLID_56_" class="st1"
		d="M61 24.2c-.6 0-1.1-.1-1.6-.3-.4-.2-.8-.5-1-.8s-.4-.8-.6-1.3c-.1-.5-.2-1-.2-1.7v-4.4c0-.6.1-1.2.2-1.7s.3-.9.6-1.2.6-.6 1-.8c.4-.2 1-.3 1.6-.3 1.2 0 2.1.3 2.6 1s.8 1.7.8 3v4.4c0 .6-.1 1.2-.2 1.7s-.3.9-.6 1.3-.6.6-1 .8c-.4.2-1 .3-1.6.3zm-1.3-1.9c.2.4.7.6 1.3.6s1-.2 1.3-.6c.2-.4.4-.9.4-1.6v-5.3c0-.7-.1-1.2-.3-1.6s-.7-.5-1.3-.5-1 .2-1.3.5-.3.9-.3 1.6v5.3c-.1.6 0 1.2.2 1.6z" />
	<path id="XMLID_59_" class="st1"
		d="M70.7 24c-.4.1-.9.2-1.4.2s-1-.1-1.4-.2-.7-.3-1-.6c-.3-.3-.5-.6-.6-1s-.3-.8-.3-1.2c-.1-.4-.1-.9-.1-1.5v-7.9h1.8v8.9c0 .3.1.5.1.8.1.3.2.5.3.7.1.2.3.3.5.4.2.1.5.2.8.2s.6-.1.8-.2c.2-.1.4-.3.5-.4.1-.2.2-.4.3-.7.1-.3.1-.6.1-.8v-8.9h1.8v7.9c0 .6 0 1.1-.1 1.5-.1.4-.2.9-.3 1.2s-.4.7-.6 1c-.4.3-.8.5-1.2.6z" />
	<path id="XMLID_61_" class="st1"
		d="M74.5 24.1V11.9h2.2c1.3 0 2.3.3 2.9.8s1 1.3 1 2.5c0 .7-.1 1.3-.4 1.8s-.6.8-1.1 1l2 6.1h-1.7l-1.8-5.7h-1.3v5.7h-1.8zm1.7-7h.4c.7 0 1.3-.2 1.6-.5s.5-.8.5-1.5-.2-1.2-.5-1.5-.9-.5-1.6-.5h-.4v4z" />
	<path id="XMLID_64_" class="st1"
		d="M84.1 24.1l2.6-12.2h1.8l2.6 12.2h-1.8l-.7-3.1h-2.2l-.7 3.1h-1.6zm2.7-4.4h1.8l-.9-5.2-.9 5.2z" />
	<path id="XMLID_67_" class="st1"
		d="M92.1 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8h-1.3v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.4v4.1z" />
	<path id="XMLID_70_" class="st1"
		d="M99.2 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8H101v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.3v4.1z" />
	</g>
</svg>
						</div>
					</a>
					
				</div>
				<form name="search" action="//www.news965.com/search" method="get"
					class="search-form">
					<button class="header__search-btn" type="button"
						class="btn btn-default">
						<span class="i fa fa-search fa-lg"></span>
					</button>
					<input class="header__search-box" placeholder="Search"
						name="search" type="text">
				</form>
			</div>
			<div class="mobile-header col-xs-8 col-sm-8 col-md-8 hidden-lg-up">
				<div class="navbar-toggler-search">
					<div class="search-icon__box">
						<i class="fa fa-search search-icon"></i>
					</div>
				</div>
				
				
				
				
				<a href="//www.news965.com/app/"
					class="social-icons__icon social-icons__get-app svg--color__station-color-main navigation_get_app_button">
					<div class="scaling-svg-container">
						<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg"
	viewBox="0 0 63.9 28">
	<path id="XMLID_28_" class="st0"
		d="M10.4 5l2.4 2.4 6.1-6.1c.4-.4 1-.4 1.4 0l2.2 2.2c.4.4.4 1 0 1.4L16.4 11l2.4 2.4c.4.4.3.7-.3.8l-8.9.9c-.5.1-.9-.3-.9-.9l.9-8.9c.1-.6.4-.7.8-.3zm9.6 5.8l3.5 3.5c.6.6.6 1.6 0 2.2l-7.1 7.1c-.6.6-1.6.6-2.2 0L.4 9.7c-.6-.6-.6-1.6 0-2.2L7.5.4c.6-.6 1.6-.6 2.2 0l3.4 3.4-.8.8-2.7-2.8-7.8 7.8 12.3 12.3 7.8-7.8-2.6-2.6.7-.7zM3.6 6.2c.1.1.2.1.3 0l2.3-2.3c.1-.1.1-.2 0-.3h-.3L3.6 5.9v.3zm15.8 12.2c-.3-.3-.8-.3-1.1 0-.3.3-.3.8 0 1.1.3.3.8.3 1.1 0 .4-.3.4-.8 0-1.1zm0 0" />
	<g id="XMLID_23_">
	<path id="XMLID_24_" class="st0"
		d="M29.5 11.8V1.3h2.1l1.5 8 1.5-8h2.1v10.5h-1.5V3.5l-1.5 8.3h-1.1L31 3.5v8.3h-1.5z" />
	<path id="XMLID_27_" class="st0"
		d="M40.8 11.9c-.5 0-1-.1-1.4-.2s-.7-.4-.9-.7-.4-.7-.5-1.1-.1-.9-.1-1.5V4.6c0-.6.1-1 .2-1.4s.3-.8.5-1.1.5-.5.9-.7.8-.2 1.4-.2c1 0 1.8.3 2.2.9s.7 1.4.7 2.5v3.8c0 .5-.1 1-.2 1.4s-.3.8-.5 1.1-.5.5-.9.7-.8.3-1.4.3zm-1.1-1.7c.2.3.6.5 1.1.5s.9-.2 1.1-.5.3-.8.3-1.4V4.2c0-.6-.1-1.1-.3-1.4s-.6-.5-1.1-.5-.9.2-1.1.5-.3.8-.3 1.4v4.6c0 .6.1 1.1.3 1.4z" />
	<path id="XMLID_36_" class="st0"
		d="M45 11.8V1.3h2.2c.5 0 .9.1 1.3.2s.7.3 1 .5.5.5.7.8.2.7.2 1.2c0 .7-.1 1.2-.4 1.5s-.6.5-1.2.7c.6.2 1.1.5 1.4.9s.5 1 .5 1.7c0 .9-.3 1.7-.8 2.2s-1.3.8-2.2.8H45zm1.5-6h.8c1.2 0 1.9-.6 1.9-1.9 0-.2 0-.4-.1-.5s-.1-.3-.2-.4l-.3-.3c-.1-.1-.3-.1-.4-.2s-.3-.1-.5-.1h-1.1v3.4zm0 4.9h.8c.6 0 1.1-.1 1.4-.4s.5-.8.5-1.4-.2-1.2-.5-1.5-.8-.4-1.4-.4h-.8v3.7z" />
	<path id="XMLID_58_" class="st0" d="M51.8 11.8V1.3h1.5v10.5h-1.5z" />
	<path id="XMLID_60_" class="st0"
		d="M54.9 11.8V1.3h1.5v9.4H59v1.1h-4.1z" />
	<path id="XMLID_62_" class="st0"
		d="M59.8 11.8V1.3h4.1v1.1h-2.6v3.4h1.9v1.1h-1.9v3.8h2.6v1.1h-4.1z" />
	<path id="XMLID_64_" class="st0"
		d="M28.9 22.8l2.2-10.5h1.5l2.2 10.5h-1.5l-.6-2.6h-1.9l-.6 2.6h-1.3zm2.2-3.7h1.5l-.8-4.5-.7 4.5z" />
	<path id="XMLID_67_" class="st0"
		d="M35.7 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	<path id="XMLID_70_" class="st0"
		d="M41.8 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	</g>
</svg>
					</div>
				</a>
				
				<button
					class="hamburger-menu svg--color__station-color-main collapsed"
					data-target="#mobile-menu" data-toggle="collapse" type="button">
					<div class="scaling-svg-container">
						<?xml version="1.0" encoding="utf-8"?>
<svg class="st0" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>
					</div>
				</button>
			</div>
			<!-- Start Search Icon collapsible menu.-->
			<div class="collapsable-search hidden-lg-up">
				<div class="collapsable-search-bar">
					<div class="input-group" id="pg-header__search-bar_input_grp">
						<span class="input-group-btn">
							<form name="search" action="//www.news965.com/search" method="get">
								<input class="mobile-header__search-box" placeholder="Search"
									name="search" type="text">
							</form>
						</span>
					</div>
				</div>
			</div>
		</div>
		<div class="mobile-sub-header row">
			<div
				class="mobile-menu__container col-xs-12 col-sm-12 col-md-12 hidden-lg-up">
				<!-- Start Columns collapsible menu.-->
				<!-- Stickey header navbar toggler-->
				
				<div id="mobile-menu" 
	class="mobile-menu navbar-toggleable-md hidden-lg-up collapse" aria-expanded="false">
	<div class="nav navbar-nav collapsable-menu clearfix">
		<div class="social-container hidden-md-up col-xs-12">
			<div class="social-container__bottom-border">
				



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="http://www.facebook.com/965Orlando" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.news965.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/news965wdbo" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.news965.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
</div></div>
			
		</div>
		<!-- BEGIN first collapsible menu column-->
		
		<!-- 3,3,2 -->

<!-- 4,4 -->

<!-- 4,4 -->

<div class="container">
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting three_column3,3,2 menu -->
<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 2 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/hurricane/" target="_self" class="nav-link">Hurricane Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 5 -->
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/cowsncabs2017/i3eUIHrFI9oVKLoV8EVFuN/" target="_self" class="nav-link">Cows ‘n Cabs</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/basket-brigade-2017/nQVCkhoxdvb5XZAq0SbyjM/" target="_self" class="nav-link">Basket Brigade 2017</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						<li class="nav-item"><a href="http://letstalkfuture.com/blog/" target="_blank" class="nav-link">Let’s Talk Future</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down social-container" >
		



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="http://www.facebook.com/965Orlando" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.news965.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/news965wdbo" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.news965.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
</div></div>
</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting two_column4,4 menu -->
<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 3 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/hurricane/" target="_self" class="nav-link">Hurricane Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		</ul>
	</div>
	<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/cowsncabs2017/i3eUIHrFI9oVKLoV8EVFuN/" target="_self" class="nav-link">Cows ‘n Cabs</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/basket-brigade-2017/nQVCkhoxdvb5XZAq0SbyjM/" target="_self" class="nav-link">Basket Brigade 2017</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						<li class="nav-item"><a href="http://letstalkfuture.com/blog/" target="_blank" class="nav-link">Let’s Talk Future</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting one_column8 menu -->
<div id="1" class="col-xs-12 hidden-sm-up">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/hurricane/" target="_self" class="nav-link">Hurricane Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/cowsncabs2017/i3eUIHrFI9oVKLoV8EVFuN/" target="_self" class="nav-link">Cows ‘n Cabs</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/basket-brigade-2017/nQVCkhoxdvb5XZAq0SbyjM/" target="_self" class="nav-link">Basket Brigade 2017</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						<li class="nav-item"><a href="http://letstalkfuture.com/blog/" target="_blank" class="nav-link">Let’s Talk Future</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
		</div>
	</div>
</div>
<div id="mobile-menu-sticky" 
	class="mobile-menu navbar-toggleable-md hidden-lg-up collapse" aria-expanded="false">
	<div class="nav navbar-nav collapsable-menu clearfix">
		<div class="social-container hidden-md-up col-xs-12">
			<div class="social-container__bottom-border">
				



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="http://www.facebook.com/965Orlando" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.news965.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/news965wdbo" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.news965.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
</div></div>
			
		</div>
		<!-- BEGIN first collapsible menu column-->
		
		<!-- 3,3,2 -->

<!-- 4,4 -->

<!-- 4,4 -->

<div class="container">
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting three_column3,3,2 menu -->
<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 2 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/hurricane/" target="_self" class="nav-link">Hurricane Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 5 -->
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/cowsncabs2017/i3eUIHrFI9oVKLoV8EVFuN/" target="_self" class="nav-link">Cows ‘n Cabs</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/basket-brigade-2017/nQVCkhoxdvb5XZAq0SbyjM/" target="_self" class="nav-link">Basket Brigade 2017</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						<li class="nav-item"><a href="http://letstalkfuture.com/blog/" target="_blank" class="nav-link">Let’s Talk Future</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down social-container" >
		



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="http://www.facebook.com/965Orlando" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.news965.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/news965wdbo" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.news965.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
</div></div>
</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting two_column4,4 menu -->
<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 3 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/hurricane/" target="_self" class="nav-link">Hurricane Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		</ul>
	</div>
	<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/cowsncabs2017/i3eUIHrFI9oVKLoV8EVFuN/" target="_self" class="nav-link">Cows ‘n Cabs</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/basket-brigade-2017/nQVCkhoxdvb5XZAq0SbyjM/" target="_self" class="nav-link">Basket Brigade 2017</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						<li class="nav-item"><a href="http://letstalkfuture.com/blog/" target="_blank" class="nav-link">Let’s Talk Future</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting one_column8 menu -->
<div id="1" class="col-xs-12 hidden-sm-up">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/hurricane/" target="_self" class="nav-link">Hurricane Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/cowsncabs2017/i3eUIHrFI9oVKLoV8EVFuN/" target="_self" class="nav-link">Cows ‘n Cabs</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/basket-brigade-2017/nQVCkhoxdvb5XZAq0SbyjM/" target="_self" class="nav-link">Basket Brigade 2017</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						<li class="nav-item"><a href="http://letstalkfuture.com/blog/" target="_blank" class="nav-link">Let’s Talk Future</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
		</div>
	</div>
</div>

			</div>
		</div>
		<div class="row">
			<div class="global-menu hidden-md-down">
	<div class="global-menu__items">

		<label class="items__item" onclick="void(0)" for="items__toggle0" data-haspopup="true">					
				
					<div class="item__title">
						News</div>
					
					<input id="items__toggle0" name="items__toggle0" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">LOCAL</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">NATIONAL</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">WORLD</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">POLITICS & GOVERNMENT</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">JAMIE DUPREE</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">BUSINESS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">ENTERTAINMENT</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/submit_a_news_tip/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SUBMIT A NEWS TIP</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle1" data-haspopup="true">					
				
					<div class="item__title">
						Weather</div>
					
					<input id="items__toggle1" name="items__toggle1" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.news965.com/weather/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">5 DAY FORECAST</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/hurricane/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">HURRICANE GUIDE</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">WHAT ARE THE WEATHER TONES?</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/severe_weather_outage_maps/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">POWER OUTAGE MAPS</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle2" data-haspopup="true">					
				
					<div class="item__title">
						Traffic</div>
					
					<input id="items__toggle2" name="items__toggle2" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.news965.com/traffic/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">TRAFFIC MAP</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">CHECK FLIGHT STATUS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">LOWEST GAS PRICES</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle3" data-haspopup="false">					
				
					<div class="item__title">
						<a href="/omw_with_joe_kelley/" role="button" aria-haspopup="false" target="_self" aria-expanded="false">OMN w/Joe Kelley</a>
							</div>
					
					<input id="items__toggle3" name="items__toggle3" type="checkbox" class="items__toggle" />
					
					
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle4" data-haspopup="true">					
				
					<div class="item__title">
						Ask The Experts</div>
					
					<input id="items__toggle4" name="items__toggle4" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.news965.com/asktheexperts/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SEE OUR SHOWS</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle5" data-haspopup="true">					
				
					<div class="item__title">
						Inside News 96.5 WDBO</div>
					
					<input id="items__toggle5" name="items__toggle5" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.news965.com/on-air-schedule/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">ON-AIR SCHEDULE</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/staffmembers" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">MEET THE STAFF</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/contests/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">CONTESTS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/performance-studio/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">PERFORMANCE STUDIO</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/asktheexperts/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">ASK THE EXPERTS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">PHOTO GALLERY</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/contact-us/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">CONTACT US</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/insidemagic/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">INSIDE MAGIC</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/socialcommentpolicy/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SOCIAL MEDIA COMMENT POLICY</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/eeoc/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">EEOC STATEMENT</div>
								</a>
							<a class="elements__item" href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">FCC PUBLIC FILE</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle6" data-haspopup="true">					
				
					<div class="item__title">
						Events</div>
					
					<input id="items__toggle6" name="items__toggle6" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://events.news965.com/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">EVENT GUIDE</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/events/cowsncabs2017/i3eUIHrFI9oVKLoV8EVFuN/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">COWS ‘N CABS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/online/basket-brigade-2017/nQVCkhoxdvb5XZAq0SbyjM/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">BASKET BRIGADE 2017</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle7" data-haspopup="true">					
				
					<div class="item__title">
						Blogs</div>
					
					<input id="items__toggle7" name="items__toggle7" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://jamiedupree.blog.news965.com/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">JAMIE DUPREE </div>
								</a>
							<a class="elements__item" href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">ON THE MONEY</div>
								</a>
							<a class="elements__item" href="http://letstalkfuture.com/blog/" target="_blank" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">LET’S TALK FUTURE</div>
								</a>
							</div>
					</label>
			</div>
</div>

		</div>
	</div>
</div>
<!-- END Logo and Search Bar-->
	













<div class="container">
	
	<!-- BEGIN Header container areas-->
	<div class="left-content-well">

		<!-- begin header_hp01_lg_up block -->
			<div class="hidden-md-down m-b-1">
				<!-- This ad is displayed below main menu, at larger breakpoints.-->
				<div id="cm-ad-80218" class="cm-ad HP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);sizes.push([970,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([1,1],sizes);var conf={name:'HP01',id:'cm-ad-80218',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1024,1284];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>

			</div>
		<!-- end header_hp01_lg_up block -->
		
		<div class="row">
			


 
















	
	
	


<div class="alerts--container">
	
	
	
	
	
	
	
	
</div>
		</div>

		<div class="clearfix"></div>
		
		
		<div class="row">
			<div class="col-xs-12 col-sm-12 col-md-4 header--box">
				








<script>
	window.addEventListener('RadioNewstalkReady', function() {
		// Call Now Playing Api polling and dom updating, send full URL so this works on Wraps
		NowPlayingWidget.init('//www.news965.com/api/primaryschedule/', '//www.news965.com/api/specialprograms/');
	});
</script>

<div class="latest-news">
	<div class="latest-news__background-blur"></div>
	<div class="latest-news__background-overlay"></div>
	<div class="latest-news--on-air-now">
		<p>ON AIR NOW</p>
	</div>
	<div data-default="//www.news965.com/assets/svgs/program_fallback/icon_bullhorn.svg"
		class="latest-news--show__avatar latest-news--show__avatar__background latest-news--show__avatar__stroke-and-shadow"></div>
	<div class="latest-news--show__title">
		<p data-default="wdbo-fm"></p>
	</div>
	<div class="latest-news--show__subtitle">
		<p data-default="News 96.5-FM WDBO"></p>
	</div>
	<div class="latest-news--show__time">
		<p data-default="At commercial"></p>
	</div>


	<a class="listen-live latest-news--listen-now__button__container latest-news--listen-now__button__border-color">
		<div class="latest-news--listen-now__button">
			<div class="latest-news--listen-now__button__icon">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg>
				</div>
			</div>
			<div class="latest-news--listen-now__button__text">
				LISTEN NOW
			</div>
		</div>
	</a>

</div>
			</div>
			
			
			<div class="col-xs-6 col-sm-6 col-md-4 header--box" id="traffic-widget"></div>
			
			
			
			
			
			
			
			
			


























    



    



    
    
        
        
        
        
    



    
    
    
    
        
    



















	











    
    
    
    
        
    






















	
		
		

		
		

		
		

		
		

		
			
			
		
	
		
		

		
		

		
		

		
		

		
			
			
		
	
		
		

		
		

		
		

		
		

		
			
			
		
	





<!-- true  -->
	<script>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</script>

			
			<div class="col-xs-6 col-sm-6 col-md-4 header--box">
				























	
	







<div class="header--box__container" id="header_weather_widget" onclick="location.href='//www.news965.com/weather/'">
	<div class="widget--header widget--station-color__two widget--header__weather">
		<div id="weather-widget-header"
			class="weather__title  hidden-sm-down station-color-2-font-color" >
			<p class="station-color-2-font-color">Weather</p>
			<i class="fa fa-angle-double-right"></i>
		</div>
		
		
			<div class="weather--header__subtitle hidden-md-up">
				<div
					class="weather--icon__scaling-svg weather--icon svg--color__black">
					<div class="scaling-svg-container">
						<svg width="35px" height="24px" viewBox="0 0 23.1 23.2" version="1.1" style="width:80%;margin-left:3px" x="0px" y="0px"
			data-icon-code="21"
			xmlns="http://www.w3.org/2000/svg"
			xmlns:xlink="http://www.w3.org/1999/xlink">
			<title>clear-night</title>
		    <desc></desc>
		    <defs></defs>
			<g stroke="none" stroke-width="1"
				fill-rule="evenodd">
				<g>
		            <g>
							<path 
								d="M0.4,11.7c0-1.5,0.3-2.9,0.9-4.3s1.4-2.5,2.4-3.5c1-1,2.2-1.8,3.5-2.4c1.4-0.6,2.8-0.9,4.3-0.9h1.8
								c0.2,0.1,0.4,0.2,0.4,0.4l0.1,1.4c0.1,2,0.8,3.7,2.1,5.1c1.4,1.4,3,2.1,5,2.2L22,9.8c0.3,0,0.4,0.1,0.4,0.4v1.5
								c0,2-0.5,3.9-1.5,5.6c-1,1.7-2.3,3.1-4,4c-1.7,1-3.5,1.5-5.5,1.5c-1.5,0-3-0.3-4.3-0.9c-1.4-0.6-2.5-1.4-3.5-2.4
								c-1-1-1.8-2.2-2.3-3.5C0.7,14.6,0.4,13.2,0.4,11.7L0.4,11.7z M2.4,11.7c0,1.3,0.3,2.5,0.8,3.6c0.5,1.1,1.2,2.1,2,2.8
								C6,18.9,7,19.5,8,19.9c1.1,0.4,2.2,0.7,3.3,0.7c1,0,2-0.2,3-0.6s1.9-0.9,2.8-1.6c0.9-0.7,1.6-1.6,2.2-2.6c0.6-1.1,1-2.2,1.2-3.5
								c-2.7-0.6-5-1.7-6.6-3.5S11.2,5,10.9,2.6C9.4,2.7,7.9,3.2,6.6,4C5.3,4.9,4.2,6,3.5,7.4C2.8,8.8,2.4,10.2,2.4,11.7L2.4,11.7z" />
				</g>
				</g>
			</g>
		</svg>
	
					</div>
				</div>
				<div class="weather--detail-line--text1">61°</div>
				
				
				
					
					
						<div class="weather--detail-line--text2 weather-lines--left-margin">Sunny</div>
						<div class="weather--detail-line--text3 weather-lines--left-margin">H 77° L 59°</div>
					
				
			</div>
		
	</div>
	
		
			<div class="widget--content weather" 
				style="background: url('http://www.news965.com/assets/images/weather_bg_imgs/clear-day-wbg.jpg') no-repeat !important; background-size: cover !important; opacity: .9"
			>
				<ul id="weather--panel" class="widget---content__list">
					<li class="weather--content__item">
						<div class="widget--content__icon">
							<div class="widget--content__icon">
								<div class="weather--icon">
									<div
										class="weather--icon__scaling-svg svg--color__white svg--color__drop-shadow--color__black" >
										<div class="scaling-svg-container">
											<svg width="35px" height="24px" viewBox="0 0 23.1 23.2" version="1.1" style="width:80%;margin-left:3px" x="0px" y="0px"
			data-icon-code="21"
			xmlns="http://www.w3.org/2000/svg"
			xmlns:xlink="http://www.w3.org/1999/xlink">
			<title>clear-night</title>
		    <desc></desc>
		    <defs></defs>
			<g stroke="none" stroke-width="1"
				fill-rule="evenodd">
				<g>
		            <g>
							<path 
								d="M0.4,11.7c0-1.5,0.3-2.9,0.9-4.3s1.4-2.5,2.4-3.5c1-1,2.2-1.8,3.5-2.4c1.4-0.6,2.8-0.9,4.3-0.9h1.8
								c0.2,0.1,0.4,0.2,0.4,0.4l0.1,1.4c0.1,2,0.8,3.7,2.1,5.1c1.4,1.4,3,2.1,5,2.2L22,9.8c0.3,0,0.4,0.1,0.4,0.4v1.5
								c0,2-0.5,3.9-1.5,5.6c-1,1.7-2.3,3.1-4,4c-1.7,1-3.5,1.5-5.5,1.5c-1.5,0-3-0.3-4.3-0.9c-1.4-0.6-2.5-1.4-3.5-2.4
								c-1-1-1.8-2.2-2.3-3.5C0.7,14.6,0.4,13.2,0.4,11.7L0.4,11.7z M2.4,11.7c0,1.3,0.3,2.5,0.8,3.6c0.5,1.1,1.2,2.1,2,2.8
								C6,18.9,7,19.5,8,19.9c1.1,0.4,2.2,0.7,3.3,0.7c1,0,2-0.2,3-0.6s1.9-0.9,2.8-1.6c0.9-0.7,1.6-1.6,2.2-2.6c0.6-1.1,1-2.2,1.2-3.5
								c-2.7-0.6-5-1.7-6.6-3.5S11.2,5,10.9,2.6C9.4,2.7,7.9,3.2,6.6,4C5.3,4.9,4.2,6,3.5,7.4C2.8,8.8,2.4,10.2,2.4,11.7L2.4,11.7z" />
				</g>
				</g>
			</g>
		</svg>
	
										</div>
									</div>
								</div>
							</div>
						</div>
						<div class="weather--detail-line--text1">61°</div>
						<div class="weather--detail-line--text2 weather-lines--left-margin">Current Conditions</div>
						
						
							
							
								<div class="weather--detail-line--text3 weather-lines--left-margin" data-is-met="false">Sunny. H 77° L 59°</div>
							
						
					</li>
					<li class="weather--content__item">
						<div class="widget--content__icon">
							<div class="weather--icon">
								<div
									class="weather--icon__scaling-svg svg--color__white svg--color__drop-shadow--color__black" >
									<div class="scaling-svg-container">
										<svg width="34px" height="34px" viewBox="0 0 34 34" version="1.1"
			data-icon-code="1"
			xmlns="http://www.w3.org/2000/svg"
			xmlns:xlink="http://www.w3.org/1999/xlink">
		    
		    <title>clear-day</title>
		    
		    <defs></defs>
		    <g  stroke="none" stroke-width="1"
				fill-rule="evenodd">
		        <g  transform="translate(-45.000000, -167.000000)">
		            <g 
				transform="translate(-101.000000, 162.000000)">
		                <path
				d="M146,21.7060547 C146,21.3251934 146.131835,21.002931 146.395508,20.7392578 C146.668947,20.4853503 146.981444,20.3583984 147.333008,20.3583984 L150.526367,20.3583984 C150.887697,20.3583984 151.187987,20.4902331 151.427246,20.7539062 C151.666505,21.0175794 151.786133,21.3349591 151.786133,21.7060547 C151.786133,22.0771503 151.666505,22.3920885 151.427246,22.6508789 C151.187987,22.9096693 150.887697,23.0390625 150.526367,23.0390625 L147.333008,23.0390625 C146.971678,23.0390625 146.659181,22.9072279 146.395508,22.6435547 C146.131835,22.3798815 146,22.0673846 146,21.7060547 L146,21.7060547 Z M150.467773,32.53125 C150.467773,32.1699201 150.589843,31.8525404 150.833984,31.5791016 L153.133789,29.3525391 C153.368165,29.1083972 153.675779,28.9863281 154.056641,28.9863281 C154.427736,28.9863281 154.737792,29.1035145 154.986816,29.3378906 C155.235841,29.5722668 155.360352,29.8701154 155.360352,30.2314453 C155.360352,30.6123066 155.2334,30.9443345 154.979492,31.2275391 L152.75293,33.4541016 C152.118161,33.9521509 151.478519,33.9521509 150.833984,33.4541016 C150.589843,33.1904284 150.467773,32.8828143 150.467773,32.53125 L150.467773,32.53125 Z M150.467773,10.8955078 C150.467773,10.5341779 150.589843,10.2167982 150.833984,9.94335938 C151.13672,9.68945186 151.468748,9.5625 151.830078,9.5625 C152.171877,9.5625 152.479491,9.68945186 152.75293,9.94335938 L154.979492,12.2431641 C155.2334,12.4775402 155.360352,12.7851543 155.360352,13.1660156 C155.360352,13.5371112 155.235841,13.8471667 154.986816,14.0961914 C154.737792,14.3452161 154.427736,14.4697266 154.056641,14.4697266 C153.675779,14.4697266 153.368165,14.3427747 153.133789,14.0888672 L150.833984,11.8623047 C150.589843,11.5986315 150.467773,11.2763691 150.467773,10.8955078 L150.467773,10.8955078 Z M154.452148,21.7060547 C154.452148,20.2509693 154.818356,18.8960024 155.550781,17.6411133 C156.283207,16.3862242 157.276849,15.3925818 158.531738,14.6601562 C159.786627,13.9277307 161.141594,13.5615234 162.59668,13.5615234 C163.690435,13.5615234 164.740229,13.7788064 165.746094,14.2133789 C166.751958,14.6479514 167.618649,15.2290003 168.346191,15.956543 C169.073734,16.6840857 169.652342,17.5507762 170.082031,18.5566406 C170.511721,19.562505 170.726562,20.6122992 170.726562,21.7060547 C170.726562,23.1709058 170.362797,24.5283141 169.635254,25.7783203 C168.907711,27.0283266 167.918952,28.0170862 166.668945,28.7446289 C165.418939,29.4721716 164.061531,29.8359375 162.59668,29.8359375 C161.131829,29.8359375 159.77442,29.4721716 158.524414,28.7446289 C157.274408,28.0170862 156.283207,27.0283266 155.550781,25.7783203 C154.818356,24.5283141 154.452148,23.1709058 154.452148,21.7060547 L154.452148,21.7060547 Z M157.103516,21.7060547 C157.103516,23.2294998 157.638178,24.5307563 158.70752,25.6098633 C159.776861,26.6889702 161.073235,27.2285156 162.59668,27.2285156 C164.120125,27.2285156 165.421381,26.6889702 166.500488,25.6098633 C167.579595,24.5307563 168.119141,23.2294998 168.119141,21.7060547 C168.119141,20.2021409 167.579595,18.9179741 166.500488,17.8535156 C165.421381,16.7890572 164.120125,16.2568359 162.59668,16.2568359 C161.083,16.2568359 159.789068,16.7890572 158.714844,17.8535156 C157.64062,18.9179741 157.103516,20.2021409 157.103516,21.7060547 L157.103516,21.7060547 Z M161.263672,33.8496094 C161.263672,33.4785138 161.393065,33.1660169 161.651855,32.9121094 C161.910646,32.6582019 162.225584,32.53125 162.59668,32.53125 C162.977541,32.53125 163.294921,32.6582019 163.548828,32.9121094 C163.802736,33.1660169 163.929688,33.4785138 163.929688,33.8496094 L163.929688,36.9550781 C163.929688,37.3359394 163.800294,37.6582018 163.541504,37.921875 C163.282714,38.1855482 162.967775,38.3173828 162.59668,38.3173828 C162.225584,38.3173828 161.910646,38.1855482 161.651855,37.921875 C161.393065,37.6582018 161.263672,37.3359394 161.263672,36.9550781 L161.263672,33.8496094 Z M161.263672,9.63574219 L161.263672,6.44238281 C161.263672,6.08105288 161.395506,5.76855601 161.65918,5.50488281 C161.922853,5.24120962 162.23535,5.109375 162.59668,5.109375 C162.95801,5.109375 163.270506,5.24120962 163.53418,5.50488281 C163.797853,5.76855601 163.929688,6.08105288 163.929688,6.44238281 L163.929688,9.63574219 C163.929688,9.99707212 163.800294,10.2973621 163.541504,10.5366211 C163.282714,10.7758801 162.967775,10.8955078 162.59668,10.8955078 C162.225584,10.8955078 161.910646,10.7758801 161.651855,10.5366211 C161.393065,10.2973621 161.263672,9.99707212 161.263672,9.63574219 L161.263672,9.63574219 Z M169.891602,30.2314453 C169.891602,29.8701154 170.008788,29.5771496 170.243164,29.3525391 C170.47754,29.1083972 170.770506,28.9863281 171.12207,28.9863281 C171.502932,28.9863281 171.815428,29.1083972 172.05957,29.3525391 L174.344727,31.5791016 C174.598634,31.8525404 174.725586,32.1699201 174.725586,32.53125 C174.725586,32.8925799 174.598634,33.200194 174.344727,33.4541016 C173.719723,33.9423853 173.09473,33.9423853 172.469727,33.4541016 L170.243164,31.2275391 C170.008788,30.9638659 169.891602,30.6318379 169.891602,30.2314453 L169.891602,30.2314453 Z M169.891602,13.1660156 C169.891602,12.7753887 170.008788,12.4677746 170.243164,12.2431641 L172.469727,9.94335938 C172.743165,9.68945186 173.05078,9.5625 173.392578,9.5625 C173.763674,9.5625 174.078612,9.69433462 174.337402,9.95800781 C174.596193,10.221681 174.725586,10.5341779 174.725586,10.8955078 C174.725586,11.2861348 174.598634,11.6083972 174.344727,11.8623047 L172.05957,14.0888672 C171.776366,14.3427747 171.463869,14.4697266 171.12207,14.4697266 C170.770506,14.4697266 170.47754,14.3452161 170.243164,14.0961914 C170.008788,13.8471667 169.891602,13.5371112 169.891602,13.1660156 L169.891602,13.1660156 Z M173.421875,21.7060547 C173.421875,21.3349591 173.548827,21.0126967 173.802734,20.7392578 C174.056642,20.4853503 174.35449,20.3583984 174.696289,20.3583984 L177.860352,20.3583984 C178.221681,20.3583984 178.53662,20.4926744 178.805176,20.7612305 C179.073732,21.0297865 179.208008,21.3447248 179.208008,21.7060547 C179.208008,22.0673846 179.073732,22.3798815 178.805176,22.6435547 C178.53662,22.9072279 178.221681,23.0390625 177.860352,23.0390625 L174.696289,23.0390625 C174.334959,23.0390625 174.032228,22.9096693 173.788086,22.6508789 C173.543944,22.3920885 173.421875,22.0771503 173.421875,21.7060547 L173.421875,21.7060547 Z"
				></path>
		            </g>
		        </g>
		    </g>
		</svg>
	
									</div>
								</div>
							</div>
						</div>
						<div class="weather--detail-line--text1">78°</div>
						<div class="weather--detail-line--text2 weather-lines--left-margin">Afternoon</div>
						
						
							
							
								<div class="weather--detail-line--text3 weather-lines--left-margin" data-is-met="false">Sunny. H 77° L 59°</div>
							
						
					</li>
					<li class="weather--content__item">
						<div class="widget--content__icon">
							<div class="weather--icon">
								<div
									class="weather--icon__scaling-svg svg--color__white svg--color__drop-shadow--color__black">
									<div class="scaling-svg-container">
										<svg width="35px" height="24px" viewBox="0 0 23.1 23.2" version="1.1" style="width:80%;margin-left:3px" x="0px" y="0px"
			data-icon-code="21"
			xmlns="http://www.w3.org/2000/svg"
			xmlns:xlink="http://www.w3.org/1999/xlink">
			<title>clear-night</title>
		    <desc></desc>
		    <defs></defs>
			<g stroke="none" stroke-width="1"
				fill-rule="evenodd">
				<g>
		            <g>
							<path 
								d="M0.4,11.7c0-1.5,0.3-2.9,0.9-4.3s1.4-2.5,2.4-3.5c1-1,2.2-1.8,3.5-2.4c1.4-0.6,2.8-0.9,4.3-0.9h1.8
								c0.2,0.1,0.4,0.2,0.4,0.4l0.1,1.4c0.1,2,0.8,3.7,2.1,5.1c1.4,1.4,3,2.1,5,2.2L22,9.8c0.3,0,0.4,0.1,0.4,0.4v1.5
								c0,2-0.5,3.9-1.5,5.6c-1,1.7-2.3,3.1-4,4c-1.7,1-3.5,1.5-5.5,1.5c-1.5,0-3-0.3-4.3-0.9c-1.4-0.6-2.5-1.4-3.5-2.4
								c-1-1-1.8-2.2-2.3-3.5C0.7,14.6,0.4,13.2,0.4,11.7L0.4,11.7z M2.4,11.7c0,1.3,0.3,2.5,0.8,3.6c0.5,1.1,1.2,2.1,2,2.8
								C6,18.9,7,19.5,8,19.9c1.1,0.4,2.2,0.7,3.3,0.7c1,0,2-0.2,3-0.6s1.9-0.9,2.8-1.6c0.9-0.7,1.6-1.6,2.2-2.6c0.6-1.1,1-2.2,1.2-3.5
								c-2.7-0.6-5-1.7-6.6-3.5S11.2,5,10.9,2.6C9.4,2.7,7.9,3.2,6.6,4C5.3,4.9,4.2,6,3.5,7.4C2.8,8.8,2.4,10.2,2.4,11.7L2.4,11.7z" />
				</g>
				</g>
			</g>
		</svg>
	
									</div>
								</div>
							</div>
						</div>
						<div class="weather--detail-line--text1">71°</div>
						<div class="weather--detail-line--text2 weather-lines--left-margin">Evening</div>
						
						
						
							
							
								<div class="weather--detail-line--text3 weather-lines--left-margin" data-is-met="false">Clear. H 81° L 61°</div>
							
						
						
					</li>
				</ul>
			</div>
		
		
	
	
</div>
			</div>
		</div>
	</div>
	
	
	
		<div class="audio-replay--container m-b-1">
			<div class="row">
				<div class="col-md-4" id="audio-replay-1">
					<!-- URL Title: The Latest Newscast -->

<div class="audio-replay" data-player-state="init" data-audio-src="https://od-cmg.streamguys1.com/orlando/orl965/Big3.mp3" data-audio-id="the-latest-newscast">
<div class="audio-replay--button__container audio-replay-button__black svg--color__white" >
		<div class="audio-replay--button">
			<div class="audio-replay--button__play">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg></div>							
				<div class="audio-replay--button__icon-text">LISTEN</div>
				    </div>
			<div class="audio-replay--button__pause">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--pause"
						xmlns="http://www.w3.org/2000/svg"
						xmlns:xlink="http://www.w3.org/1999/xlink" height="24"
						viewBox="0 0 24 24" width="24">
    <path class="st0" d="M14,19.14H18V5.14H14M6,19.14H10V5.14H6V19.14Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">PAUSE</div>
			</div>
			<div class="audio-replay--button__error">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--error" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="24" viewBox="0 0 24 24" width="24">
    <path class="st0" d="M19,6.41L17.59,5L12,10.59L6.41,5L5,6.41L10.59,12L5,17.59L6.41,19L12,13.41L17.59,19L19,17.59L13.41,12L19,6.41Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">ERROR</div>
			</div>
		</div>
	</div>
	<div class="audio-replay--text">
		<div class="audio-replay--text--title">
			<p>The latest newscast</p>
</div>
		<div class="audio-replay--progress-bar">
			<p class="audio-replay--progress-bar__text">00:00 | 00:00
			<div class="audio-replay--progress-bar__progress"></div>
			</p>
		</div>
		<div class="audio-replay--drop-down hidden-md-up">
			<i class="fa fa-angle-down audio-replay--drop-down__icon"></i>
		</div>
	</div>
</div>
				</div>
				<div class="col-md-4 hidden-sm-down" id="audio-replay-2">
					<!-- URL Title: The Latest Traffic Report -->

<div class="audio-replay" data-player-state="init" data-audio-src="https://od-cmg.streamguys1.com/orlando/orl965/TX.mp3" data-audio-id="the-latest-traffic-report">
<div class="audio-replay--button__container audio-replay-button__blue svg--color__white" >
		<div class="audio-replay--button">
			<div class="audio-replay--button__play">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg></div>							
				<div class="audio-replay--button__icon-text">LISTEN</div>
				    </div>
			<div class="audio-replay--button__pause">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--pause"
						xmlns="http://www.w3.org/2000/svg"
						xmlns:xlink="http://www.w3.org/1999/xlink" height="24"
						viewBox="0 0 24 24" width="24">
    <path class="st0" d="M14,19.14H18V5.14H14M6,19.14H10V5.14H6V19.14Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">PAUSE</div>
			</div>
			<div class="audio-replay--button__error">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--error" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="24" viewBox="0 0 24 24" width="24">
    <path class="st0" d="M19,6.41L17.59,5L12,10.59L6.41,5L5,6.41L10.59,12L5,17.59L6.41,19L12,13.41L17.59,19L19,17.59L13.41,12L19,6.41Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">ERROR</div>
			</div>
		</div>
	</div>
	<div class="audio-replay--text">
		<div class="audio-replay--text--title">
			<p>The latest traffic report</p>
</div>
		<div class="audio-replay--progress-bar">
			<p class="audio-replay--progress-bar__text">00:00 | 00:00
			<div class="audio-replay--progress-bar__progress"></div>
			</p>
		</div>
		<div class="audio-replay--drop-down hidden-md-up">
			<i class="fa fa-angle-down audio-replay--drop-down__icon"></i>
		</div>
	</div>
</div>
				</div>
				<div class="col-md-4 hidden-sm-down" id="audio-replay-3">
					<!-- URL Title: The Latest Forecast -->

<div class="audio-replay" data-player-state="init" data-audio-src="https://od-cmg.streamguys1.com/orlando/orl965/WX.mp3" data-audio-id="the-latest-forecast">
<div class="audio-replay--button__container audio-replay-button__yellow svg--color__station-color-2-font-color" >
		<div class="audio-replay--button">
			<div class="audio-replay--button__play">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg></div>							
				<div class="audio-replay--button__icon-text station-color-2-font-color">LISTEN</div>
				    </div>
			<div class="audio-replay--button__pause">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--pause"
						xmlns="http://www.w3.org/2000/svg"
						xmlns:xlink="http://www.w3.org/1999/xlink" height="24"
						viewBox="0 0 24 24" width="24">
    <path class="st0" d="M14,19.14H18V5.14H14M6,19.14H10V5.14H6V19.14Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">PAUSE</div>
			</div>
			<div class="audio-replay--button__error">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--error" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="24" viewBox="0 0 24 24" width="24">
    <path class="st0" d="M19,6.41L17.59,5L12,10.59L6.41,5L5,6.41L10.59,12L5,17.59L6.41,19L12,13.41L17.59,19L19,17.59L13.41,12L19,6.41Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">ERROR</div>
			</div>
		</div>
	</div>
	<div class="audio-replay--text">
		<div class="audio-replay--text--title">
			<p>The latest forecast</p>
</div>
		<div class="audio-replay--progress-bar">
			<p class="audio-replay--progress-bar__text">00:00 | 00:00
			<div class="audio-replay--progress-bar__progress"></div>
			</p>
		</div>
		<div class="audio-replay--drop-down hidden-md-up">
			<i class="fa fa-angle-down audio-replay--drop-down__icon"></i>
		</div>
	</div>
</div>
					
					
					
					
				</div>
				<div class="col-md-4">
					<ul class="audio-replay--dropdown__container hidden"></ul>
				</div>
			</div>
		</div>
	
	
	
	<!-- begin header_hp01_md_down block -->
		<div class="hidden-lg-up">
			<!-- This ad is displayed below 3 header widgets, at smaller breakpoints.-->
			<div id="cm-ad-91554" class="cm-ad HP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);sizes.push([970,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([1,1],sizes);var conf={name:'HP01',id:'cm-ad-91554',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1,320,480,768];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>

		</div>
	<!-- end header_hp01_md_down block -->
	
	
	<!-- END Header container areas-->
</div><div id="outer-container" >
		<div class="container">
	<div class="row">
		<div class="col-xl-9 col-lg-8 col-md-12 col-sm-12 col-xs-12 story-pg " data-uuid="738922b8-cc1d-11e7-8ddb-6e8a96905eb4" data-loid="2.1.3966838822" data-webtype="story">

			




















<div class="story-pg__btn-container hidden-sm-down clearfix"
	data-cache-time=""
	data-loid="2.1.3966838822"
	data-pubdate="2017-11-18T05:36:00.000Z"
	data-category="/News"
	data-title="Florida church posts warning: 'This is not a gun-free zone'"
	data-url="/news/florida-church-posts-warning-this-not-gun-free-zone/4cPVymzAPXXn9LCjQHzETL/"
>
	
</div><!-- Category - News 
	 Complete Category - /News -->

<div class="story-pg__main-image-wrapper">
	<div class="story-pg__category story-pg__category--with-image">
			<a href="/categories/News" style="color:white;">
				News</a>
		</div>
	<figure class="media-thumb ">
	<a class="media-modal__main-image media-modal__trigger" href="#738922b8-cc1d-11e7-8ddb-6e8a96905eb4" >
		<span>
			<span class="cmImage story-pg__main-image cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/11/18/Images/GettyImages-508276964.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/11/18/Images/GettyImages-508276964.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/11/18/Images/GettyImages-508276964.jpg 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/11/18/Images/GettyImages-508276964.jpg 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/11/18/Images/GettyImages-508276964.jpg"
					alt="Florida church posts warning: 'This is not a gun-free zone'"title="Florida church posts warning: 'This is not a gun-free zone'"
				/>
			</span></span>
	</a>
	</figure><div class="media-modal media-modal--image" id="738922b8-cc1d-11e7-8ddb-6e8a96905eb4">
		<header class="media-modal__head">
	<a class="media-modal__close pull-right" href="#">
		<span class="media-modal__close__text">Close</span>
		<span class="media-modal__close__icon">
			<div class="scaling-svg-container">
				<svg class="scaling-svg" viewbox="0 0 40 40" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMinYMin slice" >
					<path class="media-modal__close__icon--attributes" d="M 10,10 L 30,30 M 30,10 L 10,30" />
				</svg>
			</div>
		</span>
	</a>
	
	<h3 class="media-modal__title">Florida church posts warning: 'This is not a gun-free zone'</h3>
</header><div class="media-modal__body">
	<div class="media-modal__content ">
		<div class="media-modal__object">
						<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/11/18/Images/GettyImages-508276964.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/11/18/Images/GettyImages-508276964.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/11/18/Images/GettyImages-508276964.jpg 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/11/18/Images/GettyImages-508276964.jpg 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/11/18/Images/GettyImages-508276964.jpg"
					alt="Florida church posts warning: 'This is not a gun-free zone'"title="Florida church posts warning: 'This is not a gun-free zone'"
				/>
			</span></div>
				<div class="media-modal__credits">
					Photo Credit: John Greim/LightRocket via Getty Images</div>
			<div class="media-modal__caption">
					A church in Tampa, Florida, is warning would-be assailants that its congregation will not tolerate violence.</div>
			</div>
	<aside class="media-modal__ad">
		<div class="hidden-md-down">
			<div id="cm-ad-5608" class="cm-ad RP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([320,1],sizes);var conf={name:'RP01',id:'cm-ad-5608',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1284,1024];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
		
		<div class="hidden-lg-up">
			<div id="cm-ad-93172" class="cm-ad HP02 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);var conf={name:'HP02',id:'cm-ad-93172',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[768,480,320];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
	</aside>
</div></div>
</div><div class="story-pg__headline story-pg__headline--with-image">
              <div class="story-pg__headline--full-width">
              	<h1>Florida church posts warning: 'This is not a gun-free zone'</h1>
              </div>
            </div>
			
			
			
			<div class="story-pg--story-body-full-body">
				<div class="story-pg__byline-social-icon-contr">
					<div class="story-pg__byline pull-left">
	<!-- BylineData - one -->
			<div class="story-pg__byline-text">
				<div class="story-pg__byline-name"> By: 
						<span class="story-pg__author-name bold"> Bob D’Angelo, Cox Media Group National Content Desk</span>
								</div>
				</div>
		<time class="local-time" datetime="2017-11-18T05:36Z" itemprop="datePublished">
		 November 18 2017 12:36 AM</time></div>
<div class="story-pg__social-icons-contr">
						<div class="story-pg__social-icons">
							<div class="janrainSocialPlaceholder" align="right"
	data-janrain-url="http://www.news965.com/news/florida-church-posts-warning-this-not-gun-free-zone/4cPVymzAPXXn9LCjQHzETL/"
	data-janrain-title="Florida church posts warning: 'This is not a gun-free zone' "
	data-janrain-image="http://www.news965.com/rf/image/Pub/p8/CmgSharedContent/2017/11/18/Images/GettyImages-508276964.jpg"
	data-janrain-description="Where Orlando Turns First For Breaking News, Weather, and Traffic"></div>
<div class="janrainShareCountContainer object-comment-count">
									<span class="janrainShareCount livefyre-comment-article-id">
										<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="738922b8-cc1d-11e7-8ddb-6e8a96905eb4"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="true"></span></span>
								</div>
							</div>
					</div>
				</div>		
				
				<div class="story-pg--story-body story-pg--story-body--gradient global-page-font">
					
					<div class="story-pg__story-text story-pg--body-reset">
						<p class="p">
				<span class="dateLine" >TAMPA, Fla.
 -&nbsp;</span>
				Members of a Florida church congregation will not turn the other cheek to those who might wish them harm.</p>
		<p>
<a href="/list/news/national/more-news-headlines/aJz4/" target="_self"><b><i>&gt;&gt; Read more trending news</i></b></a>
</p><p>They are armed and ready to retaliate.</p><p>That is according to a sign outside the River of Tampa Bay Church in Tampa, which warns in all capital letters that the sanctuary &ldquo;is not a gun-free zone.&rdquo;</p><p>The sign continues with a deadly warning: &ldquo;We are heavily armed -- any attempt will be dealt with deadly force. Yes we are a church and we will protect our people.&rdquo;</p><p>It is signed by &ldquo;The Pastors.&rdquo;</p><p>The sign at the 21-year-old church was erected about a year ago, Associated Pastor Allen Hawes told&nbsp;<a href="http://www.tampabay.com/news/publicsafety/crime/Tampa-church-warns-We-are-armed-and-ready-to-use-deadly-force_162712686">The Tampa Bay Times</a>.</p><!-- 
						Check characters: <,>,&,',"
						org.xml.sax.SAXParseException; systemId: jstl:; lineNumber: 1; columnNumber: 68; Attribute name "data-instgrm-captioned" associated with an element type "blockquote" must be followed by the ' = ' character. 
					-->
					<center><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-version="7" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:658px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:8px;"> <div style=" background:#F8F8F8; line-height:0; margin-top:40px; padding:62.535612535612536% 0; text-align:center; width:100%;"> <div style=" background:url(data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAACwAAAAsCAMAAAApWqozAAAABGdBTUEAALGPC/xhBQAAAAFzUkdCAK7OHOkAAAAMUExURczMzPf399fX1+bm5mzY9AMAAADiSURBVDjLvZXbEsMgCES5/P8/t9FuRVCRmU73JWlzosgSIIZURCjo/ad+EQJJB4Hv8BFt+IDpQoCx1wjOSBFhh2XssxEIYn3ulI/6MNReE07UIWJEv8UEOWDS88LY97kqyTliJKKtuYBbruAyVh5wOHiXmpi5we58Ek028czwyuQdLKPG1Bkb4NnM+VeAnfHqn1k4+GPT6uGQcvu2h2OVuIf/gWUFyy8OWEpdyZSa3aVCqpVoVvzZZ2VTnn2wU8qzVjDDetO90GSy9mVLqtgYSy231MxrY6I2gGqjrTY0L8fxCxfCBbhWrsYYAAAAAElFTkSuQmCC); display:block; height:44px; margin:0 auto -44px; position:relative; top:-22px; width:44px;"></div></div> <p style=" margin:8px 0 0 0; padding:0 4px;"> <a href="https://www.instagram.com/p/BbMCcBVjJO9/" style=" color:#000; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none; word-wrap:break-word;" target="_blank">Welcome to the River at Tampa Bay Church - our sign at every door of our church #welcomesign #theriverattampabaychurch</a></p> <p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;">A post shared by drrmhb (@rodneyhowardbrowne) on <time style=" font-family:Arial,sans-serif; font-size:14px; line-height:17px;" datetime="2017-11-07T08:56:04+00:00">Nov 7, 2017 at 12:56am PST</time></p></div></blockquote> <script async defer src="//platform.instagram.com/en_US/embeds.js"></script></center><p>However, the warning drew more attention when Senior Pastor Rodney Howard Browne posted a photo of it on his Instagram account. The minister was responding to the deadly church shooting in Sutherland Springs, Texas, in which 26 people were killed and 20 more were injured.</p><p>&ldquo;It is a deterrent," Hawes told the Times. &ldquo;Look at what is going on. In the past two months, look at what happened in Texas. Look at what happened in Las Vegas. Because we are a church that is on television, we are very involved in the community. We want people to know that this is a safe zone.&rdquo;</p><p>Hawes has a concealed weapons permit and said his congregation of nearly 1,200 people has &ldquo;many armed members&rdquo; ready to use force if necessary.</p><p>&ldquo;If you walk through the door with the intention to harm, that sign serves as a deterrent to you," Hawes told the Times. "We are not a soft target. People here will defend their families.&rdquo;</p><p>Hawes said his congregation is also paying close attention to the string of four unsolved murders recently in the Seminole Heights neighborhood of Tampa.</p><p>"I think just collectively, we pay very close attention," he said. "Look at Seminole Heights. Someone is murdering people. This stuff is happening all the time. Do you wait for another shooting to take precautions?"</p><div class="the-related">
							<div class="story-related-objects related related-listsAndUrls">
	<div class="row">
		</div>
</div>


</div>
																		
					</div>
				</div>
			</div>
			
			<div class="story-pg--story-body-full-body">
			
				<span id="story-pg__more-content-extended" class="hidden-md-up">
	              <div class="global-more-content">
	                <span href="#" class="global-more-content__text global-more-content__text--small">Read More
	                  <span class="global-more-content-link__down-arrow--small"><i class="fa fa-angle-down"></i></span>
	                </span>
	              </div>
	            </span>	

				<div class="clearfix"></div>		

				<div class="btn-livefyre-separator m-x-auto text-xs-center"></div>

	<div class="btn-livefyre m-x-auto text-xs-center">
	
		<span class="janrainShareCountContainer-livefyre">
			<span class="janrainShareCount">
			
				<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="738922b8-cc1d-11e7-8ddb-6e8a96905eb4"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="true"></span></span>
		</span>
		
		<span class="btn-livefyre__text">VIEW COMMENTS</span>
	</div>
<div class="clearfix"></div>

				<div class="row">
    <div class="col-xs-12">
        <div id="taboola-below-article-thumbnails"></div>
		
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'alternating-thumbnails-f',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
    </div>
</div>

<script>
					var cmg = cmg || {};
					cmg.query = cmg.query || $;
				</script>
				
				
<script type="text/javascript">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</script>



































    


<!-- This is the final comments enable flag -->



    
        
        
			
			   
			   
			   
			   
			   
			
			   
			   
			   
			   
			   
			  
        		
        	      		
		
	        
	    				
    



	





<style>
.fyre-mention {
	pointer-events: none;
   	cursor: default;
   	text-decoration: none;
}
.fyre-modal {
	/* Fixes bug with share comment modal incorrectly calculating center of page */
	top: 50% !important;
}
</style>

<!-- Basic comment widget markup: default no comments -->
<div class="cm-lc-container">
    <div class="cm-lc-widget-container">
        <div class="cm-lc-view" id="livefyre-comments"></div>
        <div class="cm-lc-nocontent">
            <p>There are no comments yet.  Be the first to post your thoughts.
            <span class="cm-lc-not-logged-in">
            	<a href="#" class="cm-lc-login" title="Sign in">Sign in</a> or <a href="#" class="cm-lc-register">Register</a>.
            </span>
            </p>
        </div>
    </div>
    <div class="cm-lc-footer"></div>
</div>

<script>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</script>

</div>
			
		</div>
		<div class="col-xl-3 col-lg-4 col-md-12 col-sm-12 col-xs-12 right-rail-wrapper">
			<!-- Inserting default right rail -->





<!-- begin rr_rp01 block --><div class="m-b-1">
		<div id="cm-ad-49801" class="cm-ad RP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([320,1],sizes);var conf={name:'RP01',id:'cm-ad-49801',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
<!-- end rr_rp01 block --><!-- begin rr_slot_1 block --><div class="m-b-1">
			<div class="list-tease list-left-photo" data-uuid="3c62e164-01b3-11e7-9012-2088efd5975a" data-webtype="Content-Container">

	<h4>The Latest Headlines You Need To Know</h4>
	<ul class="list-unstyled test">
		<li class="tease-truncate tease left-photo clearfix" data-uuid="9c626714-cc0c-11e7-8ddb-6e8a96905eb4" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.news965.com/entertainment/celebrity-news/serena-williams-shares-wedding-photos-new-interview/SfMQnirHm2BouXwDQJyJiM/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/11/17/Images/GettyImages-678070136.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/11/17/Images/GettyImages-678070136.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/11/17/Images/GettyImages-678070136.jpg 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/11/17/Images/GettyImages-678070136.jpg 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/11/17/Images/GettyImages-678070136.jpg"
					alt="Serena Williams shares wedding photos in new interview"title="Serena Williams shares wedding photos in new interview"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.news965.com/entertainment/celebrity-news/serena-williams-shares-wedding-photos-new-interview/SfMQnirHm2BouXwDQJyJiM/">Serena Williams shares wedding photos in new interview</a>
				<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="9c626714-cc0c-11e7-8ddb-6e8a96905eb4"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				Tennis icon Serena Williams married Reddit co-founder Alexis Ohanian in New Orleans Thursday, and gave the first official photos to Vogue magazine to share. The ceremony was in front of 200 guests made up of family and friends -- Venus Williams, Beyonce, Kim Kardashian Anna Wintour, Ciara and the newlyweds&rsquo; 2-month-old daughter Alexis Olympia Ohanian Jr. among them.&nbsp; &gt;&gt; Read more trending news Williams detailed her big day for Vogue in a story published Friday.  &ldquo;Alexis really wanted to do New Orleans. It&rsquo;s his favorite city besides Brooklyn,&rdquo; Williams said. &ldquo;It&rsquo;s got a heavy European influence; it&rsquo;s fun and has amazing food. He just loves the vibe. The venue&mdash;the Contemporary Arts Center of New Orleans&mdash;was a decision we both made. Painting and art is something I&rsquo;m really passionate about, so it just felt natural and different to do it at a contemporary art museum.&rdquo; The wedding date&nbsp; -- Nov. 16 -- held special importance for both as it was Ohanian&rsquo;s late mother&rsquo;s birthday. &ldquo;Obviously, we wish that she could be here for this, but choosing her birthday as our wedding date was a nice way of making sure she&rsquo;s still involved and made us feel more connected to her on our day,&rdquo; Williams told Vogue. The&nbsp;&ldquo;Beauty and the Beast&rdquo; themed wedding included a&nbsp;Sarah Burton for Alexander McQueen ball gown that Williams walked down the aisle in. The venue was designed similar to a fashion show. &ldquo;I wanted the whole thing to be as nontraditional as possible,&rdquo; Williams said. &ldquo;We did sofas instead of chairs, with everything facing the aisle instead of the altar.&rdquo; Baby Alexis was carried down the aisle by Williams&rsquo; mother, Oracene Price, and Williams&rsquo; best friend,&nbsp;Val Vogt, carried the athletes Yorkshire terrier, Chip, down the aisle. The dog, which Williams has referred to as her son, wore a tiny tuxedo and top hat. The two exchanged personally written vows to each other before changing outfits for the reception. In between the ceremony and reception, guests were at a cocktail hour outside. A second line parade brought guests back inside, where guests dined on&nbsp;Southern, Armenian and Italian food at four long tables named after Williams&rsquo; Grand Slam wins. &ldquo;Serena wanted a ball, but she wanted a modern ball, not anything that was too stuffy,&rdquo; event designer Preston Bailey said of the reception. Williams changed into a custom feathered and beaded Versace dress after the couple was introduced as&nbsp;Mr. and Mrs. Alexis Ohanian. The newlyweds did a choreographed first dance and later in the evening danced on stage as New Edition performed. Early Friday morning, the event ended with a surprise: Ohanian brought out a carousel for his new bride. Read more about Williams and Ohanian&rsquo;s wedding at Vogue.com.</div>
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="2cefeb58-caf5-11e7-8ddb-6e8a96905eb4" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.news965.com/news/national-govt--politics/trump-lifting-ban-import-elephant-trophies-from-africa/0uXqb5hPMd5ikba70KV1JJ/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/11/16/Images/GettyImages-103449525.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/11/16/Images/GettyImages-103449525.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/11/16/Images/GettyImages-103449525.jpg 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/11/16/Images/GettyImages-103449525.jpg 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/11/16/Images/GettyImages-103449525.jpg"
					alt="Trump delays lifting ban on import of elephant trophies from Africa"title="Trump delays lifting ban on import of elephant trophies from Africa"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.news965.com/news/national-govt--politics/trump-lifting-ban-import-elephant-trophies-from-africa/0uXqb5hPMd5ikba70KV1JJ/">Trump delays lifting ban on import of elephant trophies from Africa</a>
				<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="2cefeb58-caf5-11e7-8ddb-6e8a96905eb4"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				Update (Friday, November 17) President Donald Trump said in a tweet Friday he&rsquo;s delaying a new policy allowing the body parts of African elephants shot for sport to be imported until he can review &ldquo;all conservation facts.&rdquo; The U.S. Fish and Wildlife Service said Thursday that it will allow the importation of body parts from African elephants shot for sport. The agency said encouraging wealthy big-game hunters to kill the threatened species would help raise money for conservation programs. Animal rights advocates and environmental groups criticized the decision. On Friday, the Republican chairman of the House Foreign Affairs Committee urged the administration to reverse the policy, calling it the &ldquo;wrong move at the wrong time.&rdquo; Trump said that the policy had been &ldquo;under study for years.&rdquo; He says he will review the issue with Interior Secretary Ryan Zinke. Earlier The Trump administration plans to lift a ban on Friday that barred big game hunters from bringing trophies from elephants killed in a pair of African nations to America, according to multiple reports. &gt;&gt; Read more trending news A spokesperson for the U.S. Fish and Wildlife Service&nbsp;told ABC News in a statement Wednesday that the decision was made after officials in Zimbabwe and Zambia provided them with information to support a reversal of the ban. 'Legal, well-regulated sport hunting as part of a sound management program can benefit the conservation of certain species by providing incentives to local communities to conserve the species and by putting much-needed revenue back into conservation,' the spokesperson&nbsp;told ABC News. The decision will overturn a 2014 ban implemented by President Barack Obama&rsquo;s administration in response to falling elephant populations.&nbsp; African elephants are&nbsp;listed as threatened under the Endangered Species Act. A provision in the act, however, allows for the government to give permits that let people import trophies from such animals if evidence shows that hunting them helps conservation efforts,&nbsp;according to NBC News. The rule reversal will apply to elephants hunted in Zimbabwe from Jan. 21, 2016, to Dec. 31, 2018, the news station reported. It will also apply to elephants killed in Zambia in 2016, 2017 and 2018 and &ldquo;applications that meet all other applicable permitting requirements,&rdquo; a Fish and Wildlife spokesperson&nbsp;told NBC News. According to the 2016 Great Elephant Census, Savanna elephant populations fell by 30 percent between 2007 and 2014. About 352,000 elephants were spotted during the survey, 82,300 in Zimbabwe and 21,700 in Zambia. Both countries had areas that saw substantial declines in elephant populations along the Zambezi river in Zambia and in Zimbabwe&rsquo;s Sebungwe region,&nbsp;according to the census. The Associated Press contributed to this report.</div>
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="ddf404c6-cbf3-11e7-8ddb-6e8a96905eb4" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.news965.com/news/crime--law/pittsburgh-hospital-employee-accused-exposing-himself-patient/iX4MkEXiOa7icGWGkH12hO/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/11/18/Videos/4228309.vpx 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/11/18/Videos/4228309.vpx 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/11/18/Videos/4228309.vpx 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/11/18/Videos/4228309.vpx 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/11/18/Videos/4228309.vpx"
					alt="Pittsburgh hospital employee accused of exposing himself to patient"title="Pittsburgh hospital employee accused of exposing himself to patient"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.news965.com/news/crime--law/pittsburgh-hospital-employee-accused-exposing-himself-patient/iX4MkEXiOa7icGWGkH12hO/">Pittsburgh hospital employee accused of exposing himself to patient</a>
				<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="ddf404c6-cbf3-11e7-8ddb-6e8a96905eb4"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				A food server at a Pittsburgh hospital is&nbsp;accused of exposing himself in front of a patient.&nbsp; Police said Michael Booker, 37, a dietary server at University of Pittsburgh Medical Center Mercy, approached the female patient at the walking bridge that joins the parking garage and the hospital.&nbsp; &gt;&gt; Read more trending news WPXI reported that the woman told investigators Booker approached her, said something vulgar and started fondling himself.&nbsp; Booker is facing charges that include open lewdness. Officials said he has since been terminated from his position as a server.&nbsp; Booker faces a preliminary hearing next month.</div>
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="fffab330-cbe4-11e7-8ddb-6e8a96905eb4" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.news965.com/news/national/father-stabbed-death-while-defending-year-old-son-from-sneaker-stealing-teens/E0s7Ue3maGgW9qD12PoFkP/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/11/18/Videos/4228255.vpx 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/11/18/Videos/4228255.vpx 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/11/18/Videos/4228255.vpx 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/11/18/Videos/4228255.vpx 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/11/18/Videos/4228255.vpx"
					alt="Father stabbed to death defending young son from sneaker-stealing teens"title="Father stabbed to death defending young son from sneaker-stealing teens"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.news965.com/news/national/father-stabbed-death-while-defending-year-old-son-from-sneaker-stealing-teens/E0s7Ue3maGgW9qD12PoFkP/">Father stabbed to death defending young son from sneaker-stealing teens</a>
				<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="fffab330-cbe4-11e7-8ddb-6e8a96905eb4"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				A New Jersey man was stabbed to death in his home Tuesday night when he tried to defend his 8-year-old son from a group of teens trying to steal the boy&rsquo;s sneakers, according to family. Jose &ldquo;Migue&rdquo; Malave, 30, of Jersey City, was stabbed around 7 p.m. at his home,&nbsp;according to the Hudson County Prosecutor&rsquo;s Office. He was pronounced dead about 25 minutes later at the scene.&nbsp; A 17-year-old boy was arrested at the scene and charged as a juvenile,&nbsp;prosecutors said. The unidentified teen is charged with murder, felony murder, armed burglary, conspiracy and multiple weapons charges.&nbsp; A second suspect, Nasiar Day, 19, of Newark, was taken into custody Thursday,&nbsp;NJ.com reported. Day is also charged with murder, felony murder, armed burglary, weapons charges and conspiracy.&nbsp; NJ.com reported that Malave died in front of his girlfriend and four of his 11 children. Malave had just returned home to drop off his son before heading to his construction job.&nbsp; Responding police officers found him lying in a &ldquo;lifeless state&rdquo; in the doorway of the family&rsquo;s apartment,&nbsp;prosecutors said.&nbsp; Malave&rsquo;s 8-year-old son had reportedly been targeted earlier in the day by a group of teens who tried to steal his sneakers. The teens later went to the boy&rsquo;s home because they assumed he had other nice belongings, Jose Malave&rsquo;s sister, Yesenia Malave,&nbsp;told NJ.com. &gt;&gt; Read more trending news Yesenia Malave described her brother as a man who always tried to brighten people&rsquo;s days. &ldquo;He was always outgoing, always happy, always trying to help people,&rdquo; she said. &ldquo;You could be down and he was the one who could bring your life up.&rdquo; In a Facebook post on Thursday, the grieving sister said she could not adequately express her grief.&nbsp; &ldquo;I wish I would have one more day with my little brother to tell him I love him,&rdquo;&nbsp;Yesenia Malave wrote. &ldquo;I miss his 3 a.m. call; (who&rsquo;s) going to call me now?&rdquo; Friends and family members have established crowdfunding pages to help the Malave family with funeral arrangements and to help financially support Jose Malave&rsquo;s children. Petitions have also been established to urge prosecutors to charge both suspects as adults in the slaying.</div>
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="b3932510-cbdd-11e7-8ddb-6e8a96905eb4" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.news965.com/news/science/leonid-meteor-shower-2017-here-how-see-this-weekend-celestial-spectacle/42Ub7KQnsLFrVDeTxQ44PN/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/11/17/Images/GettyImages-589079370-RUi63RMpCwfBLQFk6AkJZfL-680x383.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/11/17/Images/GettyImages-589079370-RUi63RMpCwfBLQFk6AkJZfL-680x383.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/11/17/Images/GettyImages-589079370-RUi63RMpCwfBLQFk6AkJZfL-680x383.jpg 800w"
						sizes="100vw"
					
					src="http://www.news965.com/rw/Pub/p8/CmgSharedContent/2017/11/17/Images/GettyImages-589079370-RUi63RMpCwfBLQFk6AkJZfL-680x383.jpg"
					alt="Leonid meteor shower 2017: Here's how to see this weekend's celestial spectacle"title="Leonid meteor shower 2017: Here's how to see this weekend's celestial spectacle"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.news965.com/news/science/leonid-meteor-shower-2017-here-how-see-this-weekend-celestial-spectacle/42Ub7KQnsLFrVDeTxQ44PN/">Leonid meteor shower 2017: Here's how to see this weekend's celestial spectacle</a>
				<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="b3932510-cbdd-11e7-8ddb-6e8a96905eb4"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				If you're looking for a shooting star so you can make your wish come true, this weekend may just be your lucky opportunity. The Leonid meteor shower will peak this weekend, providing ideal viewing conditions for millions across the United States. With clear skies predicted by meteorologists in many parts of the country, even amateur stargazers should be able to catch a glimpse of the cosmic spectacle. &gt;&gt; Read more trending news Experts say 10 to 25 shooting stars will be visible per hour in areas with clear skies this Friday evening and Saturday morning,&nbsp;according to the Smithsonian. Even for the unlucky, such a high number gives anyone decent odds of sighting one of the meteors. For those hoping to view the shower this weekend, here's everything you need to know: What is the Leonid meteor shower? The Leonid meteors are connected to the comet Tempel-Tuttle, according to David Samuhel, senior meteorologist and astronomy blogger at AccuWeather. 'It makes fairly frequent passes through the inner solar system,' he said. 'This lays out fresh debris in the path of the Earth's orbit every 33 years.' The Earth actually passes through the debris of the comet, making the falling particles visible as they burn up in the atmosphere. Thanks to clear skies and the absence of moonlight, this year's display should give stargazers a decent show. Where will the meteor shower be most visible? First of all, stargazers should get as far away from city lights as possible to avoid light pollution. There's no specific spot in the sky to look. But the shooting stars get their name from the Leo constellation, as their paths in the sky can be traced back to those stars. Peak time for viewing is from 2 a.m. to 4 a.m. ET Saturday. People living throughout the Southeast, the Northern Plains and California are in luck, as meteorologists are predicting clear skies, ideal for viewing the shower. Those who reside in the Northeast, the Great Lakes region, the central Plains or the Pacific Northwest, however, may have to travel to other areas if they want to spot a falling star. 'A large storm system will be moving from the Plains into the Great Lakes, and cloudy skies are forecast to dominate much of the eastern half of the nation,' meteorologist Kyle Elliot said,&nbsp;according to Accuweather. 'Rain and thunderstorms will put an even bigger damper on viewing conditions in many of these areas.' The shower will actually be most visible, with the highest rates of visible meteors, in East Asia. How intense can a Leonid shower get? While this weekend's display is sure to impress, it's actually considered a light meteor shower, as opposed to a meteor storm. The last Leonid meteor storm took place in 2002. During storms, thousands of meteors can be spotted in an hour. In 1833, stargazers reported as many as 72,000 shooting stars per hour,&nbsp;according to National Geographic. In 1966, a group of hunters reported seeing 40 to 50 streaks per second over the duration of 15 minutes. Scientists currently predict the next major outburst won't take place until 2099. But calculations suggest the comet will be returning closer to Earth in 2031 and 2064, meaning more intense storms may be seen sooner. Smaller showers, such as the one occurring this weekend, happen on a regular basis. So, while you may get another shot at seeing Leonid's shooting stars, this weekend promises to be a great chance for many.</div>
		</div>
</li></ul>

	<div class="list-tease__show-more">
			<a href="http://www.news965.com/online/the-latest-headlines-you-need-know/qeFNwEfClG9pFCFrFWvAnJ/">More <i class="fa fa-angle-double-right"></i></a>
				</div>
	</div></div>
	<!-- end rr_slot_1 block --><!-- begin rr_rp02 block --><div class="m-b-1">
		<div id="cm-ad-97936" class="cm-ad RP02 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([320,1],sizes);var conf={name:'RP02',id:'cm-ad-97936',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
<!-- end rr_rp02 block --><!-- begin rr_slot_2 block --><div class="m-b-1">
			<div class="list-tease list-left-photo" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">

	<h4>Washington Insider</h4>
	<ul class="list-unstyled test">
		<li class="tease-truncate tease left-photo clearfix" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/11/17/white-house-asks-for-44-billion-in-hurricane-relief-floats-offsetting-budget-cuts/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
					src="https://cmgnews965jamiedupree.files.wordpress.com/2017/11/white-house2.jpg?w=300"
					alt="White House asks for $44 billion in hurricane relief, floats offsetting budget cuts"title="White House asks for $44 billion in hurricane relief, floats offsetting budget cuts"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/11/17/white-house-asks-for-44-billion-in-hurricane-relief-floats-offsetting-budget-cuts/">White House asks for $44 billion in hurricane relief, floats offsetting budget cuts</a>
				</div>
		
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/11/16/gop-pushes-ahead-on-tax-reform-senate-debate-to-start-after-thanksgiving/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
					src="https://cmgnews965jamiedupree.files.wordpress.com/2017/11/house14.jpg?w=300"
					alt="GOP pushes ahead on tax reform – Senate debate to start after Thanksgiving"title="GOP pushes ahead on tax reform – Senate debate to start after Thanksgiving"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/11/16/gop-pushes-ahead-on-tax-reform-senate-debate-to-start-after-thanksgiving/">GOP pushes ahead on tax reform – Senate debate to start after Thanksgiving</a>
				</div>
		
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/11/16/house-passes-sweeping-gop-tax-reform-bill-as-focus-shifts-to-senate/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
					src="https://cmgnews965jamiedupree.files.wordpress.com/2017/11/capitol1000.jpg?w=300"
					alt="House passes sweeping GOP tax reform bill as focus shifts to Senate"title="House passes sweeping GOP tax reform bill as focus shifts to Senate"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/11/16/house-passes-sweeping-gop-tax-reform-bill-as-focus-shifts-to-senate/">House passes sweeping GOP tax reform bill as focus shifts to Senate</a>
				</div>
		
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/11/16/l-a-radio-news-anchor-accuses-sen-al-franken-d-mn-of-sexual-misconduct/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
					src="https://cmgnews965jamiedupree.files.wordpress.com/2017/11/franken13.jpg?w=300"
					alt="L.A. radio news anchor accuses Sen. Al Franken (D-MN) of sexual misconduct"title="L.A. radio news anchor accuses Sen. Al Franken (D-MN) of sexual misconduct"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/11/16/l-a-radio-news-anchor-accuses-sen-al-franken-d-mn-of-sexual-misconduct/">L.A. radio news anchor accuses Sen. Al Franken (D-MN) of sexual misconduct</a>
				</div>
		
		</div>
</li><li class="tease-truncate tease left-photo clearfix" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/11/16/trump-gop-leaders-ready-for-tax-reform-victory-in-u-s-house/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
					src="https://cmgnews965jamiedupree.files.wordpress.com/2017/11/capitol295.jpg?w=300"
					alt="Trump, GOP leaders ready for tax reform victory in U.S. House"title="Trump, GOP leaders ready for tax reform victory in U.S. House"
				/>
			</span></a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/11/16/trump-gop-leaders-ready-for-tax-reform-victory-in-u-s-house/">Trump, GOP leaders ready for tax reform victory in U.S. House</a>
				</div>
		
		</div>
</li></ul>

	<div class="list-tease__show-more">
			<a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-blog/ei4E0ulR7wuIXBtZYLzCLL/">More <i class="fa fa-angle-double-right"></i></a>
				</div>
	</div></div>
	<!-- end rr_slot_2 block --></div>
	</div>
</div>
</div>
	<!-- BEGIN footer-->
<div class="footer_line"></div>
<div class="footer footer__grey-bg ">
	<div class="footer__separator"></div>


	<!-- begin footer_hp02 block --><div class="footer__ads">
			<div id="cm-ad-37643" class="cm-ad HP02 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);var conf={name:'HP02',id:'cm-ad-37643',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1,320,480,768,1024,1284];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
	<!-- end footer_hp02 block --><div class="footer__separator"></div>
	<div class="row footer_row">
	<div class="footer__centered-box">
	
		<div class="col-xl-6 col-lg-6 col-md-4 footer_col-group-1">
			<div class="rows">
				<div class="col-xl-6 col-lg-6 footer_col-1">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">NEWS/WEATHER/TRAFFIC</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
			NEWS/WEATHER/TRAFFIC<i class="fa fa-angle-right footer_arrow"></i>
		</div>

		<div class="footer__collapsible-text">

			<a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self">News</a>
				<br />
			<a href="http://www.news965.com/weather/" target="_self">Weather</a>
				<br />
			<a href="http://www.news965.com/traffic/" target="_self">Traffic</a>
				<br />
			</div>
	</div>
</div>
				<div class="col-xl-6 col-lg-6 footer_col-2">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">				EVENT GUIDE				</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
							EVENT GUIDE				<i class="fa fa-angle-right footer_arrow"></i>
		</div>

		<div class="footer__collapsible-text">

			<a href="http://events.news965.com/" target="_self">Events</a>
				<br />
			</div>
	</div>
<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">FOLLOW				& SHARE	</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
			FOLLOW				& SHARE	<i class="fa fa-angle-right footer_arrow"></i>
		</div>

		<div class="footer__collapsible-text">
			<a href="https://www.facebook.com/965Orlando" target="_blank">Facebook</a>
				<br />
			<a href="https://www.instagram.com/news965wdbo" target="_blank">Instagram</a>
				<br />
			<a href="https://twitter.com/news965wdbo" target="_blank">Twitter</a>
				<br />
			</div>
	</div>
</div>
			</div>
		</div>
		
		<div class="col-xl-3 col-lg-3 col-md-4">
			<div class="rows">
				<div class="col-sm-12 col-xs-12 footer_col-3">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">ADVERTISERS					& SPONSORS					</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
			ADVERTISERS					& SPONSORS					<i class="fa fa-angle-right footer_arrow"></i>
		</div>
		<div class="footer__collapsible-text">
			<a href="http://www.news965.com/ads/" target="_self">How to Advertise</a>
				<br />
			<a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a>
				<br />
			<a href="http://rare.us/" target="_blank">Rare America’s Newsfeed</a>
				<br />
			</div>
	</div>
</div>
			</div>
		</div>
			
		<div class="col-xl-3 col-lg-3 col-md-4">
			<div class="rows">
				<div class="col-sm-12 col-xs-12 footer_col-4">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">				ABOUT US				</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
							ABOUT US				<i class="fa fa-angle-right footer_arrow"></i>
		</div>
		<div class="footer__collapsible-text">
			<a href="http://www.news965.com/contact-us/" target="_self">Contact Us</a>
				<br />
			<a href="http://www.news965.com/online/site-information/work-with-cox-media-group/Th3pJEgMRlbnV3BsncIOSI/" target="_self">Work With Us</a>
				<br />
			<a href="http://www.news965.com/eeoc/" target="_self">EEOC Statement</a>
				<br />
			</div>
	</div>
<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">				HELP				</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
							HELP				<i class="fa fa-angle-right footer_arrow"></i>
		</div>
		<div class="footer__collapsible-text">
			<a href="http://www.news965.com/online/audio-help/" target="_self">Audio Help</a>
				<br />
			<a href="http://www.news965.com/online/video-help/" target="_self">Video Help</a>
				<br />
			<a href="http://www.news965.com/online/search-help/" target="_self">Search Help</a>
				<br />
			</div>
	</div>
</div>
			</div>	
			<div class="rows">
				<div class="col-sm-12 col-xs-12 footer_col-4"></div>
			</div>
		</div>
		
	</div>
</div></div>

<div class="footer footer__black-bg">
	<div class="container">

		<div class="text-center">
			© 2017 Cox Media Group. By using this website, you accept the terms
			of our <a href="//www.news965.com/visitor_agreement/" class="footer__copyright-link">Visitor
				Agreement</a> and <a href="//www.news965.com/privacy_policy/" class="footer__copyright-link">Privacy
				Policy</a>, and understand your options regarding <a href="//www.news965.com/privacy_policy/#ad-choices"
				class="footer__copyright-link text-nowrap">Ad Choices &#x25B6;</a>.<br>Learn
			about <a href="http://www.coxmediagroup.com/careers" class="footer__copyright-link">careers at
				Cox Media Group</a>.
		</div>
	</div>

</div><script src="//www.news965.com/assets/js/all.js" defer></script>
	<script>
		(function($) {
			$(function() {
				if (typeof ThemeHacks != "undefined") {
					ThemeHacks.init("#cc0000", "#000000");
				}
			});
		})(jQuery);
	</script>
<script>
		window.addEventListener('RadioNewstalkReady', function(event) {
			$('.capture_modal_registration').bind('click', function(e) {
				
				var extra_data = {
					userActive : 'not logged-in',
					userProfileID : null,
					userType : 'anonymous',
					pageFlow : 'user sign-in: new user',
					loginAction : 'register'
				}

				DDO.action("userData.loginEvent", extra_data);

			});
		});
	</script>

	
	<div id="cm-ad-13545" class="cm-ad WP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([1,1]);mapping.addSize([1284,1],sizes);var conf={name:'WP01',id:'cm-ad-13545',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'WP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<div id="cm-ad-92235" class="cm-ad PX01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'PX01',id:'cm-ad-92235',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'PX01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<script style="display:none">
googletag.cmd.push(function(){function getQueryParam(name){var q=location.search.match(new RegExp('[?&]'+name+'=([^&#]*)'));return q&&q[1];}
cmg.adconf.breakpoints=[];cmg.adconf.breakpoints.push(1);cmg.adconf.breakpoints.push(320);cmg.adconf.breakpoints.push(480);cmg.adconf.breakpoints.push(768);cmg.adconf.breakpoints.push(1024);cmg.adconf.breakpoints.push(1284);var obj_type='story';if('Gallery'==='story'){if('PhotoStory'===''){obj_type='PhotoStory';}}
if('container'==='story'||'Container'==='story'){obj_type='';}
if('StaffMember'==='story'){obj_type='List';}
if(location.pathname.indexOf('queryResult')>0){obj_type='List';}
cmg.adconf.targeting={topics:[],obj_type:obj_type,obj_id:'2.1.3966838822',uuid:'738922b8-cc1d-11e7-8ddb-6e8a96905eb4',categories:[],environ:location.search.indexOf('testads')>0?'debug':location.host.split('.')[0],mediatype:'',qa:getQueryParam('qa')||''};cmg.adconf.targeting.topics.push('cox_shared');cmg.adconf.targeting.topics.push('cox_stub ');cmg.adconf.targeting.topics.push('bd_stub');cmg.adconf.targeting.topics.push('cox_irresistible');cmg.adconf.targeting.categories.push('News');harmony.load.targeting(cmg.adconf.targeting);harmony.load.breakpoints(cmg.adconf.breakpoints);if(cmg.adconf.breakpoints.length){var currentBP=harmony.breakpoint();cmg.adconf.targeting.breakpoint=currentBP+'px';googletag.pubads().setTargeting('breakpoint',currentBP+'px');harmony.trigger('update/slots',currentBP);harmony.on('breakpoint/update',function(bp){googletag.pubads().updateCorrelator();googletag.pubads().setTargeting('breakpoint',bp+'px');harmony.trigger('update/slots',bp);harmony.show.all();if(console.info){console.info('Ad System Update: Targeting key "breakpoint" changed to "'+bp+'px"');}},true);}
harmony.show.group('default');harmony.trigger('ready');});</script>
<script style="display:none">
(function(){cmg.adconf.targeting.sky='Clear'||'ERROR';cmg.adconf.targeting.weather='';var floor=Math.floor(61/5)*5;cmg.adconf.targeting.temp_range=floor+' to '+(floor+4);}());</script>
<script style="display:none">
googletag.cmd.push(function(){function append(msg){msg=msg||'';log+=msg+'\n';}
function title(name){log+='\n';log+=name;log+='\n-------------\n'}
var log='/* -----===== Begin Ad Logs =====----- */\n';title('Ad Unit:');append(cmg.adconf.adunit||'ERROR: Ad unit could not be calculated!');if(cmg.adconf.adunitOverride){append('WARNING: Ad unit override is active.');}
title('Breakpoints:');append(cmg.adconf.breakpoints.length?cmg.adconf.breakpoints:'None defined');title('System Targeting:');append(JSON.stringify(cmg.adconf.targeting,null,3)||'WARNING: None defined.');title('Slot Configurations:');if(!cmg.adconf.slotconf.length){append('WARNING: This page contains no ad slots.');}
cmg.adconf.slotconf.forEach(function(slot){append(slot.name);append('. default sizes:');slot.sizes=slot.sizes||[];if(!slot.sizes.length){append('\tNone defined');}
slot.sizes.forEach(function(size){append('\t'+size);});append('. group: '+slot.group);append('. companion? '+(slot.companion?'yes':'no'));append('. out-of-page? '+(slot.interstitial?'yes':'no'));append('. targeting: '+JSON.stringify(slot.targeting,null,3));append('. size mapping:');slot.mapping=slot.mapping||[];if(!slot.mapping.length){append('\tNone defined');}
slot.mapping.forEach(function(breakpoint){append('\tat width '+breakpoint[0][0]+'px, use sizes:');if(!breakpoint[1].length){append('\t\tNone defined');}
breakpoint[1].forEach(function(size){append('\t\t'+size);});});append();});title('System Information:');append('Methode tags version 3.5.0');append('Harmony version '+harmony.version);log+='\n/* -----====== End Ad Logs ======----- */\n';if(console.info){console.info(log);}});</script>
<!-- begin add_body_last block --><!-- end add_body_last block -->




<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
</body>
</html>