<!DOCTYPE html>
<html lang="en">
<head>

<!-- begin upgrade_insecure_requests block --><!-- end upgrade_insecure_requests block -->



<script type="text/javascript">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</script>
<script src="//www.googletagservices.com/tag/js/gpt.js"></script>
	<script src="//www.news965.com/r/PortalConfig/common/assets/js/harmony-6.1.0.min.js"></script>
<script style="display:none">
window.cmg=window.cmg||{};cmg.adconf=cmg.adconf||{};cmg.adconf.slotconf=cmg.adconf.slotconf||[];cmg.adconf.adunit='12523293/orlando_ra/wdbo_fm_web_default/entertainment';window.googletag=window.googletag||{};googletag.cmd=googletag.cmd||[];googletag.cmd.push(function(){googletag.pubads().set('page_url',location.href);googletag.pubads().collapseEmptyDivs(true);googletag.pubads().enableSingleRequest();googletag.pubads().setCentering(true);});</script>
<!-- begin favicon block --><link rel="shortcut icon" href="http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/16174887_10158201585095602_1389109106480388274_n.jpg" />
			<link rel="apple-touch-icon" href="0" />
		<!-- end favicon block --><!-- begin image_src block --><link rel="image_src" href="http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png" />
		<!-- end image_src block --><!-- begin meta block --><meta charset="UTF-8" />
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no, target-densityDpi=device-dpi" />
		   

<meta name="apple-mobile-web-app-status-bar-style" content="black" />
	
	<meta name="apple-mobile-web-app-title" content="wdbo-fm" />
	<!-- end meta block --><!-- begin title_full_tag block --><title>Alec Baldwin defends Kathy Griffin, slams Trump after photo scandal  | Where Orlando Turns First For Breaking News, Weather, and Traffic</title>
<!-- end title_full_tag block --><!-- begin meta_description block --><meta name="description" content="Baldwin referred to the backlash he received after he joked about wanting to 'stone' then-Rep. Henry Hyde on 'Late Night with Conan O'Brien' in 1998." />
	<!-- end meta_description block --><!-- begin meta_keywords block --><!-- end meta_keywords block --><!-- begin canonical block --><meta property="vr:canonical" content="http://rare.us/rare-news/alec-baldwin-comes-to-kathy-griffins-defense-following-her-photo-scandal-fk-them-all/" />
	<link rel="canonical" href="http://rare.us/rare-news/alec-baldwin-comes-to-kathy-griffins-defense-following-her-photo-scandal-fk-them-all/" />
<!-- end canonical block --><!-- begin og_tags block --><meta property="og:title" content="Alec Baldwin defends Kathy Griffin, slams Trump after photo scandal  | Where Orlando Turns First For Breaking News, Weather, and Traffic" />
	<meta property="og:type" content="article" />
	<meta property="og:url" content="http://www.news965.com/entertainment/alec-baldwin-defends-kathy-griffin-slams-trump-after-photo-scandal/HqWjhmPserbw0e62DUIzNM/" />
	<meta name="og:description" content="Baldwin referred to the backlash he received after he joked about wanting to 'stone' then-Rep. Henry Hyde on 'Late Night with Conan O'Brien' in 1998." />
	<meta property="og:image" content="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/05/31/Videos/4073538.vpx" />
	<meta property="og:image:width" content="1000" />
		<meta property="og:image:height" content="563" />
	<meta property="og:site_name" content="WDBO Radio" />

	<meta property="fb:app_id" content="640328446116730" />
	<!-- end og_tags block --><!-- begin meta_twitter block --><meta name="twitter:card" content="summary" />
	<meta name="twitter:url" content="http://rare.us/rare-news/alec-baldwin-comes-to-kathy-griffins-defense-following-her-photo-scandal-fk-them-all/" />
<!-- end meta_twitter block --><!-- begin cmg_revpath block --><meta name="cmg_revpath" content="/" />
<!-- end cmg_revpath block --><meta name="web_type" content="story" />

<script>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</script>
<script src="//cdnjs.cloudflare.com/ajax/libs/document-register-element/1.4.1/document-register-element.js">/* W3C Custom Elements */</script>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/2.2.4/jquery.min.js"></script>
<script src="https://cdn.polyfill.io/v2/polyfill.min.js"></script>
<script src="//www.news965.com/r/PortalConfig/common/assets/js/pubsubcutioner.min.js"></script>
<script>localStorage.setItem("sdsat_debug", true);</script>

<script src='//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-d60f9d10de420c68ca2387b68df3c9f20e1c6022.js'></script>














<!-- begin metrics_complete_override block -->













<!-- METRIC TAG -->










<!-- Primary Category -->




<!-- Setting originating site Start-->





	
	
		
	





 



	

<!-- Setting originating site End-->

<!-- Setting Site Domain and Site ID Start-->















<!-- Setting Site Domain and Site ID End-->

<!-- Setting Provide Name -->








	





	









		
		
			
			
			
			
			
			
			
			
			
			
		
		
	


<!-- Setting Radio NT flag-->



<!-- Set contentType for UrlObject/Traffic to section front -->
 
 
<!--Standalone -->




<!-- Setting video proxy and video proxy play list vendor names -->


<!-- Setting providername for NCD stories -->

		


 
<script>
var DDO = DDO || {};

/*<!-- begin metrics_dtm_library_override block -->
	DDO.DTMLibraryURL = '//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-d60f9d10de420c68ca2387b68df3c9f20e1c6022.js'; 
<!-- end metrics_dtm_library_override block -->*/


DDO.hasLocalStorage = function(){
	return typeof(localStorage) != "undefined" && localStorage.setItem("test","test") &&
		localStorage.getItem("test") && localStorage.removeItem("test");
}
</script>

<script src="//www.news965.com/r//PortalConfig/common/metrics/js/dtm-ddo-utilities.js"></script>




<script>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</script>

<!-- end metrics_complete_override block -->









<script>
DDO.authn = {
	init: function(pubsub, $){
		var hasLocalStorage = DDO.hasLocalStorage();
		DDO.userData = DDO.userData || {};
		if(hasLocalStorage){
			DDO.userData.userStatus = localStorage.getItem("metricsUserStatus")||"";
			DDO.userData.userActive = localStorage.getItem("metricsUserActive")||"";
			DDO.userData.userType = localStorage.getItem("metricsUserType")||"";
			if(localStorage.getItem("janrainCaptureReturnExperienceData")){
				DDO.userData.userProfileID = JSON.parse(localStorage.getItem("janrainCaptureReturnExperienceData"))["uuid"] ||"";
			}
		}
		pubsub.subscribe("authn-login", function(event, data){
			DDO.userData.userStatus = 'registered';
			DDO.userData.userActive = 'logged-in';
			DDO.userData.userType = 'standard';
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.userData.userProfileID = data.uuid;
			DDO.dependentEventCheck('authn');
		});
		pubsub.subscribe("authn-anonymous", function(event, data){
			DDO.userData.userStatus = 'not registered';
			DDO.userData.userActive = 'not logged-in';
			DDO.userData.userType = 'anonymous';
			delete DDO.userData.userProfileID;
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.dependentEventCheck('authn');
			DDO.dependentEventCheck('authz');
		});
		pubsub.subscribe("authn-modal-open", function(event, data){
			if(typeof(window.janrainClickTracker)!="undefined"){
				if(typeof(DDO.loginEventClickNumber)!="undefined"){
					if(window.janrainClickTracker == DDO.loginEventClickNumber){
						return;
					}
				}
				DDO.loginEventClickNumber = window.janrainClickTracker;
			}
			DDO.action('loginEvent_start');
		});
 		pubsub.subscribe("login-complete", function(event, data){
			DDO.action('loginEvent_complete');
		});
		pubsub.subscribe("authn-logout", function(event, data){
			DDO.userData.userStatus = 'not registered';
			DDO.userData.userActive = 'not logged-in';
			DDO.userData.userType = 'anonymous';
			delete DDO.userData.userProfileID;
			if(hasLocalStorage){
				localStorage.setItem("metricsUserStatus", DDO.userData.userStatus);
				localStorage.setItem("metricsUserActive", DDO.userData.userActive);
				localStorage.setItem("metricsUserType", DDO.userData.userType);
			}
			DDO.action('loginEvent_logout');
		});		
		// When user is auto-logged in.
		pubsub.subscribe("authn-login-return", function(event, data) {
			 DDO.action('loginEvent_return-user');
			 DDO.dependentEventCheck("authz");
		});
		pubsub.subscribe("registration-success", function(event, data) {
			DDO.action('loginEvent_new-user-register');
			
		});
		pubsub.subscribe("login-error", function(event, data) {
			DDO.action('loginEvent_error');
		});
	}
};
</script>






<script>
DDO.comment = {
	init: function(pubsub, $){
		pubsub.subscribe('comment-submit', function(event, data){
			DDO.action('commentSubmitted');
			// data should be like: {element:"[widget clicked]",action:"click"}
			DDO.action('interaction-click', data);
		});
		
		pubsub.subscribe('additional-comments', function(event, data){
			DDO.action('additionalComments', data);
		});
	}
};
</script>






<script>
DDO.gallery = {
	init: function(pubsub, $){
		pubsub.subscribe("gallery-secondary", function(event, data){
			DDO.action('gallerySecondaryPhotoView');
		});
		pubsub.subscribe("gallery-opened", function(event, data){
			DDO.action('galleryOpened');
		});
	}
};
</script>






<script>
DDO.interaction = {
	init: function(pubsub, $){
		// pubsubcutioner can use regex for event names, thus all interaction type events
		// can be listened to assuming the data is correct.
		pubsub.subscribe("site-interaction", function(event, data){
			// data should be like: {element:"[widget clicked]",action: "[button clicked]"}
			DDO.action(event, data);
		});
	}
};
</script>






<script>
DDO.breakingNews = {
	init: function(pubsub, $){
		pubsub.subscribe("breaking-news-banner", function(event, data){
			DDO.action("breakingNews", {contentType:DDO.pageData.pageContentType});
		});
		
		pubsub.subscribe("breaking-news-story", function(event, data){
			DDO.action('breakingNewsStory');
		});
	}
};
</script>







<script>
DDO.socialShare = {
	init: function(pubsub, $){
		pubsub.subscribe("authn-social-share", function(event, data){
			DDO.action("socialClick", data);			
		});
	}
};
</script>
<script>
DDO.video = {
	init: function(pubsub, $){
		pubsub.subscribe("video-start", function(event, data){
			DDO.action('videoStart', data);
		});
		pubsub.subscribe("video-content-play", function(event, data){
			DDO.action('videoContentPlay', data);
		});
		pubsub.subscribe("video-complete", function(event, data){
			DDO.action('videoComplete', data);
		});
	}
};
</script><script>
	
	var removeExtracharFromurl = removeExtracharFromurl || removeExtracharFromUrl;

	DDO.init(pubsubcutioner, [ 'authn', 'comment' ]);

	var items = [ 'authn', 'interaction', 'breakingNews', 'socialShare', 'gallery', 'comment', 'video' ];
	
	for (var i = 0; i < items.length; i++) {
		DDO[items[i]].init(pubsubcutioner);
	}
</script>
<!-- Font Awesome-->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">
<!-- TODO: Material Icons does not work on IE (2015), please use SVGs-->
<!-- refer to here: https://developers.google.com/fonts/docs/technical_considerations?hl=en-->
<!-- TODO: Looks like the above is fixed (Nov 2016) -->
<!-- https://github.com/FezVrasta/bootstrap-material-design/pull/1023 -->
<link href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">

<link rel="stylesheet" href="//fonts.googleapis.com/css?family=Oswald:400,700,300">
<link rel="stylesheet" href="//fonts.googleapis.com/css?family=PT+Sans:400,700">
<!-- Slick plugin carousel styling-->
<link rel="stylesheet" href="https://cdn.jsdelivr.net/jquery.slick/1.5.8/slick.css">
<!-- HTML5 shim and Respond.js for IE8 support of HTML5 elements and media queries-->
<!--if lt IE 9
    script(src='https://oss.maxcdn.com/html5shiv/3.7.2/html5shiv.min.js')
    script(src='https://oss.maxcdn.com/respond/1.4.2/respond.min.js')
    -->
<script>
	// Base URL used by modules and Wraps
	var base_url = 'www.news965.com';
</script><!-- !!!!!! END GET SITE META !!!!!!!! -->
<meta name="eomportal-instanceid" content="231176"/>
<meta name="eomportal-id" content="5410"/>
<meta name="eomportal-loid" content="2.1.451427473"/>
<meta name="eomportal-uuid" content="919bd296-490a-11e7-b025-7de34067db83"/>
<meta name="eomportal-lastUpdate" content="Sun Jun 04 07:13:18 EDT 2017"/>
<script type="text/javascript">

	window.janrain = window.janrain || {};
	window.janrain.settings = window.janrain.settings || {};
	window.janrain.settings.capture = window.janrain.settings.capture || {};
	janrain.settings.social = janrain.settings.social || {};
	
	janrain.settings.appUrl = 'https://login.cmgdigital.com';
	janrain.settings.capture.appId = '6z4jnndkpe6dmfx7vdg4c7hkmz';
	janrain.settings.capture.captureServer = 'https://cmg.janraincapture.com';
	janrain.settings.capture.redirectUri = 'http://www.news965.com';
	janrain.settings.capture.clientId = 'mdsbp7kccbxkwxfpc3vm47q7sxwzzv6p';
	janrain.settings.capture.federateServer = 'https://sso.cmgdigital.com';
	janrain.settings.capture.federateXdReceiver = 'http://www.news965.com/auth/federate_xd';

	janrain.settings.format = "one row";
	janrain.settings.width = "147";

	janrain.settings.capture.flowName = 'signIn';

	// Backplane needed for LiveFyre commenting
	janrain.settings.capture.backplane = true;
	janrain.settings.capture.backplaneBusName = 'coxmediagroup.com';
	
	janrain.settings.social.shareCountMode = "combined";

</script>
<script type="text/javascript" src="//cdn-social.janrain.com/social/janrain-social.min.js"></script>
<script type="text/javascript" src="//www.news965.com/r//PortalConfig/common/widgets/janrain_social_share/js/socialshare.js"></script>
<script type="text/javascript">


// Initialise Janrain social-share

	
		function janrainSocialInit(){
			janrain.settings.social = {
    providers: [
        "facebook",
        "twitter",
        "email-mailto"
    ],
    orientation: "horizontal",
    formFactor: "bar",
    shareCountMode: "none",
    shareCountMin: 50000  
};
		}

if(!window.janrainSocialDeferInit){
	janrainSocialInit();
}

// Idempotency, and we want to make sure this can be included in any order.
// This is pure javascript, no dependencies (e.g. jQuery) necessary.
// Get or initialize namespaces.
window.janrain = window.janrain || {};
janrain.settings = janrain.settings || {};
janrain.settings.capture = janrain.settings.capture || {}; 
janrain.settings.capture.stylesheets = janrain.settings.capture.stylesheets || [];
janrain.settings.capture.stylesheets.push(
	"//www.news965.com/r//PortalConfig/common/widgets/janrain_social_share/css/socialshare.css"
);

var _janrainSocialOnLoadLoaded = false;
function janrainSocialOnLoad() {
	
	if(!_janrainSocialOnLoadLoaded){
		_janrainSocialOnLoadLoaded = true;
	    // Janrain provided social-share hooks/event-handlers.	    
		janrain.social.on({
		
			// Run script for UX improvements when tweet sharing.
			// cmg.monitorTweetShares() is defined in: /janrain_social_share/js/socialshare.js
			provider_select: function(data) {
				if (data.provider == 'twitter') {
					janrain.cmg.monitorTweetShares();	
				}
			},
			
			// Fire social-share metric when share is successful.
	 		share_done:  function(data) {  
	 			var pubsub = window.pubsub || window.pubsubcutioner;
	 			var payload = {
	 				site: data.provider, 
	 				type: "share", 
	 				contentType: DDO.pageData.pageContentType
	 			};
	 			pubsub.publish('authn-social-share', payload);
	 			console.log('publish("authn-social-share") 2');
	  		}
		});	
		pubsub.publish('authn-social-load');
	} 
}

</script>
<script type="text/javascript">

  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/cox-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}

</script>
<!-- Theme Tool CSS -->
			<link href="http://www.news965.com/news965mastertheme/ow7ejW9Ie91L07d93yrKAM/" rel="stylesheet">
		<link href="//www.news965.com/assets/css/master.css" rel="stylesheet">
<script src="https://maps.googleapis.com/maps/api/js?client=gme-coxenterprises&v=3.24&channel=cmg-wired" defer></script>
	<script src="//static.chartbeat.com/js/chartbeat_video.js" defer></script>
<script>
	var anvp = {};
	anvp.common = {};
	anvp.common.config = {
		accessKey: "mE8VWQLE5vDM2IdvnnTMkt56DKDA3vor",
		token: " ",
		autoplay: false,
		plugins: {
			dfp: {
				clientSide: {
					adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/12523293/Orlando_RA/wdbo_fm_web_default&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&cmsid=16973&vid=ANV_ANV_[[VIDEO_ID]]&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"
				},
			comscore: {
					clientId: 6035944
				}, 
			}
		},
		profile: "cox"
	};
	
	/* Set up Anvato Chartbeat reporting. */
	(function($) {
		$(function() {
			var _cbv_strategies = window._cbv_strategies || (window._cbv_strategies = []);
			_cbv_strategies.push(AnvatoStrategy);
		});
	})(jQuery);
</script>


<!-- begin add_head_last block --><!-- end add_head_last block --></head>
<body>

	<!-- themeData - {stationColor1=#cc0000, stationColor2=#000000, stationColor2FontText=#fff, headerTextColor=#fff, alertsColor=#c40000, borderColor=#c7c7c7, widgetBackground=#fff, stationBlack=#222222, stationWhite=#FFF, logo=http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, logoWidth=523, logoHeight=266, logoMedium=http://www.news965.com/rf/image_md/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, logoLarge=http://www.news965.com/rf/image_large/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, mobile-logo=http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, mobile-logoWidth=523, mobile-logoHeight=266, mobile-logoMedium=http://www.news965.com/rf/image_md/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, mobile-logoLarge=http://www.news965.com/rf/image_large/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, apple-touch-icon=http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, apple-touch-iconWidth=523, apple-touch-iconHeight=266, apple-touch-iconMedium=http://www.news965.com/rf/image_md/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, apple-touch-iconLarge=http://www.news965.com/rf/image_large/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png, favicon=http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/16174887_10158201585095602_1389109106480388274_n.jpg, faviconWidth=600, faviconHeight=600, faviconMedium=http://www.news965.com/rf/image_md/Pub/Web/News965/Special%20Contents/Themes/Images/16174887_10158201585095602_1389109106480388274_n.jpg, faviconLarge=http://www.news965.com/rf/image_large/Pub/Web/News965/Special%20Contents/Themes/Images/16174887_10158201585095602_1389109106480388274_n.jpg, sp-bg-image=http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/Red%20Background.jpg, sp-bg-imageWidth=2560, sp-bg-imageHeight=1920, sp-bg-imageMedium=http://www.news965.com/rf/image_md/Pub/Web/News965/Special%20Contents/Themes/Images/Red%20Background.jpg, sp-bg-imageLarge=http://www.news965.com/rf/image_large/Pub/Web/News965/Special%20Contents/Themes/Images/Red%20Background.jpg} -->
	
	<!-- Common Janrain Include -->









	<script>
var pubsub = window.pubsubcutioner || window.amplify || window.pubsub;
if(typeof(pubsub)=="undefined"){
	pubsub={
			subscribe:function(){
				if(window.pubsubcutioner || window.amplify){
					var pubsubProxy = window.pubsubcutioner || window.amplify;
					pubsubProxy.subscribe.apply(pubsubProxy, arguments);
					return;
				}
				if(typeof(DDO.deferredSubscribe) == "undefined"){
					DDO.deferredSubscribe = [];
				}
				DDO.deferredSubscribe.push(arguments);
			},
			publish:function(){
				if(window.pubsubcutioner || window.amplify){
					var pubsubProxy = window.pubsubcutioner || window.amplify;
					pubsubProxy.publish.apply(pubsubProxy, arguments);
					return;
				}
				if(typeof(DDO.deferredPublish) == "undefined"){
					DDO.deferredPublish = [];
				}
				DDO.deferredPublish.push(arguments);
			}
	};
	
}
</script>
	
	<script type="text/javascript" src="//www.news965.com/r//PortalConfig/common/widgets/janrain/js/janrain.js"></script>








<!-- END Common Janrain Include -->
	

<!-- Newstalk Janrain Modals -->

<div style="display: none;" id="signIn" class="">
	<div class="capture_header testsignin">
		<h1>news965.com - Sign In</h1>
	</div>
	<div class="capture_signin">
		<h2>Sign in with your existing account</h2>
		{* loginWidget *} <br />
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<h2>Sign in with your email</h2>
			{* #userInformationForm *}
			<div>{* traditionalSignIn_emailAddress *}</div>
			<div>{* traditionalSignIn_password *}</div>
			<div class="capture_form_item">
				{* traditionalSignIn_signInButton *} <a href="#"
					data-capturescreen="forgotPassword" id="forgotPasswordLink">Forgot
					your password?</a>
			</div>
			{* /userInformationForm *}
		</div>
	</div>
	<div class="capture_newUser capture_signin">
		<h2>New User?</h2>
		<a href="#" class="capture_btn capture_primary"
			data-capturescreen="traditionalRegistration">Create a New Account</a>
	</div>
</div>


<div style="display: none;" id="returnSocial">
	<div class="capture_header">
		<h1>Sign In / Register</h1>
	</div>
	<div class="capture_signin">
		<h2>Welcome Back {* welcomeName *}</h2>
		{* loginWidget *}
		<div class="capture_centerText switchLink">
			<a href="#" data-cancelcapturereturnexperience="true">Use another
				account</a>
		</div>
	</div>
</div>
<div style="display: none;" id="returnTraditional">
	<div class="capture_header">
		<h1>Sign In / Register</h1>
	</div>
	<div class="capture_backgroundColor">
		<div class="capture_signin">
			<h2>Welcome back. Please sign in</h2>
			{* #userInformationForm *}
			<div>{* traditionalSignIn_emailAddress *}</div>
			<div>{* traditionalSignIn_password *}</div>
			<div class="capture_form_item">
				<div>{* traditionalSignIn_signInButton *}</div>
				<a href="#" data-capturescreen="forgotPassword"
					id="forgotPasswordLink">Forgot your password?</a>
			</div>
			<div class="capture_centerText switchLink">
				<a href="#" data-cancelcapturereturnexperience="true">Use
					another account</a>
			</div>
			{* /userInformationForm *}
		</div>
	</div>
</div>
<div style="display: none;" id="socialRegistration"
	class="capture_lrg_footer">
	<div class="capture_header">
		<h1>You're Almost Done!</h1>
	</div>
	<div class="capture_signup">
		<h2>Select a display name and password</h2>
		{* #socialRegistrationForm *}
		<div>{* socialRegistration_displayName *}</div>
		<div>{* socialRegistration_emailAddress *}</div>
		<div>{* traditionalRegistration_password *}</div>
		<div>{* traditionalRegistration_passwordConfirm *}</div>
		<h2>Tell us about yourself</h2>
		<div>{* registration_firstName *}</div>
		<div>{* registration_lastName *}</div>
		<div>{* registration_postalZip *}</div>
		<div>{* registration_birthday *}</div>
		<div>{* registration_gender *}</div>
		<div class="capture_form_item">
			<label>*Indicates Required Field</label>
		</div>
		{* agreeToTerms *}
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">
				<div>{* socialRegistration_signInButton *}</div>
			</div>
		</div>
		{* /socialRegistrationForm *}
	</div>
</div>

<div style="display: none;" id="traditionalRegistration">
	<div class="capture_header">
		<h1>Create a New Account</h1>
	</div>
	<div class="capture_signup">
		<h2>Select a display name and password</h2>
		<p>
			Already have an account? <a href="#" data-capturescreen="signIn">Sign
				In</a>
		</p>
		{* #registrationForm *}
		<div>{* traditionalRegistration_displayName *}</div>
		<div>{* traditionalRegistration_emailAddress *}</div>
		<div>{* traditionalRegistration_password *}</div>
		<div>{* traditionalRegistration_passwordConfirm *}</div>
		<h2>Tell us about yourself</h2>
		<div>{* registration_firstName *}</div>
		<div>{* registration_lastName *}</div>
		<div>{* registration_postalZip *}</div>
		<div>{* registration_birthday *}</div>
		<div>{* registration_gender *}</div>
		<div class="capture_form_item">
			<label>*Indicates Required Field</label>
		</div>
		{* agreeToTerms *}
		<div class="capture_footer">
			<div class="capture_left">{* createAccountButton *}</div>
		</div>
		{* /registrationForm *}
	</div>
</div>
<div style="display: none;" id="traditionalRegistrationBlank">
	<div class="capture_header">
		<h1>Create a New Account</h1>
	</div>
	<div class="capture_signup">
		<p>
			Already have an account? <a href="#" data-capturescreen="signIn">Sign
				In</a>
		</p>
		{* #registrationFormBlank *}
		<div>{* registration_firstName *}</div>
		<div>{* registration_lastName *}</div>
		<div>{* traditionalRegistration_displayName *}</div>
		<div>{* traditionalRegistration_emailAddressBlank *}</div>
		<div>{* registration_birthday *}</div>
		<div>{* registration_gender *}</div>
		<div>{* registration_postalZip *}</div>
		<div>{* traditionalRegistration_passwordBlank *}</div>
		<div>{* traditionalRegistration_passwordConfirmBlank *}</div>
		<div class="capture_form_item">
			<label>*Indicates Required Field</label>
		</div>
		{* agreeToTerms *}
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">{* createAccountButton *}</div>
		</div>
		{* /registrationForm *}
	</div>
</div>

<div style="display: none;" id="registrationSuccess">
	<div class="capture_header">
		<h1>Thank you for registering!</h1>
	</div>
	<div class="capture_success">
		<p>We have sent you a confirmation email. Please check your email
			and click on the link to activate your account.</p>
		<div class="capture_footer">
			<span onclick="janrain.capture.ui.modal.close()"
				class="capture_btn capture_primary">Close</span>
		</div>
	</div>
</div>

<div style="display: none;" id="registrationSuccessConfirmed">
	<div class="capture_header">
		<h1>Thank you for registering!</h1>
	</div>
	<div class="capture_success">
		<p>We look forward to seeing you frequently. Visit us and sign in
			to update your profile, receive the latest news and keep up to date
			with mobile alerts.</p>
		<div class="capture_footer">
			<span onclick="janrain.capture.ui.modal.close()"
				class="capture_btn capture_primary">Close</span>
		</div>
	</div>
</div>

<div style="display: none;" id="forgotPassword">
	<div class="capture_header">
		<h1>Create a new password</h1>
	</div>
	<div class="retrieve_password">
		<p>Don't worry, it happens. We'll send you a link to create a new
			password.</p>
		{* #forgotPasswordForm *}
		<div>{* forgotPassword_emailAddress *}</div>
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">{* forgotPassword_sendButton *}</div>
		</div>
		{* /forgotPasswordForm *}
	</div>
</div>
 
<div style="display: none;" id="forgotPasswordSuccess" class="modal">
	<div class="modal-dialog modal-sm" role="document">
		<div class="modal-content">
			<div class="modal-header capture_header">
				<h4>Email sent</h4>
			</div>
			<div class="modal-body retrieve_password">
				<p>We have sent you an email with a link to change your password.</p>
			</div>
			<div class="modal-footer">
				<span data-dismiss="modal" class="capture_btn capture_primary"
					onclick="janrain.capture.ui.modal.close();document.getElementById('forgotPasswordSuccess').style.display='none';">Close</span>
			</div>
		</div>
	</div>
</div>
 
<div style="display: none;" id="mergeAccounts">{* mergeAccounts *}</div>

<div style="display: none;" id="traditionalAuthenticateMerge">
	<div class="capture_header">
		<h1>Sign in to complete account merge</h1>
	</div>
	<div class="capture_signin">
		{* #tradAuthenticateMergeForm *}
		<div>{* traditionalSignIn_emailAddress *}</div>
		<div>{* mergePassword *}</div>
		<div class="capture_footer">
			<div class="capture_left">{* backButton *}</div>
			<div class="capture_right">{* traditionalSignIn_signInButton *}
			</div>
		</div>
		{* /tradAuthenticateMergeForm *}
	</div>
</div>

<div style="display: none;" id="resendVerification">
	<div class="capture_header">
		<h1>Resend Email Verification</h1>
	</div>
	<div class="retrieve_password">
		<p>To sign in you must verify your email address. Fill out the
			form below and we'll send you an email to verify.</p>
		{* #resendVerificationForm *}
		<div>{* traditionalSignIn_emailAddress *}</div>
		<div class="capture_fox_buttoncol">{* newPasswordFormButton *}</div>
		{* /resendVerificationForm *}
	</div>
</div>

<div style="display: none;" id="resendVerificationSuccess">
	<div class="capture_header">
		<h1>Your Verification Email Has Been Sent</h1>
	</div>
	<div class="retrieve_password">
		<p>Check your email for a link to verify your email address.</p>
		<div class="capture_footer">
			<a href="#" data-capturescreen="signIn"
				class="capture_btn capture_primary">Sign in</a>
		</div>
	</div>
</div>
<!-- END Newstalk Janrain Modals --><script>
	// Event listeners for broadcasts from shared widget
	pubsub.subscribe('authn-login', function(event, data) {
		// Testing found that 'authn-login' can be fired with data from cookies
		// when there's no active sesssion. This followed Social Acct unlinking then
		// sign-out, then click sign-in and the header updates behind the sign-in modal
		if (janrain.capture.ui.hasActiveSession()) {
			var welcome_msg = data.name ? "Hi, " + data.name : "Hello";
			$('.janrain_anonymous').hide();

			$('.janrain_logged_in').each(function (evt) {
				$(this).html($('<a>').attr('href', '/member-center/').text(welcome_msg)).show();
			});
	
			janrain.settings.capture.flowName = 'standard_radio';
		}
		
		//hide livefyre comments regardless of auth
		$('#livefyre-comments').hide();
	});

	// can be broadcast by local click listeners or shared common widget (ex: livefyre)
	pubsub.subscribe('authn-logout', function(event, data) {

		// C&P from Medley after session sticking past Social Unlinks in MC
		/*
		var cookies = [ 'ur_name', 'ur_metrics', 'ur_views_total_count',
				'medley_id', 'DDO_user_data', 'DDO_user_data', 'session_id',
				'sessionid', 'welcome_info_name'];
        for (var i = 0; i < cookies.length; i++) {
            jQuery.cookie(cookies[i], '', {expires:-2, path:'/'});
        }
        */
		console.log("pubsub.subscribe('authn-logout', function(event, data)");
        radio_newstalk_logout_dom_update();
	});

	// Show login and register links on page load with unauthenticated user
	pubsub.subscribe('authn-anonymous', function(event, data) {
		console.log("pubsub.subscribe('authn-anonymous', function(event, data)");
		$('.janrain_anonymous').show();
	});
	
		

	function radio_newstalk_logout_dom_update() {
		// For now this simply reloads the page, in the future we may want to 
		// manipulate DOM elements instead
		console.log('radio_newstalk_logout_dom_update()');
		
		// Logout of Livefyre
		var yesterday = new Date();
        yesterday.setTime(yesterday.getTime() + (-1 * 24 * 60 * 60 * 1000));
        document.cookie = 'backplane-channel' + '=; expires=' + yesterday.toUTCString() + '; path=/';
        localStorage.removeItem('fyre-auth');
        
        // Redirect
		if (window.location.pathname === '/member-center/') {
			window.location = '/';
		} else {
			window.location.reload();
		}
	}

</script>


























	




























	
	







<div class="sticky-header__container">
	<!-- BEGIN Sticky Headersss -->
	<div class="sticky-header container">
		<!-- NewsTalk station logo-->
		<div class="sticky-header__left-column">
			<a href="//www.news965.com/" title="www.news965.com"> 
				<img src="http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png" itemprop="logo" alt="www.news965.com logo" class="sticky-header__logo">
			</a>
		</div>

		<div class="sticky-header__right-column">
			<!-- BEGIN LISTEN LIVE Section-->
			<a href="//www.news965.com/stream/"
				class="sticky-header__listen-container listen-live">
				<div class="weather--header__subtitle sticky-header__listen-icon">
					<div
						class="weather--icon__scaling-svg svg--color__station-color-main sticky-header__podcast-icon">
						<div class="scaling-svg-container">
							<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg>
						</div>
					</div>
				</div>
				<div class="sticky-header__listen-text hidden-sm-down">
					Listen Live <i class="fa fa-angle-double-right margin-left-10 sticky-header__arrows hidden-md-down"></i>
				</div>
			</a>
			<!-- END Listen Live Section-->

			<!-- BEGIN WEATHER Section-->
			<a href="//www.news965.com/weather/"	class="sticky-header__weather-container" id="sticky-header__weather-container">

				<div class="weather--header__subtitle">
					<div class="weather--icon__scaling-svg sticky-header__weather-icon">
						<div class="scaling-svg-container">
							<?xml version="1.0" encoding="UTF-8" standalone="no"?>
		<svg width="26px" height="12px" viewBox="0 0 26 12" version="1.1"
			data-icon-code="" 
			xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
		    <!-- Generator: Sketch 39.1 (31720) - http://www.bohemiancoding.com/sketch -->
		    <title>not-available-day</title>
		    <desc>Created with Sketch.</desc>
		    <defs></defs>
		    <g id="NewsTalk-Icon-Mapping" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		        <g id="IM5" transform="translate(-66.000000, -448.000000)" fill="#000000">
		            <g id="not-available" transform="translate(-85.000000, 432.000000)">
		                <path d="M151.014648,27.3310547 L154.046875,27.3310547 L154.046875,21.6474609 L154.076172,21.6474609 L157.28418,27.3310547 L160.389648,27.3310547 L160.389648,16.9306641 L157.357422,16.9306641 L157.357422,22.4824219 L157.328125,22.4824219 L154.295898,16.9306641 L151.014648,16.9306641 L151.014648,27.3310547 Z M161.209961,27.5800781 L163.436523,27.5800781 L167.508789,16.6816406 L165.296875,16.6816406 L161.209961,27.5800781 Z M165.692383,27.3310547 L168.929688,27.3310547 L169.383789,25.8515625 L172.694336,25.8515625 L173.133789,27.3310547 L176.458984,27.3310547 L172.665039,16.9306641 L169.530273,16.9306641 L165.692383,27.3310547 Z M170.086914,23.6103516 L171.083008,20.4169922 L171.126953,20.4169922 L172.064453,23.6103516 L170.086914,23.6103516 Z" id="not-available-day"></path>
		            </g>
		        </g>
		    </g>
		</svg>
													
						</div>
					</div>
				</div>
				<div class="sticky-header__weather-temp-container">
					<div class="sticky-header__weather-temp">°</div>
				</div>
				<div class="sticky-header__weather-high-low-temp hidden-lg-down">
					<div class="sticky-header__weather-high-temp">
						<b>H</b> 
						<div class="sticky-header__weather-low-temp">
							L 
						</div>
					</div>
				</div>
				<div class="sticky-header__arrows-container hidden-md-down">
					<i class="fa fa-angle-double-right sticky-header__arrows"></i>
				</div>
			</a>
			<!-- END Weather Section-->

			<!-- BEGIN TRAFFIC Section-->
			<div class="sticky-header__traffic-container">
				<a href="//www.news965.com/traffic">
					<span class="label label-pill label-warning sticky-header__traffic-badge">
						
					</span>
					<div class="sticky-header__traffic-icon-text">
						<p>!</p>
					</div>
					<img src="//www.news965.com/assets/images/main_boxes/icon_traffic.png" class="sticky-header__traffic-icon">
				</a>
				<a href="//www.news965.com/traffic" class="sticky-header__traffic hidden-md-down">
					<div class="sticky-header__traffic-text" id="sticky-header__traffic-text">
						Traffic
						<i class="fa fa-angle-double-right margin-left-10 sticky-header__arrows"></i>
					</div>
				</a>
			</div>
			<!-- END Traffic Section-->


			<!-- BEGIN SOCIAL MEDIA/APP DOWNLOAD Section-->
			<!-- Display Sign In / Register links.-->
			<!-- Display the SEARCH icon on larger devices.-->
			<div class="sticky-header__register-search-box hidden-md-down" data-state="collapsed">


				<div class="sign-in-elements hidden-md-down">
					<div class="janrain_anonymous">
						<a href="#" class="sign-in-elements__btn-links capture_modal_open">sign in</a> <span
							class="global-pipe-separator">|</span> <a href="#"
							class="sign-in-elements__btn-links capture_modal_registration">register</a>
					</div>
					<div class="janrain_logged_in"></div>
				</div>

				<!-- Display Search input only when user click search button on sticky header.-->
				<form name="search" action="//www.news965.com/search" method="get"
					class="sticky-header__search-form">
					<input type="text" name="search" placeholder="Search" class="search-textbox">
					<button type="button" class="search-btn btn btn-default">
						<span class="i fa fa-search fa-lg search-btn__icon"> </span> 
						<span class="i fa fa-angle-double-right fa-lg search-btn__right-icon"></span>
					</button>
				</form>
			</div>
			
			<!-- Display the download icon on larger devices.-->
			<div class="sticky__social-media__container hidden-md-down">
			    
    				<a href="http://www.facebook.com/965Orlando" class="social-icons__icon social-icons__facebook" target="_blank">
	    				<img src="//www.news965.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs"></a>			    
			    
			    
    				<a href="https://twitter.com/news965wdbo" class="social-icons__icon social-icons__twitter" target="_blank">
	    				<img src="//www.news965.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		    		</a>			    
			    
			    
				<a href="//www.news965.com/app/" class="sticky__social-media__icon social-icons__get-app svg--color__station-color-main hidden-xs" id="sticky_header_app_button">
					<div class="scaling-svg-container">
						<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112 36">
	<style>
.st1 {
	fill: #fff
}
</style>
	<path id="XMLID_25_" class="st0" d="M.1 0h112v36H.1z" />
	<path id="XMLID_28_" class="st1"
		d="M15 11.7l2.1 2.1 5.5-5.5c.3-.3.9-.3 1.3 0l2 2c.3.3.3.9 0 1.3l-5.5 5.5 2.2 2.2c.3.3.2.7-.3.7l-8 .8c-.5 0-.8-.3-.8-.8l.8-8c0-.5.3-.6.7-.3zm8.6 5.2l3.2 3.2c.5.5.5 1.4 0 1.9l-6.4 6.4c-.5.5-1.4.5-1.9 0L6 16c-.5-.5-.5-1.4 0-1.9l6.4-6.4c.5-.5 1.4-.5 1.9 0l3 3-.7.7-2.5-2.5-7 7 11 11 7-7-2.3-2.3.8-.7zM8.9 12.8c.1.1.2.1.2 0l2.1-2c.1-.1.1-.2 0-.2-.1-.1-.2-.1-.2 0l-2 2c-.2 0-.2.1-.1.2zm14.2 10.9c-.3-.3-.7-.3-1 0-.3.3-.3.7 0 1 .3.3.7.3 1 0 .3-.3.3-.7 0-1zm0 0" />
	<g id="XMLID_24_">
	<path id="XMLID_26_" class="st1"
		d="M38.1 24.2c-.6 0-1-.1-1.5-.2s-.7-.4-1-.6-.5-.6-.6-1-.3-.9-.3-1.3-.1-1-.1-1.6v-3.1c0-3 1.2-4.5 3.6-4.5.6 0 1.1.1 1.5.3s.8.4 1 .7.5.7.6 1.2.2.9.2 1.5v.4h-1.8v-1.1c0-.2-.1-.4-.1-.6s-.2-.4-.3-.5-.3-.2-.5-.3-.4-.1-.7-.1c-.4 0-.7.1-.9.2s-.4.3-.6.6-.2.5-.3.8-.1.6-.1 1v4.7c0 .2 0 .5.1.7 0 .2.1.5.2.6s.2.3.3.5c.1.1.3.3.5.3.2.1.4.1.7.1.3 0 .5-.1.8-.2s.4-.3.5-.4c.1-.2.2-.4.3-.7s.1-.6.1-.8v-1.3h-1.8V18h3.5v6.1h-1.3l-.4-1.3c-.2 1-.8 1.4-1.6 1.4z" />
	<path id="XMLID_34_" class="st1"
		d="M43 24.1V11.9h4.8v1.3h-3.1v3.9H47v1.3h-2.2v4.4h3.1v1.3H43z" />
	<path id="XMLID_36_" class="st1"
		d="M50.2 24.1V13.4H48v-1.6h6.1v1.6H52v10.7h-1.8z" />
	<path id="XMLID_56_" class="st1"
		d="M61 24.2c-.6 0-1.1-.1-1.6-.3-.4-.2-.8-.5-1-.8s-.4-.8-.6-1.3c-.1-.5-.2-1-.2-1.7v-4.4c0-.6.1-1.2.2-1.7s.3-.9.6-1.2.6-.6 1-.8c.4-.2 1-.3 1.6-.3 1.2 0 2.1.3 2.6 1s.8 1.7.8 3v4.4c0 .6-.1 1.2-.2 1.7s-.3.9-.6 1.3-.6.6-1 .8c-.4.2-1 .3-1.6.3zm-1.3-1.9c.2.4.7.6 1.3.6s1-.2 1.3-.6c.2-.4.4-.9.4-1.6v-5.3c0-.7-.1-1.2-.3-1.6s-.7-.5-1.3-.5-1 .2-1.3.5-.3.9-.3 1.6v5.3c-.1.6 0 1.2.2 1.6z" />
	<path id="XMLID_59_" class="st1"
		d="M70.7 24c-.4.1-.9.2-1.4.2s-1-.1-1.4-.2-.7-.3-1-.6c-.3-.3-.5-.6-.6-1s-.3-.8-.3-1.2c-.1-.4-.1-.9-.1-1.5v-7.9h1.8v8.9c0 .3.1.5.1.8.1.3.2.5.3.7.1.2.3.3.5.4.2.1.5.2.8.2s.6-.1.8-.2c.2-.1.4-.3.5-.4.1-.2.2-.4.3-.7.1-.3.1-.6.1-.8v-8.9h1.8v7.9c0 .6 0 1.1-.1 1.5-.1.4-.2.9-.3 1.2s-.4.7-.6 1c-.4.3-.8.5-1.2.6z" />
	<path id="XMLID_61_" class="st1"
		d="M74.5 24.1V11.9h2.2c1.3 0 2.3.3 2.9.8s1 1.3 1 2.5c0 .7-.1 1.3-.4 1.8s-.6.8-1.1 1l2 6.1h-1.7l-1.8-5.7h-1.3v5.7h-1.8zm1.7-7h.4c.7 0 1.3-.2 1.6-.5s.5-.8.5-1.5-.2-1.2-.5-1.5-.9-.5-1.6-.5h-.4v4z" />
	<path id="XMLID_64_" class="st1"
		d="M84.1 24.1l2.6-12.2h1.8l2.6 12.2h-1.8l-.7-3.1h-2.2l-.7 3.1h-1.6zm2.7-4.4h1.8l-.9-5.2-.9 5.2z" />
	<path id="XMLID_67_" class="st1"
		d="M92.1 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8h-1.3v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.4v4.1z" />
	<path id="XMLID_70_" class="st1"
		d="M99.2 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8H101v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.3v4.1z" />
	</g>
</svg>
					</div>
				</a>
				
			</div>


			<!-- Display the SEARCH icon on smaller devices.-->
			<div class="navbar-toggler-search hidden-lg-up hidden-sm-down">
				<div class="sticky-header__search-icon__box">
					<i class="fa fa-search sticky-header__search-icon"></i>
				</div>
			</div>
			<!-- Display the DOWNLOAD icon on Tablet-Portrait & Phone-Landscape devices.-->
			
			<a href="//www.news965.com/app/" class="sticky-header__download-icon hidden-lg-up hidden-xs-down svg--color__station-color-main">
				<div class="scaling-svg-container">
					<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg"
	viewBox="0 0 63.9 28">
	<path id="XMLID_28_" class="st0"
		d="M10.4 5l2.4 2.4 6.1-6.1c.4-.4 1-.4 1.4 0l2.2 2.2c.4.4.4 1 0 1.4L16.4 11l2.4 2.4c.4.4.3.7-.3.8l-8.9.9c-.5.1-.9-.3-.9-.9l.9-8.9c.1-.6.4-.7.8-.3zm9.6 5.8l3.5 3.5c.6.6.6 1.6 0 2.2l-7.1 7.1c-.6.6-1.6.6-2.2 0L.4 9.7c-.6-.6-.6-1.6 0-2.2L7.5.4c.6-.6 1.6-.6 2.2 0l3.4 3.4-.8.8-2.7-2.8-7.8 7.8 12.3 12.3 7.8-7.8-2.6-2.6.7-.7zM3.6 6.2c.1.1.2.1.3 0l2.3-2.3c.1-.1.1-.2 0-.3h-.3L3.6 5.9v.3zm15.8 12.2c-.3-.3-.8-.3-1.1 0-.3.3-.3.8 0 1.1.3.3.8.3 1.1 0 .4-.3.4-.8 0-1.1zm0 0" />
	<g id="XMLID_23_">
	<path id="XMLID_24_" class="st0"
		d="M29.5 11.8V1.3h2.1l1.5 8 1.5-8h2.1v10.5h-1.5V3.5l-1.5 8.3h-1.1L31 3.5v8.3h-1.5z" />
	<path id="XMLID_27_" class="st0"
		d="M40.8 11.9c-.5 0-1-.1-1.4-.2s-.7-.4-.9-.7-.4-.7-.5-1.1-.1-.9-.1-1.5V4.6c0-.6.1-1 .2-1.4s.3-.8.5-1.1.5-.5.9-.7.8-.2 1.4-.2c1 0 1.8.3 2.2.9s.7 1.4.7 2.5v3.8c0 .5-.1 1-.2 1.4s-.3.8-.5 1.1-.5.5-.9.7-.8.3-1.4.3zm-1.1-1.7c.2.3.6.5 1.1.5s.9-.2 1.1-.5.3-.8.3-1.4V4.2c0-.6-.1-1.1-.3-1.4s-.6-.5-1.1-.5-.9.2-1.1.5-.3.8-.3 1.4v4.6c0 .6.1 1.1.3 1.4z" />
	<path id="XMLID_36_" class="st0"
		d="M45 11.8V1.3h2.2c.5 0 .9.1 1.3.2s.7.3 1 .5.5.5.7.8.2.7.2 1.2c0 .7-.1 1.2-.4 1.5s-.6.5-1.2.7c.6.2 1.1.5 1.4.9s.5 1 .5 1.7c0 .9-.3 1.7-.8 2.2s-1.3.8-2.2.8H45zm1.5-6h.8c1.2 0 1.9-.6 1.9-1.9 0-.2 0-.4-.1-.5s-.1-.3-.2-.4l-.3-.3c-.1-.1-.3-.1-.4-.2s-.3-.1-.5-.1h-1.1v3.4zm0 4.9h.8c.6 0 1.1-.1 1.4-.4s.5-.8.5-1.4-.2-1.2-.5-1.5-.8-.4-1.4-.4h-.8v3.7z" />
	<path id="XMLID_58_" class="st0" d="M51.8 11.8V1.3h1.5v10.5h-1.5z" />
	<path id="XMLID_60_" class="st0"
		d="M54.9 11.8V1.3h1.5v9.4H59v1.1h-4.1z" />
	<path id="XMLID_62_" class="st0"
		d="M59.8 11.8V1.3h4.1v1.1h-2.6v3.4h1.9v1.1h-1.9v3.8h2.6v1.1h-4.1z" />
	<path id="XMLID_64_" class="st0"
		d="M28.9 22.8l2.2-10.5h1.5l2.2 10.5h-1.5l-.6-2.6h-1.9l-.6 2.6h-1.3zm2.2-3.7h1.5l-.8-4.5-.7 4.5z" />
	<path id="XMLID_67_" class="st0"
		d="M35.7 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	<path id="XMLID_70_" class="st0"
		d="M41.8 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	</g>
</svg>
				</div>
			</a>
			
			<button type="button" data-toggle="collapse" data-target="#mobile-menu-sticky"
				class="navbar-toggler sticky-header__hamburger hidden-lg-up svg--color__station-color-main collapsed">
				<div class="scaling-svg-container">
					<?xml version="1.0" encoding="utf-8"?>
<svg class="st0" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>
				</div>
			</button>
			<!-- END Social Media/Search/App Download Section-->
		</div>
	</div>
	<!-- END Sticky Header-->
</div>

<div class="global-nav" itemscope itemtype="http://schema.org/Organization">
	<!-- BEGIN Logo and Search Bar-->
	<div class="container">
		<div class="main-header row">
			<div
				class="main-header__left-col col-xs-4 col-sm-4 col-md-4 col-lg-4 col-xl-4">
				<a href="//www.news965.com/" title="www.news965.com" itemprop="logo"
					class="header__logo"
					style="background-image:url(http://www.news965.com/rw/Pub/Web/News965/Special%20Contents/Themes/Images/NEWS_11-30-15.png);"></a>
			</div>
			<div class="main-header__right-col hidden-md-down col-lg-8 col-xl-8">
				<div class="social-icons__container hidden-xs">

					<div class="social-icons__login">
						<div class="janrain_anonymous">
							<a class="login__sign-in capture_modal_open" href="#">sign in</a>
							<span class="global-pipe-separator">&#124;</span> <a 
								class="login__register capture_modal_registration" href="#">register</a>
						</div>
						<div class="janrain_logged_in"></div>
					</div>

					
						<a href="http://www.facebook.com/965Orlando"
							class="social-icons__icon social-icons__facebook" target="_blank"> <img
							src="//www.news965.com/assets/svgs/icon_facebook.svg">
						</a>
					
					
						<a href="https://twitter.com/news965wdbo"
							class="social-icons__icon social-icons__twitter"  target="_blank"> <img
							src="//www.news965.com/assets/svgs/icon_twitter.svg">
						</a>
					
					
					<a href="//www.news965.com/app/"
						class="social-icons__icon social-icons__get-app svg--color__station-color-main navigation_get_app_button">
						<div class="scaling-svg-container">
							<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 112 36">
	<style>
.st1 {
	fill: #fff
}
</style>
	<path id="XMLID_25_" class="st0" d="M.1 0h112v36H.1z" />
	<path id="XMLID_28_" class="st1"
		d="M15 11.7l2.1 2.1 5.5-5.5c.3-.3.9-.3 1.3 0l2 2c.3.3.3.9 0 1.3l-5.5 5.5 2.2 2.2c.3.3.2.7-.3.7l-8 .8c-.5 0-.8-.3-.8-.8l.8-8c0-.5.3-.6.7-.3zm8.6 5.2l3.2 3.2c.5.5.5 1.4 0 1.9l-6.4 6.4c-.5.5-1.4.5-1.9 0L6 16c-.5-.5-.5-1.4 0-1.9l6.4-6.4c.5-.5 1.4-.5 1.9 0l3 3-.7.7-2.5-2.5-7 7 11 11 7-7-2.3-2.3.8-.7zM8.9 12.8c.1.1.2.1.2 0l2.1-2c.1-.1.1-.2 0-.2-.1-.1-.2-.1-.2 0l-2 2c-.2 0-.2.1-.1.2zm14.2 10.9c-.3-.3-.7-.3-1 0-.3.3-.3.7 0 1 .3.3.7.3 1 0 .3-.3.3-.7 0-1zm0 0" />
	<g id="XMLID_24_">
	<path id="XMLID_26_" class="st1"
		d="M38.1 24.2c-.6 0-1-.1-1.5-.2s-.7-.4-1-.6-.5-.6-.6-1-.3-.9-.3-1.3-.1-1-.1-1.6v-3.1c0-3 1.2-4.5 3.6-4.5.6 0 1.1.1 1.5.3s.8.4 1 .7.5.7.6 1.2.2.9.2 1.5v.4h-1.8v-1.1c0-.2-.1-.4-.1-.6s-.2-.4-.3-.5-.3-.2-.5-.3-.4-.1-.7-.1c-.4 0-.7.1-.9.2s-.4.3-.6.6-.2.5-.3.8-.1.6-.1 1v4.7c0 .2 0 .5.1.7 0 .2.1.5.2.6s.2.3.3.5c.1.1.3.3.5.3.2.1.4.1.7.1.3 0 .5-.1.8-.2s.4-.3.5-.4c.1-.2.2-.4.3-.7s.1-.6.1-.8v-1.3h-1.8V18h3.5v6.1h-1.3l-.4-1.3c-.2 1-.8 1.4-1.6 1.4z" />
	<path id="XMLID_34_" class="st1"
		d="M43 24.1V11.9h4.8v1.3h-3.1v3.9H47v1.3h-2.2v4.4h3.1v1.3H43z" />
	<path id="XMLID_36_" class="st1"
		d="M50.2 24.1V13.4H48v-1.6h6.1v1.6H52v10.7h-1.8z" />
	<path id="XMLID_56_" class="st1"
		d="M61 24.2c-.6 0-1.1-.1-1.6-.3-.4-.2-.8-.5-1-.8s-.4-.8-.6-1.3c-.1-.5-.2-1-.2-1.7v-4.4c0-.6.1-1.2.2-1.7s.3-.9.6-1.2.6-.6 1-.8c.4-.2 1-.3 1.6-.3 1.2 0 2.1.3 2.6 1s.8 1.7.8 3v4.4c0 .6-.1 1.2-.2 1.7s-.3.9-.6 1.3-.6.6-1 .8c-.4.2-1 .3-1.6.3zm-1.3-1.9c.2.4.7.6 1.3.6s1-.2 1.3-.6c.2-.4.4-.9.4-1.6v-5.3c0-.7-.1-1.2-.3-1.6s-.7-.5-1.3-.5-1 .2-1.3.5-.3.9-.3 1.6v5.3c-.1.6 0 1.2.2 1.6z" />
	<path id="XMLID_59_" class="st1"
		d="M70.7 24c-.4.1-.9.2-1.4.2s-1-.1-1.4-.2-.7-.3-1-.6c-.3-.3-.5-.6-.6-1s-.3-.8-.3-1.2c-.1-.4-.1-.9-.1-1.5v-7.9h1.8v8.9c0 .3.1.5.1.8.1.3.2.5.3.7.1.2.3.3.5.4.2.1.5.2.8.2s.6-.1.8-.2c.2-.1.4-.3.5-.4.1-.2.2-.4.3-.7.1-.3.1-.6.1-.8v-8.9h1.8v7.9c0 .6 0 1.1-.1 1.5-.1.4-.2.9-.3 1.2s-.4.7-.6 1c-.4.3-.8.5-1.2.6z" />
	<path id="XMLID_61_" class="st1"
		d="M74.5 24.1V11.9h2.2c1.3 0 2.3.3 2.9.8s1 1.3 1 2.5c0 .7-.1 1.3-.4 1.8s-.6.8-1.1 1l2 6.1h-1.7l-1.8-5.7h-1.3v5.7h-1.8zm1.7-7h.4c.7 0 1.3-.2 1.6-.5s.5-.8.5-1.5-.2-1.2-.5-1.5-.9-.5-1.6-.5h-.4v4z" />
	<path id="XMLID_64_" class="st1"
		d="M84.1 24.1l2.6-12.2h1.8l2.6 12.2h-1.8l-.7-3.1h-2.2l-.7 3.1h-1.6zm2.7-4.4h1.8l-.9-5.2-.9 5.2z" />
	<path id="XMLID_67_" class="st1"
		d="M92.1 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8h-1.3v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.4v4.1z" />
	<path id="XMLID_70_" class="st1"
		d="M99.2 24.1V11.9h3.1c2 0 3.1 1.2 3.1 3.5 0 1-.3 1.8-.8 2.3-.5.5-1.3.8-2.3.8H101v5.7h-1.8zm1.8-7h.4c.4 0 .7 0 1-.1.3 0 .5-.1.7-.3.2-.1.3-.3.4-.5.1-.2.1-.5.1-.9s0-.8-.1-1.1-.2-.5-.4-.7c-.2-.2-.4-.3-.7-.4-.3-.1-.6-.1-1.1-.1h-.3v4.1z" />
	</g>
</svg>
						</div>
					</a>
					
				</div>
				<form name="search" action="//www.news965.com/search" method="get"
					class="search-form">
					<button class="header__search-btn" type="button"
						class="btn btn-default">
						<span class="i fa fa-search fa-lg"></span>
					</button>
					<input class="header__search-box" placeholder="Search"
						name="search" type="text">
				</form>
			</div>
			<div class="mobile-header col-xs-8 col-sm-8 col-md-8 hidden-lg-up">
				<div class="navbar-toggler-search">
					<div class="search-icon__box">
						<i class="fa fa-search search-icon"></i>
					</div>
				</div>
				
				<a href="//www.news965.com/app/"
					class="social-icons__icon social-icons__get-app svg--color__station-color-main navigation_get_app_button">
					<div class="scaling-svg-container">
						<svg id="Layer_1" xmlns="http://www.w3.org/2000/svg"
	viewBox="0 0 63.9 28">
	<path id="XMLID_28_" class="st0"
		d="M10.4 5l2.4 2.4 6.1-6.1c.4-.4 1-.4 1.4 0l2.2 2.2c.4.4.4 1 0 1.4L16.4 11l2.4 2.4c.4.4.3.7-.3.8l-8.9.9c-.5.1-.9-.3-.9-.9l.9-8.9c.1-.6.4-.7.8-.3zm9.6 5.8l3.5 3.5c.6.6.6 1.6 0 2.2l-7.1 7.1c-.6.6-1.6.6-2.2 0L.4 9.7c-.6-.6-.6-1.6 0-2.2L7.5.4c.6-.6 1.6-.6 2.2 0l3.4 3.4-.8.8-2.7-2.8-7.8 7.8 12.3 12.3 7.8-7.8-2.6-2.6.7-.7zM3.6 6.2c.1.1.2.1.3 0l2.3-2.3c.1-.1.1-.2 0-.3h-.3L3.6 5.9v.3zm15.8 12.2c-.3-.3-.8-.3-1.1 0-.3.3-.3.8 0 1.1.3.3.8.3 1.1 0 .4-.3.4-.8 0-1.1zm0 0" />
	<g id="XMLID_23_">
	<path id="XMLID_24_" class="st0"
		d="M29.5 11.8V1.3h2.1l1.5 8 1.5-8h2.1v10.5h-1.5V3.5l-1.5 8.3h-1.1L31 3.5v8.3h-1.5z" />
	<path id="XMLID_27_" class="st0"
		d="M40.8 11.9c-.5 0-1-.1-1.4-.2s-.7-.4-.9-.7-.4-.7-.5-1.1-.1-.9-.1-1.5V4.6c0-.6.1-1 .2-1.4s.3-.8.5-1.1.5-.5.9-.7.8-.2 1.4-.2c1 0 1.8.3 2.2.9s.7 1.4.7 2.5v3.8c0 .5-.1 1-.2 1.4s-.3.8-.5 1.1-.5.5-.9.7-.8.3-1.4.3zm-1.1-1.7c.2.3.6.5 1.1.5s.9-.2 1.1-.5.3-.8.3-1.4V4.2c0-.6-.1-1.1-.3-1.4s-.6-.5-1.1-.5-.9.2-1.1.5-.3.8-.3 1.4v4.6c0 .6.1 1.1.3 1.4z" />
	<path id="XMLID_36_" class="st0"
		d="M45 11.8V1.3h2.2c.5 0 .9.1 1.3.2s.7.3 1 .5.5.5.7.8.2.7.2 1.2c0 .7-.1 1.2-.4 1.5s-.6.5-1.2.7c.6.2 1.1.5 1.4.9s.5 1 .5 1.7c0 .9-.3 1.7-.8 2.2s-1.3.8-2.2.8H45zm1.5-6h.8c1.2 0 1.9-.6 1.9-1.9 0-.2 0-.4-.1-.5s-.1-.3-.2-.4l-.3-.3c-.1-.1-.3-.1-.4-.2s-.3-.1-.5-.1h-1.1v3.4zm0 4.9h.8c.6 0 1.1-.1 1.4-.4s.5-.8.5-1.4-.2-1.2-.5-1.5-.8-.4-1.4-.4h-.8v3.7z" />
	<path id="XMLID_58_" class="st0" d="M51.8 11.8V1.3h1.5v10.5h-1.5z" />
	<path id="XMLID_60_" class="st0"
		d="M54.9 11.8V1.3h1.5v9.4H59v1.1h-4.1z" />
	<path id="XMLID_62_" class="st0"
		d="M59.8 11.8V1.3h4.1v1.1h-2.6v3.4h1.9v1.1h-1.9v3.8h2.6v1.1h-4.1z" />
	<path id="XMLID_64_" class="st0"
		d="M28.9 22.8l2.2-10.5h1.5l2.2 10.5h-1.5l-.6-2.6h-1.9l-.6 2.6h-1.3zm2.2-3.7h1.5l-.8-4.5-.7 4.5z" />
	<path id="XMLID_67_" class="st0"
		d="M35.7 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	<path id="XMLID_70_" class="st0"
		d="M41.8 22.8V12.3h2.6c1.8 0 2.6 1 2.6 3 0 .9-.2 1.5-.7 2s-1.1.7-1.9.7h-1.1v4.9h-1.5zm1.5-6h.4c.3 0 .6 0 .8-.1s.4-.1.6-.2.3-.3.4-.5.1-.5.1-.8c0-.4 0-.7-.1-.9l-.3-.6c-.1-.2-.3-.3-.6-.3s-.5-.1-.9-.1h-.4v3.5z" />
	</g>
</svg>
					</div>
				</a>
				
				<button
					class="hamburger-menu svg--color__station-color-main collapsed"
					data-target="#mobile-menu" data-toggle="collapse" type="button">
					<div class="scaling-svg-container">
						<?xml version="1.0" encoding="utf-8"?>
<svg class="st0" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M3 18h18v-2H3v2zm0-5h18v-2H3v2zm0-7v2h18V6H3z"/>
</svg>
					</div>
				</button>
			</div>
			<!-- Start Search Icon collapsible menu.-->
			<div class="collapsable-search hidden-lg-up">
				<div class="collapsable-search-bar">
					<div class="input-group" id="pg-header__search-bar_input_grp">
						<span class="input-group-btn">
							<form name="search" action="//www.news965.com/search" method="get">
								<input class="mobile-header__search-box" placeholder="Search"
									name="search" type="text">
							</form>
						</span>
					</div>
				</div>
			</div>
		</div>
		<div class="mobile-sub-header row">
			<div
				class="mobile-menu__container col-xs-12 col-sm-12 col-md-12 hidden-lg-up">
				<!-- Start Columns collapsible menu.-->
				<!-- Stickey header navbar toggler-->
				
				<div id="mobile-menu" 
	class="mobile-menu navbar-toggleable-md hidden-lg-up collapse" aria-expanded="false">
	<div class="nav navbar-nav collapsable-menu clearfix">
		<div class="social-container hidden-md-up col-xs-12">
			<div class="social-container__bottom-border">
				



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="http://www.facebook.com/965Orlando" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.news965.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/news965wdbo" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.news965.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
</div></div>
			
		</div>
		<!-- BEGIN first collapsible menu column-->
		
		<!-- 3,3,2 -->

<!-- 4,4 -->

<!-- 4,4 -->

<div class="container">
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting three_column3,3,2 menu -->
<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 2 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self" class="nav-link">Sign Up For Breaking News Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self" class="nav-link">Sign Up For Severe Weather Alerts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self" class="nav-link">Traffic Red Alerts</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 5 -->
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlando-whiskey-festival/" target="_self" class="nav-link">Orlando Whiskey Festival</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news965.com/events/3rd-annual-mount-dora-blueberry-festival/GvUnsl7yf46rEVzCdYLXmL/" target="_self" class="nav-link">Mount Dora Blueberry Festival</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news965.com/events/cheering-for-caitlin/UQz7raU445zeUshp16zutO/" target="_self" class="nav-link">Cheering For Caitlin</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-intimate-evening-with-the-tenors/l4LsJha9OGQ74hA8NN2yyO/" target="_self" class="nav-link">Mount Dora Live: The Tenors</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-tom-chapin/NsVvUXGjEmHecP53GHTepL/" target="_self" class="nav-link">Mount Dora Live: Tom Chapin</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-evening-with-poco/LBqCBQwQZUu0c8TWHbR2HN/" target="_self" class="nav-link">Mount Dora Live: Poco</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down social-container" >
		



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="http://www.facebook.com/965Orlando" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.news965.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/news965wdbo" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.news965.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
</div></div>
</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting two_column4,4 menu -->
<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 3 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self" class="nav-link">Sign Up For Breaking News Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self" class="nav-link">Sign Up For Severe Weather Alerts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self" class="nav-link">Traffic Red Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		</ul>
	</div>
	<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlando-whiskey-festival/" target="_self" class="nav-link">Orlando Whiskey Festival</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news965.com/events/3rd-annual-mount-dora-blueberry-festival/GvUnsl7yf46rEVzCdYLXmL/" target="_self" class="nav-link">Mount Dora Blueberry Festival</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news965.com/events/cheering-for-caitlin/UQz7raU445zeUshp16zutO/" target="_self" class="nav-link">Cheering For Caitlin</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-intimate-evening-with-the-tenors/l4LsJha9OGQ74hA8NN2yyO/" target="_self" class="nav-link">Mount Dora Live: The Tenors</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-tom-chapin/NsVvUXGjEmHecP53GHTepL/" target="_self" class="nav-link">Mount Dora Live: Tom Chapin</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-evening-with-poco/LBqCBQwQZUu0c8TWHbR2HN/" target="_self" class="nav-link">Mount Dora Live: Poco</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting one_column8 menu -->
<div id="1" class="col-xs-12 hidden-sm-up">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self" class="nav-link">Sign Up For Breaking News Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self" class="nav-link">Sign Up For Severe Weather Alerts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self" class="nav-link">Traffic Red Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlando-whiskey-festival/" target="_self" class="nav-link">Orlando Whiskey Festival</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news965.com/events/3rd-annual-mount-dora-blueberry-festival/GvUnsl7yf46rEVzCdYLXmL/" target="_self" class="nav-link">Mount Dora Blueberry Festival</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news965.com/events/cheering-for-caitlin/UQz7raU445zeUshp16zutO/" target="_self" class="nav-link">Cheering For Caitlin</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-intimate-evening-with-the-tenors/l4LsJha9OGQ74hA8NN2yyO/" target="_self" class="nav-link">Mount Dora Live: The Tenors</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-tom-chapin/NsVvUXGjEmHecP53GHTepL/" target="_self" class="nav-link">Mount Dora Live: Tom Chapin</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-evening-with-poco/LBqCBQwQZUu0c8TWHbR2HN/" target="_self" class="nav-link">Mount Dora Live: Poco</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
		</div>
	</div>
</div>
<div id="mobile-menu-sticky" 
	class="mobile-menu navbar-toggleable-md hidden-lg-up collapse" aria-expanded="false">
	<div class="nav navbar-nav collapsable-menu clearfix">
		<div class="social-container hidden-md-up col-xs-12">
			<div class="social-container__bottom-border">
				



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="http://www.facebook.com/965Orlando" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.news965.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/news965wdbo" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.news965.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
</div></div>
			
		</div>
		<!-- BEGIN first collapsible menu column-->
		
		<!-- 3,3,2 -->

<!-- 4,4 -->

<!-- 4,4 -->

<div class="container">
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting three_column3,3,2 menu -->
<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 2 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self" class="nav-link">Sign Up For Breaking News Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self" class="nav-link">Sign Up For Severe Weather Alerts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self" class="nav-link">Traffic Red Alerts</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 5 -->
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlando-whiskey-festival/" target="_self" class="nav-link">Orlando Whiskey Festival</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news965.com/events/3rd-annual-mount-dora-blueberry-festival/GvUnsl7yf46rEVzCdYLXmL/" target="_self" class="nav-link">Mount Dora Blueberry Festival</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news965.com/events/cheering-for-caitlin/UQz7raU445zeUshp16zutO/" target="_self" class="nav-link">Cheering For Caitlin</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-intimate-evening-with-the-tenors/l4LsJha9OGQ74hA8NN2yyO/" target="_self" class="nav-link">Mount Dora Live: The Tenors</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-tom-chapin/NsVvUXGjEmHecP53GHTepL/" target="_self" class="nav-link">Mount Dora Live: Tom Chapin</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-evening-with-poco/LBqCBQwQZUu0c8TWHbR2HN/" target="_self" class="nav-link">Mount Dora Live: Poco</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						</ul>
			</li>
		</ul>
	</div>
	<div class="col-md-3 hidden-lg-up hidden-sm-down social-container" >
		



<div class="social-container__signin">
	<div class="signin__elements janrain_anonymous">	
		<a href="#" class="social-container__signin capture_modal_open">
			Sign in
		</a>
		&nbsp;&nbsp;&#124;&nbsp;&nbsp;
		<a href="#" class="social-container__register capture_modal_registration">
			Register
		</a>
	</div>
	<div class="janrain_logged_in"></div>
</div>


<div class="social-container__icons">
	
		<a href="http://www.facebook.com/965Orlando" class="social-icons__icon social-icons__facebook" target="_blank"> 
			<img src="//www.news965.com/assets/svgs/icon_facebook.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
	
		<a href="https://twitter.com/news965wdbo" class="social-icons__icon social-icons__twitter" target="_blank"> 
		    <img src="//www.news965.com/assets/svgs/icon_twitter.svg" class="sticky__social-media__icon hidden-xs">
		</a>
	
</div></div>
</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting two_column4,4 menu -->
<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 3 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self" class="nav-link">Sign Up For Breaking News Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self" class="nav-link">Sign Up For Severe Weather Alerts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self" class="nav-link">Traffic Red Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		</ul>
	</div>
	<div id="2" class="col-sm-6 hidden-xs-down hidden-md-up">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlando-whiskey-festival/" target="_self" class="nav-link">Orlando Whiskey Festival</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news965.com/events/3rd-annual-mount-dora-blueberry-festival/GvUnsl7yf46rEVzCdYLXmL/" target="_self" class="nav-link">Mount Dora Blueberry Festival</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news965.com/events/cheering-for-caitlin/UQz7raU445zeUshp16zutO/" target="_self" class="nav-link">Cheering For Caitlin</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-intimate-evening-with-the-tenors/l4LsJha9OGQ74hA8NN2yyO/" target="_self" class="nav-link">Mount Dora Live: The Tenors</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-tom-chapin/NsVvUXGjEmHecP53GHTepL/" target="_self" class="nav-link">Mount Dora Live: Tom Chapin</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-evening-with-poco/LBqCBQwQZUu0c8TWHbR2HN/" target="_self" class="nav-link">Mount Dora Live: Poco</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
			
			<div class="row"><!-- We first retrieve the menu items via a LinkedList, since we will inject them in a different order-->
<!-- Injecting one_column8 menu -->
<div id="1" class="col-xs-12 hidden-sm-up">
		<ul class="nav">
		<!-- Limiting 7 -->
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">News<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" class="nav-link">News Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" class="nav-link">Local</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" class="nav-link">National</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" class="nav-link">World</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" class="nav-link">Politics & Government</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" class="nav-link">Jamie Dupree</a></li>
						<li class="nav-item"><a href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" class="nav-link">Business</a></li>
						<li class="nav-item"><a href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" class="nav-link">Entertainment</a></li>
						<li class="nav-item"><a href="http://www.news965.com/submit_a_news_tip/" target="_self" class="nav-link">Submit a News Tip</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self" class="nav-link">Sign Up For Breaking News Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Weather<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/weather/" class="nav-link">Weather Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/weather/" target="_self" class="nav-link">5 Day Forecast</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" class="nav-link">What are the Weather Tones?</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self" class="nav-link">Sign Up For Severe Weather Alerts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/severe_weather_outage_maps/" target="_self" class="nav-link">Power Outage Maps</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Traffic<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/traffic/" class="nav-link">Traffic Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/traffic/" target="_self" class="nav-link">Traffic Map</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" class="nav-link">Check Flight Status</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" class="nav-link">Lowest Gas Prices</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self" class="nav-link">Traffic Red Alerts</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--no-sub-menu"><a href="http://www.news965.com/omw_with_joe_kelley/" target="_self" class="nav-link">OMN w/Joe Kelley</a></li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Ask&nbsp;
							The&nbsp;
							<span class="text-nowrap">Experts<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/asktheexperts/" class="nav-link">Ask The Experts Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">See Our Shows</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					Inside&nbsp;
							News&nbsp;
							96.5&nbsp;
							<span class="text-nowrap">WDBO<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="/programming/" class="nav-link">Inside News 96.5 WDBO Home</a></li>
	
					<li class="nav-item"><a href="http://www.news965.com/on-air-schedule/" target="_self" class="nav-link">On-Air Schedule</a></li>
						<li class="nav-item"><a href="http://www.news965.com/staffmembers" target="_self" class="nav-link">Meet the Staff</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contests/" target="_self" class="nav-link">Contests</a></li>
						<li class="nav-item"><a href="http://www.news965.com/performance-studio/" target="_self" class="nav-link">Performance Studio</a></li>
						<li class="nav-item"><a href="http://www.news965.com/asktheexperts/" target="_self" class="nav-link">Ask The Experts</a></li>
						<li class="nav-item"><a href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" class="nav-link">Photo Gallery</a></li>
						<li class="nav-item"><a href="http://www.news965.com/contact-us/" target="_self" class="nav-link">Contact Us</a></li>
						<li class="nav-item"><a href="http://www.news965.com/insidemagic/" target="_self" class="nav-link">Inside Magic</a></li>
						<li class="nav-item"><a href="http://www.news965.com/socialcommentpolicy/" target="_self" class="nav-link">Social Media Comment Policy</a></li>
						<li class="nav-item"><a href="http://www.news965.com/eeoc/" target="_self" class="nav-link">EEOC Statement</a></li>
						<li class="nav-item"><a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" class="nav-link">FCC Public File</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Events<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="http://events.news965.com/" class="nav-link">Events Home</a></li>
	
					<li class="nav-item"><a href="http://events.news965.com/" target="_self" class="nav-link">Event Guide</a></li>
						<li class="nav-item"><a href="http://www.news965.com/orlando-whiskey-festival/" target="_self" class="nav-link">Orlando Whiskey Festival</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news965.com/events/3rd-annual-mount-dora-blueberry-festival/GvUnsl7yf46rEVzCdYLXmL/" target="_self" class="nav-link">Mount Dora Blueberry Festival</a></li>
						<li class="nav-item"><a href="http://www.news965.com/news965.com/events/cheering-for-caitlin/UQz7raU445zeUshp16zutO/" target="_self" class="nav-link">Cheering For Caitlin</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-intimate-evening-with-the-tenors/l4LsJha9OGQ74hA8NN2yyO/" target="_self" class="nav-link">Mount Dora Live: The Tenors</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-tom-chapin/NsVvUXGjEmHecP53GHTepL/" target="_self" class="nav-link">Mount Dora Live: Tom Chapin</a></li>
						<li class="nav-item"><a href="http://www.news965.com/events/mount-dora-live-presents-evening-with-poco/LBqCBQwQZUu0c8TWHbR2HN/" target="_self" class="nav-link">Mount Dora Live: Poco</a></li>
						</ul>
			</li>
		<li class="nav-item nav-item--has-sub-menu">
				<a role="button" class="nav-link">
					<span class="text-nowrap">Blogs<i class="fa fa-angle-right menu_arrow weather-menu-arrow"></i></span>
						</a>
	
				<ul class="nav">
					<li class="nav-item"><a href="#" class="nav-link">Blogs Home</a></li>
	
					<li class="nav-item"><a href="http://jamiedupree.blog.news965.com/" target="_self" class="nav-link">Jamie Dupree </a></li>
						<li class="nav-item"><a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" class="nav-link">On The Money</a></li>
						</ul>
			</li>
		</ul>
	</div>
	</div>
		</div>
	</div>
</div>

			</div>
		</div>
		<div class="row">
			<div class="global-menu hidden-md-down">
	<div class="global-menu__items">

		<label class="items__item" onclick="void(0)" for="items__toggle0" data-haspopup="true">
					<!-- item <li>
<a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self">News</a>
<ul id="U54636020144KBG" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self">Local</a>
</li>

<li>
<a href="/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self">National</a>
</li>

<li>
<a href="/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self">World</a>
</li>

<li>
<a href="/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self">Politics &amp; Government</a>
</li>

<li>
<a href="/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self">Jamie Dupree</a>
<br>
</li>

<li>
<a href="/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self">Business</a>
<br>
</li>

<li>
<a href="/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self">Entertainment</a>
</li>

<li>
<a href="/submit_a_news_tip/" target="_self">Submit a News Tip</a>
</li>

<li>
<a href="/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self">Sign Up For Breaking News Alerts</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						News</div>
					
					<input id="items__toggle0" name="items__toggle0" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.news965.com/news/local/the-latest-local-news/4DILOQlLfW0VfDt2jJmdNI/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">LOCAL</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">NATIONAL</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/world/the-latest-headlines-from-around-the-world/CQquo6okTdWd9KrzYItxBP/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">WORLD</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/national-govt--politics/the-latest-news-about-government-and-politics/KCxAloLAl17xLcPa7riOrL/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">POLITICS & GOVERNMENT</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">JAMIE DUPREE</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/business/the-latest-business-headlines/SMEov5nCBSx6EIpge3Gd9K/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">BUSINESS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/entertainment/the-latest-entertainment-headlines/krRZTxbtMaLlmtR2uWdsvO/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">ENTERTAINMENT</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/submit_a_news_tip/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SUBMIT A NEWS TIP</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/local/sign-for-news-breaking-news-alerts/xPZz0ZJhoWpfDQEQcNvgwI/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SIGN UP FOR BREAKING NEWS ALERTS</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle1" data-haspopup="true">
					<!-- item <li>
<a href="/weather/" target="_self">Weather</a>
<ul id="U67486118632TqO" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/weather/" target="_self">5 Day Forecast</a>
</li>

<li>
<a href="/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self">What are the Weather Tones?</a>
</li>

<li>
<a href="/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self">Sign Up For Severe Weather Alerts</a>
</li>

<li>
<a href="/severe_weather_outage_maps/" target="_self">Power Outage Maps</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Weather</div>
					
					<input id="items__toggle1" name="items__toggle1" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.news965.com/weather/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">5 DAY FORECAST</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/local/news-storm-center-what-are-those-tones-hear-the-radio/AiikbhFjkf3xc0YRNrrJEP/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">WHAT ARE THE WEATHER TONES?</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/local/sign-for-news-storm-center-alerts/L1qrUF9uh8lNHFo1frSMDM/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SIGN UP FOR SEVERE WEATHER ALERTS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/severe_weather_outage_maps/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">POWER OUTAGE MAPS</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle2" data-haspopup="true">
					<!-- item <li>
<a href="/traffic/" target="_self">Traffic</a>
<ul id="U44737548054iqp" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/traffic/" target="_self">Traffic Map</a>
</li>

<li>
<a href="/orlandotraffic/checkflightstatus/" target="_self">Check Flight Status</a>
</li>

<li>
<a href="/orlandotraffic/gasprices/" target="_self">Lowest Gas Prices</a>
</li>

<li>
<a href="/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self">Traffic Red Alerts</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Traffic</div>
					
					<input id="items__toggle2" name="items__toggle2" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.news965.com/traffic/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">TRAFFIC MAP</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/orlandotraffic/checkflightstatus/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">CHECK FLIGHT STATUS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/orlandotraffic/gasprices/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">LOWEST GAS PRICES</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news/local/sign-for-red-alert-traffic-texts-from-news/WZY4bUdD5J5dHldAQIeJ4O/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">TRAFFIC RED ALERTS</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle3" data-haspopup="false">
					<!-- item <li>
<a href="/omw_with_joe_kelley/" target="_self">OMN w/Joe Kelley</a>
</li> -->
					
				
					<div class="item__title">
						<a href="/omw_with_joe_kelley/" role="button" aria-haspopup="false" target="_self" aria-expanded="false">OMN w/Joe Kelley</a>
							</div>
					
					<input id="items__toggle3" name="items__toggle3" type="checkbox" class="items__toggle" />
					
					
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle4" data-haspopup="true">
					<!-- item <li>
<a href="/asktheexperts/" target="_self">Ask The Experts</a>
<ul id="U60886458312hFi" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/asktheexperts/" target="_self">See Our Shows</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Ask The Experts</div>
					
					<input id="items__toggle4" name="items__toggle4" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.news965.com/asktheexperts/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SEE OUR SHOWS</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle5" data-haspopup="true">
					<!-- item <li>
<a href="/programming/" target="_self">Inside News 96.5 WDBO</a>
<br>
<ul id="U54861728733FMG" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="/on-air-schedule/" target="_self">On-Air Schedule</a>
</li>

<li>
<a href="/staffmembers" target="_self">Meet the Staff</a>
</li>

<li>
<a href="/contests/" target="_self">Contests</a>
</li>

<li>
<a href="/performance-studio/" target="_self">Performance Studio</a>
</li>

<li>
<a href="/asktheexperts/" target="_self">Ask The Experts</a>
</li>

<li>
<a href="/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self">Photo Gallery</a>
</li>

<li>
<a href="/contact-us/" target="_self">Contact Us</a>
</li>

<li>
<a href="/insidemagic/" target="_self">Inside Magic</a>
</li>

<li>
<a href="/socialcommentpolicy/" target="_self">Social Media Comment Policy</a>
</li>

<li>
<a href="/eeoc/" target="_self">EEOC Statement</a>
</li>

<li>
<a href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self">FCC Public File</a>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Inside News 96.5 WDBO</div>
					
					<input id="items__toggle5" name="items__toggle5" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://www.news965.com/on-air-schedule/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">ON-AIR SCHEDULE</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/staffmembers" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">MEET THE STAFF</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/contests/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">CONTESTS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/performance-studio/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">PERFORMANCE STUDIO</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/asktheexperts/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">ASK THE EXPERTS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/online/cc---photo-gallery-page/sDoIetylzN8zbdSE3iuh8J/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">PHOTO GALLERY</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/contact-us/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">CONTACT US</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/insidemagic/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">INSIDE MAGIC</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/socialcommentpolicy/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">SOCIAL MEDIA COMMENT POLICY</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/eeoc/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">EEOC STATEMENT</div>
								</a>
							<a class="elements__item" href="https://publicfiles.fcc.gov/fm-profile/wdbo-fm" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">FCC PUBLIC FILE</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle6" data-haspopup="true">
					<!-- item <li>
<a href="http://events.news965.com/" target="_self">Events</a>
<ul id="U85850002612POw" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="http://events.news965.com/" target="_self">Event Guide</a>
</li>

<li>
<a href="/orlando-whiskey-festival/" target="_self">Orlando Whiskey Festival</a>
</li>

<li>
<a href="news965.com/events/3rd-annual-mount-dora-blueberry-festival/GvUnsl7yf46rEVzCdYLXmL/" target="_self">Mount Dora Blueberry Festival</a>
</li>

<li>
<a href="news965.com/events/cheering-for-caitlin/UQz7raU445zeUshp16zutO/" target="_self">Cheering For Caitlin</a>
</li>

<li>
<a href="/events/mount-dora-live-presents-intimate-evening-with-the-tenors/l4LsJha9OGQ74hA8NN2yyO/" target="_self">Mount Dora Live:&nbsp;The&nbsp;Tenors</a>
</li>

<li>
<a href="/events/mount-dora-live-presents-tom-chapin/NsVvUXGjEmHecP53GHTepL/" target="_self">Mount Dora Live: Tom Chapin</a>
</li>

<li>
<a href="/events/mount-dora-live-presents-evening-with-poco/LBqCBQwQZUu0c8TWHbR2HN/" target="_self">Mount Dora Live: Poco</a>
<br>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Events</div>
					
					<input id="items__toggle6" name="items__toggle6" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://events.news965.com/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">EVENT GUIDE</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/orlando-whiskey-festival/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">ORLANDO WHISKEY FESTIVAL</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news965.com/events/3rd-annual-mount-dora-blueberry-festival/GvUnsl7yf46rEVzCdYLXmL/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">MOUNT DORA BLUEBERRY FESTIVAL</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/news965.com/events/cheering-for-caitlin/UQz7raU445zeUshp16zutO/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">CHEERING FOR CAITLIN</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/events/mount-dora-live-presents-intimate-evening-with-the-tenors/l4LsJha9OGQ74hA8NN2yyO/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">MOUNT DORA LIVE: THE TENORS</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/events/mount-dora-live-presents-tom-chapin/NsVvUXGjEmHecP53GHTepL/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">MOUNT DORA LIVE: TOM CHAPIN</div>
								</a>
							<a class="elements__item" href="http://www.news965.com/events/mount-dora-live-presents-evening-with-poco/LBqCBQwQZUu0c8TWHbR2HN/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">MOUNT DORA LIVE: POCO</div>
								</a>
							</div>
					</label>
			<label class="items__item" onclick="void(0)" for="items__toggle7" data-haspopup="true">
					<!-- item <li>
<a href="#" target="_self">Blogs</a>
<ul id="U46005581145oJK" style=" list-style-type: circle; list-style-position: outside; list-style-indent: 10; ;">
<li>
<a href="http://jamiedupree.blog.news965.com/" target="_self">Jamie Dupree&nbsp;</a>
</li>

<li>
<a href="http://financialgroup.com/category/this-weeks-must-read/" target="_self">On The Money</a>
<br>
</li>

</ul>

</li> -->
					
				
					<div class="item__title">
						Blogs</div>
					
					<input id="items__toggle7" name="items__toggle7" type="checkbox" class="items__toggle" />
					
					
					<div class="item__elements">
							<a class="elements__item" href="http://jamiedupree.blog.news965.com/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">JAMIE DUPREE </div>
								</a>
							<a class="elements__item" href="http://financialgroup.com/category/this-weeks-must-read/" target="_self" role="button" aria-haspopup="true" aria-expanded="false">
									<div class="elements__item__text">ON THE MONEY</div>
								</a>
							</div>
					</label>
			</div>
</div>

		</div>
	</div>
</div>
<!-- END Logo and Search Bar-->
	













<div class="container">
	
	<!-- BEGIN Header container areas-->
	<div class="left-content-well">

		<!-- begin header_hp01_lg_up block -->
			<div class="hidden-md-down m-b-1">
				<!-- This ad is displayed below main menu, at larger breakpoints.-->
				<div id="cm-ad-35527" class="cm-ad HP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);sizes.push([970,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([1,1],sizes);var conf={name:'HP01',id:'cm-ad-35527',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1024,1284];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>

			</div>
		<!-- end header_hp01_lg_up block -->
		
		<div class="row">
			


 

















<div class="alerts--container">
	
	
	
	
	
	
	
	
</div>
		</div>

		<div class="clearfix"></div>
		
		
		<div class="row">
			<div class="col-xs-12 col-sm-12 col-md-4 header--box">
				










	<script>
		$(document).ready(function() {
			// Call Now Playing Api polling and dom updating, send full URL so this works on Wraps
			NowPlayingWidget.init('http://www.news965.com/primaryschedule/R0CHFfimXMiy66ovpWAyBO/page.json');
		});
	</script>


<div class="latest-news">
	<div class="latest-news__background-blur"></div>
	<div class="latest-news__background-overlay"></div>
	<div class="latest-news--on-air-now">
		<p>ON AIR NOW</p>
	</div>
	<div data-default="//www.news965.com/assets/svgs/program_fallback/icon_bullhorn.svg"
		class="latest-news--show__avatar latest-news--show__avatar__background latest-news--show__avatar__stroke-and-shadow"></div>
	<div class="latest-news--show__title">
		<p data-default="wdbo-fm"></p>
	</div>
	<div class="latest-news--show__subtitle">
		<p data-default="News 96.5-FM WDBO"></p>
	</div>
	<div class="latest-news--show__time">
		<p data-default="At commercial"></p>
	</div>


	<a class="listen-live latest-news--listen-now__button__container latest-news--listen-now__button__border-color">
		<div class="latest-news--listen-now__button">
			<div class="latest-news--listen-now__button__icon">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg>
				</div>
			</div>
			<div class="latest-news--listen-now__button__text">
				LISTEN NOW
			</div>
		</div>
	</a>

</div>
			</div>
			
			
			<div class="col-xs-6 col-sm-6 col-md-4 header--box" id="traffic-widget"></div>
			
			
			
			
			
			
			
			
			


























    



    



    
    
        
        
        
        
    



    
    
    
    
        
    



















	











    
    
    
    
        
    






















	
		
		

		
		

		
		

		
		

		
			
			
		
	
		
		

		
		

		
		

		
		

		
			
			
		
	
		
		

		
		

		
		

		
		

		
			
			
		
	





<!-- true  -->
	<script>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</script>

			
			<div class="col-xs-6 col-sm-6 col-md-4 header--box">
				























	
	








<div class="header--box__container" id="header_weather_widget" onclick="location.href='//www.news965.com/weather/'">
	<div class="widget--header widget--station-color__two widget--header__weather">
		<div id="weather-widget-header"
			class="weather__title  hidden-sm-down station-color-2-font-color" >
			<p class="station-color-2-font-color">Weather</p>
			<i class="fa fa-angle-double-right"></i>
		</div>
		
		
	</div>
	
		
		
			<div class="widget--content weather--error">
				<p>Weather forecast is currently unavailable.</p>
			</div>
		
	
	
</div>
			</div>
		</div>
	</div>
	
	
	
		<div class="audio-replay--container m-b-1">
			<div class="row">
				<div class="col-md-4" id="audio-replay-1">
					<!-- URL Title: The Latest Newscast -->

<div class="audio-replay" data-player-state="init" data-audio-src="https://od-cmg.streamguys1.com/orlando/orl965/Big3.mp3" data-audio-id="the-latest-newscast">
<div class="audio-replay--button__container audio-replay-button__black svg--color__white" >
		<div class="audio-replay--button">
			<div class="audio-replay--button__play">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg></div>							
				<div class="audio-replay--button__icon-text">LISTEN</div>
				    </div>
			<div class="audio-replay--button__pause">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--pause"
						xmlns="http://www.w3.org/2000/svg"
						xmlns:xlink="http://www.w3.org/1999/xlink" height="24"
						viewBox="0 0 24 24" width="24">
    <path class="st0" d="M14,19.14H18V5.14H14M6,19.14H10V5.14H6V19.14Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">PAUSE</div>
			</div>
			<div class="audio-replay--button__error">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--error" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="24" viewBox="0 0 24 24" width="24">
    <path class="st0" d="M19,6.41L17.59,5L12,10.59L6.41,5L5,6.41L10.59,12L5,17.59L6.41,19L12,13.41L17.59,19L19,17.59L13.41,12L19,6.41Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">ERROR</div>
			</div>
		</div>
	</div>
	<div class="audio-replay--text">
		<div class="audio-replay--text--title">
			<p>The latest newscast</p>
</div>
		<div class="audio-replay--progress-bar">
			<p class="audio-replay--progress-bar__text">00:00 | 00:00
			<div class="audio-replay--progress-bar__progress"></div>
			</p>
		</div>
		<div class="audio-replay--drop-down hidden-md-up">
			<i class="fa fa-angle-down audio-replay--drop-down__icon"></i>
		</div>
	</div>
</div>
				</div>
				<div class="col-md-4 hidden-sm-down" id="audio-replay-2">
					<!-- URL Title: The Latest Traffic Report -->

<div class="audio-replay" data-player-state="init" data-audio-src="https://od-cmg.streamguys1.com/orlando/orl965/TX.mp3" data-audio-id="the-latest-traffic-report">
<div class="audio-replay--button__container audio-replay-button__blue svg--color__white" >
		<div class="audio-replay--button">
			<div class="audio-replay--button__play">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg></div>							
				<div class="audio-replay--button__icon-text">LISTEN</div>
				    </div>
			<div class="audio-replay--button__pause">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--pause"
						xmlns="http://www.w3.org/2000/svg"
						xmlns:xlink="http://www.w3.org/1999/xlink" height="24"
						viewBox="0 0 24 24" width="24">
    <path class="st0" d="M14,19.14H18V5.14H14M6,19.14H10V5.14H6V19.14Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">PAUSE</div>
			</div>
			<div class="audio-replay--button__error">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--error" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="24" viewBox="0 0 24 24" width="24">
    <path class="st0" d="M19,6.41L17.59,5L12,10.59L6.41,5L5,6.41L10.59,12L5,17.59L6.41,19L12,13.41L17.59,19L19,17.59L13.41,12L19,6.41Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">ERROR</div>
			</div>
		</div>
	</div>
	<div class="audio-replay--text">
		<div class="audio-replay--text--title">
			<p>The latest traffic report</p>
</div>
		<div class="audio-replay--progress-bar">
			<p class="audio-replay--progress-bar__text">00:00 | 00:00
			<div class="audio-replay--progress-bar__progress"></div>
			</p>
		</div>
		<div class="audio-replay--drop-down hidden-md-up">
			<i class="fa fa-angle-down audio-replay--drop-down__icon"></i>
		</div>
	</div>
</div>
				</div>
				<div class="col-md-4 hidden-sm-down" id="audio-replay-3">
					<!-- URL Title: The Latest Forecast -->

<div class="audio-replay" data-player-state="init" data-audio-src="https://od-cmg.streamguys1.com/orlando/orl965/WX.mp3" data-audio-id="the-latest-forecast">
<div class="audio-replay--button__container audio-replay-button__yellow svg--color__station-color-2-font-color" >
		<div class="audio-replay--button">
			<div class="audio-replay--button__play">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--volume-up"
	xmlns="http://www.w3.org/2000/svg"
	xmlns:xlink="http://www.w3.org/1999/xlink" fill="#FFFFFF" height="24"
	viewBox="0 0 24 24" width="24">
    <path
		d="M3 9v6h4l5 5V4L7 9H3zm13.5 3c0-1.77-1.02-3.29-2.5-4.03v8.05c1.48-.73 2.5-2.25 2.5-4.02zM14 3.23v2.06c2.89.86 5 3.54 5 6.71s-2.11 5.85-5 6.71v2.06c4.01-.91 7-4.49 7-8.77s-2.99-7.86-7-8.77z" />
    <path d="M0 0h24v24H0z" fill="none" />
</svg></div>							
				<div class="audio-replay--button__icon-text station-color-2-font-color">LISTEN</div>
				    </div>
			<div class="audio-replay--button__pause">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--pause"
						xmlns="http://www.w3.org/2000/svg"
						xmlns:xlink="http://www.w3.org/1999/xlink" height="24"
						viewBox="0 0 24 24" width="24">
    <path class="st0" d="M14,19.14H18V5.14H14M6,19.14H10V5.14H6V19.14Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">PAUSE</div>
			</div>
			<div class="audio-replay--button__error">
				<div class="scaling-svg-container">
					<svg version="1.1" id="material--error" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" height="24" viewBox="0 0 24 24" width="24">
    <path class="st0" d="M19,6.41L17.59,5L12,10.59L6.41,5L5,6.41L10.59,12L5,17.59L6.41,19L12,13.41L17.59,19L19,17.59L13.41,12L19,6.41Z" />
</svg></div>
				<div class="audio-replay--button__icon-text">ERROR</div>
			</div>
		</div>
	</div>
	<div class="audio-replay--text">
		<div class="audio-replay--text--title">
			<p>The latest forecast</p>
</div>
		<div class="audio-replay--progress-bar">
			<p class="audio-replay--progress-bar__text">00:00 | 00:00
			<div class="audio-replay--progress-bar__progress"></div>
			</p>
		</div>
		<div class="audio-replay--drop-down hidden-md-up">
			<i class="fa fa-angle-down audio-replay--drop-down__icon"></i>
		</div>
	</div>
</div>
					
					
					
					
				</div>
				<div class="col-md-4">
					<ul class="audio-replay--dropdown__container hidden"></ul>
				</div>
			</div>
		</div>
	
	
	
	<!-- begin header_hp01_md_down block -->
		<div class="hidden-lg-up">
			<!-- This ad is displayed below 3 header widgets, at smaller breakpoints.-->
			<div id="cm-ad-72822" class="cm-ad HP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);sizes.push([970,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([1,1],sizes);var conf={name:'HP01',id:'cm-ad-72822',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1,320,480,768];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>

		</div>
	<!-- end header_hp01_md_down block -->
	
	
	<!-- END Header container areas-->
</div><div id="outer-container" >
		<script type="text/javascript"
	src="//www.news965.com/r/PortalConfig/radio-common/assets/brightcove/js/cmgPlayerModule.js"></script>



<div class="container">
	<div class="row">
		<div class="col-xl-9 col-lg-8 col-md-12 col-sm-12 col-xs-12 story-pg " data-uuid="919bd296-490a-11e7-b025-7de34067db83" data-loid="2.1.451427473" data-webtype="story">

			




















<div class="story-pg__btn-container hidden-sm-down clearfix"
	data-cache-time=""
	data-loid="2.1.451427473"
	data-pubdate="2017-06-04T10:01:46.000Z"
	data-category="/Entertainment"
	data-title="Alec Baldwin defends Kathy Griffin, slams Trump after photo scandal"
	data-url="/entertainment/alec-baldwin-defends-kathy-griffin-slams-trump-after-photo-scandal/HqWjhmPserbw0e62DUIzNM/"
>
	
</div><!-- Category - Entertainment 
	 Complete Category - /Entertainment -->

<div class="story-pg__main-image-wrapper">
	<div class="story-pg__category story-pg__category--with-image">
			<a href="/categories/Entertainment" style="color:white;">
				Entertainment</a>
		</div>
	<figure class="media-thumb ">
	<a class="media-modal__main-image media-modal__trigger" href="#919bd296-490a-11e7-b025-7de34067db83" >
		<span class="media-modal__lead-video__icon">
				<span class="scaling-svg-container">
					<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg fill="#ffffff" class="st0" viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0z" fill="none"/>
    <path d="M10 16.5l6-4.5-6-4.5v9zM12 2C6.48 2 2 6.48 2 12s4.48 10 10 10 10-4.48 10-10S17.52 2 12 2zm0 18c-4.41 0-8-3.59-8-8s3.59-8 8-8 8 3.59 8 8-3.59 8-8 8z"/>
</svg></span>
			</span>
		<span>
			<span class="cmImage story-pg__main-image cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/05/31/Videos/4073538.vpx 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/05/31/Videos/4073538.vpx 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/05/31/Videos/4073538.vpx 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/05/31/Videos/4073538.vpx 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/05/31/Videos/4073538.vpx"
					alt="Alec Baldwin defends Kathy Griffin, slams Trump after photo scandal"title="Alec Baldwin defends Kathy Griffin, slams Trump after photo scandal"
				/>
			</span></span>
	</a>
	</figure><div class="media-modal media-modal--video" id="919bd296-490a-11e7-b025-7de34067db83">
		<header class="media-modal__head">
	<a class="media-modal__close pull-right" href="#">
		<span class="media-modal__close__text">Close</span>
		<span class="media-modal__close__icon">
			<div class="scaling-svg-container">
				<svg class="scaling-svg" viewbox="0 0 40 40" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMinYMin slice" >
					<path class="media-modal__close__icon--attributes" d="M 10,10 L 30,30 M 30,10 L 10,30" />
				</svg>
			</div>
		</span>
	</a>
	
	<h3 class="media-modal__title">Alec Baldwin defends Kathy Griffin, slams Trump after photo scandal</h3>
</header><div class="media-modal__body">
	<div class="media-modal__content ">
		<div class="media-modal__object">
						

















	
		
	
	



	
		
	
	





	
		
	
	




	
							
<div id="anvato_bc8220912bbb4a32b10d441cd3cc45dc"></div>
<script>
	var anvp = window.anvp || (window.anvp = {});
	anvp.anvato_bc8220912bbb4a32b10d441cd3cc45dc = {};
	
	anvp.anvato_bc8220912bbb4a32b10d441cd3cc45dc.onReady = function(playerInstance) {
		var _cbv = window._cbv || (window._cbv = []);
		_cbv.push(playerInstance);
	}
	
	anvp.anvato_bc8220912bbb4a32b10d441cd3cc45dc.config = {
		accessKey: "mE8VWQLE5vDM2IdvnnTMkt56DKDA3vor",
		token: " ",
		
		autoplay: false,
		volume: 1, // volume 1, 0 or decimal e.g. 0.5
		recom: true, //recommendation end slate boolean
		
		plugins: {
			dfp: {
				clientSide: {
					adTagUrl: "https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/12523293/Orlando_RA/wdbo_fm_web_default&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&cmsid=16973&vid=ANV_ANV_[[VIDEO_ID]]&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"
				},
			comscore: {
					clientId: 6035944
				}, 
			}
		},
		profile: "cox"	,
    };
	//# sourceURL=anvatoSetup.js
	
	// DDO Setup.
	if (typeof window.DDO !== 'undefined') {
        anvp.anvato_bc8220912bbb4a32b10d441cd3cc45dc.config.customMetadata = {
            video: {
                pageName: window.DDO.pageData.pageName,
                pageSiteSection: window.DDO.pageData.pageSiteSection,
                pageCategory: window.DDO.pageData.pageCategory,
                pageSubCategory: window.DDO.pageData.pageSubCategory,
                pageContentType: window.DDO.pageData.pageContentType,
                pageTitle: window.DDO.pageData.pageTitle,
                siteVersion: window.DDO.siteData.siteVersion,
                siteDomain: window.DDO.siteData.siteDomain,
                siteFormat: window.DDO.siteData.siteFormat,
                siteMetro: window.DDO.siteData.siteMetro,
                siteMedium: window.DDO.siteData.siteMedium,
                siteID: window.DDO.siteData.siteID,
                siteType: window.DDO.siteData.siteType,
                siteCMS: window.DDO.siteData.siteCMS,
                contentTopics: window.DDO.contentData.contentTopics,
                contentByline: window.DDO.contentData.contentByline,
                contentID: window.DDO.contentData.contentID,
                contentVendor: window.DDO.contentData.contentVendor
            },
            chapter: {
                // for sending metadata with chapterMetadata - applies to the chapter tracking use-case-
            },
            ad: {
                // for sending metadata with adMetadata
            }
        };
    };
</script>
<script data-anvp='{"width": "100%" ,
		"mcp":"998197", 
		"video": "4073538", 
		"pInstance":"anvato_bc8220912bbb4a32b10d441cd3cc45dc", "html5":"true", 
		"title":""}' 
		src="//w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js">
</script></div>
				<div class="media-modal__caption">
					What You Need To Know: Kathy Griffin</div>
			</div>
	<aside class="media-modal__ad">
		<div class="hidden-md-down">
			<div id="cm-ad-25603" class="cm-ad RP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([320,1],sizes);var conf={name:'RP01',id:'cm-ad-25603',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1284,1024];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
		
		<div class="hidden-lg-up">
			<div id="cm-ad-39020" class="cm-ad HP02 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);var conf={name:'HP02',id:'cm-ad-39020',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[768,480,320];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
	</aside>
</div></div>
</div><div class="story-pg__headline story-pg__headline--with-image">
              <div class="story-pg__headline--full-width">
              	<h1>Alec Baldwin defends Kathy Griffin, slams Trump after photo scandal</h1>
              </div>
            </div>
			
			
			
			<div class="story-pg--story-body-full-body">
				<div class="story-pg__byline-social-icon-contr">
					<div class="story-pg__byline pull-left">
	<!-- BylineData - one -->
			<div class="story-pg__byline-text">
				<div class="story-pg__byline-name"> By: 
						<span class="story-pg__author-name bold"> Elizabeth Vale, Rare.us</span>
								</div>
				</div>
		<time class="local-time" datetime="2017-06-04T10:01Z" itemprop="datePublished">
		 June 04 2017 6:01 AM</time></div>
<div class="story-pg__social-icons-contr">
						<div class="story-pg__social-icons">
							<div class="janrainSocialPlaceholder" align="right"
	data-janrain-url="http://rare.us/rare-news/alec-baldwin-comes-to-kathy-griffins-defense-following-her-photo-scandal-fk-them-all/"
	data-janrain-title="Alec Baldwin defends Kathy Griffin, slams Trump after photo scandal"
	data-janrain-image="http://www.news965.com/rf/image/Pub/p8/CmgSharedContent/2017/05/31/Videos/4073538.vpx"
	data-janrain-description="Baldwin referred to the backlash he received after he joked about wanting to 'stone' then-Rep. Henry Hyde on 'Late Night with Conan O'Brien' in 1998."></div>
<div class="janrainShareCountContainer object-comment-count">
									<span class="janrainShareCount livefyre-comment-article-id">
										<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="919bd296-490a-11e7-b025-7de34067db83"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="true"></span></span>
								</div>
							</div>
					</div>
				</div>		
				
				<div class="story-pg--story-body story-pg--story-body--gradient global-page-font">
					
					<div class="story-pg__story-text story-pg--body-reset">
						<p class="p">
				Actor Alec Baldwin is coming to the defense of comedian Kathy Griffin in the wake of the controversy surrounding a photo of her holding the faux severed head of President Donald Trump.</p>
		<p>
<a href="/news/national/nashville-convenience-store-offers-50k-reward-for-kathy-griffin-head/BN4xqjt28tWIkPbc8dUAWJ/" target="_self"><b><i>&gt;&gt;&nbsp;Nashville convenience store offers $50K reward for Kathy Griffin's head</i></b></a>
</p><p>On Tuesday, a photo was released of Griffin holding the fake head that resembled Trump. A harsh backlash quickly followed the photo&rsquo;s release, and by Tuesday afternoon, Griffin had issued an apology.</p><p>
<a href="/entertainment/celebrity-news/kathy-griffin-says-she-was-bullied-trump-family-claims-trump-personally-trying-ruin-her-life/dT68QAjht5IEBt0YHHE8oK/" target="_self"><b><i>&gt;&gt;&nbsp;Kathy Griffin says she was bullied by Trump family, claims Trump is &lsquo;personally trying to ruin&rsquo; her life</i></b></a>
</p><p>However, her apology and subsequent press conference weren&rsquo;t enough to stop the repercussions as Griffin soon lost an annual gig at CNN and a spokesperson role for Squatty Potty. Several of her comedy shows also were canceled.</p><p>
<a href="/news/national/melania-trump-responds-kathy-griffin-photo-shoot-with-beheaded-trump-figure/rKsRMm5mZ6bbmnN2llcxUK/" target="_self"><b><i>&gt;&gt;&nbsp;Melania Trump responds to Kathy Griffin's photo shoot with beheaded Trump figure</i></b></a>
</p><p>Even some of her original supporters, including Sen. Al Franken (D-Minn.), have changed their tune as the backlash continues to escalate.</p><p>
<a href="/entertainment/cnn-cuts-ties-with-kathy-griffin-over-graphic-photo/B7z11oLxA0E8jLpVH5iFqN/" target="_self"><b><i>&gt;&gt;&nbsp;CNN cuts ties with Kathy Griffin over graphic photo</i></b></a>
</p><p>Baldwin, however, is standing by the comedian.</p><p>On Friday night, the &ldquo;Saturday Night Live&rdquo; star went on a Twitter tirade defending Griffin and bringing up his own past.</p><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">1- Dear Kathy Griffin,<br><br>Kathy....baby...I&#39;ve been there.<br>The whole Henry Hyde thing w Conan, where we bring out an oxygen mask at the end?</p>&mdash; AlecBaldwin (@AlecBaldwin) <a href="https://twitter.com/AlecBaldwin/status/870821727303028736">June 3, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">2- a joke. That&#39;s what I thought. That&#39;s what we intended. No one walked out of the studio and said, &quot;No! We&#39;re serious!&quot;<br>No one.</p>&mdash; AlecBaldwin (@AlecBaldwin) <a href="https://twitter.com/AlecBaldwin/status/870822069289857024">June 3, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">3- but all your gutless, weasels in the GOP insisted that I actually threatened Hyde. They played the victim beautifully.</p>&mdash; AlecBaldwin (@AlecBaldwin) <a href="https://twitter.com/AlecBaldwin/status/870822361636974592">June 3, 2017</a></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><p>Baldwin&rsquo;s mention of his own past excoriation at the hands of the GOP was in reference to the backlash he received after he joked about wanting to "stone" then-Rep. Henry Hyde during an appearance on &ldquo;Late Night with Conan O&rsquo;Brien&rdquo; in 1998.</p><p>
<a href="/list/news/national/more-news-headlines/aJz4/" target="_self"><b><i>&gt;&gt; Read more trending news</i></b></a>
<br>
</p><p>Baldwin then lobbed expletives at those who, according to Baldwin, "played the victim."&nbsp;</p><p>"No 1 believes u meant 2 threaten Trump," he continued. "Trump is such a senile idiot, all he has is Twitter fights."</p><p>
<a href="https://twitter.com/AlecBaldwin/status/870822905776656384">He added</a>, "Ignore him. Like the leaders of all the other countries in the world. Ignore him."</p><div class="the-related">
							<div class="story-related-objects related">					
		<h3 class="story-related-objects__heading"> 
			Related
		</h3>
							
		<div class="row ">
			<!-- LOOP OVER OBJECTS w/ PHOTOS -->
			<div class="col-xs-6 col-sm-4 col-md-3 col-lg-3 col-xl-2 image-related">
							<div class="related-tile related-image">
								<figure class="">
	<a class="media-modal--related-image media-modal__trigger" href="#cd7c2eae-490b-11e7-b025-7de34067db830" data-web-type="image">
		<span class="image-holder">
	<span class="related-icon-holder ">
		<span class="related-svg">
			<?xml version="1.0" encoding="UTF-8" standalone="no"?>
<svg fill="#ffffff" viewBox="0 0 24 24" class="st0" xmlns="http://www.w3.org/2000/svg">
    <path d="M0 0h24v24H0V0z" fill="none"/>
    <path d="M21 3H3c-1.1 0-2 .9-2 2v14c0 1.1.9 2 2 2h18c1.1 0 2-.9 2-2V5c0-1.1-.9-2-2-2zm0 13H3V5h18v11z"/>
</svg></span>
	</span>
	<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/06/04/Images/Alec%20Baldwin%20Democrat_Ewin.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/06/04/Images/Alec%20Baldwin%20Democrat_Ewin.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/06/04/Images/Alec%20Baldwin%20Democrat_Ewin.jpg 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/06/04/Images/Alec%20Baldwin%20Democrat_Ewin.jpg 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/06/04/Images/Alec%20Baldwin%20Democrat_Ewin.jpg"
					onerror="this.onerror=null;this.src='http://www.news965.com/rw/Pub/p8/CmgSharedContent/2017/06/04/Images/Alec%20Baldwin%20Democrat_Ewin.jpg';"
				/>
			</span></span>
<p class="headline">FILE - In this April 4, 2017, file photo, actor Alec Baldwin appears at Barnes & Noble Union Square to sign copies of his new book, "Nevertheless: A Memoir" in New York. "Saturday Night Live's" resident President Donald Trump impersonator Baldwin has helped raise $5.1 million for Democrats in New Jersey. Philly.com reports about 1,000 people attended the Thursday night, June 1, 2017, event in Collingswood. (Photo by Greg Allen/Invision/AP, File)</p>
	</a>
	</figure><div class="media-modal media-modal--image" id="cd7c2eae-490b-11e7-b025-7de34067db830">
											<header class="media-modal__head">
	<a class="media-modal__close pull-right" href="#">
		<span class="media-modal__close__text">Close</span>
		<span class="media-modal__close__icon">
			<div class="scaling-svg-container">
				<svg class="scaling-svg" viewbox="0 0 40 40" xmlns="http://www.w3.org/2000/svg" preserveAspectRatio="xMinYMin slice" >
					<path class="media-modal__close__icon--attributes" d="M 10,10 L 30,30 M 30,10 L 10,30" />
				</svg>
			</div>
		</span>
	</a>
	
	<h3 class="media-modal__title">Alec Baldwin</h3>
</header><div class="media-modal__body">
	<div class="media-modal__content ">
		<div class="media-modal__object">
													<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/06/04/Images/Alec%20Baldwin%20Democrat_Ewin.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/06/04/Images/Alec%20Baldwin%20Democrat_Ewin.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/06/04/Images/Alec%20Baldwin%20Democrat_Ewin.jpg 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/06/04/Images/Alec%20Baldwin%20Democrat_Ewin.jpg 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/06/04/Images/Alec%20Baldwin%20Democrat_Ewin.jpg"
					onerror="this.onerror=null;this.src='http://www.news965.com/rw/Pub/p8/CmgSharedContent/2017/06/04/Images/Alec%20Baldwin%20Democrat_Ewin.jpg';"
				/>
			</span></div>
												<div class="media-modal__credits">
														Photo Credit: Greg Allen/Greg Allen/Invision/AP</div>
												<div class="media-modal__caption">
														FILE - In this April 4, 2017, file photo, actor Alec Baldwin appears at Barnes & Noble Union Square to sign copies of his new book, "Nevertheless: A Memoir" in New York. "Saturday Night Live's" resident President Donald Trump impersonator Baldwin has helped raise $5.1 million for Democrats in New Jersey. Philly.com reports about 1,000 people attended the Thursday night, June 1, 2017, event in Collingswood. (Photo by Greg Allen/Invision/AP, File)</div>
												</div>
	<aside class="media-modal__ad">
		<div class="hidden-md-down">
			<div id="cm-ad-69731" class="cm-ad RP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([320,1],sizes);var conf={name:'RP01',id:'cm-ad-69731',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1284,1024];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
		
		<div class="hidden-lg-up">
			<div id="cm-ad-39126" class="cm-ad HP02 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);var conf={name:'HP02',id:'cm-ad-39126',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[768,480,320];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
	</aside>
</div></div>
									</div>
						</div>
					<div class="col-xs-6 col-sm-4 col-md-3 col-lg-3 col-xl-2 story-related">
							<div class="related-tile related-image">
								<a href="http://www.news965.com/news/national/nashville-convenience-store-offers-50k-reward-for-kathy-griffin-head/BN4xqjt28tWIkPbc8dUAWJ/" data-web-type="story">
											<span class="image-holder">
	<span class="related-icon-holder ">
		<span class="related-svg">
			</span>
	</span>
	<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/06/03/Images/kathy%20griffin-RHhXR7ztIpkJM8Jb0yEtdFK-680x383.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/06/03/Images/kathy%20griffin-RHhXR7ztIpkJM8Jb0yEtdFK-680x383.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/06/03/Images/kathy%20griffin-RHhXR7ztIpkJM8Jb0yEtdFK-680x383.jpg 800w"
						sizes="100vw"
					
					src="http://www.news965.com/rw/Pub/p8/CmgSharedContent/2017/06/03/Images/kathy%20griffin-RHhXR7ztIpkJM8Jb0yEtdFK-680x383.jpg"
					
				/>
			</span></span>
<p class="headline">Nashville convenience store offers $50K reward for Kathy Griffin's head</p>
	</a>
									</div>
						</div>
					<div class="clearfix hidden-sm-up"></div>
				<div class="col-xs-6 col-sm-4 col-md-3 col-lg-3 col-xl-2 story-related">
							<div class="related-tile related-image">
								<a href="http://www.news965.com/entertainment/celebrity-news/kathy-griffin-says-she-was-bullied-trump-family-claims-trump-personally-trying-ruin-her-life/dT68QAjht5IEBt0YHHE8oK/" data-web-type="story">
											<span class="image-holder">
	<span class="related-icon-holder ">
		<span class="related-svg">
			</span>
	</span>
	<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/06/02/Images/GettyImages-508823516-ROcz8RHfIzW9kadoQ7X59CO-680x383.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/06/02/Images/GettyImages-508823516-ROcz8RHfIzW9kadoQ7X59CO-680x383.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/06/02/Images/GettyImages-508823516-ROcz8RHfIzW9kadoQ7X59CO-680x383.jpg 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/06/02/Images/GettyImages-508823516-ROcz8RHfIzW9kadoQ7X59CO-680x383.jpg 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/06/02/Images/GettyImages-508823516-ROcz8RHfIzW9kadoQ7X59CO-680x383.jpg"
					
				/>
			</span></span>
<p class="headline">Kathy Griffin says she was bullied by Trump family, claims Trump is ‘personally trying to ruin’ her  life</p>
	</a>
									</div>
						</div>
					<div class="clearfix hidden-xs-down hidden-md-up"></div>
				<div class="col-xs-6 col-sm-4 col-md-3 col-lg-3 col-xl-2 story-related">
							<div class="related-tile related-image">
								<a href="http://www.news965.com/news/national/melania-trump-responds-kathy-griffin-photo-shoot-with-beheaded-trump-figure/rKsRMm5mZ6bbmnN2llcxUK/" data-web-type="story">
											<span class="image-holder">
	<span class="related-icon-holder ">
		<span class="related-svg">
			</span>
	</span>
	<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/05/12/Videos/4061179.vpx 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/05/12/Videos/4061179.vpx 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/05/12/Videos/4061179.vpx 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/05/12/Videos/4061179.vpx 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/05/12/Videos/4061179.vpx"
					
				/>
			</span></span>
<p class="headline">Melania Trump responds to Kathy Griffin's photo shoot with beheaded Trump figure</p>
	</a>
									</div>
						</div>
					<div class="clearfix hidden-sm-down hidden-xl-up"></div>
				<div class="clearfix hidden-sm-up"></div>
				<div class="col-xs-6 col-sm-4 col-md-3 col-lg-3 col-xl-2 story-related">
							<div class="related-tile related-image">
								<a href="http://www.news965.com/entertainment/cnn-cuts-ties-with-kathy-griffin-over-graphic-photo/B7z11oLxA0E8jLpVH5iFqN/" data-web-type="story">
											<span class="image-holder">
	<span class="related-icon-holder ">
		<span class="related-svg">
			</span>
	</span>
	<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/05/31/Videos/4073538.vpx 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/05/31/Videos/4073538.vpx 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/05/31/Videos/4073538.vpx 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/05/31/Videos/4073538.vpx 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/05/31/Videos/4073538.vpx"
					
				/>
			</span></span>
<p class="headline">CNN cuts ties with Kathy Griffin over graphic photo</p>
	</a>
									</div>
						</div>
					<!-- LOOP OVER OBJECTS w/o PHOTOS -->
			<div class="noPhoto col-xs-6 col-sm-4 col-md-3 col-lg-3 col-xl-2 -related">
					<a href="" data-web-type="">
						<div class="related-tile related-image">
							<h4></h4>
						</div>
					</a>
				</div>
							
				<div class="clearfix hidden-lg-down"></div>
				<div class="clearfix hidden-xs-down hidden-md-up"></div>
				<div class="clearfix hidden-sm-up"></div>
				<!-- Clearfix for when only one spot left and docs are next -->
			<!-- LOOP OVER DOCUMENTS -->
			</div>
	</div>
	
	<script type="application/javascript">
		document.addEventListener("DOMContentLoaded", function(event) {
			(function($){
				$(function(){	
					$('.story-related-objects a').not('.media-modal a').bind('click', function(e){
						var extra_data = {
							content_type: $(this).data('web-type')
						}
						DDO.action('relatedObjects', extra_data);									
					});
				});
			})(jQuery);
		});
	</script>
	
<div class="story-related-objects related related-listsAndUrls">
	<div class="row">
		</div>
</div>


</div>
																		
					</div>
				</div>
			</div>
			
			<div class="story-pg--story-body-full-body">
			
				<span id="story-pg__more-content-extended" class="hidden-md-up">
	              <div class="global-more-content">
	                <span href="#" class="global-more-content__text global-more-content__text--small">Read More
	                  <span class="global-more-content-link__down-arrow--small"><i class="fa fa-angle-down"></i></span>
	                </span>
	              </div>
	            </span>	

				<div class="clearfix"></div>		

				<div class="btn-livefyre-separator m-x-auto text-xs-center"></div>

	<div class="btn-livefyre m-x-auto text-xs-center">
	
		<span class="janrainShareCountContainer-livefyre">
			<span class="janrainShareCount">
			
				<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="919bd296-490a-11e7-b025-7de34067db83"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="true"></span></span>
		</span>
		
		<span class="btn-livefyre__text">VIEW COMMENTS</span>
	</div>
<div class="clearfix"></div>

				<div class="row">
    <div class="col-xs-12">
        <div id="taboola-below-article-thumbnails"></div>
		
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
		    mode: 'alternating-thumbnails-f',
		    container: 'taboola-below-article-thumbnails',
		    placement: 'Below Article Thumbnails',
		    target_type: 'mix'
		  });
		</script>
    </div>
</div>

<script>
					var cmg = cmg || {};
					cmg.query = cmg.query || $;
				</script>
				
				
<script type="text/javascript">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</script>



































    


<!-- This is the final comments enable flag -->



    
        
        
			
			   
			   
			   
			   
			   
			
			   
			   
			   
			   
			   
			  
        		
        	      		
		
	        
	    				
    



	





<style>
.fyre-mention {
	pointer-events: none;
   	cursor: default;
   	text-decoration: none;
}
.fyre-modal {
	/* Fixes bug with share comment modal incorrectly calculating center of page */
	top: 50% !important;
}
</style>

<!-- Basic comment widget markup: default no comments -->
<div class="cm-lc-container">
    <div class="cm-lc-widget-container">
        <div class="cm-lc-view" id="livefyre-comments"></div>
        <div class="cm-lc-nocontent">
            <p>There are no comments yet.  Be the first to post your thoughts.
            <span class="cm-lc-not-logged-in">
            	<a href="#" class="cm-lc-login" title="Sign in">Sign in</a> or <a href="#" class="cm-lc-register">Register</a>.
            </span>
            </p>
        </div>
    </div>
    <div class="cm-lc-footer"></div>
</div>

<script>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</script>

</div>
		</div>
		<div class="col-xl-3 col-lg-4 col-md-12 col-sm-12 col-xs-12 right-rail-wrapper">
			<!-- Inserting default right rail -->





<!-- begin rr_rp01 block --><div class="m-b-1">
		<div id="cm-ad-2658" class="cm-ad RP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([320,1],sizes);var conf={name:'RP01',id:'cm-ad-2658',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
<!-- end rr_rp01 block --><!-- begin rr_slot_1 block --><div class="m-b-1">
			<div class="list-tease list-left-photo" data-uuid="3c62e164-01b3-11e7-9012-2088efd5975a" data-webtype="Content-Container">

	<h4>The Latest Headlines You Need To Know</h4>
	<ul class="list-unstyled test">
		<li class="tease left-photo clearfix" data-uuid="c9da719c-48a3-11e7-94eb-6695893761ff" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.news965.com/news/breaking-news/least-killed-london-bridge-terror-attacks-suspects-killed-police/X2zXgkpi0GDFBDukw9T75N/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/06/03/Videos/4075725.vpx 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/06/03/Videos/4075725.vpx 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/06/03/Videos/4075725.vpx 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/06/03/Videos/4075725.vpx 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/06/03/Videos/4075725.vpx"
					alt="At least 7 killed in London Bridge terror attacks; 3 suspects killed by police"title="At least 7 killed in London Bridge terror attacks; 3 suspects killed by police"
				/>
			</span><!-- 1280x720 -->
	</a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.news965.com/news/breaking-news/least-killed-london-bridge-terror-attacks-suspects-killed-police/X2zXgkpi0GDFBDukw9T75N/">At least 7 killed in London Bridge terror attacks; 3 suspects killed by police</a>
			
			<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="c9da719c-48a3-11e7-94eb-6695893761ff"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				Seven people were killed in a pair of terror attacks reported Saturday night in London, police said. Three people believed to have carried out the attack were also killed. &gt;&gt; Read more trending news Officers responded around 10 p.m. local time to reports of a vehicle collision involving pedestrians on the London Bridge, police said. A short time later, police received reports of stabbings in the nearby Borough Market. Police responded to a third incident in the Vauxhall area, but  determined it was a stabbing and not a terror incident.</div>
		</div>
</li><li class="tease left-photo clearfix" data-uuid="fbcf70c8-48d8-11e7-94eb-6695893761ff" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.news965.com/news/world/london-bridge-terror-attacks-what-know/9vuRLq7sZkzAAjkWfb4NcP/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/06/04/Videos/4075756.vpx 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/06/04/Videos/4075756.vpx 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/06/04/Videos/4075756.vpx 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/06/04/Videos/4075756.vpx 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/06/04/Videos/4075756.vpx"
					alt="London Bridge terror attacks: What we know"title="London Bridge terror attacks: What we know"
				/>
			</span><!-- 1280x720 -->
	</a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.news965.com/news/world/london-bridge-terror-attacks-what-know/9vuRLq7sZkzAAjkWfb4NcP/">London Bridge terror attacks: What we know</a>
			
			<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="fbcf70c8-48d8-11e7-94eb-6695893761ff"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				Seven&nbsp;people were killed in London late Saturday night after a van rammed into people on the London Bridge and continued on to nearby Borough Market, where police said three assailants got out of the van and stabbed multiple people. &gt;&gt; Read more trending news Mark Rowley, assistant commissioner of London&rsquo;s Metropolitan Police Service, said the attackers were shot and killed by police. Here&rsquo;s what we know: Police believe that the three people shot and killed by police were the only perpetrators of Saturday&rsquo;s attack. 'Our current belief is that there were three attackers,' Rowley said early Sunday. 'But we&rsquo;ve still got some more inquires to do to be 100 percent confident of that.' He added that the suspects were killed within eight minutes of the first call to police warning them of the attacks. Authorities have not identified the suspected attackers. At least 48 people were injured in the attack, according to the London Ambulance Service. &ldquo;We took 48 patients to five hospitals across London and treated a number of others at the scene for minor injuries,&rdquo; Peter Rhodes, assistant director of the London Ambulance Service, said at 6:05 a.m. local time in a statement. London Mayor Sadiq Khan said in a news conference early Sunday that some of the injured are in critical condition. Among those injured was a British Transport Police officer, authorities said. He suffered injuries to his head, face and leg, according to police. His injuries did not appear to be life-threatening. The attacks have been deemed terrorism, police said. &ldquo;A full investigation is underway, led by the Met&rsquo;s Counter Terrorism Command,&rdquo; Rowley said. It is the second reported terror attack in London this year. Police said in March that 52-year-old Khalid Masood drove a car into pedestrians on the Westminster Bridge, killing four people before fatally stabbing a police officer. He was shot and killed by police. Authorities in Manchester last month deemed a bombing at the Manchester Arena a terror attack as well. The bombing killed 22 people who were at the arena for an Ariana Grande concert. U.S. President Donald Trump has been briefed on the situation and offered his support for the United Kingdom in a tweet Saturday. &ldquo;Whatever the United States can do to help out in London and the U.K., we will be there,&rdquo; Trump wrote. Vice President Mike Pence echoed Trump in a separate statement on Twitter. &ldquo;Our thoughts (and) prayers are (with) the victims, courageous first responders (and) all the people of London,&rdquo; Pence wrote. U.K. Prime Minister Theresa May will hold a meeting of the government&rsquo;s emergency response committee Sunday,&nbsp;according to The Associated Press. In a statement, the prime minister thanked first responders. &ldquo;Our thoughts are with those who are caught up in these dreadful events,&rdquo; she said.</div>
		</div>
</li><li class="tease left-photo clearfix" data-uuid="fe09916c-48eb-11e7-94eb-6695893761ff" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.news965.com/news/crime--law/neighbor-shoots-kills-man-accused-trying-drown-twin-babies-police-say/HoKKPeZS4xV2gdTq0dcagP/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/06/04/Images/GettyImages-88961749-RFCBiUXJ0YQmfB2Zj1i6jPO-680x383%40CmgSharedContent.com.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/06/04/Images/GettyImages-88961749-RFCBiUXJ0YQmfB2Zj1i6jPO-680x383%40CmgSharedContent.com.jpg 400w"
						sizes="100vw"
					
					src="http://www.news965.com/rw/Pub/p8/CmgSharedContent/2017/06/04/Images/GettyImages-88961749-RFCBiUXJ0YQmfB2Zj1i6jPO-680x383%40CmgSharedContent.com.jpg"
					alt="Neighbor shoots, kills man accused of trying to drown twin babies, police say"title="Neighbor shoots, kills man accused of trying to drown twin babies, police say"
				/>
			</span><!-- 680x383 -->
	</a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.news965.com/news/crime--law/neighbor-shoots-kills-man-accused-trying-drown-twin-babies-police-say/HoKKPeZS4xV2gdTq0dcagP/">Neighbor shoots, kills man accused of trying to drown twin babies, police say</a>
			
			<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="fe09916c-48eb-11e7-94eb-6695893761ff"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				A man in Ada, Oklahoma,&nbsp;was shot and killed Friday after allegedly trying to drown twin infants, officials said. According to KXII, officials said a 12-year-old ran for help when a man &ldquo;was attempting to drown two small children &hellip; in the bathtub.&rdquo; The child reportedly found a neighbor to come over to the house. The neighbor shot and killed the man when he allegedly saw the man holding the babies in the bathtub, police said. &gt;&gt; Read more trending news KXII reports that the two 3-month-old children were taken to an Oklahoma City hospital and are stable. Their condition was not made available, but a relative told KXII that he is glad the twins are safe. The man who was killed was identified as Leland Foster, the father of the babies. Ada police told KFOR that the neighbor who shot Foster was released, but the district attorney will have to decide if the killing was justified. &gt;&gt; Watch the news report here</div>
		</div>
</li><li class="tease left-photo clearfix" data-uuid="e98f6684-48c4-11e7-94eb-6695893761ff" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.news965.com/news/national-govt--politics/donald-trump-tweets-need-the-travel-ban-amid-reports-london-terror-attack/d93AUuVzYNdRp9ldVeww3O/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/CmgSharedContent/2017/06/03/Images/GettyImages-691257682-R1QnvWxDGSPXVuUsHEJOaxH-680x383.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/CmgSharedContent/2017/06/03/Images/GettyImages-691257682-R1QnvWxDGSPXVuUsHEJOaxH-680x383.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/CmgSharedContent/2017/06/03/Images/GettyImages-691257682-R1QnvWxDGSPXVuUsHEJOaxH-680x383.jpg 800w,http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/06/03/Images/GettyImages-691257682-R1QnvWxDGSPXVuUsHEJOaxH-680x383.jpg 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/CmgSharedContent/2017/06/03/Images/GettyImages-691257682-R1QnvWxDGSPXVuUsHEJOaxH-680x383.jpg"
					alt="Donald Trump tweets 'We need the travel ban' amid reports of London terror attack"title="Donald Trump tweets 'We need the travel ban' amid reports of London terror attack"
				/>
			</span><!-- 1000x563 -->
	</a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.news965.com/news/national-govt--politics/donald-trump-tweets-need-the-travel-ban-amid-reports-london-terror-attack/d93AUuVzYNdRp9ldVeww3O/">Donald Trump tweets 'We need the travel ban' amid reports of London terror attack</a>
			
			<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="e98f6684-48c4-11e7-94eb-6695893761ff"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				President Donald Trump took to Twitter Saturday evening to argue in favor of his proposed travel ban amid reports of a terror attack in London. &gt;&gt; Read more trending news &ldquo;We need to be smart, vigilant and tough,&rdquo; Trump wrote in a tweet about two hours after police confirmed that they were dealing with incidents on the London Bridge and nearby Borough Market. &ldquo;We need the courts to give us back our rights. We need the travel ban as an extra level of safety.&rdquo; The Justice Department filed a petition Thursday asking the Supreme Court to reinstate the ban, which would limit travel from six Muslim-majority countries. The 4th U.S. Circuit Court of Appeals last week voted 10-3 against restoring the ban, saying that the policy was &ldquo;rooted in religious animus and intended to bar Muslims from this country.&rdquo; After reports first surfaced that police in London were responding to a vehicular attack on the London Bridge, the president retweeted a post from Drudge Report that claimed that a van &ldquo;(mowed) down 20 people&rdquo; on the bridge. BBC News reported that about five people were struck Saturday night by a speeding van on the London Bridge. Police said they were called shortly afterward to reports of stabbings in nearby Borough Market. Both incidents were determined to be terrorist incidents, police said. The president later shared support for the people of the United Kingdom, writing on Twitter that, &ldquo;Whatever the United States can do to help out in London and the U.K., we will be there.&rdquo; ﻿The Associated Press contributed to this report.</div>
		</div>
</li><li class="tease left-photo clearfix" data-uuid="3fa7d70e-4875-11e7-9348-9e0bbae72d8d" data-webtype="story">
	<div class="image-holder">
			<a href="http://www.news965.com/news/local/gov-scott-vetoes-nearly-billion-from-state-budget/jNLpyWsmpFDmbICb2zPLtJ/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
						srcset="http://www.news965.com/rf/image_compact/Pub/p8/News965/2017/06/03/Images/5-2-2017_JR_STPETE_OUTREACH-3-XL.jpg 150w,http://www.news965.com/rf/image_md/Pub/p8/News965/2017/06/03/Images/5-2-2017_JR_STPETE_OUTREACH-3-XL.jpg 400w,http://www.news965.com/rf/image_large/Pub/p8/News965/2017/06/03/Images/5-2-2017_JR_STPETE_OUTREACH-3-XL.jpg 800w,http://www.news965.com/rf/image_lowres/Pub/p8/News965/2017/06/03/Images/5-2-2017_JR_STPETE_OUTREACH-3-XL.jpg 1000w"
						sizes="100vw"
					
					src="http://www.news965.com/rf/image_lowres/Pub/p8/News965/2017/06/03/Images/5-2-2017_JR_STPETE_OUTREACH-3-XL.jpg"
					alt="Gov. Scott vetoes nearly $12 billion from state budget "title="Gov. Scott vetoes nearly $12 billion from state budget "
				/>
			</span><!-- 1024x684 -->
	</a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://www.news965.com/news/local/gov-scott-vetoes-nearly-billion-from-state-budget/jNLpyWsmpFDmbICb2zPLtJ/">Gov. Scott vetoes nearly $12 billion from state budget </a>
			
			<span class="livefyre-commentcount" style="display: none"
	data-lf-article-id="3fa7d70e-4875-11e7-9348-9e0bbae72d8d"
	data-lf-site-id="377221"
	data-lf-show-label="false"
	data-lf-show-zero="false"></span></div>
		
		<div class="description">
				Florida Gov. Rick Scott is wiping out tens of millions in projects, including money promised to homeowners in two counties whose healthy citrus trees were torn down in a failed attempt to eradicate citrus canker. &nbsp;  Scott late Friday signed a new state budget into law, but not before he vetoed nearly $12 billion.&nbsp;&nbsp;  The governor's large vetoes were money for public schools that he vetoed as part of a budget deal he worked out with legislators. Legislators will hold a special session next week where they are expected to increase the amount going to schools.&nbsp;&nbsp;  But the Republican governor also eliminated more than $400 million in projects including money that was supposed to go to residents in Broward and Lee counties who lost citrus trees.&nbsp;&nbsp;  Scott also slashed money for universities, road construction and community projects.</div>
		</div>
</li></ul>

	<div class="list-tease__show-more">
			<a href="http://www.news965.com/online/the-latest-headlines-you-need-know/qeFNwEfClG9pFCFrFWvAnJ/">More <i class="fa fa-angle-double-right"></i></a>
				</div>
	</div></div>
	<!-- end rr_slot_1 block --><!-- begin rr_rp02 block --><div class="m-b-1">
		<div id="cm-ad-25895" class="cm-ad RP02 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([300,250]);sizes.push([300,600]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([300,250]);mapping.addSize([320,1],sizes);var conf={name:'RP02',id:'cm-ad-25895',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
</div>
<!-- end rr_rp02 block --><!-- begin rr_slot_2 block --><div class="m-b-1">
			<div class="list-tease list-left-photo" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">

	<h4>Washington Insider</h4>
	<ul class="list-unstyled test">
		<li class="tease left-photo clearfix" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/06/03/supreme-court-sets-june-12-response-for-opponents-of-trump-travel-order/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
					src="https://cmgnews965jamiedupree.files.wordpress.com/2017/06/scotus15.jpg?w=300"
					alt="Supreme Court sets June 12 response for opponents of Trump travel order"title="Supreme Court sets June 12 response for opponents of Trump travel order"
				/>
			</span><!-- x -->
	</a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/06/03/supreme-court-sets-june-12-response-for-opponents-of-trump-travel-order/">Supreme Court sets June 12 response for opponents of Trump travel order</a>
			
			</div>
		
		</div>
</li><li class="tease left-photo clearfix" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/06/02/house-to-vote-on-resolution-calling-for-prosecution-of-turkish-security-officials/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
					src="https://cmgnews965jamiedupree.files.wordpress.com/2017/06/turkey13.jpg?w=300"
					alt="House to vote on resolution calling for prosecution of Turkish security officials"title="House to vote on resolution calling for prosecution of Turkish security officials"
				/>
			</span><!-- x -->
	</a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/06/02/house-to-vote-on-resolution-calling-for-prosecution-of-turkish-security-officials/">House to vote on resolution calling for prosecution of Turkish security officials</a>
			
			</div>
		
		</div>
</li><li class="tease left-photo clearfix" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/06/01/political-fallout-from-trump-climate-change-decision/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
					src="https://cmgnews965jamiedupree.files.wordpress.com/2017/06/trump2197.jpg?w=300"
					alt="Political fallout from Trump climate change decision"title="Political fallout from Trump climate change decision"
				/>
			</span><!-- x -->
	</a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/06/01/political-fallout-from-trump-climate-change-decision/">Political fallout from Trump climate change decision</a>
			
			</div>
		
		</div>
</li><li class="tease left-photo clearfix" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/06/01/trump-withdraws-u-s-from-paris-climate-change-deal-2/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
					src="https://cmgnews965jamiedupree.files.wordpress.com/2017/06/trump2198.jpg?w=298"
					alt="Trump withdraws U.S. from Paris climate change deal"title="Trump withdraws U.S. from Paris climate change deal"
				/>
			</span><!-- x -->
	</a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/06/01/trump-withdraws-u-s-from-paris-climate-change-deal-2/">Trump withdraws U.S. from Paris climate change deal</a>
			
			</div>
		
		</div>
</li><li class="tease left-photo clearfix" data-uuid="6f476cec-f918-11e6-8603-721d244ab65a" data-webtype="UrlObject">
	<div class="image-holder">
			<a href="http://jamiedupree.blog.news965.com/2017/06/01/trump-withdraws-u-s-from-paris-climate-change-deal/" target="_self">
		<span class="cmImage  cmImage--no-crop" style="width:100%;max-height:100%;padding-bottom:56.25%">
				<img
					
					src="https://cmgnews965jamiedupree.files.wordpress.com/2017/06/trump21981.jpg?w=298"
					alt="Trump withdraws U.S. from Paris climate change deal"title="Trump withdraws U.S. from Paris climate change deal"
				/>
			</span><!-- x -->
	</a>
</div>
	<div class="content-holder">
		<div class="headline">
			<a href="http://jamiedupree.blog.news965.com/2017/06/01/trump-withdraws-u-s-from-paris-climate-change-deal/">Trump withdraws U.S. from Paris climate change deal</a>
			
			</div>
		
		</div>
</li></ul>

	<div class="list-tease__show-more">
			<a href="http://www.news965.com/news/national-govt--politics/jamie-dupree-washington-insider/ei4E0ulR7wuIXBtZYLzCLL/">More <i class="fa fa-angle-double-right"></i></a>
				</div>
	</div></div>
	<!-- end rr_slot_2 block --></div>
	</div>
</div>
</div>
	<!-- BEGIN footer-->
<div class="footer_line"></div>
<div class="footer footer__grey-bg ">
	<div class="footer__separator"></div>


	<!-- begin footer_hp02 block --><div class="footer__ads">
			<div id="cm-ad-9608" class="cm-ad HP02 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([320,50]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([728,90]);mapping.addSize([1284,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([1024,1],sizes);sizes=[];sizes.push([728,90]);mapping.addSize([768,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([480,1],sizes);sizes=[];sizes.push([320,50]);mapping.addSize([320,1],sizes);var conf={name:'HP02',id:'cm-ad-9608',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);var bpMap={},activeBPs=[1,320,480,768,1024,1284];activeBPs.forEach(function(bp){bpMap[bp]=true;});harmony.on('update/slots',function(bp){harmony.disable.slot(slot.name);if(bp in bpMap){harmony.enable.slot(slot.name);}},true);});</script>
</div>
	<!-- end footer_hp02 block --><div class="footer__separator"></div>
	<div class="row footer_row">
	<div class="footer__centered-box">
	
		<div class="col-xl-6 col-lg-6 col-md-4 footer_col-group-1">
			<div class="rows">
				<div class="col-xl-6 col-lg-6 footer_col-1">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">NEWS/WEATHER/TRAFFIC</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
			NEWS/WEATHER/TRAFFIC<i class="fa fa-angle-right footer_arrow"></i>
		</div>

		<div class="footer__collapsible-text">

			<a href="http://www.news965.com/news/national/the-latest-national-news/6afvPbd87Z8anJF0CfUolM/" target="_self">News</a>
				<br />
			<a href="http://www.news965.com/weather/" target="_self">Weather</a>
				<br />
			<a href="http://www.news965.com/traffic/" target="_self">Traffic</a>
				<br />
			</div>
	</div>
</div>
				<div class="col-xl-6 col-lg-6 footer_col-2">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">				EVENT GUIDE				</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
							EVENT GUIDE				<i class="fa fa-angle-right footer_arrow"></i>
		</div>

		<div class="footer__collapsible-text">

			<a href="http://events.news965.com/" target="_self">Events</a>
				<br />
			</div>
	</div>
<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">FOLLOW				& SHARE	</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
			FOLLOW				& SHARE	<i class="fa fa-angle-right footer_arrow"></i>
		</div>

		<div class="footer__collapsible-text">
			<a href="https://www.facebook.com/965Orlando" target="_blank">Facebook</a>
				<br />
			<a href="https://www.instagram.com/news965wdbo" target="_blank">Instagram</a>
				<br />
			<a href="https://twitter.com/news965wdbo" target="_blank">Twitter</a>
				<br />
			</div>
	</div>
</div>
			</div>
		</div>
		
		<div class="col-xl-3 col-lg-3 col-md-4">
			<div class="rows">
				<div class="col-sm-12 col-xs-12 footer_col-3">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">ADVERTISERS					& SPONSORS					</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
			ADVERTISERS					& SPONSORS					<i class="fa fa-angle-right footer_arrow"></i>
		</div>
		<div class="footer__collapsible-text">
			<a href="http://www.news965.com/ads/" target="_self">How to Advertise</a>
				<br />
			<a href="http://www.news965.com/lsp/ads/" target="_blank">Recent on-air advertisers</a>
				<br />
			<a href="http://www.autotrader.com/" target="_blank">Cars at Autotrader</a>
				<br />
			<a href="http://rare.us/" target="_blank">Rare America’s Newsfeed</a>
				<br />
			</div>
	</div>
</div>
			</div>
		</div>
			
		<div class="col-xl-3 col-lg-3 col-md-4">
			<div class="rows">
				<div class="col-sm-12 col-xs-12 footer_col-4">
					<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">				ABOUT US				</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
							ABOUT US				<i class="fa fa-angle-right footer_arrow"></i>
		</div>
		<div class="footer__collapsible-text">
			<a href="http://www.news965.com/contact-us/" target="_self">Contact Us</a>
				<br />
			<a href="http://www.news965.com/online/site-information/work-with-cox-media-group/Th3pJEgMRlbnV3BsncIOSI/" target="_self">Work With Us</a>
				<br />
			<a href="http://www.news965.com/eeoc/" target="_self">EEOC Statement</a>
				<br />
			</div>
	</div>
<div class="footerLinkGroup">
		<div class="footer__separator"></div>
		<!-- Submenu is displayed at md, lg and xl breakpoints.-->
		<div class="footer--header hidden-sm-down">				HELP				</div>
		<!-- User clicks to display the submenu at sm and xs breakpoints.-->
		<div class="footer--header footer__first-header hidden-md-up">
							HELP				<i class="fa fa-angle-right footer_arrow"></i>
		</div>
		<div class="footer__collapsible-text">
			<a href="http://www.news965.com/online/audio-help/" target="_self">Audio Help</a>
				<br />
			<a href="http://www.news965.com/online/video-help/" target="_self">Video Help</a>
				<br />
			<a href="http://www.news965.com/online/search-help/" target="_self">Search Help</a>
				<br />
			</div>
	</div>
</div>
			</div>	
			<div class="rows">
				<div class="col-sm-12 col-xs-12 footer_col-4"></div>
			</div>
		</div>
		
	</div>
</div></div>

<div class="footer footer__black-bg">
	<div class="container">

		<div class="text-center">
			© 2017 Cox Media Group. By using this website, you accept the terms
			of our <a href="//www.news965.com/visitor_agreement/" class="footer__copyright-link">Visitor
				Agreement</a> and <a href="//www.news965.com/privacy_policy/" class="footer__copyright-link">Privacy
				Policy</a>, and understand your options regarding <a href="//www.news965.com/privacy_policy/#ad-choices"
				class="footer__copyright-link text-nowrap">Ad Choices &#x25B6;</a>.<br>Learn
			about <a href="http://www.coxmediagroup.com/careers" class="footer__copyright-link">careers at
				Cox Media Group</a>.
		</div>
	</div>

</div><script src="//www.news965.com/assets/js/all.js"></script>
	<script>
		(function($) {
			$(function() {
				if (typeof ThemeHacks != "undefined") {
					ThemeHacks.init("#cc0000", "#000000");
				}
			});
		})(jQuery);
	</script>
<script type="text/javascript"
	data-lf-domain="coxradio.fyre.co"
	src="//cdn.livefyre.com/libs/commentcount/v1.0/commentcount.js">
	
</script>

<script>
	LF.CommentCount({
		replacer : function(element, count) {
			var $el = $(element);

			$el.append($('<span>').addClass('lf-count-int').text(count));

			if ($el.data('lf-show-label') == true) {
				$el.append($('<span>').addClass('lf-count-label').text(
						'Comment' + (count === 1 ? '' : 's')));
			}

			if (count > 0 || $el.data('lf-show-zero') === true) {
				$el.show();
			}

		}
	});		
</script>
<script>
		(function($) {
			$(function() {
				$('.capture_modal_registration').bind('click', function(e) {
	
					var extra_data = {
						userActive : 'not logged-in',
						userProfileID : null,
						userType : 'anonymous',
						pageFlow : 'user sign-in: new user',
						loginAction : 'register'
					}
	
					DDO.action("userData.loginEvent", extra_data);
	
				});
			});
		})(jQuery);
	</script>


	<div id="cm-ad-53679" class="cm-ad PX01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'PX01',id:'cm-ad-53679',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'PX01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<div id="cm-ad-45361" class="cm-ad WP01 "></div>

	<script style="display:none">
googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];sizes=[];sizes.push([1,1]);mapping.addSize([1284,1],sizes);var conf={name:'WP01',id:'cm-ad-45361',sizes:defaultSizes,group:'default',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'WP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<script style="display:none">
googletag.cmd.push(function(){function getQueryParam(name){var q=location.search.match(new RegExp('[?&]'+name+'=([^&#]*)'));return q&&q[1];}
cmg.adconf.breakpoints=[];cmg.adconf.breakpoints.push(1);cmg.adconf.breakpoints.push(320);cmg.adconf.breakpoints.push(480);cmg.adconf.breakpoints.push(768);cmg.adconf.breakpoints.push(1024);cmg.adconf.breakpoints.push(1284);var skyJsonStr=JSON.stringify('').replace(/["]+/g,''),weatherJsonStr=JSON.stringify('').replace(/["]+/g,''),tempRange='';['-60 to -56','-55 to -51','-50 to -46','-45 to -41','-40 to -36','-35 to -31','-30 to -26','-25 to -21','-20 to -16','-15 to -11','-10 to -6','-5 to -1','0 to 4','5 to 9','10 to 14','15 to 19','20 to 24','25 to 29','30 to 34','35 to 39','40 to 44','45 to 49','50 to 54','55 to 59','60 to 64','65 to 69','70 to 74','75 to 79','80 to 84','85 to 89','90 to 94','95 to 99','100 to 104','105 to 109','110 to 114','115 to 119','120 to 124','125 to 129','130 to 134','135 to 139','140 to 144','145 to 149','150 to 154','155 to 159'].forEach(function(range){var pair=range.split(' to ');if(''>=pair[0]&&''<=pair[1]){tempRange=range;}});var obj_type='story';if('Gallery'==='story'){if('PhotoStory'===''){obj_type='PhotoStory';}}
if('container'==='story'||'Container'==='story'){obj_type='';}
if('StaffMember'==='story'){obj_type='List';}
if(location.pathname.indexOf('queryResult')>0){obj_type='List';}
cmg.adconf.targeting={weather:weatherJsonStr,sky:skyJsonStr,temp_range:tempRange,topics:[],obj_type:obj_type,obj_id:'2.1.451427473',uuid:'919bd296-490a-11e7-b025-7de34067db83',categories:[],environ:location.search.indexOf('testads')>0?'debug':location.host.split('.')[0],mediatype:'',qa:getQueryParam('qa')||''};cmg.adconf.targeting.topics.push('cox_shared');cmg.adconf.targeting.topics.push('cox_stub');cmg.adconf.targeting.topics.push('me_stub');cmg.adconf.targeting.topics.push('rare_stub');cmg.adconf.targeting.topics.push('cox_network');cmg.adconf.targeting.topics.push('cox_trending');cmg.adconf.targeting.topics.push('cox_irresistible');cmg.adconf.targeting.topics.push('cox_entertainment');cmg.adconf.targeting.topics.push('cox_celebrity');cmg.adconf.targeting.topics.push('video_added');cmg.adconf.targeting.categories.push('Entertainment');harmony.load.targeting(cmg.adconf.targeting);harmony.load.breakpoints(cmg.adconf.breakpoints);if(cmg.adconf.breakpoints.length){var currentBP=harmony.breakpoint();cmg.adconf.targeting.breakpoint=currentBP+'px';googletag.pubads().setTargeting('breakpoint',currentBP+'px');harmony.trigger('update/slots',currentBP);harmony.on('breakpoint/update',function(bp){googletag.pubads().updateCorrelator();googletag.pubads().setTargeting('breakpoint',bp+'px');harmony.trigger('update/slots',bp);harmony.show.all();if(console.info){console.info('Ad System Update: Targeting key "breakpoint" changed to "'+bp+'px"');}},true);}
harmony.show.group('default');harmony.trigger('ready');});</script>
<script style="display:none">
googletag.cmd.push(function(){function append(msg){msg=msg||'';log+=msg+'\n';}
function title(name){log+='\n';log+=name;log+='\n-------------\n'}
var log='/* -----===== Begin Ad Logs =====----- */\n';title('Ad Unit:');append(cmg.adconf.adunit||'ERROR: Ad unit could not be calculated!');if(cmg.adconf.adunitOverride){append('WARNING: Ad unit override is active.');}
title('Breakpoints:');append(cmg.adconf.breakpoints.length?cmg.adconf.breakpoints:'None defined');title('System Targeting:');append(JSON.stringify(cmg.adconf.targeting,null,3)||'WARNING: None defined.');title('Slot Configurations:');if(!cmg.adconf.slotconf.length){append('WARNING: This page contains no ad slots.');}
cmg.adconf.slotconf.forEach(function(slot){append(slot.name);append('. default sizes:');slot.sizes=slot.sizes||[];if(!slot.sizes.length){append('\tNone defined');}
slot.sizes.forEach(function(size){append('\t'+size);});append('. group: '+slot.group);append('. companion? '+(slot.companion?'yes':'no'));append('. out-of-page? '+(slot.interstitial?'yes':'no'));append('. targeting: '+JSON.stringify(slot.targeting,null,3));append('. size mapping:');slot.mapping=slot.mapping||[];if(!slot.mapping.length){append('\tNone defined');}
slot.mapping.forEach(function(breakpoint){append('\tat width '+breakpoint[0][0]+'px, use sizes:');if(!breakpoint[1].length){append('\t\tNone defined');}
breakpoint[1].forEach(function(size){append('\t\t'+size);});});append();});title('System Information:');append('Methode tags version 3.5.0');append('Harmony version '+harmony.version);log+='\n/* -----====== End Ad Logs ======----- */\n';if(console.info){console.info(log);}});</script>
<!-- begin add_body_last block --><!-- end add_body_last block -->



<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"26274293","applicationTime":482,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"aaf23b031f","transactionName":"MQYHNRZYCkZVBxcKVghMLzI0FgFaWUszDEsSAgkiC1cCXFNLEQJdDww6UVQLAFtRExAXWAoISgsUTUtTRgUOBkoDFzoLFE0=","agent":"","errorBeacon":"bam.nr-data.net"}</script>

<script type="text/javascript">
	  window._taboola = window._taboola || [];
	  _taboola.push({flush: true});
	</script>
</body>
</html>